<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company - Casino.org</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company - Casino.org</title>
	<meta name="description" content="The Grinch has come to New Zealand early this year. A company that specializes in &quot;casino entertainment&quot; suffered a theft last week that could force the" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company - Casino.org" />
	<meta property="og:description" content="The Grinch has come to New Zealand early this year. A company that specializes in &quot;casino entertainment&quot; suffered a theft last week that could force the" />
	<meta property="og:url" content="https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2021-12-13T19:22:20+00:00" />
	<meta property="article:modified_time" content="2021-12-13T20:08:11+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions.jpg" />
	<meta property="og:image:width" content="1056" />
	<meta property="og:image:height" content="846" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions.jpg","width":1056,"height":846,"caption":"A roulette wheel in use by Las Vegas Functions. One like this that used to be at the Golden Nugget in Las Vegas was stolen when the company suffered a theft last week. (Image: Las Vegas Functions)"},{"@type":"WebPage","@id":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/#webpage","url":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/","name":"Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company - Casino.org","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/#primaryimage"},"datePublished":"2021-12-13T19:22:20+00:00","dateModified":"2021-12-13T20:08:11+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/21bf33e35290a1da9c572298dac6b7ca"},"description":"The Grinch has come to New Zealand early this year. A company that specializes in \"casino entertainment\" suffered a theft last week that could force the","breadcrumb":{"@id":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/category/crime/","url":"https://www.casino.org/news/category/crime/","name":"Crime"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/","url":"https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/","name":"Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/21bf33e35290a1da9c572298dac6b7ca","name":"Erik Gibbs","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3cc0a1e5d1050f9177102ebabbf08ba2?s=96&d=mm&r=g","caption":"Erik Gibbs"},"description":"Erik Gibbs covers European gaming news for Casino.org. For the past six years, Erik has covered gaming markets in Europe and Asia. Erik joined Casino.org in November 2021. Erik has written for numerous gambling- and casino-related media outlets over the years and has been quoted by a handful of industry publications. He is always excited to bring a new perspective on what's happening in the gaming space. Erik enjoys following the global gaming industry, paying particular attention to innovation and regulation. Originally from the US, Erik has spent extensive time living in various countries across the globe. He enjoys anything that has to do with the outdoors and exploration, although he readily admits that he would have no trouble spending all day fishing on a boat. He currently resides in Spain. Contact Erik at erik.gibbs@casino.org."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company Comments Feed" href="https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.casino.org/news/?p=195235' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fnew-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fnew-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft\/"},"url":"https:\/\/www.casino.org\/news\/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft\/","headline":"Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino...","datePublished":"2021-12-13T11:22:20-08:00","dateModified":"2021-12-13T12:08:11-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/12\/Las-Vegas-Functions.jpg","width":1056,"height":846},"articleSection":"Crime","description":"The Grinch has come to New Zealand early this year. A company that specializes in \"casino entertainment\" suffered a theft last week that could force the company its future. A roulette wheel in use by Las Vegas Functions. One like this that used to be at the Golden Nugget","author":{"@type":"Person","name":"Erik Gibbs","url":"https:\/\/www.casino.org\/news\/author\/erik-gibbs\/","description":"Erik Gibbs covers European gaming news for Casino.org. For the past six years, Erik has covered gaming markets in Europe and Asia. Erik joined Casino.org in November 2021.\r\n\r\nErik has written for numerous gambling- and casino-related media outlets over the years and has been quoted by a handful of industry publications.  He is always excited to bring a new perspective on what's happening in the gaming space. \r\n\r\nErik enjoys following the global gaming industry, paying particular attention to innovation and regulation. \r\n\r\nOriginally from the US, Erik has spent extensive time living in various countries across the globe. He enjoys anything that has to do with the outdoors and exploration, although he readily admits that he would have no trouble spending all day fishing on a boat. He currently resides in Spain.\r\n\r\nContact Erik at erik.gibbs@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/3cc0a1e5d1050f9177102ebabbf08ba2?s=96&d=mm&r=g","height":96,"width":96}},"video":[null],"audio":[null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '195235';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Antique+Golden+Nugget+Roulette+Wheel+Stolen+From+New+Zealand+Casino+Company';
	window._wp_rp_post_tags = ['crime', 'gaming+business', 'golden', 'zealand', 'storag', 'la', 'vega', 'entertain', 'roulett', 'trailer', 'card', 'nugget', 'antiqu', 'theft', 'dispens', 'market', 'casino'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
    <link crossorigin rel="preconnect dns-prefetch" href="https://cdn.speedcurve.com">
    <script>LUX = (function () {
            var a = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMarks) ? LUX.gaMarks : []);
            var d = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMeasures) ? LUX.gaMeasures : []);
            var j = "LUX_start";
            var k = window.performance;
            var l = ("undefined" !== typeof (LUX) && LUX.ns ? LUX.ns : (Date.now ? Date.now() : +(new Date())));
            if (k && k.timing && k.timing.navigationStart) {
                l = k.timing.navigationStart
            }

            function f() {
                if (k && k.now) {
                    return k.now()
                }
                var o = Date.now ? Date.now() : +(new Date());
                return o - l
            }

            function b(n) {
                if (k) {
                    if (k.mark) {
                        return k.mark(n)
                    } else {
                        if (k.webkitMark) {
                            return k.webkitMark(n)
                        }
                    }
                }
                a.push({name: n, entryType: "mark", startTime: f(), duration: 0});
                return
            }

            function m(p, t, n) {
                if ("undefined" === typeof (t) && h(j)) {
                    t = j
                }
                if (k) {
                    if (k.measure) {
                        if (t) {
                            if (n) {
                                return k.measure(p, t, n)
                            } else {
                                return k.measure(p, t)
                            }
                        } else {
                            return k.measure(p)
                        }
                    } else {
                        if (k.webkitMeasure) {
                            return k.webkitMeasure(p, t, n)
                        }
                    }
                }
                var r = 0, o = f();
                if (t) {
                    var s = h(t);
                    if (s) {
                        r = s.startTime
                    } else {
                        if (k && k.timing && k.timing[t]) {
                            r = k.timing[t] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                if (n) {
                    var q = h(n);
                    if (q) {
                        o = q.startTime
                    } else {
                        if (k && k.timing && k.timing[n]) {
                            o = k.timing[n] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                d.push({name: p, entryType: "measure", startTime: r, duration: (o - r)});
                return
            }

            function h(n) {
                return c(n, g())
            }

            function c(p, o) {
                for (i = o.length - 1; i >= 0; i--) {
                    var n = o[i];
                    if (p === n.name) {
                        return n
                    }
                }
                return undefined
            }

            function g() {
                if (k) {
                    if (k.getEntriesByType) {
                        return k.getEntriesByType("mark")
                    } else {
                        if (k.webkitGetEntriesByType) {
                            return k.webkitGetEntriesByType("mark")
                        }
                    }
                }
                return a
            }

            return {mark: b, measure: m, gaMarks: a, gaMeasures: d}
        })();
        LUX.ns = (Date.now ? Date.now() : +(new Date()));
        LUX.ac = [];
        LUX.cmd = function (a) {
            LUX.ac.push(a)
        };
        LUX.init = function () {
            LUX.cmd(["init"])
        };
        LUX.send = function () {
            LUX.cmd(["send"])
        };
        LUX.addData = function (a, b) {
            LUX.cmd(["addData", a, b])
        };
        LUX_ae = [];
        window.addEventListener("error", function (a) {
            LUX_ae.push(a)
        });
        LUX_al = [];
        if ("function" === typeof (PerformanceObserver) && "function" === typeof (PerformanceLongTaskTiming)) {
            var LongTaskObserver = new PerformanceObserver(function (c) {
                var b = c.getEntries();
                for (var a = 0; a < b.length; a++) {
                    var d = b[a];
                    LUX_al.push(d)
                }
            });
            try {
                LongTaskObserver.observe({type: ["longtask"]})
            } catch (e) {
            }
        }
        ;</script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
                <meta name="author" content="Erik Gibbs">
                        <meta name="title" content="Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company">
                        <meta name="publishedDate" content="December 13, 2021">
                        <meta name="modifiedDate" content="December 13, 2021">
                        <meta name="categories" content="Crime || Gaming Business">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.f00920f43e212a1aa690.js'></script>
        <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-195235 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-97549" class="main-nav__nav-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__link">Crime</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/category/crime/">Crime</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company</h1>
        <p class="post-content__sub-title">
        Posted on: December 13, 2021, 11:22h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: December 13, 2021, 12:08h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Erik Gibbs' src='https://www.casino.org/news/wp-content/uploads/2021/12/Mugshot.png' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Erik Gibbs"
                           href="https://www.casino.org/news/author/erik-gibbs/">
                            Erik Gibbs                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/asia-pacific-gaming/"
                                       title="Asia-Pacific Gaming">Asia-Pacific Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/gaming-business/"
                                       title="Gaming Business">Gaming Business</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/global-gaming/"
                                       title="Global Gaming">Global Gaming</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                    </ul>
                            </div>
        </div>
    </div>

    <p>The Grinch has come to New Zealand early this year. A company that specializes in &#8220;casino entertainment&#8221; suffered a theft last week that could force the company its future.</p>
<figure id="attachment_195234" aria-describedby="caption-attachment-195234" data-style="width: 1056px" class="wp-caption aligncenter"><img class="wp-image-195234 size-full lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-142x114.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-142x114.jpg"
                                 alt="Las Vegas Functions" width="1056" height="846"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions.jpg 1056w, https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-142x114.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-1024x820.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-768x615.jpg 768w" sizes="(max-width: 1056px) 100vw, 1056px" \/>
                                <noscript><img class="wp-image-195234 size-full" src="https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions.jpg" alt="Las Vegas Functions" width="1056" height="846" srcset="https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions.jpg 1056w, https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-142x114.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-1024x820.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/12/Las-Vegas-Functions-768x615.jpg 768w" sizes="(max-width: 1056px) 100vw, 1056px" /></noscript><figcaption  id="caption-attachment-195234"class="text-description">A roulette wheel in use by Las Vegas Functions. One like this that used to be at the Golden Nugget in Las Vegas was stolen when the company suffered a theft last week. (Image: Las Vegas Functions)</figcaption></figure>
<p>Las Vegas Functions has operated in the Kiwi market for over 40 years. However, as it was preparing to host an event in Christchurch next week, thieves made off with the company&#8217;s supplies, according to New Zealand media outlet <em>Stuff.</em></p>
<p>The theft reportedly took place last Wednesday after thieves managed to get their hands on a storage trailer used by Las Vegas Functions. The trailer was taken, broken into, and ransacked.</p>
<h2>Golden Nugget Heirloom</h2>
<p>The thieves took casino chips, card dispensers and several other items.</p>
<p><strong>However, the biggest loss for the company was their roulette wheel that was once part of the Golden Nugget in Las Vegas. It is said to date back to the 1950s.</strong></p>
<p>A reward for the return of the items is expected to be provided, although that hasn&#8217;t been confirmed. The company is hoping it can determine how to proceed with next week&#8217;s function.</p>
<p>A police report was filed and an investigation has begun. It isn&#8217;t clear if there is any surveillance footage that may help provide clues. But moving a massive, wooden roulette wheel won&#8217;t be easy. Even as decoration, it would stand out like a sore thumb.</p>
<h2>A Family Affair</h2>
<p>Las Vegas Functions has its roots in fundraising. It was started by Ian Hastings, a former police officer from Auckland. At the time it began in the 1970s, he was looking for creative ways to raise money for local basketball teams.</p>
<p><strong>Hastings put together casino gambling nights, which turned out to be a huge success. He upped his game with a trip to Vegas in 1983 to see how the pros worked. He landed at the now-shuttered Hotel Riviera, which then held the all-wooden roulette wheel.</strong></p>
<p>When the property closed, Hastings was able to pick up the iconic piece to use as part of his gambling arsenal. It remained the highlight until its theft.</p>
<div class="callout">
<p>In 2017, Debbie Williams took over the family business, keeping Las Vegas Functions busy. There were times that as many as five functions would be held in a single day. The COVID-19 pandemic, however, changed that. Recently, a good month would be one that had eight events in an entire month.</p>
</div>
<p>&#8220;I&#8217;m more gutted for Deb, who took over the business and has been faced with the Covid nightmare. It hasn&#8217;t been easy for her for the last couple of years, and this doesn&#8217;t help,&#8221; Hastings said.</p>
<p>Theft isn&#8217;t a problem that&#8217;s going to go away anytime soon. Sometimes, the robbers <a href="https://www.casino.org/news/louisiana-cops-continue-to-search-for-casino-thief-who-stole-coat-stuffed-with-45k/">get away with the goods</a>. On some occasions, though, there&#8217;s a happy ending. Perhaps this will be one of those occasions.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-74321" data-post-type="none" ><a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2018/04/636556293485490606-USP-News-Las-Vegas-Shooting.1-150x150.jpg" alt="Permanent Las Vegas Memorial Likely Years Away, LVCVA and MGM Resorts in Challenging Position as Supporters" width="150" height="150" /></a><a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/" class="wp_rp_title">Permanent Las Vegas Memorial Likely Years Away, LVCVA and MGM Resorts in Challenging Position as Supporters</a></li><li data-position="1" data-poid="in-67472" data-post-type="none" ><a href="https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-150x150.jpg" alt="Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin" width="150" height="150" /></a><a href="https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/" class="wp_rp_title">Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin</a></li><li data-position="2" data-poid="in-131819" data-post-type="none" ><a href="https://www.casino.org/news/thieves-target-hard-rock-casino-construction-site-in-indiana/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/04/20200109_100736-150x150.jpg" alt="Thieves Target Hard Rock Casino Construction Site In Indiana, Taking $25,000 Worth of Equipment" width="150" height="150" /></a><a href="https://www.casino.org/news/thieves-target-hard-rock-casino-construction-site-in-indiana/" class="wp_rp_title">Thieves Target Hard Rock Casino Construction Site In Indiana, Taking $25,000 Worth of Equipment</a></li><li data-position="3" data-poid="in-188276" data-post-type="none" ><a href="https://www.casino.org/news/las-vegas-convicted-chip-thief-faces-eight-years-or-more-in-prison/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/10/15679262_web1_FERGUSON-SENTENCE-OCT07-21_100621kc_004-150x150.jpeg" alt="Las Vegas Convicted Chip Thief Faces Eight Years Or More In Prison" width="150" height="150" /></a><a href="https://www.casino.org/news/las-vegas-convicted-chip-thief-faces-eight-years-or-more-in-prison/" class="wp_rp_title">Las Vegas Convicted Chip Thief Faces Eight Years Or More In Prison</a></li><li data-position="4" data-poid="in-112721" data-post-type="none" ><a href="https://www.casino.org/news/officials-review-fatal-shooting-laughlin-nevada-armed-robbery-suspect-outside-aquarius-casino/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2019/08/Laughlin-casino-150x150.jpg" alt="Officials Review Fatal Shooting In Laughlin, Nevada Of Armed Robbery Suspect Outside Aquarius Casino" width="150" height="150" /></a><a href="https://www.casino.org/news/officials-review-fatal-shooting-laughlin-nevada-armed-robbery-suspect-outside-aquarius-casino/" class="wp_rp_title">Officials Review Fatal Shooting In Laughlin, Nevada Of Armed Robbery Suspect Outside Aquarius Casino</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/5d48d070-946b-49fd-a5f4-4ca6f864a90c-large16x9_41720excaliburlasvegas2-120x120.jpeg"
                        alt="MGM Resorts Excalibur Las Vegas Strip"
                        data-image-id="194039"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/5d48d070-946b-49fd-a5f4-4ca6f864a90c-large16x9_41720excaliburlasvegas2-120x120.jpeg"
                            alt="MGM Resorts Excalibur Las Vegas Strip">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/">
                MGM Resorts Pondering New Casino on Las Vegas Strip&#8217;s Southern End            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 2, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/baton-rouge-casino-robberies-continue-elderly-man-latest-victim/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/mugshot-120x120.jpg"
                        alt=""
                        data-image-id="194780"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/mugshot-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/baton-rouge-casino-robberies-continue-elderly-man-latest-victim/">
                Baton Rouge Casino Robberies Continue, Elderly Man Latest Victim            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">December 9, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/seminole-tribe-paying-off-signature-gatherers-to-sabotage-ballot-initiatives/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/seminole-120x120.jpg"
                        alt="Seminole casino"
                        data-image-id="193814"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/seminole-120x120.jpg"
                            alt="Seminole casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/seminole-tribe-paying-off-signature-gatherers-to-sabotage-ballot-initiatives/">
                Seminole Tribe Allegedly Paying Off Signature Gatherers to Sabotage Ballot Initiatives            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">December 1, 2021</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

                                <section class="content-section">
                            <div class="container">
                                <h3 class="main-title main-title--sm">Similar Guides On This Topic                                </h3>
                                <div class="similar-articles_container">
                                    <ul class="similar-articles__list">
                                        <li><a href="https://www.casino.org/real-money/" target="blank">Real Money Online Casinos</a></li><li><a href="https://www.casino.org/new/" target="blank">New Online Casinos</a></li><li><a href="https://www.casino.org/gambling/" target="blank">Online Gambling</a></li><li><a href="https://www.casino.org/bonus/" target="blank">Casino Bonuses</a></li><li><a href="https://www.casino.org/reviews/" target="blank">Casino Reviews</a></li><li><a href="https://www.casino.org/new-zealand/" target="blank">New Zealand Online Casinos</a></li><li><a href="https://www.casino.org/new-zealand/guide/" target="blank">New Zealand Guide</a></li><li><a href="https://www.casino.org/roulette/" target="blank">Online Roulette</a></li><li><a href="https://www.casino.org/roulette/free/" target="blank">Free Roulette</a></li><li><a href="https://www.casino.org/live-dealer/roulette/" target="blank">Live Dealer Roulette</a></li><li><a href="https://www.casino.org/roulette/how-to-play/" target="blank">How to Play Roulette</a></li><li><a href="https://www.casino.org/roulette/mobile/" target="blank">Mobile Roulette</a></li><li><a href="https://www.casino.org/roulette/odds/" target="blank">Roulette Odds</a></li><li><a href="https://www.casino.org/roulette/strategy/" target="blank">Roulette Strategy</a></li><li><a href="https://www.casino.org/roulette/tips/" target="blank">Roulette Tips</a></li>                                    </ul>
                                </div>
                            </div>
                        </section>
                        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='195235' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c7da8e9ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2018/04/636556293485490606-USP-News-Las-Vegas-Shooting.1-453x300.jpg"
                        alt="Las Vegas memorial October shooting"
                        data-image-id="74324"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2018/04/636556293485490606-USP-News-Las-Vegas-Shooting.1-453x300.jpg"
                            alt="Las Vegas memorial October shooting">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/">
                Permanent Las Vegas Memorial Likely Years Away, LVCVA and MGM Resorts in Challenging Position as Supporters            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">April 3, 2018</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-453x300.jpg"
                        alt="Trump Wynn Ruffin land"
                        data-image-id="67473"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-453x300.jpg"
                            alt="Trump Wynn Ruffin land">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/">
                Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corg-staff-writer/">Casino.org Staff Writer</a>
            </span>
            — <span class="blog-post-item__date">January 16, 2018</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/thieves-target-hard-rock-casino-construction-site-in-indiana/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/04/20200109_100736.jpg"
                        alt=""
                        data-image-id="131821"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/04/20200109_100736.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/thieves-target-hard-rock-casino-construction-site-in-indiana/">
                Thieves Target Hard Rock Casino Construction Site In Indiana, Taking $25,000 Worth of Equipment            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">April 1, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-convicted-chip-thief-faces-eight-years-or-more-in-prison/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/10/15679262_web1_FERGUSON-SENTENCE-OCT07-21_100621kc_004-453x300.jpeg"
                        alt=""
                        data-image-id="188433"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/10/15679262_web1_FERGUSON-SENTENCE-OCT07-21_100621kc_004-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-convicted-chip-thief-faces-eight-years-or-more-in-prison/">
                Las Vegas Convicted Chip Thief Faces Eight Years Or More In Prison            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">October 7, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/lawyer-calls-out-seminole-tribe-on-taking-sports-bets-in-florida-despite-judges-order/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/Wallach-120x120.jpg"
                        alt="Daniel Wallach"
                        data-image-id="194133"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/Wallach-120x120.jpg"
                            alt="Daniel Wallach">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/lawyer-calls-out-seminole-tribe-on-taking-sports-bets-in-florida-despite-judges-order/">
                Seminole Tribe Slammed For Taking Sports Bets in Florida Despite Judge&#8217;s Order            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">December 3, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/harrahs-atlantic-city-melee-leads-to-beatings-with-chair-video-shows-violence/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/ny-post-120x120.jpg"
                        alt=""
                        data-image-id="195010"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/ny-post-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/harrahs-atlantic-city-melee-leads-to-beatings-with-chair-video-shows-violence/">
                Harrah’s Atlantic City Melee Leads To Beatings With Chair, Video Shows Violence            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">December 10, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/trop-120x120.jpg"
                        alt="Tropicana A's"
                        data-image-id="193834"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/trop-120x120.jpg"
                            alt="Tropicana A's">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/">
                Oakland A&#8217;s Reportedly Bidding for Las Vegas Stadium at Tropicana            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">December 1, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/new-jersey-woman-takes-home-us-record-3-5m-igaming-slot-jackpot/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/11.2021-RGK_148-120x120.jpg"
                        alt="Borgata jackpot winner"
                        data-image-id="193564"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/11.2021-RGK_148-120x120.jpg"
                            alt="Borgata jackpot winner">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/new-jersey-woman-takes-home-us-record-3-5m-igaming-slot-jackpot/">
                Borgata Website Sees NJ Woman Take Home US Record $3.5M iGaming Slot Jackpot            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">November 30, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/woman-allegedly-urinates-on-starbucks-wall-at-nevada-casino-assaults-police-officers/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/Brown-120x120.jpg"
                        alt=""
                        data-image-id="193728"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/Brown-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/woman-allegedly-urinates-on-starbucks-wall-at-nevada-casino-assaults-police-officers/">
                Pissed Off Woman Allegedly Urinates on Starbucks Wall at Nevada Casino, Assaults Police            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">December 1, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/5d48d070-946b-49fd-a5f4-4ca6f864a90c-large16x9_41720excaliburlasvegas2-453x300.jpeg"
                        alt="MGM Resorts Excalibur Las Vegas Strip"
                        data-image-id="194039"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/5d48d070-946b-49fd-a5f4-4ca6f864a90c-large16x9_41720excaliburlasvegas2-453x300.jpeg"
                            alt="MGM Resorts Excalibur Las Vegas Strip">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/">
                MGM Resorts Pondering New Casino on Las Vegas Strip&#8217;s Southern End            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 2, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/#comments">8 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/resorts-world-las-vegas-eliminating-free-valet-parking/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/IMG_4068-1600x1200-1-453x300.jpeg"
                        alt="Resorts World Las Vegas casino parking"
                        data-image-id="192738"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/IMG_4068-1600x1200-1-453x300.jpeg"
                            alt="Resorts World Las Vegas casino parking">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/resorts-world-las-vegas-eliminating-free-valet-parking/">
                Resorts World Las Vegas Eliminating Free Valet Parking, Hints at Business Struggles            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 22, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/resorts-world-las-vegas-eliminating-free-valet-parking/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/fed-rate-hike-could-pinch-draftkings-stock/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/Fed-453x300.jpg"
                        alt="DraftKings stock"
                        data-image-id="192585"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/Fed-453x300.jpg"
                            alt="DraftKings stock">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/fed-rate-hike-could-pinch-draftkings-stock/">
                DraftKings Stock Could Be Vulnerable to Rising Rates, Says Goldman Sachs            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">November 20, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/fed-rate-hike-could-pinch-draftkings-stock/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/nj-sen-stephen-sweeney-pushes-atlantic-city-casino-relief/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/9e9fc491-d726-4906-a9d0-0bd8ff730021-Stephen_Sweeney_concedes_Trenton_10-453x300.jpeg"
                        alt="Stephen Sweeney New Jersey Atlantic City casino"
                        data-image-id="191962"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/9e9fc491-d726-4906-a9d0-0bd8ff730021-Stephen_Sweeney_concedes_Trenton_10-453x300.jpeg"
                            alt="Stephen Sweeney New Jersey Atlantic City casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/nj-sen-stephen-sweeney-pushes-atlantic-city-casino-relief/">
                Outgoing NJ Senate President Stephen Sweeney Pushes Atlantic City Casino Relief            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 15, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/nj-sen-stephen-sweeney-pushes-atlantic-city-casino-relief/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/trop-453x300.jpg"
                        alt="Tropicana A's"
                        data-image-id="193834"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/trop-453x300.jpg"
                            alt="Tropicana A's">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/">
                Oakland A&#8217;s Reportedly Bidding for Las Vegas Stadium at Tropicana            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">December 1, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/evolution-gaming-named-vietnam-bust-illegal-online-gambling/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/84-453x300.jpeg"
                        alt="Evolution Gaming Vietnam gambling bust"
                        data-image-id="194083"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/84-453x300.jpeg"
                            alt="Evolution Gaming Vietnam gambling bust">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/evolution-gaming-named-vietnam-bust-illegal-online-gambling/">
                Evolution Gaming Named in Vietnam Bust of Alleged Illegal $3.8B Online Gambling Ring            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 3, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/betixon-set-to-enter-the-dutch-igaming-market/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/31amsterdam-tourism1-superJumbo-v2-453x300.jpeg"
                        alt="canal, Amsterdam"
                        data-image-id="193725"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/31amsterdam-tourism1-superJumbo-v2-453x300.jpeg"
                            alt="canal, Amsterdam">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/betixon-set-to-enter-the-dutch-igaming-market/">
                Betixon Set to Enter the Dutch iGaming Market            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">November 30, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org" class="footer__logo-image lazyload">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/detroit-cop-stole-prisoner-atm-cards-for-online-gambling-sprees-alleged/"> Detroit Police Sergeant Stole Prisoner ATM Cards for Online Gambling Spree, Say Prosecutors</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/hard-rock-paying-1-08-billion-for-mirage-gaming-rights/"> Hard Rock Arrives On Las Vegas Strip in $1.07B Mirage Purchase</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/aussie-regulator-wants-money-laundering-investigation-into-pub-slots/"> Money Laundering Investigation into Aussie Pub Slots Called by Top Regulator</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/sportradar-stock-tapped-as-play-on-sports-betting-growth/"> Sportradar Stock Highlighted as Sports Betting Growth Opportunity</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft/"> Antique Golden Nugget Roulette Wheel Stolen From New Zealand Casino Company</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="http://about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                                 alt="TRUSTe logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/new-zealands-largest-casino-entertainment-business-could-face-difficulty-after-theft"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                     alt="DMCA.com Protection Status">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2021, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script src='https://www.casino.org/news/dist/vendors.77d336e716534e5856ae.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.2b230b5e9646b0a3dc8a.js'></script>

<script>
    'use strict';

    //Xtreme Push SDK
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = s;
        p[s] = function () {
            (p[s].q = p[s].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = h;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'xtremepush', 'https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.2b230b5e9646b0a3dc8a.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.2b230b5e9646b0a3dc8a.css">
    </noscript>

    <link rel="stylesheet"
          href="https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.css"
          type="text/css" media="all">
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.js'></script>

<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script defer src='https://www.casino.org/news/dist/adobe.07e8425ecac447c686c9.js'></script><script>
    const defaultTags = {
        category: '{{ adobePageTags.main_category|default('')|raw }}',
        s_categories: ['{{ viewInfo.siteInformationSystem.pageExtraInformation.aa_sub_categories|replace({'||': ','})|default('')|raw }}'],
        vertical: '{{ adobePageTags.vertical|default('')|raw }}',
        s_vertical: '{{ adobePageTags.sub_vertical|default('')|raw }}',
        t_vertical: '{{ adobePageTags.tri_vertical|default('')|raw }}',
        country: '{{ adobePageTags.country|default('')|raw }}',
        language: '{{ adobePageTags.language|default('')|raw }}',
    }

    const userInfo = {
        'mobile': '{{ mobileFlag|json_encode() }}',
        'tablet': '{{ tabletFlag|json_encode() }}',
        'continent': '{{ continentInformation }}',
        'country': '{{ countryCode }}',
        'state': '{{ stateCode }}',
        'city': '{{ cityInformation }}',
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bd3e2876eaf82b1","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
