<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Canada Single-Game Sports Betting Seen Lifting Score Media, Others</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ > <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.casino.org\/news\/canada-single-game-sports-betting-seen-lifting-score-media-others\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <title>Canada Single-Game Sports Betting Seen Lifting Score Media, Others</title><meta
name=description content="Score Media is among the gaming stocks analysts see winning as Canada legalizes single-game sports betting."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Canada Single-Game Sports Betting Seen Lifting Score Media, Others"><meta
property=og:description content="Score Media is among the gaming stocks analysts see winning as Canada legalizes single-game sports betting."><meta
property=og:url content=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2021-06-23T15:40:17+00:00><meta
property=article:modified_time content=2021-06-23T15:42:08+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2021/06/scr.jpg><meta
property=og:image:width content=1600><meta
property=og:image:height content=900><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/06/scr.jpg","width":1600,"height":900,"caption":"Score Media advertised at the Nasdaq market site. Analysts see it as a big winner on Canada single-game sports betting. (Image: CNBC)"},{"@type":"WebPage","@id":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/#webpage","url":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/","name":"Canada Single-Game Sports Betting Seen Lifting Score Media, Others","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/#primaryimage"},"datePublished":"2021-06-23T15:40:17+00:00","dateModified":"2021-06-23T15:42:08+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/f4cecf70a5032bc4e60eb73fc86d4a85"},"description":"Score Media is among the gaming stocks analysts see winning as Canada legalizes single-game sports betting.","breadcrumb":{"@id":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/financial/","url":"https://www.casino.org/news/financial/","name":"Financial"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/","url":"https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/","name":"Caesars, DraftKings, Score Media Among Analysts&#8217; Picks as Canada Sports Betting Winners"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/f4cecf70a5032bc4e60eb73fc86d4a85","name":"Todd Shriber","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5fbac2ce444fe4d3fe26d08441c28086?s=96&d=mm&r=g","caption":"Todd Shriber"},"description":"Gaming Financials, Casino Business----Todd Shriber got his start in financial markets as a reporter with Bloomberg News. Later, he became a trader at a Southern California-based long/short hedge fund, where he specialized in trading sector and international ETFs leading up to and during the financial crisis. Currently, he analyzes, researches, and writes on ETFs for a variety of Web-based publications and financial services firms. Shriber has been quoted in Barron's, CNBC.com, and The Wall Street Journal. His work has been published on sites such as Benzinga, ETF Daily News, ETF Trends, MarketWatch, Fox Business, and Nasdaq.com. He joined the Casino.org news writing team in 2019, and lives in Southern California, where he enjoys golf and taking his black lab to the dog park. When in Las Vegas, he likes to wager on college football, the NBA, three-card poker, and roulette, even though he knows better. Email: todd.shriber@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Caesars, DraftKings, Score Media Among Analysts&#8217; Picks as Canada Sports Betting Winners Comments Feed" href=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=177472'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fcanada-single-game-sports-betting-seen-lifting-score-media-others%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fcanada-single-game-sports-betting-seen-lifting-score-media-others%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/canada-single-game-sports-betting-seen-lifting-score-media-others\/"},"url":"https:\/\/www.casino.org\/news\/canada-single-game-sports-betting-seen-lifting-score-media-others\/","headline":"Caesars, DraftKings, Score Media Among Analysts' Picks as Canada Sports Betting...","datePublished":"2021-06-23T08:40:17-07:00","dateModified":"2021-06-23T08:42:08-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/06\/scr.jpg","width":1600,"height":900},"articleSection":"Financial","description":"In a widely anticipated move, Canada passed single-game sports wagering Tuesday and Wall Street analysts moved swiftly to highlight gaming equities positioned to capitalize on the new, potentially lucrative market. Score Media advertised at the Nasdaq market site. Analysts see it as a big winner on Canada single-game sports","author":{"@type":"Person","name":"Todd Shriber","url":"https:\/\/www.casino.org\/news\/author\/todd-shriber\/","description":"Gaming Financials, Casino Business----Todd Shriber got his start in financial markets as a reporter with Bloomberg News. Later, he became a trader at a Southern California-based long\/short hedge fund, where he specialized in trading sector and international ETFs leading up to and during the financial crisis. Currently, he analyzes, researches, and writes on ETFs for a variety of Web-based publications and financial services firms. Shriber has been quoted in Barron's, CNBC.com, and The Wall Street Journal. His work has been published on sites such as Benzinga, ETF Daily News, ETF Trends, MarketWatch, Fox Business, and Nasdaq.com. He joined the Casino.org news writing team in 2019, and lives in Southern California, where he enjoys golf and taking his black lab to the dog park. When in Las Vegas, he likes to wager on college football, the NBA, three-card poker, and roulette, even though he knows better. Email: todd.shriber@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5fbac2ce444fe4d3fe26d08441c28086?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null,null,null],"audio":[null,null,null,null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '177472';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Caesars%2C+DraftKings%2C+Score+Media+Among+Analysts%27+Picks+as+Canada+Sports+Betting+Winners';
	window._wp_rp_post_tags = ['financial', 'sports+betting', 'chad', 'canadian', 'illinoi', 'caesar', 'sport', 'nation', 'penn', 'canada', 'wall', 'ontario', 'media', 'amp', 'game', 'entertain', 'market'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/amp/ ><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}</style><link
rel=alternate type=text/html media="only screen and (max-width: 640px)" href="https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/?amp=1"><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Todd Shriber"><meta
name=title content="Caesars, DraftKings, Score Media Among Analysts&#8217; Picks as Canada Sports Betting Winners"><meta
name=publishedDate content="June 23, 2021"><meta
name=modifiedDate content="June 23, 2021"><meta
name=categories content="Financial || Sports Betting"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.a45f086e69931a8fa746.js></script> <meta
class=swiftype name=description data-type=string content="Score Media is among the gaming stocks analysts see winning as Canada legalizes single-game sports betting."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-177472 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=searchMenu  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/financial/ >Financial</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">Caesars, DraftKings, Score Media Among Analysts&#8217; Picks as Canada Sports Betting Winners</h1><p
class=post-content__sub-title>
Posted on: June 23, 2021, 08:40h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: June 23, 2021, 08:42h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Todd Shriber' src=https://www.casino.org/news/wp-content/uploads/2019/06/Todd-Shriber-bio-pic-one-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Todd Shriber"
href=https://www.casino.org/news/author/todd-shriber/ >
Todd Shriber </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/financial/
title=Financial>Financial</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/gaming-business/
title="Gaming Business">Gaming Business</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/mergers-and-acquisitions/
title="Mergers and Acquisitions">Mergers and Acquisitions</a>. </span></div></div><ul
class=social-list><li
class=social-list__item>
<a
href=mailto:todd.shriber@casino.org class="social-list__link icon-mail"
ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div></div><p>In a widely anticipated move, Canada passed single-game sports wagering Tuesday and Wall Street analysts moved swiftly to highlight gaming equities positioned to capitalize on the new, potentially lucrative market.</p><figure
id=attachment_177473 aria-describedby=caption-attachment-177473 data-style="width: 1200px" class="wp-caption aligncenter"><img
class="wp-image-177473 lazyload"
src=https://www.casino.org/news/wp-content/uploads/2021/06/scr-142x80.jpg data-src=https://www.casino.org/news/wp-content/uploads/2021/06/scr-142x80.jpg
alt="Canada sports betting" width=1200 height=675
data-srcset="https://www.casino.org/news/wp-content/uploads/2021/06/scr-142x80.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/06/scr-1024x576.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/06/scr-768x432.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/06/scr-1536x864.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2021/06/scr.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" \>
<noscript><img
class=wp-image-177473 src=https://www.casino.org/news/wp-content/uploads/2021/06/scr-142x80.jpg alt="Canada sports betting" width=1200 height=675 srcset="https://www.casino.org/news/wp-content/uploads/2021/06/scr-142x80.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/06/scr-1024x576.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/06/scr-768x432.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/06/scr-1536x864.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2021/06/scr.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><figcaption
id="caption-attachment-177473"class=text-description>Score Media advertised at the Nasdaq market site. Analysts see it as a big winner on Canada single-game sports betting. (Image: <em>CNBC</em>)</figcaption></figure><p>The list includes US-based operators such as BetMGM, Caesars Entertainment (NASDAQ:CZR), DraftKings (NASDAQ:DKNG), Penn National Gaming (NASDAQ:PENN) as well as Toronto-based <a
href=https://www.casino.org/news/score-stock-one-to-watch-as-content-canada-drive-upside/ >Score Media &amp; Gaming</a> (NASDAQ:SCR).</p><p>The Safe and Regulated Sports Betting Act (Bill C-218) was passed by Canadian senators and after it&#8217;s signed into law, it heads to the country&#8217;s provinces for local implementation. Ontario, the largest province, is expected to take up the matter later this year. Alone, Ontario is compelling because that part of Canada is home to 14.5 million citizens, making it larger than some of the top US sports betting states, <a
href=https://www.casino.org/news/single-game-sports-betting-soon-to-be-legal-in-canada-after-historic-vote/ >including Illinois, New Jersey</a> and Pennsylvania.</p><p>Macquarie analyst Chad Beynon estimates the combined Canadian iGaming and sports wagering markets will be worth $4.6 billion in 2030 ($2.2 billion for sports betting and $2.4 billion for online casinos), assuming full legalization.</p><blockquote
class=main-blockquote><p>Importantly, we believe this also shines a spotlight on Canada iGaming where Ontario announced in its 2020 budget that it would modernize its iGaming market by opening up to private operators,” said Beynon in a note to clients.</p></blockquote><p><strong>The analyst&#8217;s $4.6 billion estimate, which he acknowledges is conservative, assumes Canadian adults will spend an average of $60 a year on sports wagering and $75 annually betting in online casinos.</strong></p><h2>Equity Impact</h2><p>With its status as a homegrown company and the popularity of the theScore media app, Score Media has been the gaming equity most sensitive to single-game legalization in Canada. While the stock is encountering some profit taking today, the shares are higher by 70.63 percent over the past month – a period in which C-218 passage gained momentum.</p><div
class=callout><p>Score Media, which <a
href=https://www.casino.org/news/score-stock-rallies-in-first-day-of-us-trading-after-ipo-size-increased/ >debuted on the Nasdaq in March</a>, is called the “biggest winner” on the C-218 news by Credit Suisse analyst Benjamin Chaiken. He adds Canada legalization has implications for the US market, where theScore Bet app is live in four states and that with its home country on board, the company “now has a cash flow engine to help it opportunistically gain share” south of the border. Chaiken adds that despite Score Media&#8217;s recent bullishness, that move “only captures a fraction” of the operator&#8217;s long-term potential. He has a $50 price target on the name, implying it can more than double from current levels.</p></div><p><strong>Macquarie&#8217;s Beynon estimates that if Score captures 20 percent share in its home market, that could trigger upside of 255 percent for the stock. The analyst also notes that 20 percent of the Canadian iGaming and sports betting markets would be worth 28 percent to shares of Penn National, which coincidentally owns almost 5 percent of Score Media.</strong></p><p>That percentage of market share would be worth 17 percent to stocks of both Caesars and DraftKings and 18 percent to MGM Resorts International (NYSE:MGM). Caesars operates a land-based casino in Ontario while DraftKings has an agreement with the NFL in Canada and has long been viewed as perhaps <a
href=https://www.casino.org/news/draftkings-seen-winning-as-canada-embraces-single-game-betting/ >the second-biggest beneficiary</a> of single-game approval there after theScore.</p><h2>Rosier Estimates</h2><p>As is the case with the US internet casinos and sports wagering segments, <a
href=https://www.casino.org/news/north-american-igaming-sports-betting-market-could-rise-to-42b/ >forecasts for those markets</a> in Canada vary wildly.</p><p>Macquarie&#8217;s Beynon acknowledges his $4.6 billion call is on the conservative side while DraftKings recently said Canada is a $5 billion to $8 billion market. BetMGM sees $7 billion. Bottom line: It&#8217;s a new market ripe with opportunity for online operators.</p><p>“In our view, Canada’s population, household income, and sports culture (six NHL teams, one NBA team, one MLB team, and its own football league) make the country an attractive market for US operators,” adds Beynon. “As such, we believe the legalization of Canada’s single-game sports betting market is positive for operators such as SCR, DKNG, PENN, CZR, and MGM.”</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-168905 data-post-type=none ><a
href=https://www.casino.org/news/thescore-bet-gets-illinois-access-through-caesars-deal/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/03/harrahs-150x150.jpg alt="theScore Lands Illinois Access in Deal with Caesars" width=150 height=150></a><a
href=https://www.casino.org/news/thescore-bet-gets-illinois-access-through-caesars-deal/ class=wp_rp_title>theScore Lands Illinois Access in Deal with Caesars</a></li><li
data-position=1 data-poid=in-165469 data-post-type=none ><a
href=https://www.casino.org/news/score-stock-rallies-in-first-day-of-us-trading-after-ipo-size-increased/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/02/nasdaq22521-150x150.jpg alt="Score Media Stock Soars in Nasdaq Debut After Boosting IPO Size" width=150 height=150></a><a
href=https://www.casino.org/news/score-stock-rallies-in-first-day-of-us-trading-after-ipo-size-increased/ class=wp_rp_title>Score Media Stock Soars in Nasdaq Debut After Boosting IPO Size</a></li><li
data-position=2 data-poid=in-165510 data-post-type=none ><a
href=https://www.casino.org/news/analyst-enthusiasm-abounds-for-draftkings-stock-ahead-of-q4-earnings/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/02/dkng2-150x150.jpg alt="DraftKings Stock Lands Pre-Earnings Endorsement from Gaming Analyst" width=150 height=150></a><a
href=https://www.casino.org/news/analyst-enthusiasm-abounds-for-draftkings-stock-ahead-of-q4-earnings/ class=wp_rp_title>DraftKings Stock Lands Pre-Earnings Endorsement from Gaming Analyst</a></li><li
data-position=3 data-poid=in-156905 data-post-type=none ><a
href=https://www.casino.org/news/draftkings-seen-winning-as-canada-embraces-single-game-betting/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/11/raptors-150x150.jpg alt="DraftKings Is Royal Idea as Canada Embraces Conventional Sports Wagering" width=150 height=150></a><a
href=https://www.casino.org/news/draftkings-seen-winning-as-canada-embraces-single-game-betting/ class=wp_rp_title>DraftKings Is Royal Idea as Canada Embraces Conventional Sports Wagering</a></li><li
data-position=4 data-poid=in-156847 data-post-type=none ><a
href=https://www.casino.org/news/canada-single-game-betting-moving-forward-stock-winners-emerging/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/11/century-150x150.jpg alt="Score Media, Penn Among Potential Winners as Canada Moves Toward Single-Game Betting" width=150 height=150></a><a
href=https://www.casino.org/news/canada-single-game-betting-moving-forward-stock-winners-emerging/ class=wp_rp_title>Score Media, Penn Among Potential Winners as Canada Moves Toward Single-Game Betting</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/skillz-short-interest-makes-it-prime-squeeze-candidate/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/meme2-120x120.jpg
alt="Skillz stock"
data-image-id=175926
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/meme2-120x120.jpg
alt="Skillz stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/skillz-short-interest-makes-it-prime-squeeze-candidate/ >
Skillz Stock Not Yet in AMC, GameStop Territory, But Still Prime Short Squeeze Candidate </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 9, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/hindenburg-claims-draftkings-sbtech-biz-involved-in-illegal-gambling/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/HR-120x120.jpg
alt="Hindenburg Research"
data-image-id=176433
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/HR-120x120.jpg
alt="Hindenburg Research">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/hindenburg-claims-draftkings-sbtech-biz-involved-in-illegal-gambling/ >
DraftKings Slumps as Hindenburg Research Alleges SBTech Ties to Illegal Gambling, Organized Crime </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 15, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/mohegan-sun-agrees-to-60k-fine-for-virgin-hotels-las-vegas-opening/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/DSC02893.0.jpg-120x120.jpg
alt="Mohegan Sun Virgin Las Vegas Mario Lopez"
data-image-id=175998
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/DSC02893.0.jpg-120x120.jpg
alt="Mohegan Sun Virgin Las Vegas Mario Lopez">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/mohegan-sun-agrees-to-60k-fine-for-virgin-hotels-las-vegas-opening/ >
Mohegan Sun Agrees to $60K Fine for Virgin Hotels Las Vegas Opening </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 10, 2021</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=content-section><div
class=container><h3 class="main-title main-title--sm">Similar Guides On This Topic</h3><div
class=similar-articles_container><ul
class=similar-articles__list><li><a
href=https://www.casino.org/canada/ target=blank>Canada Online Casinos</a></li><li><a
href=https://www.casino.org/canada/guide/ target=blank>Canadian Gambling Guide</a></li><li><a
href=https://www.casino.org/canada/local/ target=blank>Canada Land Based Casinos</a></li><li><a
href=https://www.casino.org/canada/quebec/ target=blank>Quebec</a></li><li><a
href=https://www.casino.org/canada/fr/ target=blank>Canadien (FR)</a></li><li><a
href=https://www.casino.org/reviews/betway-casino/ target=blank>Betway Review</a></li><li><a
href=https://www.casino.org/reviews/titanbet-casino/ target=blank>Titanbet Review</a></li><li><a
href=https://www.casino.org/uk/online-betting/ target=blank>UK Betting</a></li><li><a
href=https://www.casino.org/canada/sports-betting/ target=blank>Canada Betting</a></li><li><a
href=https://www.casino.org/australia/sports-betting/ target=blank>Australia Betting</a></li><li><a
href=https://www.casino.org/new-zealand/sports-betting/ target=blank>New Zealand Betting</a></li><li><a
href=https://www.casino.org/basketball/ target=blank>Basketball Betting</a></li><li><a
href=https://www.casino.org/esports/ target=blank>Esports Betting</a></li><li><a
href=https://www.casino.org/free-bets/ target=blank>Free Bets</a></li><li><a
href=https://www.casino.org/reviews/betfair-casino/ target=blank>Betfair Casino Review</a></li><li><a
href=https://www.casino.org/reviews/betvictor/ target=blank>Betvictor Review</a></li><li><a
href=https://www.casino.org/cricket/ target=blank>Cricket Betting</a></li></ul></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/canada-single-game-sports-betting-seen-lifting-score-media-others/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=177472 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b5766d256e></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=54></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/thescore-bet-gets-illinois-access-through-caesars-deal/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/03/harrahs-453x300.jpg
alt="theScore Bet"
data-image-id=168908
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/03/harrahs-453x300.jpg
alt="theScore Bet">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/thescore-bet-gets-illinois-access-through-caesars-deal/ >
theScore Lands Illinois Access in Deal with Caesars </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>March 29, 2021</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/score-stock-rallies-in-first-day-of-us-trading-after-ipo-size-increased/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/nasdaq22521-453x300.jpg
alt="Score Stock"
data-image-id=165472
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/nasdaq22521-453x300.jpg
alt="Score Stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/score-stock-rallies-in-first-day-of-us-trading-after-ipo-size-increased/ >
Score Media Stock Soars in Nasdaq Debut After Boosting IPO Size </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>February 25, 2021</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/analyst-enthusiasm-abounds-for-draftkings-stock-ahead-of-q4-earnings/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/dkng2-453x300.jpg
alt="DraftKings stock"
data-image-id=165512
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/dkng2-453x300.jpg
alt="DraftKings stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/analyst-enthusiasm-abounds-for-draftkings-stock-ahead-of-q4-earnings/ >
DraftKings Stock Lands Pre-Earnings Endorsement from Gaming Analyst </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>February 25, 2021</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/draftkings-seen-winning-as-canada-embraces-single-game-betting/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/raptors-453x300.jpg
alt="DraftKings Canada"
data-image-id=156906
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/raptors-453x300.jpg
alt="DraftKings Canada">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/draftkings-seen-winning-as-canada-embraces-single-game-betting/ >
DraftKings Is Royal Idea as Canada Embraces Conventional Sports Wagering </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>November 30, 2020</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/richmond-mayor-received-campaign-money-from-casino-investor/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/5eeca9b46fd3b.image-2-1-120x120.jpg
alt="Richmond casino Levar Stoney Urban One"
data-image-id=175945
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/5eeca9b46fd3b.image-2-1-120x120.jpg
alt="Richmond casino Levar Stoney Urban One">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/richmond-mayor-received-campaign-money-from-casino-investor/ >
Richmond Mayor Received Campaign Money From Organization Founded by Investor in Casino Project </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 9, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/macau-casino-resorts-forced-to-reimpose-covid-19-regulations/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Hong_Kong-Guangdong_border_on_Hong_Kong-Zhuhai-Macau_Bridge_20190221090153-2-120x120.jpg
alt="Macau COVID-19 China coronavirus"
data-image-id=175971
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Hong_Kong-Guangdong_border_on_Hong_Kong-Zhuhai-Macau_Bridge_20190221090153-2-120x120.jpg
alt="Macau COVID-19 China coronavirus">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/macau-casino-resorts-forced-to-reimpose-covid-19-regulations/ >
Macau Casino Forced to Reimpose COVID-19 Regulations Amid Guangdong Outbreak </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 9, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/ben-affleck-returns-to-las-vegass-gaming-tables-seen-at-the-wynn/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/affleckpoker-120x120.jpg
alt
data-image-id=176185
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/affleckpoker-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/ben-affleck-returns-to-las-vegass-gaming-tables-seen-at-the-wynn/ >
Ben Affleck Returns to Las Vegas’s Gaming Tables, Seen at the Wynn </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>June 11, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/football-index-scandal-high-court-approves-repayment-of-3-5-million/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/NINTCHDBPICT000644722521FI-120x120.jpg
alt="Football Index"
data-image-id=175986
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/NINTCHDBPICT000644722521FI-120x120.jpg
alt="Football Index">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/football-index-scandal-high-court-approves-repayment-of-3-5-million/ >
Football Index Scandal: High Court Approves Repayment of £3.5 Million in Player Funds </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>June 9, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/official-questions-police-for-arresting-man-in-las-vegas-strip-water-feature/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Water-feature-120x120.png
alt
data-image-id=176048
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Water-feature-120x120.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/official-questions-police-for-arresting-man-in-las-vegas-strip-water-feature/ >
Official Questions Las Vegas Strip Water Feature Arrest </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>June 10, 2021</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/atlantic-city-casinos-to-welcome-back-smokers-next-month/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/cigarettes-1024x634-2-453x300.jpg
alt="Atlantic City casinos smoking New Jersey"
data-image-id=174156
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/cigarettes-1024x634-2-453x300.jpg
alt="Atlantic City casinos smoking New Jersey">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/atlantic-city-casinos-to-welcome-back-smokers-next-month/ >
Atlantic City Casinos to Welcome Back Smokers Next Month </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>May 20, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/atlantic-city-casinos-to-welcome-back-smokers-next-month/#comments>19 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/oakland-as-officials-say-las-vegas-mlb-ballpark-would-cost-1b/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/Aerial_Cashman_Field-2-453x300.jpg
alt="Oakland A's Las Vegas MLB"
data-image-id=175084
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/Aerial_Cashman_Field-2-453x300.jpg
alt="Oakland A's Las Vegas MLB">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/oakland-as-officials-say-las-vegas-mlb-ballpark-would-cost-1b/ >
Oakland A&#8217;s Officials Say Las Vegas MLB Ballpark Would Cost $1B </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>May 30, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/oakland-as-officials-say-las-vegas-mlb-ballpark-would-cost-1b/#comments>10 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/second-woman-accused-of-drugging-man-stealing-expensive-watch-at-las-vegas-casino/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/Ashley-Trahan-453x300.png
alt
data-image-id=173488
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/Ashley-Trahan-453x300.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/second-woman-accused-of-drugging-man-stealing-expensive-watch-at-las-vegas-casino/ >
Second Woman Accused of Drugging Man, Stealing Luxury Watch at Las Vegas Casino </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>May 12, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/second-woman-accused-of-drugging-man-stealing-expensive-watch-at-las-vegas-casino/#comments>8 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-tourists-could-feel-less-safe-after-metro-officers-not-charged-in-death-law-prof-says/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/Gomez1-453x300.jpg
alt
data-image-id=174709
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/Gomez1-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-tourists-could-feel-less-safe-after-metro-officers-not-charged-in-death-law-prof-says/ >
Las Vegas Metro Officers Not Charged in Death Could Chill Some Tourists, Law Prof Says </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>May 25, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-tourists-could-feel-less-safe-after-metro-officers-not-charged-in-death-law-prof-says/#comments>7 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/draftkings-stock-dinged-by-rising-share-count-from-equity-compensation/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/DKNG2-453x300.jpg
alt="DraftKings stock"
data-image-id=175323
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/DKNG2-453x300.jpg
alt="DraftKings stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/draftkings-stock-dinged-by-rising-share-count-from-equity-compensation/ >
DraftKings Sags as Morgan Stanley Trims Price Target, Questions Stock-Based Compensation </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 2, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/draftkings-stock-dinged-by-rising-share-count-from-equity-compensation/#comments>7 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/poker-player-dennis-blieden-sentenced-to-6-5-years-for-stealing-22m/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/NYC-POKER-TOUR-453x300.jpg
alt="Dennis Blieden"
data-image-id=176100
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/NYC-POKER-TOUR-453x300.jpg
alt="Dennis Blieden">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/poker-player-dennis-blieden-sentenced-to-6-5-years-for-stealing-22m/ >
Poker Player Dennis Blieden Sentenced to 6.5 Years for Stealing $22 Million </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>June 10, 2021</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/north-fork-casino-project-deal-blow-in-california-court/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/NFR-453x300.jpg
alt="Madera casino"
data-image-id=176211
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/NFR-453x300.jpg
alt="Madera casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/north-fork-casino-project-deal-blow-in-california-court/ >
North Fork Rancheria Casino Opponents Score Legal Win, Could Delay Red Rock Project </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 12, 2021</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/ > Caesars, DraftKings, Score Media Among Analysts' Picks as Canada Sports Betting Winners</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/melco-resorts-get-the-jab-vaccination-campaign-a-success/ > Melco Resorts 'Get the Jab' Campaign a Success, Program Vaccinated 2,400 Macau Residents</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/poll-pennsylvania-casinos-should-benefit-education-not-horse-racing/ > Pennsylvania Casino Revenue Should Benefit Education, Not Horse Racing - Poll</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/crown-resorts-director-says-company-aware-gaming-taxes-short/ > Crown Resorts Director Says Company Was Aware Gaming Tax Payments Were Short</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/sporttrade-sports-betting-exchange-startup-lands-36-million-in-investments/ > Sporttrade, Sports Betting Exchange Startup, Lands $36 Million in Investments</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Country Casino Guides </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=Arabic>Arabic</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/jp/
class="footer-selection__link footer-selection__link--title"
title=Japan>Japan</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=/canada/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2021, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div><div
id=amp-mobile-version-switcher hidden>
<a
rel=amphtml href="https://www.casino.org/news/canada-single-game-sports-betting-seen-lifting-score-media-others/?amp=1">
Go to mobile version	</a></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x38396'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x38396'></script> <script src=/assets/js/vendors.1bb3db6bcaf803a135b3.js></script><script src=/assets/js/WP-Hendrix-Theme-global.12628d4b46f887925f91.js></script> <script>'use strict';

    //Xtreme Push SDK
    (function(p,u,s,h,e,r,l,i,b) {p['XtremePushObject']=s;p[s]=function(){
        (p[s].q=p[s].q||[]).push(arguments)};i=u.createElement('script');i.async=1;
        i.src=h;b=u.getElementsByTagName('script')[0];b.parentNode.insertBefore(i,b);
    })(window,document,'xtremepush','https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-4eefff5604.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-4eefff5604.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script defer src=/assets/js/adobe.a50ce647d4c67708bddb.js></script></body></html>