<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>No Suspicious Betting Markey Movements at Euro 2020: Sportradar</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ > <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.casino.org\/news\/no-suspicious-betting-market-movements-at-euro-2020-sportradar\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <title>No Suspicious Betting Markey Movements at Euro 2020: Sportradar</title><meta
name=description content="Sportradar said there was no suspicious betting activity during Euro 2020 as match fixing appears to be on the decline globally."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="No Suspicious Betting Markey Movements at Euro 2020: Sportradar"><meta
property=og:description content="Sportradar said there was no suspicious betting activity during Euro 2020 as match fixing appears to be on the decline globally."><meta
property=og:url content=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2021-08-02T16:53:00+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2021/08/italy.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=800><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/08/italy.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/#webpage","url":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/","name":"No Suspicious Betting Markey Movements at Euro 2020: Sportradar","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/#primaryimage"},"datePublished":"2021-08-02T16:53:00+00:00","dateModified":"2021-08-02T16:53:00+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/58769b72851c8cf117fb58ca150ebf8b"},"description":"Sportradar said there was no suspicious betting activity during Euro 2020 as match fixing appears to be on the decline globally.","breadcrumb":{"@id":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/sports/","url":"https://www.casino.org/news/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/","url":"https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/","name":"No Suspicious Betting Market Movements at Euro 2020: Sportradar"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/58769b72851c8cf117fb58ca150ebf8b","name":"Philip Conneller","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4067f62e251429a7d72aaa737b7a0d7d?s=96&d=mm&r=g","caption":"Philip Conneller"},"description":"Global and Tribal Gaming, Casino Business, International Crime, UK Gaming---- In Philip Conneller\u2019s seven years with Casino.org, he has covered the gaming industry from Las Vegas to Macau and everything in between. Previously the original features editor for poker\u2019s Bluff US and editor for Bluff Europe (which he helped launch), he has also written for iGaming Business, eGaming Review, and numerous other industry news sites. His news stories for Casino.org have been linked by the Washington Post, the Daily Mail, People Magazine, and Jimmy Fallon's Tonight Show, among many others. Philip lives outside of London with his wife and children, and frequently travels to the EU. Email: philip.conneller@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; No Suspicious Betting Market Movements at Euro 2020: Sportradar Comments Feed" href=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=181661'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fno-suspicious-betting-market-movements-at-euro-2020-sportradar%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fno-suspicious-betting-market-movements-at-euro-2020-sportradar%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/no-suspicious-betting-market-movements-at-euro-2020-sportradar\/"},"url":"https:\/\/www.casino.org\/news\/no-suspicious-betting-market-movements-at-euro-2020-sportradar\/","headline":"No Suspicious Betting Market Movements at Euro 2020:...","datePublished":"2021-08-02T09:53:00-07:00","dateModified":"2021-08-02T09:53:00-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/08\/italy.jpg","width":1200,"height":800},"articleSection":"Sports","description":"Sportradar has announced it detected no suspicious betting activity at the recent UEFA Euro 2020 soccer championships, despite the tournament generating an estimated $73 billion in bets, a suspected record. Team Italy celebrates winning the Euro 2020 soccer tournament against England on penalties at London’s Wembley Stadium. (Image: Euro","author":{"@type":"Person","name":"Philip Conneller","url":"https:\/\/www.casino.org\/news\/author\/phillip-conneller\/","description":"Global and Tribal Gaming, Casino Business, International Crime, UK Gaming---- In Philip Conneller’s seven years with Casino.org, he has covered the gaming industry from Las Vegas to Macau and everything in between. Previously the original features editor for poker’s Bluff US and editor for Bluff Europe (which he helped launch), he has also written for iGaming Business, eGaming Review, and numerous other industry news sites. His news stories for Casino.org have been linked by the Washington Post, the Daily Mail, People Magazine, and Jimmy Fallon's Tonight Show, among many others.\r\nPhilip lives outside of London with his wife and children, and frequently travels to the EU. Email: philip.conneller@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4067f62e251429a7d72aaa737b7a0d7d?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null,null],"audio":[null,null,null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '181661';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'No+Suspicious+Betting+Market+Movements+at+Euro+2020%3A+Sportradar';
	window._wp_rp_post_tags = ['sports', 'technology', 'itali', 'review', 'bet', 'book', 'sport', 'london', 'asia', 'soccer', 'inspir', 'fraud', 'tournament', 'softwar', 'uefa', 'euro', 'market'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/amp/ ><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}</style><link
rel=alternate type=text/html media="only screen and (max-width: 640px)" href="https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/?amp=1"><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Philip Conneller"><meta
name=title content="No Suspicious Betting Market Movements at Euro 2020: Sportradar"><meta
name=publishedDate content="August 2, 2021"><meta
name=modifiedDate content="August 2, 2021"><meta
name=categories content="Sports || Technology"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.a45f086e69931a8fa746.js></script> <meta
class=swiftype name=description data-type=string content="Sportradar said there was no suspicious betting activity during Euro 2020 as match fixing appears to be on the decline globally."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-181661 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=searchMenu  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/sports/ >Sports</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">No Suspicious Betting Market Movements at Euro 2020: Sportradar</h1><p
class=post-content__sub-title>
Posted on: August 2, 2021, 09:53h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: August 2, 2021, 09:53h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Philip Conneller' src=https://www.casino.org/news/wp-content/uploads/2019/02/philli-conneller-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Philip Conneller"
href=https://www.casino.org/news/author/phillip-conneller/ >
Philip Conneller </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/crime/
title=Crime>Crime</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/regulation/
title=Regulation>Regulation</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/retail-betting/
title="Retail betting">Retail betting</a>. </span></div></div><ul
class=social-list><li
class=social-list__item>
<a
href=mailto:philip.conneller@casino.org class="social-list__link icon-mail"
ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div></div><p><a
href=https://www.casino.org/news/sportradar-deal-with-spac-horizon-acquisition-collapses/ >Sportradar</a> has announced it detected no suspicious betting activity at the recent <a
href=https://www.casino.org/news/france-england-seen-as-euro-2020-favorites-but-face-long-roads/ >UEFA Euro 2020</a> soccer championships, despite the tournament generating an estimated $73 billion in bets, a suspected record.</p><figure
id=attachment_181669 aria-describedby=caption-attachment-181669 data-style="width: 1200px" class="wp-caption aligncenter"><img
class="wp-image-181669 size-full lazyload"
src=https://www.casino.org/news/wp-content/uploads/2021/08/italy-142x95.jpg data-src=https://www.casino.org/news/wp-content/uploads/2021/08/italy-142x95.jpg
alt="euro 2020" width=1200 height=800
data-srcset="https://www.casino.org/news/wp-content/uploads/2021/08/italy.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \>
<noscript><img
class="wp-image-181669 size-full" src=https://www.casino.org/news/wp-content/uploads/2021/08/italy.jpg alt="euro 2020" width=1200 height=800 srcset="https://www.casino.org/news/wp-content/uploads/2021/08/italy.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/08/italy-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><figcaption
id="caption-attachment-181669"class=text-description>Team Italy celebrates winning the Euro 2020 soccer tournament against England on penalties at London’s Wembley Stadium. (Image: Euro 2020)</figcaption></figure><p>The sports data giant provides integrity services to tournament organizer, UEFA, via its Betting Fraud Detection System (BFDS). The system monitors the global betting market and for suspicious betting patterns and other anomalies that could indicate fraud or match-fixing.</p><p>Sportradar said all BFDS alerts were reviewed and “assessed to be explainable through logical sporting reasons.”</p><p>Crucially, Sportradar and other integrity solution providers use crawler software to analyze data from unregulated online sports books, as well as the regulated markets. These include the illegal or quasi-legal sports betting operators based in Asia, which are the source of most of the cash that funds and inspires match-fixing, according to Interpol.</p><h2><strong>Match Fixing ‘Sweet Spot’</strong></h2><p>Unlike <a
href=https://www.casino.org/news/allegations-of-la-liga-match-fixing-lead-to-spanish-sports-commission/ >some domestic leagues</a>, international tournament soccer has been largely free from the specter of match-fixing in recent years, although there have been questions raised about a small number of World Cup qualifying matches.</p><p>It’s not always the case that criminals prefer to target lower-profile games to stay under the radar. In fact, the sheer volume of bets on a tournament like Euro 2020 makes criminal activity harder to detect.</p><div
class=callout><p><strong>The Asian soccer leagues have always been a hotbed of match fixing because they generate a large volume of betting activity while their players earn low salaries, making them theoretically more susceptible to bribery. These two factors of low wages and high coverage combine to create a match fixer’s “sweet spot.”</strong></p></div><p>But according to the Asian Football Confederation (AFC), the tide is beginning to turn against match-fixing in Asian soccer. Last year, the sporting body said incidents had declined by 21 percent since 2016.</p><h2><strong>Betting Rings Broken</strong></h2><p>That’s largely thanks to detection becoming more sophisticated but also because of the disruption of betting rings by Chinese authorities and law enforcement agencies like Interpol.</p><p>AFC General Counsel Benoit Pasquier told <em>Reuters</em> last year that match-fixing used to be controlled by a small number of big international betting syndicates, but many of these had been broken since 2013.</p><blockquote
class=main-blockquote><p>&#8220;With key figures being imprisoned or disrupted and very high-profile cases being discussed in the media, match-fixing over the last five years has become much more fragmented,” explained Pasquier. “There are now more ‘lone wolves’, with local gangs and syndicates more common.”</p></blockquote><h2>Wimbledon Probe</h2><p>Unfortunately, tennis remains a target for match fixers, especially at the lower echelons of the game, such as the Futures circuits where prize money is poor.</p><p>According to the International Tennis Federation, half of the 14,000 players trying to make a living from tennis barely break even.</p><p>In July, German newspaper <em>WELT</em> reported that <a
href=https://www.casino.org/news/suspicious-betting-activity-triggers-alerts-for-two-wimbledon-matches/ >two matches at Wimbledon</a> had been referred to the International Tennis Integrity Agency due to the detection of suspicious betting patterns.</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-179650 data-post-type=none ><a
href=https://www.casino.org/news/bot-traffic-doubled-during-euro-2020-sportsbook-takeover-attacks-rampant/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/07/italy-150x150.jpg alt="Bot Traffic Doubled During Euro 2020, Sportsbook Takeover Attacks Rampant" width=150 height=150></a><a
href=https://www.casino.org/news/bot-traffic-doubled-during-euro-2020-sportsbook-takeover-attacks-rampant/ class=wp_rp_title>Bot Traffic Doubled During Euro 2020, Sportsbook Takeover Attacks Rampant</a></li><li
data-position=1 data-poid=in-104624 data-post-type=none ><a
href=https://www.casino.org/news/genius-sports-signs-exclusive-data-deal-with-english-premier-league/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2019/05/PREM-150x150.jpg alt="Genius Sports Signs Major Exclusive Data Deal with English Premier League" width=150 height=150></a><a
href=https://www.casino.org/news/genius-sports-signs-exclusive-data-deal-with-english-premier-league/ class=wp_rp_title>Genius Sports Signs Major Exclusive Data Deal with English Premier League</a></li><li
data-position=2 data-poid=in-83497 data-post-type=none ><a
href=https://www.casino.org/news/chinas-colossal-social-messaging-app-wechat-shuts-down-50000-accounts-for-illegal-world-cup-betting/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2018/07/sports-lottery-150x150.png alt="Illegal World Cup Betting Leads China’s Colossal Social Messaging App WeChat to Close 50,000 Accounts" width=150 height=150></a><a
href=https://www.casino.org/news/chinas-colossal-social-messaging-app-wechat-shuts-down-50000-accounts-for-illegal-world-cup-betting/ class=wp_rp_title>Illegal World Cup Betting Leads China’s Colossal Social Messaging App WeChat to Close 50,000 Accounts</a></li><li
data-position=3 data-poid=in-68177 data-post-type=none ><a
href=https://www.casino.org/news/arsenal-becomes-first-major-sports-team-to-promote-cryptocurrency/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2018/01/29784_Arsenal-team-150x150.jpg alt="British Soccer Team Arsenal Becomes First Major Sports Outfit to Promote Cryptocurrency" width=150 height=150></a><a
href=https://www.casino.org/news/arsenal-becomes-first-major-sports-team-to-promote-cryptocurrency/ class=wp_rp_title>British Soccer Team Arsenal Becomes First Major Sports Outfit to Promote Cryptocurrency</a></li><li
data-position=4 data-poid=in-121199 data-post-type=none ><a
href=https://www.casino.org/news/france-england-seen-as-euro-2020-favorites-but-face-long-roads/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2019/12/gs-150x150.jpg alt="France, England Emerge as Favorites After UEFA Euro 2020 Groups Revealed" width=150 height=150></a><a
href=https://www.casino.org/news/france-england-seen-as-euro-2020-favorites-but-face-long-roads/ class=wp_rp_title>France, England Emerge as Favorites After UEFA Euro 2020 Groups Revealed</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/rhode-islands-twin-river-casino-site-of-armed-robbery-suspects-on-the-loose/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/lincoln2-120x120.jpg
alt
data-image-id=180607
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/lincoln2-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/rhode-islands-twin-river-casino-site-of-armed-robbery-suspects-on-the-loose/ >
Rhode Island’s Twin River Casino Site of Armed Robbery, Suspects on the Loose </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>July 22, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/poker-player-scott-robbins-sues-borgata-over-suicide-joke/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/Scott-Robbins-120x120.jpg
alt="Scott Robbins"
data-image-id=180347
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/Scott-Robbins-120x120.jpg
alt="Scott Robbins">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/poker-player-scott-robbins-sues-borgata-over-suicide-joke/ >
Poker Player Scott Robbins Sues Borgata Over ‘Suicide Joke’ </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>July 20, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/masks-now-required-for-vegas-area-casino-staff-after-emergency-rule/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/Tick-Tick-Tick-120x120.png
alt="Clark County Mask Mandate"
data-image-id=180454
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/Tick-Tick-Tick-120x120.png
alt="Clark County Mask Mandate">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/masks-now-required-for-vegas-area-casino-staff-after-emergency-rule/ >
Las Vegas Area Casino Workers Must Wear Masks After Clark County Passes Ordinance </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>July 20, 2021</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=content-section><div
class=container><h3 class="main-title main-title--sm">Similar Guides On This Topic</h3><div
class=similar-articles_container><ul
class=similar-articles__list><li><a
href=https://www.casino.org/reviews/betway-casino/ target=blank>Betway Review</a></li><li><a
href=https://www.casino.org/reviews/titanbet-casino/ target=blank>Titanbet Review</a></li><li><a
href=https://www.casino.org/uk/online-betting/ target=blank>UK Betting</a></li><li><a
href=https://www.casino.org/canada/sports-betting/ target=blank>Canada Betting</a></li><li><a
href=https://www.casino.org/australia/sports-betting/ target=blank>Australia Betting</a></li><li><a
href=https://www.casino.org/new-zealand/sports-betting/ target=blank>New Zealand Betting</a></li><li><a
href=https://www.casino.org/basketball/ target=blank>Basketball Betting</a></li><li><a
href=https://www.casino.org/esports/ target=blank>Esports Betting</a></li><li><a
href=https://www.casino.org/free-bets/ target=blank>Free Bets</a></li><li><a
href=https://www.casino.org/reviews/betfair-casino/ target=blank>Betfair Casino Review</a></li><li><a
href=https://www.casino.org/reviews/betvictor/ target=blank>Betvictor Review</a></li><li><a
href=https://www.casino.org/cricket/ target=blank>Cricket Betting</a></li></ul></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=181661 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=89b15335eb></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=215></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/bot-traffic-doubled-during-euro-2020-sportsbook-takeover-attacks-rampant/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/italy-453x300.jpg
alt="Euro 2020"
data-image-id=179651
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/italy-453x300.jpg
alt="Euro 2020">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/bot-traffic-doubled-during-euro-2020-sportsbook-takeover-attacks-rampant/ >
Bot Traffic Doubled During Euro 2020, Sportsbook Takeover Attacks Rampant </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>July 14, 2021</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/genius-sports-signs-exclusive-data-deal-with-english-premier-league/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2019/05/PREM.jpg
alt="Genius Sports"
data-image-id=104626
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2019/05/PREM.jpg
alt="Genius Sports">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/genius-sports-signs-exclusive-data-deal-with-english-premier-league/ >
Genius Sports Signs Major Exclusive Data Deal with English Premier League </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>May 10, 2019</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/chinas-colossal-social-messaging-app-wechat-shuts-down-50000-accounts-for-illegal-world-cup-betting/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2018/07/sports-lottery-453x300.png
alt=WeChat
data-image-id=83499
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2018/07/sports-lottery-453x300.png
alt=WeChat>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/chinas-colossal-social-messaging-app-wechat-shuts-down-50000-accounts-for-illegal-world-cup-betting/ >
Illegal World Cup Betting Leads China’s Colossal Social Messaging App WeChat to Close 50,000 Accounts </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>July 10, 2018</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/arsenal-becomes-first-major-sports-team-to-promote-cryptocurrency/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2018/01/29784_Arsenal-team-453x300.jpg
alt="Cashbet Arsenal"
data-image-id=68178
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2018/01/29784_Arsenal-team-453x300.jpg
alt="Cashbet Arsenal">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/arsenal-becomes-first-major-sports-team-to-promote-cryptocurrency/ >
British Soccer Team Arsenal Becomes First Major Sports Outfit to Promote Cryptocurrency </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/k-barlowe/ >Katie Barlowe</a>
</span>
— <span
class=blog-post-item__date>January 25, 2018</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-airport-name-change-for-harry-reid-possible-by-fall/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/Harry-Reid-120x120.jpeg
alt
data-image-id=180435
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/Harry-Reid-120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-airport-name-change-for-harry-reid-possible-by-fall/ >
Las Vegas Airport Name Change for Harry Reid Possible by Fall </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>July 20, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/georgia-casino-coalition-forms-persuade-lawmakers-legalize-gambling/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/GettyImages-1127128324-625x340-2-120x120.jpg
alt="Georgia casino Atlanta resort"
data-image-id=180496
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/GettyImages-1127128324-625x340-2-120x120.jpg
alt="Georgia casino Atlanta resort">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/georgia-casino-coalition-forms-persuade-lawmakers-legalize-gambling/ >
Georgia Casino Coalition Forms to Persuade Lawmakers to Legalize Gambling </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>July 21, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/feds-reportedly-seize-millions-in-cash-assets-from-gamblers-florida-home/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/5S7ZFLQABRDINKZ2CX4R6MEXCA-120x120.jpeg
alt
data-image-id=180658
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/5S7ZFLQABRDINKZ2CX4R6MEXCA-120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/feds-reportedly-seize-millions-in-cash-assets-from-gamblers-florida-home/ >
Feds Reportedly Seize Millions in Cash, Assets From Gambler’s Florida Home </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>July 22, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-population-forecasted-to-increase-more-than-40-percent/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/12023203_web1_henderson_strip.jpg-120x120.jpg
alt="Las Vegas population Nevada Clark County"
data-image-id=180866
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/12023203_web1_henderson_strip.jpg-120x120.jpg
alt="Las Vegas population Nevada Clark County">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-population-forecasted-to-increase-more-than-40-percent/ >
Las Vegas Population Forecast to Increase More Than 40 Percent </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>July 24, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/teamsters-protest-as-twin-river-casino-valets-drivers-await-recall-in-ri/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-9.29.03-AM-120x120.png
alt
data-image-id=180609
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-9.29.03-AM-120x120.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/teamsters-protest-as-twin-river-casino-valets-drivers-await-recall-in-ri/ >
Rhode Island Teamsters Cry Foul as Casino Valets, Drivers Await Twin River Recall </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>July 21, 2021</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/ontario-casinos-get-ok-to-reopen-by-as-early-this-friday/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/WDB-453x300.jpg
alt="Ontario casinos"
data-image-id=179455
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/WDB-453x300.jpg
alt="Ontario casinos">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/ontario-casinos-get-ok-to-reopen-by-as-early-this-friday/ >
Ontario Casinos OK to Reopen as Early as Friday as COVID-19 Wanes </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>July 12, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/ontario-casinos-get-ok-to-reopen-by-as-early-this-friday/#comments>13 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/atlantic-city-casino-smokers-can-light-back-up-july-4/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/85-2-1-453x300.jpg
alt="Atlantic City casino smoking New Jersey"
data-image-id=178227
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/85-2-1-453x300.jpg
alt="Atlantic City casino smoking New Jersey">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/atlantic-city-casino-smokers-can-light-back-up-july-4/ >
Atlantic City Casino Smokers Can Light Up July 4, Anti-Smoking Crowd Fuming </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 30, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/atlantic-city-casino-smokers-can-light-back-up-july-4/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/jacksonville-could-be-location-for-las-vegas-sands-casino/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/jax-453x300.jpg
alt="Jacksonville casino"
data-image-id=179791
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/jax-453x300.jpg
alt="Jacksonville casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/jacksonville-could-be-location-for-las-vegas-sands-casino/ >
Las Vegas Sands Could Be Targeting Jacksonville for Florida Casino </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>July 15, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/jacksonville-could-be-location-for-las-vegas-sands-casino/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-population-forecasted-to-increase-more-than-40-percent/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/12023203_web1_henderson_strip.jpg-453x300.jpg
alt="Las Vegas population Nevada Clark County"
data-image-id=180866
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/12023203_web1_henderson_strip.jpg-453x300.jpg
alt="Las Vegas population Nevada Clark County">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-population-forecasted-to-increase-more-than-40-percent/ >
Las Vegas Population Forecast to Increase More Than 40 Percent </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>July 24, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-population-forecasted-to-increase-more-than-40-percent/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-site-for-high-speed-train-station-once-planned-for-casino/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/Brightline-453x300.jpg
alt
data-image-id=179323
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/Brightline-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-site-for-high-speed-train-station-once-planned-for-casino/ >
Las Vegas Site for High-Speed Train Station Once Planned for Casino </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>July 11, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-site-for-high-speed-train-station-once-planned-for-casino/#comments>3 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/fontainebleau-now-jw-marriott-las-vegas-blvd-announces-opening/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/14800346_web1_THEDREW-FEB13-18_RB_002.jpg-453x300.jpg
alt="Fontainebleau Las Vegas Koch Marriott"
data-image-id=180475
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/14800346_web1_THEDREW-FEB13-18_RB_002.jpg-453x300.jpg
alt="Fontainebleau Las Vegas Koch Marriott">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/fontainebleau-now-jw-marriott-las-vegas-blvd-announces-opening/ >
Fontainebleau, Now JW Marriott Las Vegas Blvd., Announces October 2023 Opening </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>July 21, 2021</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/macau-rebound-showing-signs-of-promise-says-j-p-morgan/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/07/Macua-453x300.jpg
alt="Macau rebound"
data-image-id=180360
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/07/Macua-453x300.jpg
alt="Macau rebound">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/macau-rebound-showing-signs-of-promise-says-j-p-morgan/ >
Macau Rebound Showing Signs of Life </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>July 20, 2021</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/ > No Suspicious Betting Market Movements at Euro 2020: Sportradar</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/draftkings-stock-gets-ball-call-ahead-of-friday-earnings-report/ > DraftKings Rallies on Pre-Earnings Bull Call by Bernstein</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/caesars-sportsbook-debuts-with-colossal-marketing-campaign/ > Caesars Sportsbook Debuts Colossal Ad Campaign, William Hill Phased Out</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/crown-resorts-unsuitable-but-will-cling-on-to-vicotria-license-jp-morgan/ > Crown Resorts Unsuitable But Will Keep Victoria License, Says JP Morgan</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/ontario-officials-seek-input-on-single-game-sports-betting-draft-regs/ > Ontario Officials Seek Feedback on Single-Game Sports Betting Draft Regulations</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Country Casino Guides </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=العَرَبِية>العَرَبِية</a></h4><h4 class="footer-selection__title"><a
href=/australia/
class="footer-selection__link footer-selection__link--title"
title=Australia>Australia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Azerbaijan>Azerbaijan</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Belgique>Belgique</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=België>België</a></h4><h4 class="footer-selection__title"><a
href=/bolivia/
class="footer-selection__link footer-selection__link--title"
title=Bolivia>Bolivia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/canada/cn/
class="footer-selection__link footer-selection__link--title"
title=中国>中国</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=/ceska-republika/
class="footer-selection__link footer-selection__link--title"
title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/colombia/
class="footer-selection__link footer-selection__link--title"
title=Colombia>Colombia</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=/cyprus/el/
class="footer-selection__link footer-selection__link--title"
title=Cyprus>Cyprus</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Ελλάδα>Ελλάδα</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title=भारत>भारत</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/jp/
class="footer-selection__link footer-selection__link--title"
title=Japan>Japan</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Türkiye>Türkiye</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4><h4 class="footer-selection__title"><a
href=/ecuador/
class="footer-selection__link footer-selection__link--title"
title=Ecuador>Ecuador</a></h4><h4 class="footer-selection__title"><a
href=/georgia/
class="footer-selection__link footer-selection__link--title"
title=Georgia>Georgia</a></h4><h4 class="footer-selection__title"><a
href=/hungary/
class="footer-selection__link footer-selection__link--title"
title=Hungary>Hungary</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=ইন্ডিয়া>ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Macedonia>Macedonia</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Malaysia>Malaysia</a></h4><h4 class="footer-selection__title"><a
href=/peru/
class="footer-selection__link footer-selection__link--title"
title=Peru>Peru</a></h4><h4 class="footer-selection__title"><a
href=/philippines/
class="footer-selection__link footer-selection__link--title"
title=Philippines>Philippines</a></h4><h4 class="footer-selection__title"><a
href=/pilipinas/
class="footer-selection__link footer-selection__link--title"
title=Pilipinas>Pilipinas</a></h4><h4 class="footer-selection__title"><a
href=/singapore/
class="footer-selection__link footer-selection__link--title"
title=Singapore>Singapore</a></h4><h4 class="footer-selection__title"><a
href=/thailand/
class="footer-selection__link footer-selection__link--title"
title=Thailand>Thailand</a></h4><h4 class="footer-selection__title"><a
href=/uzbekistan/
class="footer-selection__link footer-selection__link--title"
title=Uzbekistan>Uzbekistan</a></h4><h4 class="footer-selection__title"><a
href=/venezuela/
class="footer-selection__link footer-selection__link--title"
title=Venezuela>Venezuela</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2021, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div><div
id=amp-mobile-version-switcher hidden>
<a
rel=amphtml href="https://www.casino.org/news/no-suspicious-betting-market-movements-at-euro-2020-sportradar/?amp=1">
Go to mobile version	</a></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x38396'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x38396'></script> <script src=/assets/js/vendors.1bb3db6bcaf803a135b3.js></script><script src=/assets/js/WP-Hendrix-Theme-global.12628d4b46f887925f91.js></script> <script>'use strict';

    //Xtreme Push SDK
    (function(p,u,s,h,e,r,l,i,b) {p['XtremePushObject']=s;p[s]=function(){
        (p[s].q=p[s].q||[]).push(arguments)};i=u.createElement('script');i.async=1;
        i.src=h;b=u.getElementsByTagName('script')[0];b.parentNode.insertBefore(i,b);
    })(window,document,'xtremepush','https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-4eefff5604.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-4eefff5604.css>
</noscript><link
rel=stylesheet href="/assets/css/cookie-policy--independent.css?x38396" type=text/css media=all> <script async src="/assets/js/cookies-en--independent.js?x38396"></script> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script defer src=/assets/js/adobe.a50ce647d4c67708bddb.js></script></body></html>