<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Tilman Fertitta Sees Robust Consumer Spending Through end of 2021</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ > <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.casino.org\/news\/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <title>Tilman Fertitta Sees Robust Consumer Spending Through end of 2021</title><meta
name=description content="Tilman Fertitta, owner of the Golden Nugget casinos, sees consumer spending staying strong through year-end."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Tilman Fertitta Sees Robust Consumer Spending Through end of 2021"><meta
property=og:description content="Tilman Fertitta, owner of the Golden Nugget casinos, sees consumer spending staying strong through year-end."><meta
property=og:url content=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2021-07-07T18:28:19+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2021/07/TF2.jpg><meta
property=og:image:width content=2383><meta
property=og:image:height content=1878><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/07/TF2.jpg","width":2383,"height":1878,"caption":"Houston Rockets owner Tilman Fertitta seen here at a game in 2019. The Golden Nugget CEO is bullish on the US consumer. (Image: USA Today Sports)"},{"@type":"WebPage","@id":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/#webpage","url":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/","name":"Tilman Fertitta Sees Robust Consumer Spending Through end of 2021","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/#primaryimage"},"datePublished":"2021-07-07T18:28:19+00:00","dateModified":"2021-07-07T18:28:19+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/f4cecf70a5032bc4e60eb73fc86d4a85"},"description":"Tilman Fertitta, owner of the Golden Nugget casinos, sees consumer spending staying strong through year-end.","breadcrumb":{"@id":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/commercial-gaming/","url":"https://www.casino.org/news/commercial-gaming/","name":"Commercial Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/","url":"https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/","name":"Golden Nugget Boss Fertitta Sees Strong Consumer Spending Through Year End"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/f4cecf70a5032bc4e60eb73fc86d4a85","name":"Todd Shriber","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5fbac2ce444fe4d3fe26d08441c28086?s=96&d=mm&r=g","caption":"Todd Shriber"},"description":"Gaming Financials, Casino Business----Todd Shriber got his start in financial markets as a reporter with Bloomberg News. Later, he became a trader at a Southern California-based long/short hedge fund, where he specialized in trading sector and international ETFs leading up to and during the financial crisis. Currently, he analyzes, researches, and writes on ETFs for a variety of Web-based publications and financial services firms. Shriber has been quoted in Barron's, CNBC.com, and The Wall Street Journal. His work has been published on sites such as Benzinga, ETF Daily News, ETF Trends, MarketWatch, Fox Business, and Nasdaq.com. He joined the Casino.org news writing team in 2019, and lives in Southern California, where he enjoys golf and taking his black lab to the dog park. When in Las Vegas, he likes to wager on college football, the NBA, three-card poker, and roulette, even though he knows better. Email: todd.shriber@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Golden Nugget Boss Fertitta Sees Strong Consumer Spending Through Year End Comments Feed" href=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=179002'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Ftilman-fertitta-sees-robust-consumer-spending-through-end-of-2021%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Ftilman-fertitta-sees-robust-consumer-spending-through-end-of-2021%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021\/"},"url":"https:\/\/www.casino.org\/news\/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021\/","headline":"Golden Nugget Boss Fertitta Sees Strong Consumer Spending Through Year...","datePublished":"2021-07-07T11:28:19-07:00","dateModified":"2021-07-07T11:28:19-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/07\/TF2.jpg","width":2383,"height":1878},"articleSection":"Commercial Gaming","description":"Although the effects of government stimulus checks are waning, billionaire businessman Tilman Fertitta believes consumer spending will remain steady through the end of this year. Houston Rockets owner Tilman Fertitta seen here at a game in 2019. The Golden Nugget CEO is bullish on the US consumer. (Image: USA","author":{"@type":"Person","name":"Todd Shriber","url":"https:\/\/www.casino.org\/news\/author\/todd-shriber\/","description":"Gaming Financials, Casino Business----Todd Shriber got his start in financial markets as a reporter with Bloomberg News. Later, he became a trader at a Southern California-based long\/short hedge fund, where he specialized in trading sector and international ETFs leading up to and during the financial crisis. Currently, he analyzes, researches, and writes on ETFs for a variety of Web-based publications and financial services firms. Shriber has been quoted in Barron's, CNBC.com, and The Wall Street Journal. His work has been published on sites such as Benzinga, ETF Daily News, ETF Trends, MarketWatch, Fox Business, and Nasdaq.com. He joined the Casino.org news writing team in 2019, and lives in Southern California, where he enjoys golf and taking his black lab to the dog park. When in Las Vegas, he likes to wager on college football, the NBA, three-card poker, and roulette, even though he knows better. Email: todd.shriber@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5fbac2ce444fe4d3fe26d08441c28086?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null],"audio":[null,null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '179002';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Golden+Nugget+Boss+Fertitta+Sees+Strong+Consumer+Spending+Through+Year+End';
	window._wp_rp_post_tags = ['commercial+gaming', 'gaming+business', 'interview', 'golden', 'round', 'vega', 'nugget', 'monei', 'restaur', 'game', 'empir', 'la', 'casino', 'economi', 'houston', 'rocket', 'landri'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/amp/ ><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}</style><link
rel=alternate type=text/html media="only screen and (max-width: 640px)" href="https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/?amp=1"><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Todd Shriber"><meta
name=title content="Golden Nugget Boss Fertitta Sees Strong Consumer Spending Through Year End"><meta
name=publishedDate content="July 7, 2021"><meta
name=modifiedDate content="July 7, 2021"><meta
name=categories content="Commercial Gaming || Gaming Business"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.a45f086e69931a8fa746.js></script> <meta
class=swiftype name=description data-type=string content="Tilman Fertitta, owner of the Golden Nugget casinos, sees consumer spending staying strong through year-end."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-179002 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=searchMenu  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/commercial-gaming/ >Commercial Gaming</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">Golden Nugget Boss Fertitta Sees Strong Consumer Spending Through Year End</h1><p
class=post-content__sub-title>
Posted on: July 7, 2021, 11:28h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: July 7, 2021, 11:28h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Todd Shriber' src=https://www.casino.org/news/wp-content/uploads/2019/06/Todd-Shriber-bio-pic-one-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Todd Shriber"
href=https://www.casino.org/news/author/todd-shriber/ >
Todd Shriber </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/financial/
title=Financial>Financial</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/gaming-business/
title="Gaming Business">Gaming Business</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/mergers-and-acquisitions/
title="Mergers and Acquisitions">Mergers and Acquisitions</a>. </span></div></div><ul
class=social-list><li
class=social-list__item>
<a
href=mailto:todd.shriber@casino.org class="social-list__link icon-mail"
ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div></div><p>Although the effects of government stimulus checks are waning, billionaire businessman Tilman Fertitta believes consumer spending will remain steady through the end of this year.</p><figure
id=attachment_179004 aria-describedby=caption-attachment-179004 data-style="width: 1200px" class="wp-caption aligncenter"><img
class="wp-image-179004 lazyload"
src=https://www.casino.org/news/wp-content/uploads/2021/07/TF2-142x112.jpg data-src=https://www.casino.org/news/wp-content/uploads/2021/07/TF2-142x112.jpg
alt="Golden Nugget" width=1200 height=946
data-srcset="https://www.casino.org/news/wp-content/uploads/2021/07/TF2-142x112.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-1024x807.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-768x605.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-1536x1210.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-2048x1614.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" \>
<noscript><img
class=wp-image-179004 src=https://www.casino.org/news/wp-content/uploads/2021/07/TF2-142x112.jpg alt="Golden Nugget" width=1200 height=946 srcset="https://www.casino.org/news/wp-content/uploads/2021/07/TF2-142x112.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-1024x807.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-768x605.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-1536x1210.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2021/07/TF2-2048x1614.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><figcaption
id="caption-attachment-179004"class=text-description>Houston Rockets owner Tilman Fertitta seen here at a game in 2019. The Golden Nugget CEO is bullish on the US consumer. (Image: <em>USA Today Sports</em>)</figcaption></figure><p>Economists and investors may want to heed to Fertitta&#8217;s words. He&#8217;s the chairman of chief executive officer of Landry&#8217;s &#8212; a sprawling gaming and leisure empire that includes five land-based Golden Nugget casinos and more than 500 restaurants. That indicates he&#8217;s uniquely qualified to comment on discretionary spending trends.</p><blockquote
class=main-blockquote><p>You’re going to continue to see money pile into the economy, probably, the rest of the year,” said the Houston Rockets owner in a Tuesday interview with <i>CNBC</i>.</p></blockquote><p>The last round of $1,400 stimulus checks went out in May with many Americans having received that money in the first quarter. That cash was widely viewed as a catalyst for lifting traffic in Las Vegas as well as regional casinos across the country, but analysts worried the positive effects would be fleeting. However, the opposite is proving true as <a
href=https://www.casino.org/news/las-vegas-tourism-up-but-unemployment-second-in-us/ >Sin City visitation is surging</a> and Nevada is coming off a record month in terms of gross gaming revenue (GGR).</p><p><strong>Two of Fertitta&#8217;s five Golden Nugget casinos are in Southern Nevada, including one in downtown Las Vegas.</strong></p><h2>Roaring Twenties Call</h2><p>As other market observers have, Fertitta notes the US economy – the world&#8217;s largest – is heading for a “Roaring Twenties” setup “for a while.” However, he acknowledges gaming and leisure enterprises could lose some current consumers next year, but there&#8217;s a potentially favorable trade-off.</p><p>“Then I think what’s going to happen is we’re going to lose some of this consumer, but we’re going to start getting back the business consumer and the conferences, and the big party rooms in New York and LA and all your big cities,” he said in the CNBC interview.</p><div
class=callout><p>Assuming his call is correct, that would be a major boost for Las Vegas. While executives from some Strip operators note occupancy rates for weekends are close to 100 percent through the remainder of 2021, the Sunday through Wednesday period remains sluggish due to <a
href=https://www.casino.org/news/las-vegas-casinos-hope-world-of-concrete-convention-sparks-economic-recovery/ >lack of convention business</a>.</p></div><p>In the largest domestic casino center, meetings and conventions are essential to steadying traffic and providing needed revenue in the first four days of the week.</p><h2>Inflationary Pressure</h2><p>While Fertitta notes traffic is strong at Landry&#8217;s higher end restaurants, including Mastro&#8217;s and Morton&#8217;s, inflation is a scenario that bears monitoring.</p><p><strong>According to AAA, the average price for a gallon of regular unleaded gasoline is $3.14, nearly a dollar higher than it was a year ago. In California, that number swells to a staggering $4.30 a gallon. That&#8217;s meaningful for Las Vegas operators because neighboring California accounts for almost 20 percent of annual visitation to Sin City and many of those folks drive from Southern California.</strong></p><p>Higher fuel costs can prompt consumers to scale back expenditures at places such as casinos and high end restaurants or steer clear of those venues altogether.</p><p>Fertitta&#8217;s Fertitta Entertainment, the parent company of the Golden Nugget land-based casinos and Landry’s restaurants, is merging with FAST Acquisition (NYSE:FST) to become a publicly traded entity again. Last week, the value of that transaction was <a
href=https://www.casino.org/news/fertitta-entertainment-adds-assets-to-spac-deal-value-jumps-to-8-6b/ >increased to $8.6 billion</a> from $6.6 billion following the addition of more restaurants.</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-90680 data-post-type=none ><a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-proposes-caesars-merger/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2018/10/rawImage-150x150.jpg alt="Golden Nugget Owner Tilman Fertitta Proposes Caesars Merger, Deal Could Oust CEO Mark Frissora" width=150 height=150></a><a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-proposes-caesars-merger/ class=wp_rp_title>Golden Nugget Owner Tilman Fertitta Proposes Caesars Merger, Deal Could Oust CEO Mark Frissora</a></li><li
data-position=1 data-poid=in-131090 data-post-type=none ><a
href=https://www.casino.org/news/tilman-fertitta-furloughs-40k-employees-golden-nugget-workers/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/03/C8F33r7stI-qdpj8LxonPfjlPNoEiV-4FprZcPwk8GQ-150x150.jpg alt="Tilman Fertitta Furloughs 40K Employees, Including Golden Nugget Workers, &#8216;Have to Survive&#8217;" width=150 height=150></a><a
href=https://www.casino.org/news/tilman-fertitta-furloughs-40k-employees-golden-nugget-workers/ class=wp_rp_title>Tilman Fertitta Furloughs 40K Employees, Including Golden Nugget Workers, &#8216;Have to Survive&#8217;</a></li><li
data-position=2 data-poid=in-111721 data-post-type=none ><a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-unveiling-secret-business-tips/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2019/08/Houston-owner-Tilman-Fertitta-says-Games-6-loss-to-Warriors-at-home-was-_unacceptable_-150x150.jpg alt="Golden Nugget Billionaire Tilman Fertitta Unveils Secrets to Success in New Book &#8216;Shut Up and Listen!&#8217;" width=150 height=150></a><a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-unveiling-secret-business-tips/ class=wp_rp_title>Golden Nugget Billionaire Tilman Fertitta Unveils Secrets to Success in New Book &#8216;Shut Up and Listen!&#8217;</a></li><li
data-position=3 data-poid=in-132344 data-post-type=none ><a
href=https://www.casino.org/news/golden-nugget-owner-tilman-fertitta-launches-highest-ever-loan/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/04/coronavirus-3-gty-er-200323_hpMain_16x9_992-150x150.jpg alt="Golden Nugget Owner Tilman Fertitta Launches Highest-Ever US Leveraged Loan Offering" width=150 height=150></a><a
href=https://www.casino.org/news/golden-nugget-owner-tilman-fertitta-launches-highest-ever-loan/ class=wp_rp_title>Golden Nugget Owner Tilman Fertitta Launches Highest-Ever US Leveraged Loan Offering</a></li><li
data-position=4 data-poid=in-67472 data-post-type=none ><a
href=https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-150x150.jpg alt="Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin" width=150 height=150></a><a
href=https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/ class=wp_rp_title>Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/betmgm-sued-over-3m-glitch-after-five-day-roulette-session/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/jackie-d-120x120.jpg
alt=BetMGM
data-image-id=177539
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/jackie-d-120x120.jpg
alt=BetMGM>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/betmgm-sued-over-3m-glitch-after-five-day-roulette-session/ >
Michigan Woman Sues BetMGM Over $3M &#8216;Glitch&#8217; After Five-Day Roulette Session </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>June 23, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/airport-passenger-total-climbs-higher-in-tourism-dependent-las-vegas/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/McCarran-arrival-120x120.jpeg
alt
data-image-id=177718
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/McCarran-arrival-120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/airport-passenger-total-climbs-higher-in-tourism-dependent-las-vegas/ >
Airport Passenger Total Climbs Higher in Tourism-Dependent Las Vegas </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>June 25, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/resorts-world-opens-in-las-vegas-helping-revive-north-strip/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Resorts-World--120x120.jpeg
alt
data-image-id=177606
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Resorts-World--120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/resorts-world-opens-in-las-vegas-helping-revive-north-strip/ >
Resorts World Opens in Las Vegas, Helping Revive North Strip </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>June 24, 2021</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=179002 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=02a71ed0eb></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=195></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-proposes-caesars-merger/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2018/10/rawImage-453x300.jpg
alt
data-image-id=90690
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2018/10/rawImage-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-proposes-caesars-merger/ >
Golden Nugget Owner Tilman Fertitta Proposes Caesars Merger, Deal Could Oust CEO Mark Frissora </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>October 17, 2018</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/tilman-fertitta-furloughs-40k-employees-golden-nugget-workers/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/03/C8F33r7stI-qdpj8LxonPfjlPNoEiV-4FprZcPwk8GQ.jpg
alt="Tilman Fertitta Golden Nugget casino"
data-image-id=131094
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/03/C8F33r7stI-qdpj8LxonPfjlPNoEiV-4FprZcPwk8GQ.jpg
alt="Tilman Fertitta Golden Nugget casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/tilman-fertitta-furloughs-40k-employees-golden-nugget-workers/ >
Tilman Fertitta Furloughs 40K Employees, Including Golden Nugget Workers, &#8216;Have to Survive&#8217; </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>March 25, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-unveiling-secret-business-tips/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2019/08/Houston-owner-Tilman-Fertitta-says-Games-6-loss-to-Warriors-at-home-was-_unacceptable_.jpg
alt="Tilman Fertitta book Caesars casino"
data-image-id=111731
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2019/08/Houston-owner-Tilman-Fertitta-says-Games-6-loss-to-Warriors-at-home-was-_unacceptable_.jpg
alt="Tilman Fertitta book Caesars casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/golden-nugget-billionaire-tilman-fertitta-unveiling-secret-business-tips/ >
Golden Nugget Billionaire Tilman Fertitta Unveils Secrets to Success in New Book &#8216;Shut Up and Listen!&#8217; </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>August 10, 2019</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/golden-nugget-owner-tilman-fertitta-launches-highest-ever-loan/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/04/coronavirus-3-gty-er-200323_hpMain_16x9_992.jpg
alt="Tilman Fertitta Golden Nugget casinos"
data-image-id=132349
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/04/coronavirus-3-gty-er-200323_hpMain_16x9_992.jpg
alt="Tilman Fertitta Golden Nugget casinos">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/golden-nugget-owner-tilman-fertitta-launches-highest-ever-loan/ >
Golden Nugget Owner Tilman Fertitta Launches Highest-Ever US Leveraged Loan Offering </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>April 7, 2020</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/resorts-world-las-vegas-grand-opening-features-celebrities-fanfare/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Elvis-120x120.png
alt
data-image-id=177755
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Elvis-120x120.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/resorts-world-las-vegas-grand-opening-features-celebrities-fanfare/ >
Resorts World Las Vegas Grand Opening Features Celebrities, Fanfare </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>June 26, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/mgm-resorts-unveils-mega-solar-array-project-to-power-vegas-casinos/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/array-120x120.jpg
alt=solar
data-image-id=177898
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/array-120x120.jpg
alt=solar>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/mgm-resorts-unveils-mega-solar-array-project-to-power-vegas-casinos/ >
MGM Resorts Unveils Mega Solar Array Project to Power 13 Las Vegas Strip Casinos </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>June 28, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/harrahs-philadelphia-removes-563-slots-following-state-approval/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/1620837372674-2-120x120.jpg
alt="Harrah's Philadelphia casino slot machines"
data-image-id=177624
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/1620837372674-2-120x120.jpg
alt="Harrah's Philadelphia casino slot machines">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/harrahs-philadelphia-removes-563-slots-following-state-approval/ >
Harrah&#8217;s Philadelphia Removes 563 Slot Machines Following State Approval </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 25, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/antivirus-pioneer-john-mcafee-once-wagered-his-own-penis-on-bet/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Sec_macafee_851202382.jpg-120x120.jpg
alt="John McAfee gambling casino cryptocurrency"
data-image-id=177604
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Sec_macafee_851202382.jpg-120x120.jpg
alt="John McAfee gambling casino cryptocurrency">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/antivirus-pioneer-john-mcafee-once-wagered-his-own-penis-on-bet/ >
Late Antivirus Pioneer John McAfee Once Wagered His Own Penis on a Bitcoin Bet </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 24, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/blackjack-players-lose-illegal-odds-case-versus-massachusetts-casinos/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/blackjack-120x120.jpg
alt=blackjack
data-image-id=177714
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/blackjack-120x120.jpg
alt=blackjack>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/blackjack-players-lose-illegal-odds-case-versus-massachusetts-casinos/ >
Blackjack Players Who Sued Massachusetts Casinos Over ‘Illegal’ Odds Learn House Always Wins </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>June 25, 2021</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/oakland-as-officials-say-las-vegas-mlb-ballpark-would-cost-1b/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/Aerial_Cashman_Field-2-453x300.jpg
alt="Oakland A's Las Vegas MLB"
data-image-id=175084
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/Aerial_Cashman_Field-2-453x300.jpg
alt="Oakland A's Las Vegas MLB">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/oakland-as-officials-say-las-vegas-mlb-ballpark-would-cost-1b/ >
Oakland A&#8217;s Officials Say Las Vegas MLB Ballpark Would Cost $1B </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>May 30, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/oakland-as-officials-say-las-vegas-mlb-ballpark-would-cost-1b/#comments>10 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/draftkings-stock-dinged-by-rising-share-count-from-equity-compensation/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/DKNG2-453x300.jpg
alt="DraftKings stock"
data-image-id=175323
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/DKNG2-453x300.jpg
alt="DraftKings stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/draftkings-stock-dinged-by-rising-share-count-from-equity-compensation/ >
DraftKings Sags as Morgan Stanley Trims Price Target, Questions Stock-Based Compensation </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 2, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/draftkings-stock-dinged-by-rising-share-count-from-equity-compensation/#comments>7 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/nevada-eliminates-ban-on-surge-pricing-for-rideshare-services-fewer-delays-likely/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Uber-Lyft-453x300.jpg
alt
data-image-id=175196
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Uber-Lyft-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/nevada-eliminates-ban-on-surge-pricing-for-rideshare-services-fewer-delays-likely/ >
Nevada Eliminates Ban on Surge Pricing for Rideshare Services, Fewer Delays Likely </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>June 1, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/nevada-eliminates-ban-on-surge-pricing-for-rideshare-services-fewer-delays-likely/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/atlantic-city-casinos-defend-pro-smoking-stance/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/AP21015832905766-1.jpg-453x300.jpg
alt="Atlantic City smoking casino gaming"
data-image-id=175244
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/AP21015832905766-1.jpg-453x300.jpg
alt="Atlantic City smoking casino gaming">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/atlantic-city-casinos-defend-pro-smoking-stance/ >
Atlantic City Casinos Defend Pro-Smoking Stance, Cite Air Filtration Systems </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>June 1, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/atlantic-city-casinos-defend-pro-smoking-stance/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/harry-reid-airport-not-a-done-deal-in-las-vegas-but-could-happen-soon/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/Harry-Reid-453x300.png
alt
data-image-id=176624
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/Harry-Reid-453x300.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/harry-reid-airport-not-a-done-deal-in-las-vegas-but-could-happen-soon/ >
‘Harry Reid Airport’ Not a Done Deal in Las Vegas, But Could Happen Soon </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>June 16, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/harry-reid-airport-not-a-done-deal-in-las-vegas-but-could-happen-soon/#comments>3 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/gambling-com-reveals-plans-for-us-initial-public-offering/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/nasdaq2-453x300.jpg
alt=IPO
data-image-id=177761
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/nasdaq2-453x300.jpg
alt=IPO>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/gambling-com-reveals-plans-for-us-initial-public-offering/ >
Gambling.com Reveals Plans for US Initial Public Offering </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 26, 2021</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/entain-could-boost-offer-for-tabcorp-media-sports-betting-businesses/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/06/tab-453x300.jpg
alt="entain tabcorp"
data-image-id=177752
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/06/tab-453x300.jpg
alt="entain tabcorp">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/entain-could-boost-offer-for-tabcorp-media-sports-betting-businesses/ >
Entain Could Again Raise Offer for Tabcorp Media, Sports Betting Units </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>June 26, 2021</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/ > Golden Nugget Boss Fertitta Sees Strong Consumer Spending Through Year End</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/ukraine-billionaire-casino-reopens-after-major-overhaul/ > Ukraine's Billionaire Casino Reopens After Overhaul, Gaming Laws Relaxed</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/flutter-debt-outlook-boosted-deleveraging-effort-taking-shape/ > Flutter Entertainment Outlook Raised to 'Stable' as Fitch Sees Deleveraging Accelerating</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/fanduel-mohegan-sun-announce-igaming-sports-betting-partnership/ > FanDuel and Mohegan Sun Announce iGaming, Sports Betting Partnership</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/michigan-interested-in-interstate-igaming-compact-pennsylvania-too/ > Michigan Interested in Interstate iGaming Compact, Pennsylvania Possibly Interested, Too</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Country Casino Guides </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=العَرَبِية>العَرَبِية</a></h4><h4 class="footer-selection__title"><a
href=/australia/
class="footer-selection__link footer-selection__link--title"
title=Australia>Australia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Azerbaijan>Azerbaijan</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Belgique>Belgique</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=België>België</a></h4><h4 class="footer-selection__title"><a
href=/bolivia/
class="footer-selection__link footer-selection__link--title"
title=Bolivia>Bolivia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/canada/cn/
class="footer-selection__link footer-selection__link--title"
title=中国>中国</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=/ceska-republika/
class="footer-selection__link footer-selection__link--title"
title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/colombia/
class="footer-selection__link footer-selection__link--title"
title=Colombia>Colombia</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=/cyprus/el/
class="footer-selection__link footer-selection__link--title"
title=Cyprus>Cyprus</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Ελλάδα>Ελλάδα</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title=भारत>भारत</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/jp/
class="footer-selection__link footer-selection__link--title"
title=Japan>Japan</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Türkiye>Türkiye</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4><h4 class="footer-selection__title"><a
href=/ecuador/
class="footer-selection__link footer-selection__link--title"
title=Ecuador>Ecuador</a></h4><h4 class="footer-selection__title"><a
href=/georgia/
class="footer-selection__link footer-selection__link--title"
title=Georgia>Georgia</a></h4><h4 class="footer-selection__title"><a
href=/hungary/
class="footer-selection__link footer-selection__link--title"
title=Hungary>Hungary</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=ইন্ডিয়া>ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Macedonia>Macedonia</a></h4><h4 class="footer-selection__title"><a
href
class="footer-selection__link footer-selection__link--title"
title=Malaysia>Malaysia</a></h4><h4 class="footer-selection__title"><a
href=/peru/
class="footer-selection__link footer-selection__link--title"
title=Peru>Peru</a></h4><h4 class="footer-selection__title"><a
href=/philippines/
class="footer-selection__link footer-selection__link--title"
title=Philippines>Philippines</a></h4><h4 class="footer-selection__title"><a
href=/pilipinas/
class="footer-selection__link footer-selection__link--title"
title=Pilipinas>Pilipinas</a></h4><h4 class="footer-selection__title"><a
href=/singapore/
class="footer-selection__link footer-selection__link--title"
title=Singapore>Singapore</a></h4><h4 class="footer-selection__title"><a
href=/thailand/
class="footer-selection__link footer-selection__link--title"
title=Thailand>Thailand</a></h4><h4 class="footer-selection__title"><a
href=/uzbekistan/
class="footer-selection__link footer-selection__link--title"
title=Uzbekistan>Uzbekistan</a></h4><h4 class="footer-selection__title"><a
href=/venezuela/
class="footer-selection__link footer-selection__link--title"
title=Venezuela>Venezuela</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2021, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div><div
id=amp-mobile-version-switcher hidden>
<a
rel=amphtml href="https://www.casino.org/news/tilman-fertitta-sees-robust-consumer-spending-through-end-of-2021/?amp=1">
Go to mobile version	</a></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x38396'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x38396'></script> <script src=/assets/js/vendors.1bb3db6bcaf803a135b3.js></script><script src=/assets/js/WP-Hendrix-Theme-global.12628d4b46f887925f91.js></script> <script>'use strict';

    //Xtreme Push SDK
    (function(p,u,s,h,e,r,l,i,b) {p['XtremePushObject']=s;p[s]=function(){
        (p[s].q=p[s].q||[]).push(arguments)};i=u.createElement('script');i.async=1;
        i.src=h;b=u.getElementsByTagName('script')[0];b.parentNode.insertBefore(i,b);
    })(window,document,'xtremepush','https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-4eefff5604.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-4eefff5604.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script defer src=/assets/js/adobe.a50ce647d4c67708bddb.js></script></body></html>