<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Irish Lawmaker&#039;s Skewed Lottery Comments Lead to Calls To Set the Record Straight - Casino.org</title>

    <link rel="preload" href="/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Irish Lawmaker&#039;s Skewed Lottery Comments Lead to Calls To Set the Record Straight - Casino.org</title>
	<meta name="description" content="Last month, a lawmaker in Ireland asserted that the country&#039;s National Lottery has been responsible for 40% of the complaints the Advertising Standards" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Irish Lawmaker&#039;s Skewed Lottery Comments Lead to Calls To Set the Record Straight - Casino.org" />
	<meta property="og:description" content="Last month, a lawmaker in Ireland asserted that the country&#039;s National Lottery has been responsible for 40% of the complaints the Advertising Standards" />
	<meta property="og:url" content="https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2022-12-26T13:57:48+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery.jpg" />
	<meta property="og:image:width" content="2500" />
	<meta property="og:image:height" content="1667" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Erik Gibbs">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery.jpg","width":2500,"height":1667,"caption":"The offices of the Irish National Lottery. Recent claims that the lottery was responsible for 40% of complaints to Ireland's advertising watchdog were exaggerated. (Image: The Irish Sun)"},{"@type":"WebPage","@id":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/#webpage","url":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/","name":"Irish Lawmaker's Skewed Lottery Comments Lead to Calls To Set the Record Straight - Casino.org","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/#primaryimage"},"datePublished":"2022-12-26T13:57:48+00:00","dateModified":"2022-12-26T13:57:48+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/21bf33e35290a1da9c572298dac6b7ca"},"description":"Last month, a lawmaker in Ireland asserted that the country's National Lottery has been responsible for 40% of the complaints the Advertising Standards","breadcrumb":{"@id":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/lottery/","url":"https://www.casino.org/news/lottery/","name":"Lottery"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/","url":"https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/","name":"Irish Lawmaker&#8217;s Skewed Lottery Comments Lead to Calls To Set the Record Straight"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/21bf33e35290a1da9c572298dac6b7ca","name":"Erik Gibbs","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3cc0a1e5d1050f9177102ebabbf08ba2?s=96&d=mm&r=g","caption":"Erik Gibbs"},"description":"Erik Gibbs covers European gaming news for Casino.org. For the past six years, Erik has covered gaming markets in Europe and Asia. Erik joined Casino.org in November 2021. Erik has written for numerous gambling- and casino-related media outlets over the years and has been quoted by a handful of industry publications. He is always excited to bring a new perspective on what's happening in the gaming space. Erik enjoys following the global gaming industry, paying particular attention to innovation and regulation. Originally from the US, Erik has spent extensive time living in various countries across the globe. He enjoys anything that has to do with the outdoors and exploration, although he readily admits that he would have no trouble spending all day fishing on a boat. He currently resides in Spain. Contact Erik at erik.gibbs@casino.org."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Irish Lawmaker&#8217;s Skewed Lottery Comments Lead to Calls To Set the Record Straight Comments Feed" href="https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.12" />
<link rel='shortlink' href='https://www.casino.org/news/?p=249671' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Firish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Firish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight\/"},"url":"https:\/\/www.casino.org\/news\/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight\/","headline":"Irish Lawmaker's Skewed Lottery Comments Lead to Calls To Set the Record...","datePublished":"2022-12-26T07:57:48-06:00","dateModified":"2022-12-26T07:57:48-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2022\/12\/Irish-National-Lottery.jpg","width":2500,"height":1667},"articleSection":"Commercial Gaming","description":"Last month, a lawmaker in Ireland asserted that the country's National Lottery has been responsible for 40% of the complaints the Advertising Standards Authority for Ireland (ASAI) has fielded. However, Sinn Féin's Brian Stanley missed the mark with his comment, and the ASAI wants to set the record straight.","author":{"@type":"Person","name":"Erik Gibbs","url":"https:\/\/www.casino.org\/news\/author\/erik-gibbs\/","description":"Erik Gibbs covers European gaming news for Casino.org. For the past six years, Erik has covered gaming markets in Europe and Asia. Erik joined Casino.org in November 2021.\r\n\r\nErik has written for numerous gambling- and casino-related media outlets over the years and has been quoted by a handful of industry publications.  He is always excited to bring a new perspective on what's happening in the gaming space. \r\n\r\nErik enjoys following the global gaming industry, paying particular attention to innovation and regulation. \r\n\r\nOriginally from the US, Erik has spent extensive time living in various countries across the globe. He enjoys anything that has to do with the outdoors and exploration, although he readily admits that he would have no trouble spending all day fishing on a boat. He currently resides in Spain.\r\n\r\nContact Erik at erik.gibbs@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/3cc0a1e5d1050f9177102ebabbf08ba2?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null],"audio":[null,null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '249671';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Irish+Lawmaker%27s+Skewed+Lottery+Comments+Lead+to+Calls+To+Set+the+Record+Straight';
	window._wp_rp_post_tags = ['european+gaming', 'ireland', 'lottery', 'commercial+gaming', 'lottery', 'nation', 'law', 'stanlei', 'advertis', 'gambl', 'chair', 'natur', 'pac', 'irish', 'fin', 'brian', 'ireland', 'sinn', 'lotteri', 'set'];
	window._wp_rp_promoted_content = false;
</script>
<link rel="pingback" href="https://www.casino.org/news/xmlrpc.php"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
            <meta name="author" content="Erik Gibbs">
                        <meta name="title" content="Irish Lawmaker&#8217;s Skewed Lottery Comments Lead to Calls To Set the Record Straight">
                        <meta name="publishedDate" content="December 26, 2022">
                        <meta name="modifiedDate" content="December 26, 2022">
                        <meta name="categories" content="Commercial Gaming || Lottery">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script async src='/news/dist/WP-Hendrix-Theme-ATF.3f889d8c882938f62033.js'></script>
        <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

        
    <style>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</style>
    <script async src='/news/dist/WP-Hendrix-Theme--cookies.71c80c5993727535b52d.js'></script>
</head>

<body class="post-template-default single single-post postid-249671 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="https://www.casino.org/" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                        height="39"
                        width="175"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit" aria-label="Search News">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-195623" class="main-nav__nav-item  "><a href="https://www.casino.org/vitalvegas/" class="main-nav__link">Vital Vegas</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-195633" class="main-nav__sub-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__sub-link">Crime</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/lottery/">Lottery</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Irish Lawmaker&#8217;s Skewed Lottery Comments Lead to Calls To Set the Record Straight</h1>
        <p class="post-content__sub-title">
        Posted on: December 26, 2022, 07:57h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: December 26, 2022, 07:57h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Erik Gibbs' src='https://www.casino.org/news/wp-content/uploads/2021/12/Mugshot.png' class='avatar avatar-50 photo' height='50' width='50' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Erik Gibbs"
                           href="https://www.casino.org/news/author/erik-gibbs/">
                            Erik Gibbs                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/asia-pacific-gaming/"
                                       title="Asia Pacific Gaming">Asia Pacific Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/gaming-business/"
                                       title="Gaming Business">Gaming Business</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/global-gaming/"
                                       title="Global Gaming">Global Gaming</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                    </ul>
                            </div>
        </div>
    </div>

    <p>Last month, a lawmaker in <a href="https://www.casino.org/news/gaming-operators-in-ireland-face-jailtime-for-breaking-the-rules-under-proposed-legislation/">Ireland</a> asserted that the country&#8217;s National Lottery has been responsible for 40% of the complaints the Advertising Standards Authority for Ireland (ASAI) has fielded. However, Sinn Féin&#8217;s Brian Stanley missed the mark with his comment, and the ASAI wants to set the record straight.</p>
<figure id="attachment_249670" aria-describedby="caption-attachment-249670" data-style="width: 2500px" class="wp-caption aligncenter"><img class="size-full wp-image-249670 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-142x95.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-142x95.jpg"
                                 alt="Irish National Lottery" width="2500" height="1667"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery.jpg 2500w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-1536x1024.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-2048x1366.jpg 2048w" sizes="(max-width: 2500px) 100vw, 2500px" \/>
                                <noscript><img class="size-full wp-image-249670" src="https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery.jpg" alt="Irish National Lottery" width="2500" height="1667" srcset="https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery.jpg 2500w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-1536x1024.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2022/12/Irish-National-Lottery-2048x1366.jpg 2048w" sizes="(max-width: 2500px) 100vw, 2500px" /></noscript><figcaption  id="caption-attachment-249670"class="text-description">The offices of the Irish National Lottery. Recent claims that the lottery was responsible for 40% of complaints to Ireland&#8217;s advertising watchdog were exaggerated. (Image: <em>The Irish Sun</em>)</figcaption></figure>
<p>Misinformation, whether to support a certain narrative or because of an error in calculation, can be fatal. The sensitive nature of gambling conversations going on everywhere requires that only verified and correct data be disseminated.</p>
<p>Ireland, as are many countries, is currently updating its gambling laws. Exaggerated information could have a permanent impact on the industry and inadvertently alter its trajectory permanently.</p>
<h2>Rewriting The Script</h2>
<p><em>The Irish Examiner</em> explained in an article today that Stanley, the chair of the Public Accounts Committee (PAC), made his remarks during a &#8220;combative&#8221; committee meeting last month. In discussions about how the National Lottery spends unclaimed funds, the conversation turned to the ASAI and consumers&#8217; complaints against the Lottery.</p>
<p><strong>At the time, Stanley asked the CEO of the lottery regulator, Carol Boate, if she knew that 40% of the complaints the organization had received were about the lottery. She said that did not. However, just mentioning the high level of complaints would be enough to draw unwanted and unnecessary attention to any subject.</strong></p>
<p>However, the figure wasn&#8217;t accurate – it wasn&#8217;t even close to the actual number. Following up on the supposed revelation, Orla Twomey, the CEO of the ASAI, penned a letter to Stanley. In it, she asked him to strike his comments and set the record straight according to the actual figures.</p>
<div class="callout">
<p>Those figures, wrote Twomey, show that only 3% of the 994 complaints Ireland&#8217;s advertising industry self-regulator fielded were about the National Lottery. That&#8217;s a far cry from the 40% Stanley mentioned.</p>
</div>
<p>There&#8217;s no information regarding where Stanley got his information. There&#8217;s a reference to an unidentified online news article as the potential source, but nothing solid. However, Twomey wants the Dáil to update its official record of the conversations that took place, as well as register the correct data in its permanent record.</p>
<h2>Lottery Changes Coming</h2>
<p>While Stanley&#8217;s data may have been egregiously off the mark, correcting the records doesn&#8217;t mean the National Lottery won&#8217;t soon undergo some fundamental changes. Lottery players <a href="https://www.casino.org/news/irish-lottery-players-spent-over-1-billion-last-year/">spent over $1 billion</a> last year, but not all of them claimed their prizes.</p>
<div class="callout">
<p>Any of the unspent money goes back to the National Lottery, which should use it for community projects. Premier Lotteries Ireland, which operates the National Lottery, says it complies with the regulation, but some legislators believe it&#8217;s time for major reforms.</p>
</div>
<p>Since 2014, according to a recent report by the Comptroller and Auditor General (C&amp;AG), Ireland&#8217;s financial watchdog, Premier Lotteries has accumulated about €124 million (US$131.71 million) in unclaimed prizes. A significant percentage of that has not ended up in community projects.</p>
<p><strong>Instead, according to its own admission, Premier Lotteries has used some of the money for marketing and other business activity. However, the organization asserts that these other activities are also community projects.</strong></p>
<p>Certain lawmakers don&#8217;t see it that way. They&#8217;re fighting for changes in the legislative framework that guides Premier Lotteries or any other lottery operator. They want greater transparency in how the company operates, as well as greater control on the part of regulators. In the <a href="https://www.casino.org/news/irish-lawmakers-want-to-know-why-government-is-issuing-illegal-gaming-licenses/">current environment</a>, they&#8217;re likely to get both.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-222625" data-post-type="none" ><a href="https://www.casino.org/news/irish-lottery-players-spent-over-1-billion-last-year/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/07/Irish-National-Lottery-150x150.jpg" alt="Irish Lottery Players Spent Over $1B Last Year" width="150" height="150" /></a><a href="https://www.casino.org/news/irish-lottery-players-spent-over-1-billion-last-year/" class="wp_rp_title">Irish Lottery Players Spent Over $1B Last Year</a></li><li data-position="1" data-poid="in-243115" data-post-type="none" ><a href="https://www.casino.org/news/gaming-operators-in-ireland-face-jailtime-for-breaking-the-rules-under-proposed-legislation/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/11/Ireland-government-150x150.jpg" alt="Ireland Gaming Operators Face Jail Time for Breaking Rules Under New Law" width="150" height="150" /></a><a href="https://www.casino.org/news/gaming-operators-in-ireland-face-jailtime-for-breaking-the-rules-under-proposed-legislation/" class="wp_rp_title">Ireland Gaming Operators Face Jail Time for Breaking Rules Under New Law</a></li><li data-position="2" data-poid="in-249261" data-post-type="none" ><a href="https://www.casino.org/news/irish-anti-gambling-groups-have-new-ammo-to-drive-a-wedge-between-betting-and-sports/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/12/Economic-and-Social-Research-Institute-150x150.jpg" alt="Irish Anti-Gambling Groups Have New Ammo to Use Against Betting and Sports" width="150" height="150" /></a><a href="https://www.casino.org/news/irish-anti-gambling-groups-have-new-ammo-to-drive-a-wedge-between-betting-and-sports/" class="wp_rp_title">Irish Anti-Gambling Groups Have New Ammo to Use Against Betting and Sports</a></li><li data-position="3" data-poid="in-230868" data-post-type="none" ><a href="https://www.casino.org/news/irelands-gambling-industry-now-has-its-first-ever-regulator/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/09/Paschal-Donohoe-Gerry-Kiely-Anne-Marie-Caulfield-David-Minton-150x150.jpg" alt="Ireland Appoints First Gambling Industry Regulator" width="150" height="150" /></a><a href="https://www.casino.org/news/irelands-gambling-industry-now-has-its-first-ever-regulator/" class="wp_rp_title">Ireland Appoints First Gambling Industry Regulator</a></li><li data-position="4" data-poid="in-229717" data-post-type="none" ><a href="https://www.casino.org/news/greyhound-grave-near-irish-racecourse-has-opponents-demanding-change/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/09/Greyhound-racing-150x150.jpg" alt="Greyhound Grave Found Near Irish Racecourse, Opponents Demand Change" width="150" height="150" /></a><a href="https://www.casino.org/news/greyhound-grave-near-irish-racecourse-has-opponents-demanding-change/" class="wp_rp_title">Greyhound Grave Found Near Irish Racecourse, Opponents Demand Change</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-meat-loaf-musical-bat-out-of-hell-canceled-mid-run/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/bat-out-of-hell-120x120.jpg"
                        alt=""
                        data-image-id="249394"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/bat-out-of-hell-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-meat-loaf-musical-bat-out-of-hell-canceled-mid-run/">
                Las Vegas Meat Loaf Musical ‘Bat Out of Hell’ Canceled Mid-Run            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 22, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-reality-star-jamie-lopez-dies/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/baby-2-120x120.jpg"
                        alt=""
                        data-image-id="248757"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/baby-2-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-reality-star-jamie-lopez-dies/">
                Las Vegas Reality Star Jamie Lopez Dies            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 19, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mobbed-up-las-vegas-strip-club-crazy-horse-too-demolished/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/crazy-horse-casino-dot-org-120x120.jpg"
                        alt=""
                        data-image-id="248940"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/crazy-horse-casino-dot-org-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mobbed-up-las-vegas-strip-club-crazy-horse-too-demolished/">
                Mobbed-Up Las Vegas Strip Club Crazy Horse Too Finally Torn Down            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 20, 2022</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/us/"  title="US">US</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='249671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c38cfe8424" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/irish-lottery-players-spent-over-1-billion-last-year/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/07/Irish-National-Lottery-453x300.jpg"
                        alt="Irish National Lottery"
                        data-image-id="222624"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/07/Irish-National-Lottery-453x300.jpg"
                            alt="Irish National Lottery">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/irish-lottery-players-spent-over-1-billion-last-year/">
                Irish Lottery Players Spent Over $1B Last Year            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">July 22, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/gaming-operators-in-ireland-face-jailtime-for-breaking-the-rules-under-proposed-legislation/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Ireland-government-453x300.jpg"
                        alt="Ireland government"
                        data-image-id="243114"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Ireland-government-453x300.jpg"
                            alt="Ireland government">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/gaming-operators-in-ireland-face-jailtime-for-breaking-the-rules-under-proposed-legislation/">
                Ireland Gaming Operators Face Jail Time for Breaking Rules Under New Law            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">November 15, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/irish-anti-gambling-groups-have-new-ammo-to-drive-a-wedge-between-betting-and-sports/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/Economic-and-Social-Research-Institute-453x300.jpg"
                        alt="Economic and Social Research Institute"
                        data-image-id="249260"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/Economic-and-Social-Research-Institute-453x300.jpg"
                            alt="Economic and Social Research Institute">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/irish-anti-gambling-groups-have-new-ammo-to-drive-a-wedge-between-betting-and-sports/">
                Irish Anti-Gambling Groups Have New Ammo to Use Against Betting and Sports            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">December 22, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/irelands-gambling-industry-now-has-its-first-ever-regulator/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/Paschal-Donohoe-Gerry-Kiely-Anne-Marie-Caulfield-David-Minton-453x300.jpg"
                        alt="Paschal Donohoe, Gerry Kiely, Anne Marie Caulfield, David Minton"
                        data-image-id="230867"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/Paschal-Donohoe-Gerry-Kiely-Anne-Marie-Caulfield-David-Minton-453x300.jpg"
                            alt="Paschal Donohoe, Gerry Kiely, Anne Marie Caulfield, David Minton">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/irelands-gambling-industry-now-has-its-first-ever-regulator/">
                Ireland Appoints First Gambling Industry Regulator            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">September 8, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-police-woman-hid-rolex-she-stole-inside-her-genitals/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/sarah-richards-metro-120x120.jpg"
                        alt=""
                        data-image-id="247876"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/sarah-richards-metro-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-police-woman-hid-rolex-she-stole-inside-her-genitals/">
                Las Vegas Police: Woman Hid Rolex She Stole Inside Her Vagina            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 13, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/showboat-atlantic-city-converting-more-guestrooms-to-studio-apartments/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/ShowboatIslandWaterpark00-scaled-1-120x120.jpg"
                        alt="Showboat Atlantic City casino hotel Bart Blatstein"
                        data-image-id="249565"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/ShowboatIslandWaterpark00-scaled-1-120x120.jpg"
                            alt="Showboat Atlantic City casino hotel Bart Blatstein">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/showboat-atlantic-city-converting-more-guestrooms-to-studio-apartments/">
                Showboat Atlantic City Converting More Guest Rooms to Studio Apartments            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/investigation-into-poker-cheating-scandal-reveals-its-findings/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/poker-cheating-vegas-slots-online-120x120.jpg"
                        alt=""
                        data-image-id="248067"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/poker-cheating-vegas-slots-online-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/investigation-into-poker-cheating-scandal-reveals-its-findings/">
                Poker Cheating Scandal Investigation Reveals its Findings            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 14, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/station-casinos-unveils-plans-for-new-henderson-nev-location/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/inspirada-rj-120x120.jpg"
                        alt=""
                        data-image-id="247677"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/inspirada-rj-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/station-casinos-unveils-plans-for-new-henderson-nev-location/">
                Inside Station Casinos&#8217; Plans for New Henderson, Nev. Location            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 12, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/puppetry-of-the-penis-holding-las-vegas-auditions/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/simon-morley-david-friend-daily-post-dot-co-dot-uk-1-120x120.jpg"
                        alt=""
                        data-image-id="249558"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/simon-morley-david-friend-daily-post-dot-co-dot-uk-1-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/puppetry-of-the-penis-holding-las-vegas-auditions/">
                ‘Puppetry of the Penis’ Holding Las Vegas Auditions            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/living-las-vegas-discovering-vegas-art-scene/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Screen-Shot-2022-11-24-at-8.22.50-PM-453x300.png"
                        alt=""
                        data-image-id="245008"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Screen-Shot-2022-11-24-at-8.22.50-PM-453x300.png"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/living-las-vegas-discovering-vegas-art-scene/">
                Living Las Vegas: Discovering and Exploring Vegas&#8217; Art Scene            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/mitch-schneider/">Mitch Schneider</a>
            </span>
            — <span class="blog-post-item__date">November 26, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/living-las-vegas-discovering-vegas-art-scene/#comments">6 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-meat-loaf-musical-bat-out-of-hell-canceled-mid-run/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/bat-out-of-hell-453x300.jpg"
                        alt=""
                        data-image-id="249394"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/bat-out-of-hell-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-meat-loaf-musical-bat-out-of-hell-canceled-mid-run/">
                Las Vegas Meat Loaf Musical ‘Bat Out of Hell’ Canceled Mid-Run            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 22, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/las-vegas-meat-loaf-musical-bat-out-of-hell-canceled-mid-run/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/living-las-vegas-discover-the-best-of-underground-vegas/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/Screen-Shot-2022-12-16-at-4.48.27-PM-453x300.png"
                        alt=""
                        data-image-id="248438"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/Screen-Shot-2022-12-16-at-4.48.27-PM-453x300.png"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/living-las-vegas-discover-the-best-of-underground-vegas/">
                Living Las Vegas: Discover Vegas&#8217; B-Side Hits            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/mitch-schneider/">Mitch Schneider</a>
            </span>
            — <span class="blog-post-item__date">December 18, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/living-las-vegas-discover-the-best-of-underground-vegas/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/pennsylvania-gaming-regulators-to-consider-state-college-casino-project/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/Image-of-Ira-Lubert-via-Penn-State-453x300.jpg"
                        alt="Pennsylvania casino State College Penn State"
                        data-image-id="246902"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/Image-of-Ira-Lubert-via-Penn-State-453x300.jpg"
                            alt="Pennsylvania casino State College Penn State">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/pennsylvania-gaming-regulators-to-consider-state-college-casino-project/">
                Pennsylvania Gaming Board to Consider State College Casino Petition Next Week            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 7, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/pennsylvania-gaming-regulators-to-consider-state-college-casino-project/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/these-6-casino-jobs-no-longer-exist/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/casino-change-girl-life-dot-time-dot-com-453x300.jpg"
                        alt=""
                        data-image-id="246060"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/casino-change-girl-life-dot-time-dot-com-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/these-6-casino-jobs-no-longer-exist/">
                Shills, Show Captains &#038; Change Girls – Casino Jobs That No Longer Exist            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 2, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/these-6-casino-jobs-no-longer-exist/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/silverton-reportedly-robbed-4th-las-vegas-casino-in-5-weeks/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/silverton-youtube-453x300.jpg"
                        alt=""
                        data-image-id="248881"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/silverton-youtube-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/silverton-reportedly-robbed-4th-las-vegas-casino-in-5-weeks/">
                Silverton Reportedly Robbed, 4th Las Vegas Casino in 5 Weeks            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">December 20, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/ces-preparations-underway-in-las-vegas-show-expects-100k/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/12/ces-2019-opening-hallway-crowd-6709-453x300.jpg"
                        alt="CES 2023 convention Las Vegas casino room"
                        data-image-id="248957"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/12/ces-2019-opening-hallway-crowd-6709-453x300.jpg"
                            alt="CES 2023 convention Las Vegas casino room">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/ces-preparations-underway-in-las-vegas-show-expects-100k/">
                CES Preparations Underway in Las Vegas, Electronics Show Expects 100K Attendees            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 21, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<div class="latest-marquee">
    <h3 class="latest-marquee__title">
        Latest Casino Stocks:
    </h3>
    <div class="latest-marquee__row swiper-container js-marquee">
        <div class="latest-marquee__wrap swiper-wrapper">
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
        </div>
    </div>
</div>
<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="/" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org"
                     class="footer__logo-image lazyload"
                     height="65"
                     width="289">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/harry-reid-airport-delays-cancellations-continue-during-holiday-travel/"> Harry Reid Airport Delays, Cancellations Continue During Holiday Travel</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/over-12000-arrested-in-thailand-for-illegal-world-cup-gambling/"> Over 12,000 Arrested in Thailand for Illegal World Cup Gambling</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/"> Irish Lawmaker's Skewed Lottery Comments Lead to Calls To Set the Record Straight</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/zion-williamson-clears-health-safety-protocols-new-orleans-pelicans/"> Zion Williamson Clears Health and Safety Protocols, Rejoins the New Orleans Pelicans</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/nfl-christmas-weekend-games-deliver-a-lot-of-presents-but-not-to-everyone/"> NFL Christmas Weekend Games Deliver A Lot Of Presents, But Not To Everyone</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/mi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Michigan">Michigan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/nj/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Jersey">New Jersey</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/ny/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New York">New York</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/pa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pennsylvania">Pennsylvania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/il/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Illinois">Illinois</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/ct/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Connecticut">Connecticut</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/wv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="West Virginia">West Virginia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United States">United States</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Twitter"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Facebook"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on YouTube"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo"
                             width="90"
                             height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                            alt="TRUSTe logo"
                            width="90"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo"
                            width="72"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo"
                            width="72"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo"
                            width="91"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo"
                                width="90"
                                height="24">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2022, <b><a href="/" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.12'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<script src='/news/dist/vendors.61c7ef1e4e4e124db9c9.js'></script><script src='/news/dist/WP-Hendrix-Theme-global.2fbcd41a93c56af71083.js'></script>

<script>
    'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.2fbcd41a93c56af71083.css");
    </script>
<noscript>
            <link rel="stylesheet" href="/news/dist/WP-Hendrix-Theme-global.2fbcd41a93c56af71083.css">
    </noscript>


<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="//sa.casino.org/232375ns.gif"/></p></noscript>

<script>
    const defaultTags = {

        country: '*GLOBAL*',
        language: 'English',
        main_category: 'Non-Commercial',
        sub_categories: ['News'],
        vertical: 'Casino',
        toplist: false,
        primarySubCategory: 'News',
        equivalent_page: 'https://www.casino.org/news/irish-lawmakers-skewed-lottery-comments-lead-to-calls-to-set-the-record-straight/',

    }

    const userInfo = {
        'mobile': '',
        'tablet': '',
        'continent': '',
        'user_country': '',
        'state': '',
        'city': ''
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>

<script defer src='/news/dist/adobe.b92ded667d3171b82af4.js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77faee9aed7e7fb2","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
