<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Crown Sydney Banned from Opening in December as Planned</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ ><title>Crown Sydney Banned from Opening in December as Planned</title><meta
name=description content="Crown Sydney blocked from opening next month as expected by NSW gambling regulator ILGA, citing money laundering concerns."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Crown Sydney Banned from Opening in December as Planned"><meta
property=og:description content="Crown Sydney blocked from opening next month as expected by NSW gambling regulator ILGA, citing money laundering concerns."><meta
property=og:url content=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2020-11-19T01:04:58+00:00><meta
property=article:modified_time content=2020-11-19T01:31:55+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney.jpg><meta
property=og:image:width content=1100><meta
property=og:image:height content=733><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney.jpg","width":1100,"height":733,"caption":"The Crown Sydney is the Australian capital\u2019s tallest building, but it won\u2019t be opening as planned next month, at least not as a casino. (Crown Resorts)"},{"@type":"WebPage","@id":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/#webpage","url":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/","name":"Crown Sydney Banned from Opening in December as Planned","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/#primaryimage"},"datePublished":"2020-11-19T01:04:58+00:00","dateModified":"2020-11-19T01:31:55+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/58769b72851c8cf117fb58ca150ebf8b"},"description":"Crown Sydney blocked from opening next month as expected by NSW gambling regulator ILGA, citing money laundering concerns.","breadcrumb":{"@id":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/scandals/","url":"https://www.casino.org/news/scandals/","name":"Scandals"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/","url":"https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/","name":"$1.6 Billion Crown Sydney December Opening Banned, License Hangs in Balance"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/58769b72851c8cf117fb58ca150ebf8b","name":"Philip Conneller","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4067f62e251429a7d72aaa737b7a0d7d?s=96&d=mm&r=g","caption":"Philip Conneller"},"description":"Global and Tribal Gaming, Casino Business, International Crime, UK Gaming---- In Philip Conneller\u2019s five years with Casino.org, he has covered the gaming industry from Las Vegas to Macau and everything in between. Previously the original Features Editor for poker\u2019s Bluff US and Editor for Bluff Europe editions (which he helped launch), his extensive background includes high-profile press for notables in sports betting. He has also previously written for iGaming Business, eGaming Review, and numerous industry news sites. Philip lives outside of London with his wife and children, and frequently travels to the EU. Email: philip.conneller@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; $1.6 Billion Crown Sydney December Opening Banned, License Hangs in Balance Comments Feed" href=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=155804'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fcrown-sydney-banned-from-opening-in-december-as-planned%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fcrown-sydney-banned-from-opening-in-december-as-planned%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/crown-sydney-banned-from-opening-in-december-as-planned\/"},"url":"https:\/\/www.casino.org\/news\/crown-sydney-banned-from-opening-in-december-as-planned\/","headline":"$1.6 Billion Crown Sydney December Opening Banned, License Hangs in...","datePublished":"2020-11-18T17:04:58-08:00","dateModified":"2020-11-18T17:31:55-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2020\/11\/crown-sydney.jpg","width":1100,"height":733},"articleSection":"Regulation","description":"Crown Resorts has been told by the New South Wales gaming regulator (ILGA) to put the opening of its $A2.2 billion ($1.6 billion) new Crown Sydney on ice. That's pending the verdict in February of a licensing suitability investigation. The Crown Sydney is the Australia's tallest building. But it","author":{"@type":"Person","name":"Philip Conneller","url":"https:\/\/www.casino.org\/news\/author\/phillip-conneller\/","description":"Global and Tribal Gaming, Casino Business, International Crime, UK Gaming---- In Philip Conneller’s five years with Casino.org, he has covered the gaming industry from Las Vegas to Macau and everything in between. Previously the original Features Editor for poker’s Bluff US and Editor for Bluff Europe editions (which he helped launch), his extensive background includes high-profile press for notables in sports betting. He has also previously written for iGaming Business, eGaming Review, and numerous industry news sites.\r\nPhilip lives outside of London with his wife and children, and frequently travels to the EU. Email: philip.conneller@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4067f62e251429a7d72aaa737b7a0d7d?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '155804';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '%241.6+Billion+Crown+Sydney+December+Opening+Banned%2C+License+Hangs+in+Balance';
	window._wp_rp_post_tags = ['regulation', 'scandals', 'trade', 'australia', 'resort', 'crown', 'chair', 'monei', 'philip', 'sydnei', 'open', 'south', 'casino', 'ic', 'game', 'crawford', 'wale'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/amp/ ><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Philip Conneller"><meta
name=title content="$1.6 Billion Crown Sydney December Opening Banned, License Hangs in Balance"><meta
name=publishedDate content="November 18, 2020"><meta
name=modifiedDate content="November 18, 2020"><meta
name=categories content="Regulation || Scandals"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.d95111d067c4cd61b55e.js></script> <meta
class=swiftype name=description data-type=string content="Crown Sydney blocked from opening next month as expected by NSW gambling regulator ILGA, citing money laundering concerns."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-155804 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=s  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/scandals/ >Scandals</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">$1.6 Billion Crown Sydney December Opening Banned, License Hangs in Balance</h1><p
class=post-content__sub-title>
Posted on: November 18, 2020, 05:04h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: November 18, 2020, 05:31h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Philip Conneller' src=https://www.casino.org/news/wp-content/uploads/2019/02/philli-conneller-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Philip Conneller"
href=https://www.casino.org/news/author/phillip-conneller/ >
Philip Conneller </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/crime/
title=Crime>Crime</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/regulation/
title=Regulation>Regulation</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/retail-betting/
title="Retail betting">Retail betting</a>. </span></div></div><ul
class=social-list></ul></div></div></div><p>Crown Resorts has been told by the New South Wales gaming regulator (ILGA) to put the opening of its $A2.2 billion ($1.6 billion) new <a
href=https://www.casino.org/news/crown-resorts-could-receive-billions-of-dollars-if-found-unsuitable/ >Crown Sydney</a> on ice. That&#8217;s pending the verdict in February of a <a
href=https://www.casino.org/news/crown-resorts-unsuitable-for-licensing-in-new-south-wales-sydney-casino-jeopardized/ >licensing suitability investigation</a>.</p><figure
id=attachment_155805 aria-describedby=caption-attachment-155805 data-style="width: 1100px" class="wp-caption aligncenter"><img
class="wp-image-155805 size-full lazyload"
src=https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-142x95.jpg data-src=https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-142x95.jpg
alt="Crown Sydney" width=1100 height=733
data-srcset="https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney.jpg 1100w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-1024x682.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-600x400.jpg 600w" sizes="(max-width: 1100px) 100vw, 1100px" \>
<noscript><img
class="wp-image-155805 size-full" src=https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney.jpg alt="Crown Sydney" width=1100 height=733 srcset="https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney.jpg 1100w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-1024x682.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2020/11/crown-sydney-600x400.jpg 600w" sizes="(max-width: 1100px) 100vw, 1100px"></noscript><figcaption
id="caption-attachment-155805"class=text-description>The Crown Sydney is the Australia&#8217;s tallest building. But it won’t be opening as planned next month, at least not the casino. (Crown Resorts)</figcaption></figure><p>The embattled casino operator had planned to open next month, despite the ongoing inquiry into whether it had allowed criminals to launder money through its VIP segment.</p><p>There was a trading halt of the company’s shares on the ASX Wednesday, shortly before ILGA announced its decision.</p><h2><strong>Missing ‘the Vibe’</strong></h2><p>“The authority has found ongoing evidence before the Bergin inquiry to be extremely concerning, and that any gaming activity at the casino before the inquiry’s findings are released in February 2021 and considered by the authority would pose unacceptable risks on the community against the public interest,” ILGA chair Philip Crawford told reporters.</p><p>Crawford added he was “disappointed” that Crown had not taken the decision itself to postpone the casino opening.</p><p>“I think they are not picking up the vibe,” he said. “There is a lot of serious stuff going around.”</p><p>Crawford said ILGA had discussed a limited opening with Crown that would include restaurants and bars but not gaming. But the operator “didn’t take us up.” Instead, Crown asked for a graduated opening that included gaming, something the regulator was not comfortable with, Crawford said.</p><h2><strong>Triad-Linked Junkets</strong></h2><p>The Bergin inquiry was launched at the beginning of the year. It came in response to lurid media reports about Crown’s relationship with junket operators with links to triads. The organizations allegedly washed dirty cash at its high-limit tables.</p><p>Inquiry chair and former judge Patricia Bergin will submit her recommendation on Crown’s licensing suitability to ILGA by February 1. The regulator will then decide the fate of the license and, with it, the Crown Sydney.</p><p>On Wednesday, Crown admitted that two bank accounts it controlled for the use of high-rolling gamblers had been used for money laundering.</p><div
class=callout><p><strong>Lawyers assisting the inquiry have called for the company to be found unsuitable to retain its New South Wales license, criticizing its corporate culture and governance.</strong></p></div><p>Crown is also facing an investigation by AUSTRAC, the country’s financial crimes agency.</p><h2><strong>Disaster Looming?</strong></h2><p>The new casino, located on the waterfront in Sydney’s Barangaroo district, was conceived as an exclusively VIP destination. And it was designed to attract the Asian high rollers – precisely the kind of clientele that has got Crown into trouble. Crown Sydney is table games only &#8212; no slots &#8212; and the operator had planned to staff it with Mandarin-speaking workers.</p><p>The building, Sydney’s tallest, has a 75-floor tower that will include 82 luxury apartments and a six-star hotel. To lose the gambling license would be an unmitigated disaster for Crown. With no gambling, the high rollers won’t come, and the company will be forced to sell.</p><p>“The [ILGA] decision highlights the potential severity of findings by the inquiry, and the risk of meaningful sanctions and/or limitations on Crown’s ownership and operations,” said Moody’s Investors Service analyst Maadhavi Barber Wednesday.</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-7724 data-post-type=none ><a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2013/07/Crown-Casino-Melbourne-150x150.jpg alt="Sydney Approves Packer Plan for Crown Ltd. Casino Expansion" width=150 height=150></a><a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ class=wp_rp_title>Sydney Approves Packer Plan for Crown Ltd. Casino Expansion</a></li><li
data-position=1 data-poid=in-147002 data-post-type=none ><a
href=https://www.casino.org/news/crown-resorts-bank-accounts-breached-aml-rules-used-by-criminals/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/09/vickers-150x150.jpg alt="Crown Resorts Bank Accounts Breached AML Rules, Used by Criminals, Inquiry Hears" width=150 height=150></a><a
href=https://www.casino.org/news/crown-resorts-bank-accounts-breached-aml-rules-used-by-criminals/ class=wp_rp_title>Crown Resorts Bank Accounts Breached AML Rules, Used by Criminals, Inquiry Hears</a></li><li
data-position=2 data-poid=in-132183 data-post-type=none ><a
href=https://www.casino.org/news/crown-resorts-inquiry-postponed-indefinitely-due-to-pandemic/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/04/49632933698_f191d757e7_b-150x150.jpg alt="Crown Resorts Inquiry Postponed Indefinitely, As NSW Says Probe Can&#8217;t Be Adequately Performed" width=150 height=150></a><a
href=https://www.casino.org/news/crown-resorts-inquiry-postponed-indefinitely-due-to-pandemic/ class=wp_rp_title>Crown Resorts Inquiry Postponed Indefinitely, As NSW Says Probe Can&#8217;t Be Adequately Performed</a></li><li
data-position=3 data-poid=in-152636 data-post-type=none ><a
href=https://www.casino.org/news/crown-resorts-chair-admits-aml-breaches-claims-incompetence/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/10/coonan1-150x150.jpg alt="Crown Resorts Chair Admits AML Breaches, Claims ‘Incompetence’" width=150 height=150></a><a
href=https://www.casino.org/news/crown-resorts-chair-admits-aml-breaches-claims-incompetence/ class=wp_rp_title>Crown Resorts Chair Admits AML Breaches, Claims ‘Incompetence’</a></li><li
data-position=4 data-poid=in-150029 data-post-type=none ><a
href=https://www.casino.org/news/crown-resorts-inquiry-alleges-james-packer-sold-stake-inside-information/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/09/8713f02497e8c2f733bcb9c165500b10-150x150.jpg alt="Crown Resorts Inquiry Alleges James Packer Sold Stake with Inside Information" width=150 height=150></a><a
href=https://www.casino.org/news/crown-resorts-inquiry-alleges-james-packer-sold-stake-inside-information/ class=wp_rp_title>Crown Resorts Inquiry Alleges James Packer Sold Stake with Inside Information</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/president-trump-odds-conceding-president-elect-biden-long/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/0Puh44HsK09BvEhcw91HvK-120x120.jpg
alt="Donald Trump Joe Biden odds election"
data-image-id=155032
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/0Puh44HsK09BvEhcw91HvK-120x120.jpg
alt="Donald Trump Joe Biden odds election">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/president-trump-odds-conceding-president-elect-biden-long/ >
President Donald Trump Odds on Conceding to President-Elect Joe Biden Remain Long </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 11, 2020</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/bets-paid-on-joe-biden-becoming-president-despite-election-unsettled/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/BWW-Biden1-120x120.jpg
alt="Joe Biden odds 2020 betting Trump"
data-image-id=154543
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/BWW-Biden1-120x120.jpg
alt="Joe Biden odds 2020 betting Trump">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/bets-paid-on-joe-biden-becoming-president-despite-election-unsettled/ >
Bets Paid on Joe Biden Becoming 46th President, While US Election Remains Unsettled </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 5, 2020</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/12-acres-near-las-vegas-strip-could-be-flipped-or-developed-by-new-buyer/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/atrium-120x120.jpg
alt
data-image-id=155353
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/atrium-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/12-acres-near-las-vegas-strip-could-be-flipped-or-developed-by-new-buyer/ >
12 Acres Near Las Vegas Strip Could Be Flipped or Developed by New Buyer </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 15, 2020</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/crown-sydney-banned-from-opening-in-december-as-planned/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=155804 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=57442a713b></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=72></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2013/07/Crown-Casino-Melbourne-453x300.jpg
alt
data-image-id=7730
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2013/07/Crown-Casino-Melbourne-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ >
Sydney Approves Packer Plan for Crown Ltd. Casino Expansion </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/d-sheldon/ >David Sheldon</a>
</span>
— <span
class=blog-post-item__date>July 6, 2013</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/crown-resorts-bank-accounts-breached-aml-rules-used-by-criminals/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/09/vickers-453x300.jpg
alt="Crown Resorts"
data-image-id=147003
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/09/vickers-453x300.jpg
alt="Crown Resorts">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/crown-resorts-bank-accounts-breached-aml-rules-used-by-criminals/ >
Crown Resorts Bank Accounts Breached AML Rules, Used by Criminals, Inquiry Hears </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>September 1, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/crown-resorts-inquiry-postponed-indefinitely-due-to-pandemic/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/04/49632933698_f191d757e7_b.jpg
alt="Crown Resorts Sydney casino probe"
data-image-id=132187
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/04/49632933698_f191d757e7_b.jpg
alt="Crown Resorts Sydney casino probe">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/crown-resorts-inquiry-postponed-indefinitely-due-to-pandemic/ >
Crown Resorts Inquiry Postponed Indefinitely, As NSW Says Probe Can&#8217;t Be Adequately Performed </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>April 5, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/crown-resorts-chair-admits-aml-breaches-claims-incompetence/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/coonan1-453x300.jpg
alt
data-image-id=152653
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/coonan1-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/crown-resorts-chair-admits-aml-breaches-claims-incompetence/ >
Crown Resorts Chair Admits AML Breaches, Claims ‘Incompetence’ </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>October 20, 2020</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/safety-crucial-in-getting-tourists-back-to-las-vegas-expert/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Mask-wearing-NYT-120x120.jpg
alt
data-image-id=155362
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Mask-wearing-NYT-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/safety-crucial-in-getting-tourists-back-to-las-vegas-expert/ >
‘Safety’ Seen As Crucial in Getting Tourists Back to Las Vegas: Casino Experts </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>November 15, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/trump-critics-celebrate-trump-plaza-atlantic-city-implosion/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/160706-clinton-atlantic-city-cr-0251_01_bb0cd477388d2336658a8121ebd18ee2-120x120.jpg
alt="Trump Plaza Atlantic City Biden"
data-image-id=154844
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/160706-clinton-atlantic-city-cr-0251_01_bb0cd477388d2336658a8121ebd18ee2-120x120.jpg
alt="Trump Plaza Atlantic City Biden">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/trump-critics-celebrate-trump-plaza-atlantic-city-implosion/ >
Trump Critics Celebrate as Trump Plaza Atlantic City Implosion Scheduled Week After Biden Inauguration </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 9, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/michigan-to-shut-down-detroit-casinos-for-at-least-three-weeks/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/mgm-grand-detroit-casino-table-games-craps-120x120.jpg
alt="Michigan casino closure"
data-image-id=155396
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/mgm-grand-detroit-casino-table-games-craps-120x120.jpg
alt="Michigan casino closure">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/michigan-to-shut-down-detroit-casinos-for-at-least-three-weeks/ >
Michigan to Shut Down Detroit Casinos for At Least Three Weeks as COVID-19 Cases Rise </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>November 15, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/foxwoods-debuts-55-and-older-casino-on-weekends/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/18casino2-jumbo-v2-120x120.jpg
alt="Foxwoods casino slots Connecticut"
data-image-id=154523
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/18casino2-jumbo-v2-120x120.jpg
alt="Foxwoods casino slots Connecticut">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/foxwoods-debuts-55-and-older-casino-on-weekends/ >
Foxwoods Debuts 55 and Older Casino, Luring Gamblers with Free Boone&#8217;s Farm </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 5, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-casino-sector-awaits-presidential-vote-count-in-nevada/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/09/biden-trump-ap-gty-er-190429_hpMain_16x9_1600-120x120.jpg
alt="debate Trump Biden 2020 odds"
data-image-id=150388
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/09/biden-trump-ap-gty-er-190429_hpMain_16x9_1600-120x120.jpg
alt="debate Trump Biden 2020 odds">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-casino-sector-awaits-presidential-vote-count-in-nevada/ >
Las Vegas Casino Sector Awaits Presidential Vote Count in Nevada </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 5, 2020</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-to-california-high-speed-train-derails-again-bonds-fail-to-sell/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/14377470_web1_brightlinewestweb-453x300.jpg
alt="Las Vegas train Brightline bonds California"
data-image-id=154087
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/14377470_web1_brightlinewestweb-453x300.jpg
alt="Las Vegas train Brightline bonds California">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-to-california-high-speed-train-derails-again-bonds-fail-to-sell/ >
Las Vegas to California High-Speed Train Derails Again, Bonds Fail to Sell </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 2, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-to-california-high-speed-train-derails-again-bonds-fail-to-sell/#comments>13 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/paris-las-vegas-power-outage-leaves-guests-in-dark-video-shows-visitors-struggling/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/KLAS-453x300.jpg
alt
data-image-id=153106
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/KLAS-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/paris-las-vegas-power-outage-leaves-guests-in-dark-video-shows-visitors-struggling/ >
Paris Las Vegas Power Outage Leaves Guests in Dark, Video Shows Visitors Struggling </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>October 23, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/paris-las-vegas-power-outage-leaves-guests-in-dark-video-shows-visitors-struggling/#comments>9 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-airport-travel-slumps-casinos-test-new-concepts-to-attract-tourists/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/McCarranWelcome-453x300.jpeg
alt
data-image-id=153347
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/McCarranWelcome-453x300.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-airport-travel-slumps-casinos-test-new-concepts-to-attract-tourists/ >
Las Vegas Airport Travel Slumps, Casinos Test New Concepts to Attract Tourists </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>October 26, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-airport-travel-slumps-casinos-test-new-concepts-to-attract-tourists/#comments>8 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/baffert-lawyer-says-changes-in-horse-racing-drug-policies-needed/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/Baffert_trainer-453x300.jpg
alt=Baffert
data-image-id=153213
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/Baffert_trainer-453x300.jpg
alt=Baffert>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/baffert-lawyer-says-changes-in-horse-racing-drug-policies-needed/ >
Baffert&#8217;s Attorney Calls for Changes in Horse Racing Drug Policies After Gamine Test </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>October 24, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/baffert-lawyer-says-changes-in-horse-racing-drug-policies-needed/#comments>7 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/safety-crucial-in-getting-tourists-back-to-las-vegas-expert/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Mask-wearing-NYT-453x300.jpg
alt
data-image-id=155362
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Mask-wearing-NYT-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/safety-crucial-in-getting-tourists-back-to-las-vegas-expert/ >
‘Safety’ Seen As Crucial in Getting Tourists Back to Las Vegas: Casino Experts </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>November 15, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/safety-crucial-in-getting-tourists-back-to-las-vegas-expert/#comments>6 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/shooting-outside-of-mgm-grand-leads-to-injuries-as-crime-persists-on-las-vegas-strip/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Lombardo-453x300.jpg
alt
data-image-id=155306
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Lombardo-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/shooting-outside-of-mgm-grand-leads-to-injuries-as-crime-persists-on-las-vegas-strip/ >
Shooting Outside of MGM Grand Leads to Injuries as Crime Persists on Las Vegas Strip </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 14, 2020</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/hundreds-of-visitors-to-nevada-test-positive-for-covid-19/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Las-Veas-Strip-AARP-453x300.jpg
alt
data-image-id=155020
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Las-Veas-Strip-AARP-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/hundreds-of-visitors-to-nevada-test-positive-for-covid-19/ >
Hundreds of Visitors To Nevada Test Positive for COVID-19 </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>November 11, 2020</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/ballys-name-heading-to-sinclair-sports-networks-in-gaming-media-deal/ > Bally's Brand Heading to Sinclair Sports Networks, Gaming Company Buying Bet.Works for $125 Million</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned/ > $1.6 Billion Crown Sydney December Opening Banned, License Hangs in Balance</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/las-vegas-gateway-arches-lit-up-to-lure-visitors-to-downtown-casino-district/ > Las Vegas Gateway Arches Lit to Lure Visitors to Downtown Casino District</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/atlantic-city-casinos-staying-open-despite-covid-19-spike/ > Atlantic City Casinos Staying Open Despite COVID-19 Spike</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/gaming-industry-study-finds-substantial-gender-pay-gap/ > Gaming Industry Study Finds Substantial Female Leadership and Pay Gap</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Select Country </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=Arabic>Arabic</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=/canada/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/crown-sydney-banned-from-opening-in-december-as-planned" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2020, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x27667'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x27667'></script> <script src=/assets/js/vendors.5a8d81c4f26ca525d6f8.js></script><script src=/assets/js/WP-Hendrix-Theme-global.122a5e3fc59ca12b15b8.js></script> <script>'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-71a1841fa3.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-71a1841fa3.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script src=https://assets.adobedtm.com/1d8526a1ddc2/00c7166e79e5/launch-fc8471412c6f.min.js async></script> <script defer src=/assets/js/queryData.f7052548266822c02a2c.js></script></body></html>