<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>&#039;The Many Saints of Newark&#039; Revives Interest in &#039;Sopranos&#039; Hit Series - And In Vegas Mob Stories - Casino.org &#039;The Many Saints of Newark&#039; Revives Interest in &#039;Sopranos&#039; Hit Series</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The Many Saints of Newark&#039; Revives Interest in &#039;Sopranos&#039; Hit Series - And In Vegas Mob Stories - Casino.org &#039;The Many Saints of Newark&#039; Revives Interest in &#039;Sopranos&#039; Hit Series</title>
	<meta name="description" content="The Many Saints of Newark, a prequel movie based on the HBO series The Sopranos, opened nationwide on Friday. It has already revived interest in the hit Michhael Gandolfini plays a younger Tony Soprano in &quot;The Many Saints of Newark,&quot; which opened Oct. 1." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;The Many Saints of Newark&#039; Revives Interest in &#039;Sopranos&#039; Hit Series - And In Vegas Mob Stories - Casino.org &#039;The Many Saints of Newark&#039; Revives Interest in &#039;Sopranos&#039; Hit Series" />
	<meta property="og:description" content="The Many Saints of Newark, a prequel movie based on the HBO series The Sopranos, opened nationwide on Friday. It has already revived interest in the hit Michhael Gandolfini plays a younger Tony Soprano in &quot;The Many Saints of Newark,&quot; which opened Oct. 1." />
	<meta property="og:url" content="https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2021-10-01T20:36:07+00:00" />
	<meta property="article:modified_time" content="2021-10-02T00:20:48+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini.jpeg" />
	<meta property="og:image:width" content="1999" />
	<meta property="og:image:height" content="1333" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini.jpeg","width":1999,"height":1333},{"@type":"WebPage","@id":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/#webpage","url":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/","name":"'The Many Saints of Newark' Revives Interest in 'Sopranos' Hit Series - And In Vegas Mob Stories - Casino.org 'The Many Saints of Newark' Revives Interest in 'Sopranos' Hit Series","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/#primaryimage"},"datePublished":"2021-10-01T20:36:07+00:00","dateModified":"2021-10-02T00:20:48+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/8b29707270b397c572e9fd8f0fb72952"},"description":"The Many Saints of Newark, a prequel movie based on the HBO series The Sopranos, opened nationwide on Friday. It has already revived interest in the hit Michhael Gandolfini plays a younger Tony Soprano in \"The Many Saints of Newark,\" which opened Oct. 1.","breadcrumb":{"@id":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/category/commercial-gaming/","url":"https://www.casino.org/news/category/commercial-gaming/","name":"Commercial Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/","url":"https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/","name":"&#8216;The Many Saints of Newark&#8217; Revives Interest in &#8216;Sopranos&#8217; Hit Series &#8211; And In Vegas Mob Stories"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/8b29707270b397c572e9fd8f0fb72952","name":"Larry Henry","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c90f1d972fc966f48dbe74984827306?s=96&d=mm&r=g","caption":"Larry Henry"},"description":"Gaming Regulation, Crime, Politics \u2014 Larry Henry is a veteran print and broadcast journalist who spent more than 16 years in Nevada, including serving as legislative reporter for the Reno Gazette-Journal and as political editor at the Las Vegas Sun. He's also written about popular culture for the Mob Museum in Las Vegas. As a broadcast journalist, he worked as managing editor at KFSM-TV, the CBS affiliate in Arkansas, where he now lives and where casino growth is a hot topic. A Marine Corps veteran and LSU graduate, he is also an avid movie fan, especially of classic film noir from the 1940s and \u201950s."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; &#8216;The Many Saints of Newark&#8217; Revives Interest in &#8216;Sopranos&#8217; Hit Series &#8211; And In Vegas Mob Stories Comments Feed" href="https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.casino.org/news/?p=187605' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fthe-many-saints-of-newark-revives-interest-in-sopranos-hit-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fthe-many-saints-of-newark-revives-interest-in-sopranos-hit-series%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series\/"},"url":"https:\/\/www.casino.org\/news\/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series\/","headline":"'The Many Saints of Newark' Revives Interest in 'Sopranos' Hit Series - And In Vegas Mob...","datePublished":"2021-10-01T13:36:07-07:00","dateModified":"2021-10-01T17:20:48-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/10\/Michael-James-Gandolfini.jpeg","width":1999,"height":1333},"articleSection":"Commercial Gaming","description":"The Many Saints of Newark, a prequel movie based on the HBO series The Sopranos, opened nationwide on Friday. It has already revived interest in the hit cable television show about fictional New Jersey mobster Tony Soprano.  Michael Gandolfini, left, is pictured in this split-screen image with his father,","author":{"@type":"Person","name":"Larry Henry","url":"https:\/\/www.casino.org\/news\/author\/larry-henry\/","description":"Gaming Regulation, Crime, Politics — Larry Henry is a veteran print and broadcast journalist who spent more than 16 years in Nevada, including serving as legislative reporter for the Reno Gazette-Journal and as political editor at the Las Vegas Sun. He's also written about popular culture for the Mob Museum in Las Vegas. As a broadcast journalist, he worked as managing editor at KFSM-TV, the CBS affiliate in Arkansas, where he now lives and where casino growth is a hot topic. A Marine Corps veteran and LSU graduate, he is also an avid movie fan, especially of classic film noir from the 1940s and ’50s.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5c90f1d972fc966f48dbe74984827306?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '187605';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '%27The+Many+Saints+of+Newark%27+Revives+Interest+in+%27Sopranos%27+Hit+Series+-+And+In+Vegas+Mob+Stories';
	window._wp_rp_post_tags = ['commercial+gaming', 'toni', 'michael', 'movi', 'tommi', 'jame', 'hbo', 'red', 'jersei', 'podcast', 'seri', 'saint', 'museum', 'vega', 'casino', 'fiction'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
    <link crossorigin rel="preconnect dns-prefetch" href="https://cdn.speedcurve.com">
    <script>LUX = (function () {
            var a = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMarks) ? LUX.gaMarks : []);
            var d = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMeasures) ? LUX.gaMeasures : []);
            var j = "LUX_start";
            var k = window.performance;
            var l = ("undefined" !== typeof (LUX) && LUX.ns ? LUX.ns : (Date.now ? Date.now() : +(new Date())));
            if (k && k.timing && k.timing.navigationStart) {
                l = k.timing.navigationStart
            }

            function f() {
                if (k && k.now) {
                    return k.now()
                }
                var o = Date.now ? Date.now() : +(new Date());
                return o - l
            }

            function b(n) {
                if (k) {
                    if (k.mark) {
                        return k.mark(n)
                    } else {
                        if (k.webkitMark) {
                            return k.webkitMark(n)
                        }
                    }
                }
                a.push({name: n, entryType: "mark", startTime: f(), duration: 0});
                return
            }

            function m(p, t, n) {
                if ("undefined" === typeof (t) && h(j)) {
                    t = j
                }
                if (k) {
                    if (k.measure) {
                        if (t) {
                            if (n) {
                                return k.measure(p, t, n)
                            } else {
                                return k.measure(p, t)
                            }
                        } else {
                            return k.measure(p)
                        }
                    } else {
                        if (k.webkitMeasure) {
                            return k.webkitMeasure(p, t, n)
                        }
                    }
                }
                var r = 0, o = f();
                if (t) {
                    var s = h(t);
                    if (s) {
                        r = s.startTime
                    } else {
                        if (k && k.timing && k.timing[t]) {
                            r = k.timing[t] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                if (n) {
                    var q = h(n);
                    if (q) {
                        o = q.startTime
                    } else {
                        if (k && k.timing && k.timing[n]) {
                            o = k.timing[n] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                d.push({name: p, entryType: "measure", startTime: r, duration: (o - r)});
                return
            }

            function h(n) {
                return c(n, g())
            }

            function c(p, o) {
                for (i = o.length - 1; i >= 0; i--) {
                    var n = o[i];
                    if (p === n.name) {
                        return n
                    }
                }
                return undefined
            }

            function g() {
                if (k) {
                    if (k.getEntriesByType) {
                        return k.getEntriesByType("mark")
                    } else {
                        if (k.webkitGetEntriesByType) {
                            return k.webkitGetEntriesByType("mark")
                        }
                    }
                }
                return a
            }

            return {mark: b, measure: m, gaMarks: a, gaMeasures: d}
        })();
        LUX.ns = (Date.now ? Date.now() : +(new Date()));
        LUX.ac = [];
        LUX.cmd = function (a) {
            LUX.ac.push(a)
        };
        LUX.init = function () {
            LUX.cmd(["init"])
        };
        LUX.send = function () {
            LUX.cmd(["send"])
        };
        LUX.addData = function (a, b) {
            LUX.cmd(["addData", a, b])
        };
        LUX_ae = [];
        window.addEventListener("error", function (a) {
            LUX_ae.push(a)
        });
        LUX_al = [];
        if ("function" === typeof (PerformanceObserver) && "function" === typeof (PerformanceLongTaskTiming)) {
            var LongTaskObserver = new PerformanceObserver(function (c) {
                var b = c.getEntries();
                for (var a = 0; a < b.length; a++) {
                    var d = b[a];
                    LUX_al.push(d)
                }
            });
            try {
                LongTaskObserver.observe({type: ["longtask"]})
            } catch (e) {
            }
        }
        ;</script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
                <meta name="author" content="Larry Henry">
                        <meta name="title" content="&#8216;The Many Saints of Newark&#8217; Revives Interest in &#8216;Sopranos&#8217; Hit Series &#8211; And In Vegas Mob Stories">
                        <meta name="publishedDate" content="October 1, 2021">
                        <meta name="modifiedDate" content="October 1, 2021">
                        <meta name="categories" content="Commercial Gaming">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.c91fe271e26241cabd65.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="%%excerpt%% Michhael Gandolfini plays a younger Tony Soprano in "The Many Saints of Newark," which opened Oct. 1.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-187605 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-97549" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/crime/" class="main-nav__link">Crime</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/category/commercial-gaming/">Commercial Gaming</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">&#8216;The Many Saints of Newark&#8217; Revives Interest in &#8216;Sopranos&#8217; Hit Series &#8211; And In Vegas Mob Stories</h1>
        <p class="post-content__sub-title">
        Posted on: October 1, 2021, 01:36h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: October 1, 2021, 05:20h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Larry Henry' src='https://www.casino.org/news/wp-content/uploads/2020/08/Larry-Henry-bio-headshot-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Larry Henry"
                           href="https://www.casino.org/news/author/larry-henry/">
                            Larry Henry                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/commercial-gaming/"
                                       title="Commercial Gaming">Commercial Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/gaming-business/"
                                       title="Gaming Business">Gaming Business</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/legislation/"
                                       title="Legislation">Legislation</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/politics/"
                                       title="Politics">Politics</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/regulation/"
                                       title="Regulation">Regulation</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="mailto:larry.henry@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p><em>The Many Saints of Newark</em>, a prequel movie based on the HBO series <i>The Sopranos, </i>opened nationwide on Friday. It has already revived interest in the hit cable television show about fictional New Jersey mobster Tony Soprano.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_187609" aria-describedby="caption-attachment-187609" data-style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-187609 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-142x95.jpeg" data-src="https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-142x95.jpeg"
                                 alt="Michael and James Gandolfini" width="1200" height="800"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-142x95.jpeg 142w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-1024x683.jpeg 1024w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-768x512.jpeg 768w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-1536x1024.jpeg 1536w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-600x400.jpeg 600w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini.jpeg 1999w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="wp-image-187609" src="https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-142x95.jpeg" alt="Michael and James Gandolfini" width="1200" height="800" srcset="https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-142x95.jpeg 142w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-1024x683.jpeg 1024w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-768x512.jpeg 768w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-1536x1024.jpeg 1536w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini-600x400.jpeg 600w, https://www.casino.org/news/wp-content/uploads/2021/10/Michael-James-Gandolfini.jpeg 1999w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-187609"class="text-description">Michael Gandolfini, left, is pictured in this split-screen image with his father, James Gandolfini. In <em>The Many Saints of Newark</em>, Michael Gandolfini plays a character made famous by his father in HBO&#8217;s <em>The Sopranos</em>. (Image: <em>People</em>)</figcaption></figure>
<p>The Mob Museum in Las Vegas held an advance screening of the movie this week at a theater inside Red Rock Resort and Casino, west of downtown.<span class="Apple-converted-space"> </span></p>
<p>Las Vegas podcaster Tommy Canale, who attend the advance screening, predicted <i>The Many Saints of Newark</i> will attract new viewers to <a href="https://www.casino.org/news/sopranos-fans-gather-at-atlantic-city-casino-to-meet-tv-shows-stars/">the television show</a>.</p>
<blockquote class="main-blockquote"><p>Those that have not seen it will leave the theater wanting to watch the entire series,” Canale told <i>Casino.org</i>. “It may just open up the next generation into why <i>The Sopranos</i> was such a big hit years ago.”<span class="Apple-converted-space"> </span></p></blockquote>
<p>The series ran for 86 episodes from 1999 to 2007. The final episode ended in a real-life Bloomfield, New Jersey, ice cream parlor, Holsten’s, with the screen going black as Sopranos family members sat in a booth eating onion rings. Some fans have speculated that the vague ending indicates Tony Soprano was shot to death.<span class="Apple-converted-space"> </span></p>
<p>The prequel movie includes a lot things that fans will remember from the television series, Canale said.</p>
<p>“It is a must-see for anyone who has seen the TV series, as it has several locations, people, and past episode references,” he said.</p>
<h2>Gandolfini Father and Son</h2>
<p>The movie, which opened simultaneously in theaters and on HBO Max, centers on the series’ familiar characters during their younger years. It is set against a backdrop of late 1960s racial strife in Newark, New Jersey.</p>
<div class="callout">
<p>In the movie, 22-year-old Michael Gandolfini portrays Tony Soprano in his younger years. Gandolfini’s father, James, played the adult Mob boss in the cable TV series, which ended 14 years ago.<span class="Apple-converted-space"> </span></p>
</div>
<p>James Gandolfini died in Rome in 2013 of a heart attack at age 51.</p>
<h2>Las Vegas in Mob Movies</h2>
<p>The HBO series is one in a long line of television shows and movies that, at least partially, address the Mob world’s attraction to Las Vegas casinos.</p>
<p>In an episode of <i>The Sopranos</i> final season, Tony Soprano visits Las Vegas, where he plays roulette at Caesars Palace on the Strip. In the desert near Las Vegas, he has an undefined vision, leading him to proclaim loudly, “I get it!”<span class="Apple-converted-space"> </span></p>
<p>Movies about the city’s underworld connection date back to the film noir days, including 1950’s <i>711 Ocean Drive</i>.<span class="Apple-converted-space"> </span></p>
<p>The connection came into greater prominence in the 1970s with <i>The Godfather</i> trilogy, depicting the Corleone family’s financial interest in Las Vegas casinos. Some of the scenes were shot at the Tropicana and Riviera hotel-casinos on the Strip, according to the Nevada Film Office. The Riviera has since closed. The Tropicana is still in operation near McCarran International Airport.</p>
<p>In 1995, the <a href="https://www.casino.org/news/casino-movies-anniversary-celebrated-in-las-vegas-recalling-citys-mafia-history/">Las Vegas Mafia movie <i>Casino </i></a>brought more attention to the city’s Mob history.<span class="Apple-converted-space"> </span></p>
<p>The movie starred Robert De Niro and Sharon Stone as characters based on Mob associate Frank “Lefty&#8221; Rosenthal and his former Tropicana showgirl wife, Geri.<span class="Apple-converted-space"> </span></p>
<p>Also in the movie, Joe Pesci plays a mobster modeled after Tony “The Ant” Spilotro, the Chicago Outfit’s overseer in Las Vegas in the 1970s and into the &#8217;80s. Spilotro’s romantic relationship with Geri Rosenthal is fictionalized in the movie.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-184818" data-post-type="none" ><a href="https://www.casino.org/news/dennis-rodman-las-vegas-bender-will-become-feature-length-movie/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/09/Dennis-Rodman-1200x640-1-150x150.jpeg" alt="Dennis Rodman Las Vegas Bender Will Become A Feature-Length Movie" width="150" height="150" /></a><a href="https://www.casino.org/news/dennis-rodman-las-vegas-bender-will-become-feature-length-movie/" class="wp_rp_title">Dennis Rodman Las Vegas Bender Will Become A Feature-Length Movie</a></li><li data-position="1" data-poid="in-180822" data-post-type="none" ><a href="https://www.casino.org/news/sopranos-fans-gather-at-atlantic-city-casino-to-meet-tv-shows-stars/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/07/Melfi-Gandolfini-150x150.jpeg" alt="‘Sopranos’ Fans Gather at Atlantic City Casino to Meet TV Show&#8217;s Stars" width="150" height="150" /></a><a href="https://www.casino.org/news/sopranos-fans-gather-at-atlantic-city-casino-to-meet-tv-shows-stars/" class="wp_rp_title">‘Sopranos’ Fans Gather at Atlantic City Casino to Meet TV Show&#8217;s Stars</a></li><li data-position="2" data-poid="in-13474" data-post-type="none" ><a href="https://www.casino.org/news/trial-begins-for-operators-of-makeshift-new-york-indian-casino/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2013/11/indian-casino-150x150.jpg" alt="Trial Begins for Operators of Makeshift New York Indian Casino" width="150" height="150" /></a><a href="https://www.casino.org/news/trial-begins-for-operators-of-makeshift-new-york-indian-casino/" class="wp_rp_title">Trial Begins for Operators of Makeshift New York Indian Casino</a></li><li data-position="3" data-poid="in-145815" data-post-type="none" ><a href="https://www.casino.org/news/former-mobsters-death-recalls-las-vegas-era-portrayed-in-movie-casino/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/08/Frank-Cullotta-150x150.jpg" alt="Former Mobster’s Death Recalls Las Vegas Era Portrayed in Movie &#8216;Casino&#8217;" width="150" height="150" /></a><a href="https://www.casino.org/news/former-mobsters-death-recalls-las-vegas-era-portrayed-in-movie-casino/" class="wp_rp_title">Former Mobster’s Death Recalls Las Vegas Era Portrayed in Movie &#8216;Casino&#8217;</a></li><li data-position="4" data-poid="in-166514" data-post-type="none" ><a href="https://www.casino.org/news/mob-museum-spotlights-90-years-of-legal-gambling-in-nevada/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/03/Slots-150x150.jpg" alt="Mob Museum Spotlights 90 Years of Legal Gambling in Nevada" width="150" height="150" /></a><a href="https://www.casino.org/news/mob-museum-spotlights-90-years-of-legal-gambling-in-nevada/" class="wp_rp_title">Mob Museum Spotlights 90 Years of Legal Gambling in Nevada</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/borgata-settles-1-2-million-lawsuit-with-poker-player-scott-robbins/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/scott-120x120.jpg"
                        alt="Scott Robbins poker"
                        data-image-id="186702"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/scott-120x120.jpg"
                            alt="Scott Robbins poker">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/borgata-settles-1-2-million-lawsuit-with-poker-player-scott-robbins/">
                Borgata Settles $1.2M Lawsuit With Poker&#8217;s Robbins Over ‘Suicide Risk’            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">September 23, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/frank-fertitta-drops-35m-on-daughter-victorias-wedding/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Screen-Shot-2021-09-27-at-11.05.49-AM-120x120.jpg"
                        alt="Frank Fertitta III Las Vegas wedding"
                        data-image-id="187005"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Screen-Shot-2021-09-27-at-11.05.49-AM-120x120.jpg"
                            alt="Frank Fertitta III Las Vegas wedding">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/frank-fertitta-drops-35m-on-daughter-victorias-wedding/">
                Frank Fertitta Drops Millions on Daughter Victoria&#8217;s Wedding to Doggy Daycare Owner            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 27, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/robert-durst-found-guilty-of-killing-susan-berman-daughter-of-las-vegas-mobster/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Berman-Durst-120x120.jpeg"
                        alt=""
                        data-image-id="186157"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Berman-Durst-120x120.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/robert-durst-found-guilty-of-killing-susan-berman-daughter-of-las-vegas-mobster/">
                Robert Durst Found Guilty of Killing Susan Berman, Daughter of Las Vegas Mobster            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 18, 2021</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/category/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news//blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/news//about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

                                <section class="content-section">
                            <div class="container">
                                <h3 class="main-title main-title--sm">Similar Guides On This Topic                                </h3>
                                <div class="similar-articles_container">
                                    <ul class="similar-articles__list">
                                        <li><a href="https://www.casino.org/vegas-nightclub-calculator/" target="blank">Vegas Nightclub Calculator</a></li>                                    </ul>
                                </div>
                            </div>
                        </section>
                        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='187605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3d31ce1ee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/dennis-rodman-las-vegas-bender-will-become-feature-length-movie/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Dennis-Rodman-1200x640-1-453x300.jpeg"
                        alt="Dennis Rodman Las Vegas movie"
                        data-image-id="184823"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Dennis-Rodman-1200x640-1-453x300.jpeg"
                            alt="Dennis Rodman Las Vegas movie">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/dennis-rodman-las-vegas-bender-will-become-feature-length-movie/">
                Dennis Rodman Las Vegas Bender Will Become A Feature-Length Movie            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 4, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/sopranos-fans-gather-at-atlantic-city-casino-to-meet-tv-shows-stars/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/07/Melfi-Gandolfini-453x300.jpeg"
                        alt=""
                        data-image-id="180823"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/07/Melfi-Gandolfini-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/sopranos-fans-gather-at-atlantic-city-casino-to-meet-tv-shows-stars/">
                ‘Sopranos’ Fans Gather at Atlantic City Casino to Meet TV Show&#8217;s Stars            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">July 23, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/trial-begins-for-operators-of-makeshift-new-york-indian-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2013/11/indian-casino.jpg"
                        alt=""
                        data-image-id="13486"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2013/11/indian-casino.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/trial-begins-for-operators-of-makeshift-new-york-indian-casino/">
                Trial Begins for Operators of Makeshift New York Indian Casino            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/s-beckett/">Samantha Beckett</a>
            </span>
            — <span class="blog-post-item__date">November 7, 2013</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/former-mobsters-death-recalls-las-vegas-era-portrayed-in-movie-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/Frank-Cullotta-453x300.jpg"
                        alt=""
                        data-image-id="145822"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/Frank-Cullotta-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/former-mobsters-death-recalls-las-vegas-era-portrayed-in-movie-casino/">
                Former Mobster’s Death Recalls Las Vegas Era Portrayed in Movie &#8216;Casino&#8217;            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">August 21, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oscar-goodman-hosts-las-vegas-dinner-on-mob-associate-lefty-rosenthal/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Goodman-120x120.jpg"
                        alt=""
                        data-image-id="186339"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Goodman-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oscar-goodman-hosts-las-vegas-dinner-on-mob-associate-lefty-rosenthal/">
                Oscar Goodman Hosts Las Vegas Dinner on Mob Associate ‘Lefty’ Rosenthal            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 20, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/espn-could-be-mulling-acquisition-of-rush-street-interactive/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/BC-120x120.jpg"
                        alt="ESPN RSI"
                        data-image-id="186858"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/BC-120x120.jpg"
                            alt="ESPN RSI">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/espn-could-be-mulling-acquisition-of-rush-street-interactive/">
                ESPN Could Be Eyeing Rush Street Interactive Acquisition            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">September 24, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/wife-sex-offender-jerry-sandusky-opposes-penn-state-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/LPjxf.So_.42-1-120x120.jpg"
                        alt="Jerry Sandusky Penn State casino Bally's"
                        data-image-id="186153"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/LPjxf.So_.42-1-120x120.jpg"
                            alt="Jerry Sandusky Penn State casino Bally's">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/wife-sex-offender-jerry-sandusky-opposes-penn-state-casino/">
                Wife of Convicted Sex Offender Jerry Sandusky Voices Opposition to Penn State Casino            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 18, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/plaintiffs-seminoles-want-florida-sports-betting-court-cases-expedited/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/casino-120x120.jpg"
                        alt="Florida sports betting"
                        data-image-id="186395"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/casino-120x120.jpg"
                            alt="Florida sports betting">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/plaintiffs-seminoles-want-florida-sports-betting-court-cases-expedited/">
                Florida Sports Betting Federal Court Cases Picking Up Steam as Key Dates Approach            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">September 20, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oakland-as-to-decide-on-las-vegas-after-world-series/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/MLB-says-Oakland-As-can-explore-new-markets-but-where-scaled-1-120x120.jpeg"
                        alt="Oakland A's Las Vegas odds MLB Raiders"
                        data-image-id="186291"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/MLB-says-Oakland-As-can-explore-new-markets-but-where-scaled-1-120x120.jpeg"
                            alt="Oakland A's Las Vegas odds MLB Raiders">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oakland-as-to-decide-on-las-vegas-after-world-series/">
                Oakland A&#8217;s to Decide on Las Vegas After World Series, Team Visits Sin City for Sixth Time            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 20, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/world-series-of-poker-requires-full-covid-19-vaccinations-to-attend-in-21/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/2020-WSOP-Main-Event-Champion-Damian-Salas-453x300.jpg"
                        alt="WSOP Vaccine mandate"
                        data-image-id="184184"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/2020-WSOP-Main-Event-Champion-Damian-Salas-453x300.jpg"
                            alt="WSOP Vaccine mandate">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/world-series-of-poker-requires-full-covid-19-vaccinations-to-attend-in-21/">
                Shuffle Up and Vaccinate: 2021 World Series of Poker Requires COVID-19 Shots            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">August 27, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/world-series-of-poker-requires-full-covid-19-vaccinations-to-attend-in-21/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/unruly-las-vegas-passengers-prompt-airport-crackdown/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/FAA-passenger-453x300.jpeg"
                        alt=""
                        data-image-id="183828"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/FAA-passenger-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/unruly-las-vegas-passengers-prompt-airport-crackdown/">
                Unruly Las Vegas Passengers Prompt Airport Crackdown            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">August 24, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/unruly-las-vegas-passengers-prompt-airport-crackdown/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/casino-smoking-opposition-group-celebrates-atlantic-city-council-vote/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/E9quDKAWQAMzqpO-453x300.jpeg"
                        alt="Atlantic City casino smoking New Jersey"
                        data-image-id="184618"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/E9quDKAWQAMzqpO-453x300.jpeg"
                            alt="Atlantic City casino smoking New Jersey">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/casino-smoking-opposition-group-celebrates-atlantic-city-council-vote/">
                Casino Smoking Opposition Group Celebrates Atlantic City Council Vote            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 1, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/casino-smoking-opposition-group-celebrates-atlantic-city-council-vote/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/foxwoods-could-soon-have-marijuana-dispensary-near-casino-resort/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/Pot_FILE_0-453x300.jpeg"
                        alt="Foxwoods casino Connecticut marijuana dispensary"
                        data-image-id="183787"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/Pot_FILE_0-453x300.jpeg"
                            alt="Foxwoods casino Connecticut marijuana dispensary">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/foxwoods-could-soon-have-marijuana-dispensary-near-casino-resort/">
                Foxwoods Could Soon Have Marijuana Dispensary Near Casino Resort            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 24, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/foxwoods-could-soon-have-marijuana-dispensary-near-casino-resort/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-da-reviewing-deadly-shooting-at-strip-motel-suspect-apprehended/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/Bryan-1-453x300.jpg"
                        alt=""
                        data-image-id="184032"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/Bryan-1-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-da-reviewing-deadly-shooting-at-strip-motel-suspect-apprehended/">
                Las Vegas DA Reviewing Deadly Shooting at Strip Motel, Suspect Apprehended            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">August 26, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/las-vegas-da-reviewing-deadly-shooting-at-strip-motel-suspect-apprehended/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-is-watching-the-draftkings-entain-takeover-situation/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/MGM3-1-453x300.jpg"
                        alt="MGM Entain"
                        data-image-id="186460"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/MGM3-1-453x300.jpg"
                            alt="MGM Entain">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-is-watching-the-draftkings-entain-takeover-situation/">
                MGM Monitoring DraftKings/Entain Situation, Says Consent Needed for Transaction            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">September 21, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/draftkings-cooks-up-a-stunner-with-20-billion-entain-offer/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/JR-453x300.jpg"
                        alt="DraftKings Entain"
                        data-image-id="186433"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/JR-453x300.jpg"
                            alt="DraftKings Entain">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/draftkings-cooks-up-a-stunner-with-20-billion-entain-offer/">
                DraftKings Shocks Sports Betting World, Makes $20B Offer for Entain            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">September 21, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org" class="footer__logo-image lazyload">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/las-vegas-tourism-totals-decline-in-august-as-delta-variant-surges/"> Las Vegas Tourism Totals Decline in August, As Delta Variant Surges</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/bakersfield-california-casino-shooting-conviction-upheld/"> Bakersfield, California Casino Shooting Conviction Upheld</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series/"> 'The Many Saints of Newark' Revives Interest in 'Sopranos' Hit Series - And In Vegas Mob Stories</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/esports-stock-is-proving-turbulent-on-news-of-small-acquisition/"> Esports Technologies Stock Volatile Following $75.9M Acquisition</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/mgm-stock-could-be-dented-due-to-draftkings-pursuit-of-entain/"> MGM Stock Downgraded as DraftKings' Entain Bid Puts Casino Operator in Tough Position</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="http://about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                                 alt="TRUSTe logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.casino.org//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/the-many-saints-of-newark-revives-interest-in-sopranos-hit-series"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                     alt="DMCA.com Protection Status">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2021, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script src='https://www.casino.org/news/dist/vendors.203b3c88721004b3fb98.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.4efabce42cb4ccfdaa46.js'></script>

<script>
    'use strict';

    //Xtreme Push SDK
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = s;
        p[s] = function () {
            (p[s].q = p[s].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = h;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'xtremepush', 'https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.4efabce42cb4ccfdaa46.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.4efabce42cb4ccfdaa46.css">
    </noscript>

    <link rel="stylesheet"
          href="https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.eb019a5d192c2db3c430.css"
          type="text/css" media="all">
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.eb019a5d192c2db3c430.js'></script>

<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script defer src='https://www.casino.org/news/dist/adobe.676f836b20571f608042.js'></script><script>
    const defaultTags = {
        category: '{{ adobePageTags.main_category|default('')|raw }}',
        s_categories: ['{{ viewInfo.siteInformationSystem.pageExtraInformation.aa_sub_categories|replace({'||': ','})|default('')|raw }}'],
        vertical: '{{ adobePageTags.vertical|default('')|raw }}',
        s_vertical: '{{ adobePageTags.sub_vertical|default('')|raw }}',
        t_vertical: '{{ adobePageTags.tri_vertical|default('')|raw }}',
        country: '{{ adobePageTags.country|default('')|raw }}',
        language: '{{ adobePageTags.language|default('')|raw }}',
    }

    const userInfo = {
        'mobile': '{{ mobileFlag|json_encode() }}',
        'tablet': '{{ tabletFlag|json_encode() }}',
        'continent': '{{ continentInformation }}',
        'country': '{{ countryCode }}',
        'state': '{{ stateCode }}',
        'city': '{{ cityInformation }}',
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"697a3e25cb415c5f","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.9.0","si":100}'></script>
</body>
</html>
