<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Resorts World Miami Monorail Proposal to Receive Government Review</title><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ ><title>Resorts World Miami Monorail Proposal to Receive Government Review</title><meta
name=description content="Resorts World Miami parent company Genting Group&#039;s proposal to extend the city&#039;s monorail to Miami Beach will be reviewed."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Resorts World Miami Monorail Proposal to Receive Government Review"><meta
property=og:description content="Resorts World Miami parent company Genting Group&#039;s proposal to extend the city&#039;s monorail to Miami Beach will be reviewed."><meta
property=og:url content=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2020-10-26T21:21:04+00:00><meta
property=article:modified_time content=2020-10-26T22:06:53+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=750><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i.jpg","width":1200,"height":750,"caption":"If casino giant Genting gets its way, Miami's Metromover public transportation system will one day be linked to Miami Beach. (Image: Getty)"},{"@type":"WebPage","@id":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/#webpage","url":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/","name":"Resorts World Miami Monorail Proposal to Receive Government Review","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/#primaryimage"},"datePublished":"2020-10-26T21:21:04+00:00","dateModified":"2020-10-26T22:06:53+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf"},"description":"Resorts World Miami parent company Genting Group's proposal to extend the city's monorail to Miami Beach will be reviewed.","breadcrumb":{"@id":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/commercial-gaming/","url":"https://www.casino.org/news/commercial-gaming/","name":"Commercial Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/","url":"https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/","name":"Resorts World Miami Monorail Proposal to Receive Government Review"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf","name":"Devin O'Connor","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","caption":"Devin O'Connor"},"description":"Gaming Legislation, Politics, Casino Business, Entertainment----Devin O\u2019Connor\u2019s passion for politics and background in the world of pop culture television give him insight into the gaming industry backstories that often drive news these days. After graduating from Penn State University with a theater arts degree, he worked at MTV Networks/Viacom from 2005 to 2010 as a writer and producer, where his credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu. He later moved on to the HGTV/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s. Devin came on board with Casino.org in 2014. He lives in Pennsylvania, and is an avid marathoner, having completed 15 races to date. Email: devin.oconnor@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Resorts World Miami Monorail Proposal to Receive Government Review Comments Feed" href=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/feed/ ><link
rel=stylesheet id=us-plugin-styles-css  href='https://www.casino.org/news/wp-content/plugins/ultimate-social-deux/public/assets/css/style.css?x27667' type=text/css media=all><style id=us-plugin-styles-inline-css>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</style><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.2"><link
rel=shortlink href='https://www.casino.org/news/?p=153360'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fresorts-world-miami-monorail-proposal-to-receive-government-review%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fresorts-world-miami-monorail-proposal-to-receive-government-review%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/resorts-world-miami-monorail-proposal-to-receive-government-review\/"},"url":"https:\/\/www.casino.org\/news\/resorts-world-miami-monorail-proposal-to-receive-government-review\/","headline":"Resorts World Miami Monorail Proposal to Receive Government...","datePublished":"2020-10-26T14:21:04-07:00","dateModified":"2020-10-26T15:06:53-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2020\/10\/EejBvHHUEAAu01i.jpg","width":1200,"height":750},"articleSection":"Commercial Gaming","description":"Resorts World Miami parent developer Genting Group wants to expand the city's monorail to Miami Beach. Last week, the Miami-Dade Board of County Commissioners signed off on allocating $14 million for a detailed design of the roughly four-mile extension. If casino giant Genting gets its way, Miami's Metromover public","author":{"@type":"Person","name":"Devin O'Connor","url":"https:\/\/www.casino.org\/news\/author\/devin-oconnor\/","description":"Gaming Legislation, Politics, Casino Business, Entertainment----Devin O’Connor’s passion for politics and background in the world of pop culture television give him insight into the gaming industry backstories that often drive news these days. \r\nAfter graduating from Penn State University with a theater arts degree, he worked at MTV Networks\/Viacom from 2005 to 2010 as a writer and producer, where his credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu.\r\nHe later moved on to the HGTV\/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s.\r\nDevin came on board with Casino.org in 2014. He lives in Pennsylvania, and is an avid marathoner, having completed 15 races to date. Email: devin.oconnor@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '153360';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Resorts+World+Miami+Monorail+Proposal+to+Receive+Government+Review';
	window._wp_rp_post_tags = ['commercial+gaming', 'gaming+business', 'macarthur', 'philippin', 'counti', 'malaysia', 'miami', 'design', 'uk', 'review', 'south', 'florida', 'beach', 'miamidad', 'casino', 'world', 'adrienn'];
	window._wp_rp_promoted_content = false;</script> <div
class="us_floating us_mobile_hide"><div
class="us_wrapper us_share_buttons us_tac us_skin_easy" data-text="Resorts World Miami Monorail Proposal to Receive Government Review" data-url=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/ data-ajaxnetworks=facebook,twitter,google,linkedin><div
class="us_facebook us_no_count us_button"><a
class=us_box href=#><div
class=us_share><i
class=us-icon-facebook></i></div></a></div><div
class="us_twitter us_no_count us_button"><a
class=us_box href=#><div
class=us_share><i
class=us-icon-twitter></i></div></a></div><div
class="us_google us_no_count us_button"><a
class=us_box href=#><div
class=us_share><i
class=us-icon-google></i></div></a></div><div
class="us_linkedin us_no_count us_button"><a
class=us_box href=#><div
class=us_share><i
class=us-icon-linkedin></i></div></a></div><div
class="us_reddit us_no_count us_button"><a
class=us_box href=#><div
class=us_share><i
class=us-icon-reddit></i></div></a></div></div></div><style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/amp/ ><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Devin O'Connor"><meta
name=title content="Resorts World Miami Monorail Proposal to Receive Government Review"><meta
name=publishedDate content="October 26, 2020"><meta
name=modifiedDate content="October 26, 2020"><meta
name=categories content="Commercial Gaming || Gaming Business"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.80d8e33fbadd1063ea0a.js></script> <meta
class=swiftype name=description data-type=string content="Resorts World Miami parent company Genting Group's proposal to extend the city's monorail to Miami Beach will be reviewed."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-153360 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/logo-casino-org-25years.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=s  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/commercial-gaming/ >Commercial Gaming</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">Resorts World Miami Monorail Proposal to Receive Government Review</h1><p
class=post-content__sub-title>
Posted on: October 26, 2020, 02:21h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: October 26, 2020, 03:06h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Devin O&#039;Connor' src=https://www.casino.org/news/wp-content/uploads/2019/02/devin-o-connor-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Devin O'Connor"
href=https://www.casino.org/news/author/devin-oconnor/ >
Devin O'Connor </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/commercial-gaming/
title="Commercial Gaming">Commercial Gaming</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/entertainment/
title=Entertainment>Entertainment</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/politics/
title=Politics>Politics</a>. </span></div></div><ul
class=social-list></ul></div></div></div><p
class=p1>Resorts World Miami parent developer Genting Group wants to expand the city&#8217;s monorail to Miami Beach. Last week, the Miami-Dade Board of County Commissioners signed off on allocating $14 million for a detailed design of the roughly four-mile extension.</p><figure
id=attachment_153365 aria-describedby=caption-attachment-153365 data-style="width: 1200px" class="wp-caption aligncenter"><img
class="size-full wp-image-153365 lazyload"
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i.jpg alt="Resorts World Miami casino beach" width=1200 height=750 data-srcset="https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-142x89.jpg 142w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-1024x640.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-80x50.jpg 80w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-768x480.jpg 768w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-320x200.jpg 320w" sizes="(max-width: 1200px) 100vw, 1200px" \>
<noscript><img
class="size-full wp-image-153365" src=https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i.jpg alt="Resorts World Miami casino beach" width=1200 height=750 srcset="https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-142x89.jpg 142w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-1024x640.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-80x50.jpg 80w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-768x480.jpg 768w, https://www.casino.org/news/wp-content/uploads/2020/10/EejBvHHUEAAu01i-320x200.jpg 320w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><figcaption
id="caption-attachment-153365"class=text-description>If casino giant Genting gets its way, Miami&#8217;s Metromover public transportation system will one day be linked to Miami Beach. (Image: Getty)</figcaption></figure><p
class=p1>Ten of the 12 Miami-Dade commissioners voted in favor of contracting engineers. They would be tasked to review the feasibility of extending the Miami Metromover from Adrienne Arsht Center/Omni Terminal east via the MacArthur Causeway to Miami Beach.</p><div
class=callout><p
class=p1><a
href=https://www.casino.org/news/resorts-world-las-vegas-pledges-to-pay-artists-after-first-seeking-volunteers/ >Malaysia-based Genting</a>, which owns and operates casino resorts in Malaysia, UK, Philippines, and the US, is behind the effort to link South Beach to downtown Miami. The conglomerate paid $236 million in 2011 for 30 acres of land located between MacArthur Causeway and NE 15th Street. Part of the land was previously the home of the <i>Miami Herald</i>, its address One Herald Plaza.</p></div><p
class=p1>Genting has for years campaigned for Florida lawmakers to end the Seminole Tribe&#8217;s monopoly on gambling, and welcome in commercial casino operators. If that should happen, Genting has expressed interest in building a Resorts World-branded multibillion-dollar integrated resort casino on its undeveloped land.</p><h2 class="p1"><b>Beach Foes</b></h2><p
class=p1>Metromover is a free transportation service that runs seven days a week in the downtown Miami area. Its major destinations include American Airlines Arena, Bayside Marketplace, and Miami-Dade College.</p><p
class=p1>Providing free transportation from various parts of downtown Miami to Miami Beach has received hostility among those across Biscayne Bay on the white sandy beaches. <a
href=https://www.casino.org/news/miami-beach-mayor-opposes-monorail-pitch-from-casino-giant-genting/ >Miami Beach Mayor Dan Gelber</a> (D) urged the Miami-Dade Board of Commissioners to reject the $14 million Metromover study.</p><blockquote
class=main-blockquote><p
class=p1><strong>[Commissioners] rushed into a plan that we will likely be living with for decades, if not generations,&#8221;</strong> Gelber declared.</p></blockquote><p
class=p1>In 2019, the Miami Beach mayor opined that &#8220;gambling is an existential threat to our community fabric and our quality of life.</p><p
class=p1>I believe that most or all of my Commission will strenuously object to any plan that might allow for, or even contemplate, a casino that is placed nearby or that is actually tethered to our community,&#8221; Gelber said in a letter to the Miami-Dade commissioners. &#8220;Our City has for many years opposed casino gaming within our city limits or outside our gateways.&#8221;</p><h2 class="p1"><b>Genting Community Partner</b></h2><p
class=p1>Genting has offered to provide the upfront funds for the Metromover line to Miami Beach, which could cost up to $700 million. Genting, along with Meridiam would provide the funding for the extension, and then receive approximately $60 million a year from Miami-Dade. Meridiam is a French firm that invests in infrastructure.</p><p
class=p1>The final contractual arrangement would be decided should the county decide to move forward with the project.</p><div
class=callout><p
class=p1>The monorail extension would allow Genting&#8217;s proposed Resorts World Miami complex to offer guests beachfront access via a short ride on the Metromover. Funding the infrastructure could sway public opinion on Genting&#8217;s commercial gambling effort, and prompt state lawmakers to push legislation in the Tallahassee capital to end the Seminole&#8217;s reign.</p></div><p
class=p1><strong>The Miami-Dade Board of Commissioners expects the monorail feasibility study to take 18 months to complete.</strong></p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-7724 data-post-type=none ><a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2013/07/Crown-Casino-Melbourne-150x150.jpg alt="Sydney Approves Packer Plan for Crown Ltd. Casino Expansion" width=150 height=150></a><a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ class=wp_rp_title>Sydney Approves Packer Plan for Crown Ltd. Casino Expansion</a></li><li
data-position=1 data-poid=in-49718 data-post-type=none ><a
href=https://www.casino.org/news/miami-beach-city-officials-move-to-keep-casinos-off-their-shores/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2017/05/miamibeach-150x150.jpeg alt="Miami Beach City Officials Move to Keep Casinos Off Their Shores" width=150 height=150></a><a
href=https://www.casino.org/news/miami-beach-city-officials-move-to-keep-casinos-off-their-shores/ class=wp_rp_title>Miami Beach City Officials Move to Keep Casinos Off Their Shores</a></li><li
data-position=2 data-poid=in-43955 data-post-type=none ><a
href=https://www.casino.org/news/florida-gambling-bill-sponsor-bill-galvano-denies-conflict-of-interest/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2017/01/Florida-gambling-bill-sponsor-State-Senator-Bill-Galvano-150x150.jpg alt="Florida Gambling Bill Sponsor, State Senator Bill Galvano, Denies Conflict of Interest" width=150 height=150></a><a
href=https://www.casino.org/news/florida-gambling-bill-sponsor-bill-galvano-denies-conflict-of-interest/ class=wp_rp_title>Florida Gambling Bill Sponsor, State Senator Bill Galvano, Denies Conflict of Interest</a></li><li
data-position=3 data-poid=in-108510 data-post-type=none ><a
href=https://www.casino.org/news/miami-beach-mayor-opposes-monorail-pitch-from-casino-giant-genting/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2019/07/drawn-beach-spring-513429-9477819-150x150.jpg alt="Miami Beach Mayor Opposes Monorail Pitch From Casino Giant Genting" width=150 height=150></a><a
href=https://www.casino.org/news/miami-beach-mayor-opposes-monorail-pitch-from-casino-giant-genting/ class=wp_rp_title>Miami Beach Mayor Opposes Monorail Pitch From Casino Giant Genting</a></li><li
data-position=4 data-poid=in-93894 data-post-type=none ><a
href=https://www.casino.org/news/treasure-island-billionaire-owner-phil-ruffin-buys-casino-miami/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2018/12/071718Auction_fs1-150x150.jpg alt="Treasure Island Owner Phil Ruffin Buys Casino Miami Near Pal President Donald Trump&#8217;s Doral Resort" width=150 height=150></a><a
href=https://www.casino.org/news/treasure-island-billionaire-owner-phil-ruffin-buys-casino-miami/ class=wp_rp_title>Treasure Island Owner Phil Ruffin Buys Casino Miami Near Pal President Donald Trump&#8217;s Doral Resort</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/paris-las-vegas-power-outage-leaves-guests-in-dark-video-shows-visitors-struggling/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/KLAS-120x120.jpg
alt
data-image-id=153106
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/KLAS-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/paris-las-vegas-power-outage-leaves-guests-in-dark-video-shows-visitors-struggling/ >
Paris Las Vegas Power Outage Leaves Guests in Dark, Video Shows Visitors Struggling </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>October 23, 2020</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/bettors-predict-amy-coney-barrett-supreme-court-vote-before-election/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/supreme-court-nominee-amy-coney-barrett-1-1602527084-1-120x120.jpg
alt="Amy Coney Barrett Supreme Court odds 2020"
data-image-id=151865
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/supreme-court-nominee-amy-coney-barrett-1-1602527084-1-120x120.jpg
alt="Amy Coney Barrett Supreme Court odds 2020">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/bettors-predict-amy-coney-barrett-supreme-court-vote-before-election/ >
Bettors Predict Amy Coney Barrett Supreme Court Vote Before November 3 Election </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>October 12, 2020</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/ongoing-las-vegas-strip-gunfire-violence-prompts-police-to-boost-presence-during-bewitching-hours/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/MiracleMileshooting--120x120.jpg
alt
data-image-id=152209
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/MiracleMileshooting--120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/ongoing-las-vegas-strip-gunfire-violence-prompts-police-to-boost-presence-during-bewitching-hours/ >
Ongoing Las Vegas Strip Gunfire, Violence Prompts Police to Boost Presence During ‘Bewitching Hours’ </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>October 17, 2020</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/resorts-world-miami-monorail-proposal-to-receive-government-review/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=153360 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=c05c57dbd0></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=13></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2013/07/Crown-Casino-Melbourne-453x300.jpg
alt
data-image-id=7730
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2013/07/Crown-Casino-Melbourne-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/sydney-approves-packer-plan-for-crown-ltd-casino-expansion/ >
Sydney Approves Packer Plan for Crown Ltd. Casino Expansion </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/d-sheldon/ >David Sheldon</a>
</span>
— <span
class=blog-post-item__date>July 6, 2013</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/miami-beach-city-officials-move-to-keep-casinos-off-their-shores/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2017/05/miamibeach-453x300.jpeg
alt="Miami Beach casino prohibition"
data-image-id=49719
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2017/05/miamibeach-453x300.jpeg
alt="Miami Beach casino prohibition">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/miami-beach-city-officials-move-to-keep-casinos-off-their-shores/ >
Miami Beach City Officials Move to Keep Casinos Off Their Shores </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/s-beckett/ >Samantha Beckett</a>
</span>
— <span
class=blog-post-item__date>May 4, 2017</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/florida-gambling-bill-sponsor-bill-galvano-denies-conflict-of-interest/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2017/01/Florida-gambling-bill-sponsor-State-Senator-Bill-Galvano-453x300.jpg
alt="Florida gambling bill sponsor State Senator Bill Galvano"
data-image-id=44002
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2017/01/Florida-gambling-bill-sponsor-State-Senator-Bill-Galvano-453x300.jpg
alt="Florida gambling bill sponsor State Senator Bill Galvano">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/florida-gambling-bill-sponsor-bill-galvano-denies-conflict-of-interest/ >
Florida Gambling Bill Sponsor, State Senator Bill Galvano, Denies Conflict of Interest </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/k-horridge/ >Kevin Horridge</a>
</span>
— <span
class=blog-post-item__date>January 19, 2017</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/miami-beach-mayor-opposes-monorail-pitch-from-casino-giant-genting/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2019/07/drawn-beach-spring-513429-9477819.jpg
alt="Miami Beach Florida casino gambling"
data-image-id=108515
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2019/07/drawn-beach-spring-513429-9477819.jpg
alt="Miami Beach Florida casino gambling">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/miami-beach-mayor-opposes-monorail-pitch-from-casino-giant-genting/ >
Miami Beach Mayor Opposes Monorail Pitch From Casino Giant Genting </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>July 5, 2019</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/more-las-vegas-strip-violence-caught-on-camera/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/PlanetHollywood-120x120.jpg
alt
data-image-id=152629
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/PlanetHollywood-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/more-las-vegas-strip-violence-caught-on-camera/ >
More Las Vegas Strip Violence Caught on Camera </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>October 20, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/wynn-stock-can-double-to-150-says-fund-manager/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/wynn-120x120.jpg
alt="Wynn stock $150"
data-image-id=151922
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/wynn-120x120.jpg
alt="Wynn stock $150">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/wynn-stock-can-double-to-150-says-fund-manager/ >
Wynn Resorts Equity Has $150 Potential, Says Money Manager </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>October 13, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/encore-casino-in-las-vegas-goes-dark-midweek-because-of-low-demand/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/Encore-KTLA-1-1-120x120.jpg
alt="Encore Wynn"
data-image-id=152103
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/Encore-KTLA-1-1-120x120.jpg
alt="Encore Wynn">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/encore-casino-in-las-vegas-goes-dark-midweek-because-of-low-demand/ >
Encore Casino in Las Vegas Goes Dark Midweek Because of Low Demand </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>October 14, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/pennsylvania-online-casinos-welcome-live-table-game-dealers/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/1e8f4b405c1a5d692f318178421afad8_770-120x120.jpg
alt="Pennsylvania online casino table games"
data-image-id=153021
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/1e8f4b405c1a5d692f318178421afad8_770-120x120.jpg
alt="Pennsylvania online casino table games">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/pennsylvania-online-casinos-welcome-live-table-game-dealers/ >
Pennsylvania Online Casinos Welcome Live Table Game Dealers </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>October 22, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/ballys-brand-sold-by-caesars-to-twin-river-for-20-million/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/ballys-120x120.jpg
alt="Bally's brand sold"
data-image-id=151955
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/ballys-120x120.jpg
alt="Bally's brand sold">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/ballys-brand-sold-by-caesars-to-twin-river-for-20-million/ >
Twin River Buys Bally&#8217;s Brand from Caesars for $20 Million, Will Rename Most TRWH Casinos </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>October 13, 2020</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/casino-parking-garages-continue-to-be-settings-for-violent-crimes/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/09/Emerald-Queen-Casino-Jacob-Kimerer-South-Sound-Media-453x300.jpg
alt
data-image-id=149378
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/09/Emerald-Queen-Casino-Jacob-Kimerer-South-Sound-Media-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/casino-parking-garages-continue-to-be-settings-for-violent-crimes/ >
Casino Parking Garages Continue to Be Settings for Violent Crimes </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>September 19, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/casino-parking-garages-continue-to-be-settings-for-violent-crimes/#comments>28 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/boyd-gaming-to-pay-300k-fine-for-apprehension-of-fremont-casino-player/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/09/Fremont-Casino-1-453x300.jpg
alt
data-image-id=149998
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/09/Fremont-Casino-1-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/boyd-gaming-to-pay-300k-fine-for-apprehension-of-fremont-casino-player/ >
Boyd Gaming to Pay $300K Fine for Detaining, Handcuffing Wrong Fremont Casino Player </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>September 25, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/boyd-gaming-to-pay-300k-fine-for-apprehension-of-fremont-casino-player/#comments>14 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/gangs-out-of-town-visitors-contribute-to-las-vegas-strip-violence-police/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/LV-Strip-violence-453x300.jpg
alt
data-image-id=151425
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/LV-Strip-violence-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/gangs-out-of-town-visitors-contribute-to-las-vegas-strip-violence-police/ >
Gangs, Out-of-Town Visitors Contribute to Las Vegas Strip Violence: Police </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>October 7, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/gangs-out-of-town-visitors-contribute-to-las-vegas-strip-violence-police/#comments>14 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/hotel-industry-on-brink-of-collapse-resorts-warn-more-layoffs/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/09/14074711_web1_CV-CLOSURES-AUG13-2026-453x300.jpg
alt="hotel industry Las Vegas Nevada casino"
data-image-id=149691
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/09/14074711_web1_CV-CLOSURES-AUG13-2026-453x300.jpg
alt="hotel industry Las Vegas Nevada casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/hotel-industry-on-brink-of-collapse-resorts-warn-more-layoffs/ >
Hotel Industry on &#8216;Brink of Collapse,&#8217; Resorts Warn More Layoffs Without Federal Relief </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>September 22, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/hotel-industry-on-brink-of-collapse-resorts-warn-more-layoffs/#comments>11 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/5dimes-widow-speaks-out-sportsbook-customers-enraged/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/09/Screen-Shot-2018-10-20-at-7-453x300.jpg
alt="5Dimes sportsbook scandal"
data-image-id=148811
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/09/Screen-Shot-2018-10-20-at-7-453x300.jpg
alt="5Dimes sportsbook scandal">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/5dimes-widow-speaks-out-sportsbook-customers-enraged/ >
5Dimes Widow Speaks Out, Sportsbook Customers Enraged </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>September 15, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/5dimes-widow-speaks-out-sportsbook-customers-enraged/#comments>9 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/universal-music-group-to-build-1-2-billion-casino-resort-in-biloxi/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/BIL-453x300.jpg
alt="Universal Music Group (UMG)"
data-image-id=151985
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/BIL-453x300.jpg
alt="Universal Music Group (UMG)">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/universal-music-group-to-build-1-2-billion-casino-resort-in-biloxi/ >
Universal Music Group to Build $1.2 Billion ‘Music-Based’ Casino Resort in Biloxi </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>October 13, 2020</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/another-shooting-near-a-las-vegas-strip-casino-injures-one-man/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/Miracle-Mile-R-J-453x300.jpg
alt
data-image-id=151956
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/Miracle-Mile-R-J-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/another-shooting-near-a-las-vegas-strip-casino-injures-one-man/ >
Another Shooting Near Las Vegas Strip Casino Injures Man </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>October 13, 2020</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/fanduel-predicts-successful-maryland-sports-betting-referendum/ > FanDuel Predicts Successful Maryland Sports Betting Referendum, Claims Adequate Public Support</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review/ > Resorts World Miami Monorail Proposal to Receive Government Review</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/las-vegas-airport-travel-slumps-casinos-test-new-concepts-to-attract-tourists/ > Las Vegas Airport Travel Slumps, Casinos Test New Concepts to Attract Tourists</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/crown-resorts-debt-outlook-lowered-to-negative-amid-scandal/ > Crown Resorts Debt Outlook Lowered to 'Negative' as Regulatory Issues Mount</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/las-vegas-to-socal-high-speed-train-details-released-project-targeting-2024-completion/ > Las Vegas to SoCal High-Speed Train Details Released, Project Targeting 2024 Completion</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/faq/ title=FAQ>FAQ</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title=Mobile>Mobile</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title=Reviews>Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Games">Free Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Online Casinos">Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Local Guide">Local Guide</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title=iPhone>iPhone</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title=Android>Android</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Gambling Guide">Gambling Guide</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title=Slots>Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title=Roulette>Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title=Blackjack>Blackjack</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Select Country </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=Arabic>Arabic</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=/canada/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/resorts-world-miami-monorail-proposal-to-receive-government-review" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2020, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x27667'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x27667'></script> <script src=/assets/js/vendors.8da3b3cb60df6699ae57.js></script><script src=/assets/js/WP-Hendrix-Theme-global.60ada4048f2bdbd8f8a5.js></script> <script>'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-71a1841fa3.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-71a1841fa3.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script src=https://assets.adobedtm.com/1d8526a1ddc2/00c7166e79e5/launch-fc8471412c6f.min.js async></script> <script defer src=/assets/js/queryData.f15e6586d5fb1e600841.js></script></body></html>