<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Las Vegas Hookah Lounge Murder Defendant Claims Was Shot Six Times</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Las Vegas Hookah Lounge Murder Defendant Claims Was Shot Six Times</title>
	<meta name="description" content="The man accused in Saturday&#039;s Las Vegas lounge shooting said he was “shot six times” during the melee. He sat in a wheelchair in court." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Las Vegas Hookah Lounge Murder Defendant Claims Was Shot Six Times" />
	<meta property="og:description" content="The man accused in Saturday&#039;s Las Vegas lounge shooting said he was “shot six times” during the melee. He sat in a wheelchair in court." />
	<meta property="og:url" content="https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2022-03-03T18:57:51+00:00" />
	<meta property="article:modified_time" content="2022-03-03T19:17:00+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@casinoorgedsilv" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/#webpage","url":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/","name":"Las Vegas Hookah Lounge Murder Defendant Claims Was Shot Six Times","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/#primaryimage"},"datePublished":"2022-03-03T18:57:51+00:00","dateModified":"2022-03-03T19:17:00+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/b3771b02527bcbda9af984b9b1ff098e"},"description":"The man accused in Saturday's Las Vegas lounge shooting said he was \u201cshot six times\u201d during the melee. He sat in a wheelchair in court.","breadcrumb":{"@id":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/category/crime/","url":"https://www.casino.org/news/category/crime/","name":"Crime"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/","url":"https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/","name":"Las Vegas Hookah Lounge Murder Defendant Claims He Was Shot Six Times in Gunfire"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/b3771b02527bcbda9af984b9b1ff098e","name":"Ed Silverstein","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f4a1079407797c1284b1b8388df49df1?s=96&d=mm&r=g","caption":"Ed Silverstein"},"description":"Ed Silverstein is a senior reporter covering gambling law and crime news for Casino.org. Ed is an award-winning journalist with credits ranging from the Associated Press to American Lawyer Media. Ed joined the Casino.org news team in 2019 after decades of experience in legal reporting. His past reporting and editing assignments include Cowles Business Media, Columbia University Press, the Connecticut Post, and Southern Connecticut Newspapers, Inc. Besides the law and its application to the gaming industry, Ed\u2019s areas of expertise span business, politics, education, and state and local government. Ed holds an undergraduate degree from the University of Connecticut and master\u2019s degrees from Harvard and Yale. His professional awards include recognition from the New England Press Association and New England AP News Executives. Ed currently resides in Connecticut, where he enjoys photography and bowling in his spare time. Contact Ed at ed.silverstein@casino.org.","sameAs":["https://twitter.com/casinoorgedsilv"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Las Vegas Hookah Lounge Murder Defendant Claims He Was Shot Six Times in Gunfire Comments Feed" href="https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='https://www.casino.org/news/?p=203691' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Flas-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Flas-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire\/"},"url":"https:\/\/www.casino.org\/news\/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire\/","headline":"Las Vegas Hookah Lounge Murder Defendant Claims He Was Shot Six Times in...","datePublished":"2022-03-03T10:57:51-08:00","dateModified":"2022-03-03T11:17:00-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2022\/03\/wilson-wheelchair.jpg","width":1280,"height":720},"articleSection":"Crime","description":"The man accused in the Las Vegas hookah lounge deadly shooting claimed in court Thursday he was “shot six times” during the melee. He sat in a wheelchair when appearing before a judge. But it is unclear if he suffered significant wounds. Murder defendant Lee Wilson in a wheelchair,","author":{"@type":"Person","name":"Ed Silverstein","url":"https:\/\/www.casino.org\/news\/author\/ed-silverstein\/","description":"Ed Silverstein is a senior reporter covering gambling law and crime news for Casino.org. Ed is an award-winning journalist with credits ranging from the Associated Press to American Lawyer Media. Ed joined the Casino.org news team in 2019 after decades of experience in legal reporting. \r\n\r\nHis past reporting and editing assignments include Cowles Business Media, Columbia University Press, the Connecticut Post, and Southern Connecticut Newspapers, Inc. Besides the law and its application to the gaming industry, Ed’s areas of expertise span business, politics, education, and state and local government. \r\n\r\nEd holds an undergraduate degree from the University of Connecticut and master’s degrees from Harvard and Yale. His professional awards include recognition from the New England Press Association and New England AP News Executives.\r\n\r\nEd currently resides in Connecticut, where he enjoys photography and bowling in his spare time. \r\n\r\nContact Ed at ed.silverstein@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f4a1079407797c1284b1b8388df49df1?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/muckrack.com\/ed-silverstein","https:\/\/twitter.com\/casinoorgedsilv"]},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '203691';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Las+Vegas+Hookah+Lounge+Murder+Defendant+Claims+He+Was+Shot+Six+Times+in+Gunfire';
	window._wp_rp_post_tags = ['crime', 'legal', 'counti', 'joe', 'murder', 'court', 'vega', 'east', 'loung', 'wilson', 'wheelchair', 'lee', 'la', 'amp', 'sahara', 'clark', 'ultra'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
    <link crossorigin rel="preconnect dns-prefetch" href="https://cdn.speedcurve.com">
    <script>LUX = (function () {
            var a = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMarks) ? LUX.gaMarks : []);
            var d = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMeasures) ? LUX.gaMeasures : []);
            var j = "LUX_start";
            var k = window.performance;
            var l = ("undefined" !== typeof (LUX) && LUX.ns ? LUX.ns : (Date.now ? Date.now() : +(new Date())));
            if (k && k.timing && k.timing.navigationStart) {
                l = k.timing.navigationStart
            }

            function f() {
                if (k && k.now) {
                    return k.now()
                }
                var o = Date.now ? Date.now() : +(new Date());
                return o - l
            }

            function b(n) {
                if (k) {
                    if (k.mark) {
                        return k.mark(n)
                    } else {
                        if (k.webkitMark) {
                            return k.webkitMark(n)
                        }
                    }
                }
                a.push({name: n, entryType: "mark", startTime: f(), duration: 0});
                return
            }

            function m(p, t, n) {
                if ("undefined" === typeof (t) && h(j)) {
                    t = j
                }
                if (k) {
                    if (k.measure) {
                        if (t) {
                            if (n) {
                                return k.measure(p, t, n)
                            } else {
                                return k.measure(p, t)
                            }
                        } else {
                            return k.measure(p)
                        }
                    } else {
                        if (k.webkitMeasure) {
                            return k.webkitMeasure(p, t, n)
                        }
                    }
                }
                var r = 0, o = f();
                if (t) {
                    var s = h(t);
                    if (s) {
                        r = s.startTime
                    } else {
                        if (k && k.timing && k.timing[t]) {
                            r = k.timing[t] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                if (n) {
                    var q = h(n);
                    if (q) {
                        o = q.startTime
                    } else {
                        if (k && k.timing && k.timing[n]) {
                            o = k.timing[n] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                d.push({name: p, entryType: "measure", startTime: r, duration: (o - r)});
                return
            }

            function h(n) {
                return c(n, g())
            }

            function c(p, o) {
                for (i = o.length - 1; i >= 0; i--) {
                    var n = o[i];
                    if (p === n.name) {
                        return n
                    }
                }
                return undefined
            }

            function g() {
                if (k) {
                    if (k.getEntriesByType) {
                        return k.getEntriesByType("mark")
                    } else {
                        if (k.webkitGetEntriesByType) {
                            return k.webkitGetEntriesByType("mark")
                        }
                    }
                }
                return a
            }

            return {mark: b, measure: m, gaMarks: a, gaMeasures: d}
        })();
        LUX.ns = (Date.now ? Date.now() : +(new Date()));
        LUX.ac = [];
        LUX.cmd = function (a) {
            LUX.ac.push(a)
        };
        LUX.init = function () {
            LUX.cmd(["init"])
        };
        LUX.send = function () {
            LUX.cmd(["send"])
        };
        LUX.addData = function (a, b) {
            LUX.cmd(["addData", a, b])
        };
        LUX_ae = [];
        window.addEventListener("error", function (a) {
            LUX_ae.push(a)
        });
        LUX_al = [];
        if ("function" === typeof (PerformanceObserver) && "function" === typeof (PerformanceLongTaskTiming)) {
            var LongTaskObserver = new PerformanceObserver(function (c) {
                var b = c.getEntries();
                for (var a = 0; a < b.length; a++) {
                    var d = b[a];
                    LUX_al.push(d)
                }
            });
            try {
                LongTaskObserver.observe({type: ["longtask"]})
            } catch (e) {
            }
        }
        ;</script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
                <meta name="author" content="Ed Silverstein">
                        <meta name="title" content="Las Vegas Hookah Lounge Murder Defendant Claims He Was Shot Six Times in Gunfire">
                        <meta name="publishedDate" content="March 3, 2022">
                        <meta name="modifiedDate" content="March 3, 2022">
                        <meta name="categories" content="Crime || Legal">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.cc1a82400f069f0f5600.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="The man accused in Saturday's Las Vegas lounge shooting said he was “shot six times” during the melee. He sat in a wheelchair in court.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-203691 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-195623" class="main-nav__nav-item  "><a href="https://www.casino.org/vitalvegas/" class="main-nav__link">Vital Vegas</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-195633" class="main-nav__sub-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__sub-link">Crime</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/category/crime/">Crime</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Las Vegas Hookah Lounge Murder Defendant Claims He Was Shot Six Times in Gunfire</h1>
        <p class="post-content__sub-title">
        Posted on: March 3, 2022, 10:57h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: March 3, 2022, 11:17h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Ed Silverstein' src='https://www.casino.org/news/wp-content/uploads/2021/11/ED-1.png' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Ed Silverstein"
                           href="https://www.casino.org/news/author/ed-silverstein/">
                            Ed Silverstein                        </a>
                                                    <a href="https://twitter.com/casinoorgedsilv"
                               class="post-info-panel__author-tag"
                               ref="nofollow noopener noreferrer" target="_blank">@casinoorgedsilv</a>
                                                    </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/crime/"
                                       title="Crime">Crime</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/legal/"
                                       title="Legal">Legal</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/tribal-gaming/"
                                       title="Tribal Gaming">Tribal Gaming</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="mailto:ed.silverstein@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                                <li class="social-list__item">
                            <a href="https://twitter.com/casinoorgedsilv"
                               class="social-list__link icon-twitter"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p>The man accused in the Las Vegas hookah lounge deadly shooting claimed in court Thursday he was “shot six times” during the melee. He sat in a wheelchair when appearing before a judge. But it is unclear if he suffered significant wounds.</p>
<figure id="attachment_203694" aria-describedby="caption-attachment-203694" data-style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-203694 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-142x80.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-142x80.jpg"
                                 alt="Hookah Murder defendant Lee Wilson " width="1200" height="675"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-142x80.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-1024x576.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-768x432.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="wp-image-203694" src="https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-142x80.jpg" alt="Hookah Murder defendant Lee Wilson " width="1200" height="675" srcset="https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-142x80.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-1024x576.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair-768x432.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/03/wilson-wheelchair.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-203694"class="text-description">Murder defendant Lee Wilson in a wheelchair, pictured above. He appeared in Las Vegas court on Thursday. He was ordered held without bail. (Image: <em>KTNV</em>)</figcaption></figure>
<p>Lee Wilson, 44, was arrested after last Saturday’s early morning gunfight at <a href="https://www.casino.org/news/las-vegas-suspect-arrested-on-murder-attempted-murder-counts-for-dozen-shootings/">Manny’s Glow Ultra Lounge &amp; Restaurant</a>, located on East Sahara Avenue. It is close to the Las Vegas Strip. The lounge is about a mile from the Sahara Las Vegas.</p>
<p>A dozen other people were injured in the gunfire, and one person was fatally shot.</p>
<blockquote class="main-blockquote"><p><strong>Your honor, you know I was shot at, too,” </strong>Wilson told Las Vegas Justice of the Peace Joe Bonaventure during the court proceeding, the <em>Las Vegas Review-Journal</em> reported.</p></blockquote>
<h2>No Bail Set</h2>
<p>For this past weekend’s incident, Wilson is facing a single count of murder and 12 counts of attempted murder. The fatally injured person was identified as Demetreus Beard, 33. He passed away at Sunrise Hospital and Medical Center, the <em>Review-Journal</em> reported. He suffered several gunshot wounds, an autopsy revealed.</p>
<div class="callout">
<p>Also, during the appearance, Bonaventure directed that Wilson continue to be held without bail. In determining not to set bail, the judge noted Wilson has “significant” criminal history, the <em>Review-Journal</em> reported. He had 82 arrests in Clark County since 1995. He was also convicted on nine felonies, the report adds. He was sentenced to jail after the convictions for the prior charges.</p>
</div>
<p>He is likely to be held at Clark County Detention Center. Wilson’s case was continued to March 17.</p>
<p>About a dozen hookah shooting victims were taken to Sunrise. Two others went to University Medical Center. Two of the victims were in critical condition hours after the shootings.</p>
<p>It is unclear what their current conditions were as of Thursday. The violence erupted after an argument broke out during a private party held at the lounge. It is unclear what caused the dispute.</p>
<h2>Former Prosecutor Represents Wilson</h2>
<p>Wilson is represented by Joshua Tomsheck, a Las Vegas criminal defense attorney. He formerly was a deputy district attorney for Clark County. The <em>Review-Journal</em> reported Thursday Tomsheck chose not to provide any comments to a reporter about the case.</p>
<p>The number of casualties make this the largest shooting in the Las Vegas Valley since the country music festival mass shooting in October 2017. That shooter was perched at the <a href="https://www.casino.org/news/las-vegas-court-approves-800m-settlement-october-2017-victims/">Mandalay Bay</a> hotel.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-203438" data-post-type="none" ><a href="https://www.casino.org/news/las-vegas-suspect-arrested-on-murder-attempted-murder-counts-for-dozen-shootings/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/03/sun_HOOKAH_SHOOTINg-150x150.jpg" alt="Las Vegas Suspect Arrested on Murder, Attempted Murder Counts for Dozen Shootings" width="150" height="150" /></a><a href="https://www.casino.org/news/las-vegas-suspect-arrested-on-murder-attempted-murder-counts-for-dozen-shootings/" class="wp_rp_title">Las Vegas Suspect Arrested on Murder, Attempted Murder Counts for Dozen Shootings</a></li><li data-position="1" data-poid="in-203218" data-post-type="none" ><a href="https://www.casino.org/news/las-vegas-cops-search-for-party-goers-who-shot-one-dead-13-wounded-near-strip/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/03/Hookah-lounge-150x150.jpg" alt="Las Vegas Cops Search for Partygoers Who Shot One Dead, Left 13 Wounded" width="150" height="150" /></a><a href="https://www.casino.org/news/las-vegas-cops-search-for-party-goers-who-shot-one-dead-13-wounded-near-strip/" class="wp_rp_title">Las Vegas Cops Search for Partygoers Who Shot One Dead, Left 13 Wounded</a></li><li data-position="2" data-poid="in-187483" data-post-type="none" ><a href="https://www.casino.org/news/four-alleged-illegal-ohio-casino-dens-raided-by-state-gaming-officials/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-4.28.50-PM-150x150.jpg" alt="Four Alleged Illegal Ohio Casino Dens Raided by State Gaming Officials, Police" width="150" height="150" /></a><a href="https://www.casino.org/news/four-alleged-illegal-ohio-casino-dens-raided-by-state-gaming-officials/" class="wp_rp_title">Four Alleged Illegal Ohio Casino Dens Raided by State Gaming Officials, Police</a></li><li data-position="3" data-poid="in-74321" data-post-type="none" ><a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2018/04/636556293485490606-USP-News-Las-Vegas-Shooting.1-150x150.jpg" alt="Permanent Las Vegas Memorial Likely Years Away, LVCVA and MGM Resorts in Challenging Position as Supporters" width="150" height="150" /></a><a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/" class="wp_rp_title">Permanent Las Vegas Memorial Likely Years Away, LVCVA and MGM Resorts in Challenging Position as Supporters</a></li><li data-position="4" data-poid="in-197784" data-post-type="none" ><a href="https://www.casino.org/news/las-vegas-strip-murder-defendants-remain-in-jail-casino-robbery-charges-mount/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/01/suspects-150x150.jpg" alt="Las Vegas Strip Murder Defendants Remain in Jail, Casino Robbery Charges Mount" width="150" height="150" /></a><a href="https://www.casino.org/news/las-vegas-strip-murder-defendants-remain-in-jail-casino-robbery-charges-mount/" class="wp_rp_title">Las Vegas Strip Murder Defendants Remain in Jail, Casino Robbery Charges Mount</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/palazzo-casino-video-shows-vegas-groping-victim-slapping-alleged-assailant/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Lyndsey2-120x120.jpg"
                        alt=""
                        data-image-id="202293"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Lyndsey2-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/palazzo-casino-video-shows-vegas-groping-victim-slapping-alleged-assailant/">
                Palazzo Casino Video Shows Vegas Groping Victim Slapping Alleged Assailant            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">February 21, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-group-assisting-ex-prisoners-gets-substantial-contribution-from-billy-walters/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-20-at-2.43.32-AM-120x120.png"
                        alt="Billy Walters Center"
                        data-image-id="202069"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-20-at-2.43.32-AM-120x120.png"
                            alt="Billy Walters Center">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-group-assisting-ex-prisoners-gets-substantial-contribution-from-billy-walters/">
                Las Vegas Group Assisting Ex-Prisoners Gets &#8216;Substantial&#8217; Contribution from Billy Walters            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">February 19, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/tioga-downs-casino-project-was-rife-with-minority-business-fraud/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/LucyLangHeroImage-120x120.jpeg"
                        alt="Lucy Lang"
                        data-image-id="202696"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/LucyLangHeroImage-120x120.jpeg"
                            alt="Lucy Lang">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/tioga-downs-casino-project-was-rife-with-minority-business-fraud/">
                Tioga Downs Project Was Rife with Minority Business Fraud, Says New York State            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">February 23, 2022</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

                                <section class="content-section">
                            <div class="container">
                                <h3 class="main-title main-title--sm">Similar Guides On This Topic                                </h3>
                                <div class="similar-articles_container">
                                    <ul class="similar-articles__list">
                                        <li><a href="https://www.casino.org/vegas-nightclub-calculator/" target="blank">Vegas Nightclub Calculator</a></li>                                    </ul>
                                </div>
                            </div>
                        </section>
                        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="307b2126cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-suspect-arrested-on-murder-attempted-murder-counts-for-dozen-shootings/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/03/sun_HOOKAH_SHOOTINg-453x300.jpg"
                        alt=""
                        data-image-id="203443"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/03/sun_HOOKAH_SHOOTINg-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-suspect-arrested-on-murder-attempted-murder-counts-for-dozen-shootings/">
                Las Vegas Suspect Arrested on Murder, Attempted Murder Counts for Dozen Shootings            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">March 2, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-cops-search-for-party-goers-who-shot-one-dead-13-wounded-near-strip/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/03/Hookah-lounge-453x300.jpg"
                        alt=""
                        data-image-id="203219"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/03/Hookah-lounge-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-cops-search-for-party-goers-who-shot-one-dead-13-wounded-near-strip/">
                Las Vegas Cops Search for Partygoers Who Shot One Dead, Left 13 Wounded            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">March 1, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/four-alleged-illegal-ohio-casino-dens-raided-by-state-gaming-officials/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-4.28.50-PM-453x300.jpg"
                        alt="Ohio gambling casino illegal slot"
                        data-image-id="187488"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Screen-Shot-2021-09-30-at-4.28.50-PM-453x300.jpg"
                            alt="Ohio gambling casino illegal slot">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/four-alleged-illegal-ohio-casino-dens-raided-by-state-gaming-officials/">
                Four Alleged Illegal Ohio Casino Dens Raided by State Gaming Officials, Police            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 1, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2018/04/636556293485490606-USP-News-Las-Vegas-Shooting.1-453x300.jpg"
                        alt="Las Vegas memorial October shooting"
                        data-image-id="74324"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2018/04/636556293485490606-USP-News-Las-Vegas-Shooting.1-453x300.jpg"
                            alt="Las Vegas memorial October shooting">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-memorial-years-off-lvcva-and-mgm-resorts-roles-uncertain/">
                Permanent Las Vegas Memorial Likely Years Away, LVCVA and MGM Resorts in Challenging Position as Supporters            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">April 3, 2018</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/draftkings-ceo-robins-confident-about-getting-florida-sports-betting-on-24-ballot/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-19-at-2.01.47-AM-120x120.png"
                        alt="Florida Education Champions"
                        data-image-id="202049"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-19-at-2.01.47-AM-120x120.png"
                            alt="Florida Education Champions">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/draftkings-ceo-robins-confident-about-getting-florida-sports-betting-on-24-ballot/">
                DraftKings CEO Jason Robins &#8220;Confident&#8221; Florida Sports Betting Will Be On &#8217;24 Ballot            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">February 18, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-japan-commits-175m-subway-extension-yumeshima-island/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Osaka-IR-Yumeshima-scaled-1-120x120.jpg"
                        alt="MGM Japan Yumeshima Osaka casino"
                        data-image-id="201932"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Osaka-IR-Yumeshima-scaled-1-120x120.jpg"
                            alt="MGM Japan Yumeshima Osaka casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-japan-commits-175m-subway-extension-yumeshima-island/">
                MGM Japan Commits $175M for Yumeshima Subway, Osaka Ratifies IR Agreement            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">February 18, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/ex-atlantic-city-mayor-don-guardian-supports-casino-smoking-ban/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/635972776051893589-guardian-120x120.jpg"
                        alt="Don Guardian Atlantic City casino smoking New Jersey"
                        data-image-id="202021"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/635972776051893589-guardian-120x120.jpg"
                            alt="Don Guardian Atlantic City casino smoking New Jersey">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/ex-atlantic-city-mayor-don-guardian-supports-casino-smoking-ban/">
                Atlantic City Ex-Mayor Turned Lawmaker Supports End of Casino Smoking            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">February 19, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oregon-gov-pressured-regulator-to-nix-grants-pass-hhr-machines/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/kate-brown-120x120.jpg"
                        alt="Kate Brown"
                        data-image-id="202173"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/kate-brown-120x120.jpg"
                            alt="Kate Brown">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oregon-gov-pressured-regulator-to-nix-grants-pass-hhr-machines/">
                Oregon Gov. Kate Brown Pressured Regulator to Nix Grants Pass HHR Machines            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">February 21, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/atlantic-city-casino-tax-adjustment-violates-order-judge-says/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/FOX5NY_Caesars_Casino_file-120x120.jpg"
                        alt="Atlantic City casino PILOT Atlantic County"
                        data-image-id="202941"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/FOX5NY_Caesars_Casino_file-120x120.jpg"
                            alt="Atlantic City casino PILOT Atlantic County">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/atlantic-city-casino-tax-adjustment-violates-order-judge-says/">
                Atlantic City Casino Property Tax Adjustment Violates 2018 Consent Order, Judge Rules            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">February 27, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/lucky-block-launches-first-cryptocurrency-lottery-token-hits-centralized-exchanges/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/unnamed-1-453x300.jpeg"
                        alt=""
                        data-image-id="201455"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/unnamed-1-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/lucky-block-launches-first-cryptocurrency-lottery-token-hits-centralized-exchanges/">
                Lucky Block Launches First Cryptocurrency Lottery, Token Hits Centralized Exchanges            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/hannah-gannage-stewart/">Hannah Gannage-Stewart</a>
            </span>
            — <span class="blog-post-item__date">February 14, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/lucky-block-launches-first-cryptocurrency-lottery-token-hits-centralized-exchanges/#comments">13 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-newspaper-encourages-nevada-gov-drop-mask-mandate/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/01/ap_20274011304502-c12c2fcd82cb86ff09fb19fba6dfc6932fc3818f-453x300.jpg"
                        alt="Las Vegas Review-Journal Sisolak mask Nevada mandate"
                        data-image-id="199896"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/01/ap_20274011304502-c12c2fcd82cb86ff09fb19fba6dfc6932fc3818f-453x300.jpg"
                            alt="Las Vegas Review-Journal Sisolak mask Nevada mandate">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-newspaper-encourages-nevada-gov-drop-mask-mandate/">
                Las Vegas Media Outlet Encourages Nevada Gov. Steve Sisolak to Drop Mask Mandate            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">January 31, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/las-vegas-newspaper-encourages-nevada-gov-drop-mask-mandate/#comments">7 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/foxbet-poker-stars-real-money-apps-down-due-to-unscheduled-maintenance-issue/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-06-at-5.31.40-PM-453x300.png"
                        alt="FOXBet Lineup"
                        data-image-id="200602"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-06-at-5.31.40-PM-453x300.png"
                            alt="FOXBet Lineup">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/foxbet-poker-stars-real-money-apps-down-due-to-unscheduled-maintenance-issue/">
                FOXBet, Poker Stars Real-Money Apps Down Due to &#8216;Unscheduled Maintenance Issue&#8217;            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">February 6, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/foxbet-poker-stars-real-money-apps-down-due-to-unscheduled-maintenance-issue/#comments">6 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/tioga-downs-casino-project-was-rife-with-minority-business-fraud/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/LucyLangHeroImage-453x300.jpeg"
                        alt="Lucy Lang"
                        data-image-id="202696"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/LucyLangHeroImage-453x300.jpeg"
                            alt="Lucy Lang">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/tioga-downs-casino-project-was-rife-with-minority-business-fraud/">
                Tioga Downs Project Was Rife with Minority Business Fraud, Says New York State            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">February 23, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/tioga-downs-casino-project-was-rife-with-minority-business-fraud/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-mask-mandate-expected-to-end-nevada-sisolak/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/3ZTM3LODGRBVVFEOW5PUIQ7YTE-453x300.jpg"
                        alt="Las Vegas mask mandate Nevada Steve Sisolak"
                        data-image-id="201028"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/3ZTM3LODGRBVVFEOW5PUIQ7YTE-453x300.jpg"
                            alt="Las Vegas mask mandate Nevada Steve Sisolak">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-mask-mandate-expected-to-end-nevada-sisolak/">
                Las Vegas Mask Mandate Expected to End, as Nevada Likely to Follow National Trend            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">February 9, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/las-vegas-mask-mandate-expected-to-end-nevada-sisolak/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oklahomas-hard-rock-casino-lot-site-of-gunfire-by-heavily-armed-felon-cops-reveal/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Temple-453x300.jpg"
                        alt=""
                        data-image-id="202115"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Temple-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oklahomas-hard-rock-casino-lot-site-of-gunfire-by-heavily-armed-felon-cops-reveal/">
                Oklahoma’s Hard Rock Casino Lot Site of Gunfire by Heavily Armed Felon, Cops Reveal            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">February 20, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/wisconsin-sports-betting-set-for-milwaukee-after-potawatomi-gaming-compact-amended/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-12.52.34-AM-453x300.png"
                        alt="Wisconsin Gov. Tony Evers"
                        data-image-id="202130"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/02/Screen-Shot-2022-02-21-at-12.52.34-AM-453x300.png"
                            alt="Wisconsin Gov. Tony Evers">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/wisconsin-sports-betting-set-for-milwaukee-after-potawatomi-gaming-compact-amended/">
                Wisconsin Sports Betting Set for Milwaukee After Potawatomi Gaming Compact Amended            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">February 20, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org" class="footer__logo-image lazyload">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/fontainebleau-las-vegas-casino-renderings-released/"> Fontainebleau Las Vegas Renderings Released, Project Highlights Strip Developments</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/perus-casino-sector-on-the-mend-as-authorities-casino-groups-hash-out-plans/"> Peru's Casino Sector on the Mend as Authorities, Casino Groups Hash Out Plans</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire/"> Las Vegas Hookah Lounge Murder Defendant Claims He Was Shot Six Times in Gunfire</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/two-aussie-rugby-teams-join-new-south-wales-initiative-to-reject-sports-betting-sponsorships/"> Aussie Rugby Teams Join New South Wales to Reject Sports Bet Sponsors</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/wynn-resorts-folds-digital-marketing-spend-favor-affiliate-model/"> Wynn Resorts Folds on Digital Marketing Spend in Favor of Affiliate Model</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                                 alt="TRUSTe logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/las-vegas-hookah-lounge-murder-defendant-claims-he-was-shot-six-times-in-gunfire"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                     alt="DMCA.com Protection Status">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2022, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<script src='https://www.casino.org/news/dist/vendors.77d336e716534e5856ae.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.54f0ab0dbc2d708d1c4c.js'></script>

<script>
    'use strict';

    //Xtreme Push SDK
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = s;
        p[s] = function () {
            (p[s].q = p[s].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = h;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'xtremepush', 'https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.54f0ab0dbc2d708d1c4c.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.54f0ab0dbc2d708d1c4c.css">
    </noscript>

    <link rel="stylesheet"
          href="https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.css"
          type="text/css" media="all">
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.js'></script>

<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script defer src='https://www.casino.org/news/dist/adobe.6dcb492096456bcb4bfe.js'></script><script>
    const defaultTags = {
        category: '{{ adobePageTags.main_category|default('')|raw }}',
        s_categories: ['{{ viewInfo.siteInformationSystem.pageExtraInformation.aa_sub_categories|replace({'||': ','})|default('')|raw }}'],
        vertical: '{{ adobePageTags.vertical|default('')|raw }}',
        s_vertical: '{{ adobePageTags.sub_vertical|default('')|raw }}',
        t_vertical: '{{ adobePageTags.tri_vertical|default('')|raw }}',
        country: '{{ adobePageTags.country|default('')|raw }}',
        language: '{{ adobePageTags.language|default('')|raw }}',
    }

    const userInfo = {
        'mobile': '{{ mobileFlag|json_encode() }}',
        'tablet': '{{ tabletFlag|json_encode() }}',
        'continent': '{{ continentInformation }}',
        'country': '{{ countryCode }}',
        'state': '{{ stateCode }}',
        'city': '{{ cityInformation }}',
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e65c1489a48571c","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
