<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Empire City Casino Says Full Gaming License Would Generate 2,500 Jobs</title>

    <link rel="preload" href="/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Empire City Casino Says Full Gaming License Would Generate 2,500 Jobs</title>
	<meta name="description" content="Empire City Casino in Yonkers is a front-runner for one of New York&#039;s three full-scale downstate gaming licenses that become valid next year." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Empire City Casino Says Full Gaming License Would Generate 2,500 Jobs" />
	<meta property="og:description" content="Empire City Casino in Yonkers is a front-runner for one of New York&#039;s three full-scale downstate gaming licenses that become valid next year." />
	<meta property="og:url" content="https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2022-11-29T15:59:01+00:00" />
	<meta property="article:modified_time" content="2022-11-29T16:05:40+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@CasinoorgDevinO" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg.jpg","width":1200,"height":800,"caption":"An aerial view of Empire City Casino at Yonkers Raceway in New York. MGM Resorts, which operates the casino and racetrack, will apply for a full-scale downstate gaming license in 2023. (Image: Casino.org)"},{"@type":"WebPage","@id":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/#webpage","url":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/","name":"Empire City Casino Says Full Gaming License Would Generate 2,500 Jobs","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/#primaryimage"},"datePublished":"2022-11-29T15:59:01+00:00","dateModified":"2022-11-29T16:05:40+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf"},"description":"Empire City Casino in Yonkers is a front-runner for one of New York's three full-scale downstate gaming licenses that become valid next year.","breadcrumb":{"@id":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/commercial-gaming/","url":"https://www.casino.org/news/commercial-gaming/","name":"Commercial Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/","url":"https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/","name":"Empire City Casino Says Full Gaming License Would Create 2,500 Jobs at Yonkers Property"}}]},{"@type":["Person"],"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf","name":"Devin O'Connor","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","caption":"Devin O'Connor"},"description":"Devin O'Connor is a senior reporter for Casino.org, covering politics, casino business, entertainment and gaming news on the East Coast. Devin's passion for politics and background in the world of pop culture television gives him insight into the gaming industry backstories that often drive news these days. After graduating from Penn State University with a theater arts degree, he worked at MTV Networks/Viacom from 2005 to 2010 as a writer and producer. His credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu. He later moved on to the HGTV/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s. Devin came on board with Casino.org in 2014. He lives in Pennsylvania and is an avid marathoner, having completed 15 races. Contact Devin at devin.oconnor@casino.org.","sameAs":["https://www.linkedin.com/in/devinoconnor/","https://twitter.com/CasinoorgDevinO"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Empire City Casino Says Full Gaming License Would Create 2,500 Jobs at Yonkers Property Comments Feed" href="https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.11" />
<link rel='shortlink' href='https://www.casino.org/news/?p=245434' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fempire-city-casino-says-full-license-would-generate-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fempire-city-casino-says-full-license-would-generate-jobs%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/empire-city-casino-says-full-license-would-generate-jobs\/"},"url":"https:\/\/www.casino.org\/news\/empire-city-casino-says-full-license-would-generate-jobs\/","headline":"Empire City Casino Says Full Gaming License Would Create 2,500 Jobs at Yonkers...","datePublished":"2022-11-29T09:59:01-06:00","dateModified":"2022-11-29T10:05:40-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2022\/11\/Aerial-Valet.jpeg.jpg","width":1200,"height":800},"articleSection":"Commercial Gaming","description":"Empire City Casino in Yonkers is a front-runner for one of the three full-scale gaming licenses that become valid next year for New York's downstate region. An aerial view of Empire City Casino at Yonkers Raceway in New York. MGM Resorts, which operates the casino and racetrack, will apply","author":{"@type":"Person","name":"Devin O'Connor","url":"https:\/\/www.casino.org\/news\/author\/devin-oconnor\/","description":"Devin O'Connor is a senior reporter for Casino.org, covering politics, casino business, entertainment and gaming news on the East Coast. \r\n\r\nDevin's passion for politics and background in the world of pop culture television gives him insight into the gaming industry backstories that often drive news these days. \r\n\r\nAfter graduating from Penn State University with a theater arts degree, he worked at MTV Networks\/Viacom from 2005 to 2010 as a writer and producer. His credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu.\r\n\r\nHe later moved on to the HGTV\/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s.\r\n\r\nDevin came on board with Casino.org in 2014. He lives in Pennsylvania and is an avid marathoner, having completed 15 races. \r\n\r\nContact Devin at devin.oconnor@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.imdb.com\/name\/nm1763727\/%20%20%20","https:\/\/twitter.com\/CasinoorgDevinO","https:\/\/www.linkedin.com\/in\/devinoconnor\/"]},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '245434';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Empire+City+Casino+Says+Full+Gaming+License+Would+Create+2%2C500+Jobs+at+Yonkers+Property';
	window._wp_rp_post_tags = ['mgm+resorts', 'new+york', 'resorts+world', 'yonkers', 'empire+city+casino', 'commercial+gaming', 'regulation', 'citi', 'casino', 'duffi', 'taryn', 'game', 'westchest', 'tabl', 'mgm', 'racewai', 'resort', 'york', 'empir', 'video', 'yonker', 'counti'];
	window._wp_rp_promoted_content = false;
</script>
<link rel="pingback" href="https://www.casino.org/news/xmlrpc.php"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
            <meta name="author" content="Devin O'Connor">
                        <meta name="title" content="Empire City Casino Says Full Gaming License Would Create 2,500 Jobs at Yonkers Property">
                        <meta name="publishedDate" content="November 29, 2022">
                        <meta name="modifiedDate" content="November 29, 2022">
                        <meta name="categories" content="Commercial Gaming || Regulation">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script async src='/news/dist/WP-Hendrix-Theme-ATF.097a1afb390b914454b9.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="Empire City Casino in Yonkers is a front-runner for one of New York's three full-scale downstate gaming licenses that become valid next year.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

        
    <style>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</style>
    <script async src='/news/dist/WP-Hendrix-Theme--cookies.b10c9e18d8383d1b0439.js'></script>
</head>

<body class="post-template-default single single-post postid-245434 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="https://www.casino.org/" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                        height="39"
                        width="175"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit" aria-label="Search News">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-195623" class="main-nav__nav-item  "><a href="https://www.casino.org/vitalvegas/" class="main-nav__link">Vital Vegas</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-195633" class="main-nav__sub-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__sub-link">Crime</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/commercial-gaming/">Commercial Gaming</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Empire City Casino Says Full Gaming License Would Create 2,500 Jobs at Yonkers Property</h1>
        <p class="post-content__sub-title">
        Posted on: November 29, 2022, 09:59h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: November 29, 2022, 10:05h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Devin O&#039;Connor' src='https://www.casino.org/news/wp-content/uploads/2021/12/Devin-2.jpg' class='avatar avatar-50 photo' height='50' width='50' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Devin O'Connor"
                           href="https://www.casino.org/news/author/devin-oconnor/">
                            Devin O'Connor                        </a>
                                                    <a href="https://twitter.com/CasinoorgDevinO"
                               class="post-info-panel__author-tag"
                               ref="nofollow noopener noreferrer" target="_blank">@CasinoorgDevinO</a>
                                                    </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/commercial-gaming/"
                                       title="Commercial Gaming">Commercial Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/entertainment/"
                                       title="Entertainment">Entertainment</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/novelty-betting/"
                                       title="Novelty Betting">Novelty Betting</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/politics/"
                                       title="Politics">Politics</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="https://www.linkedin.com/in/devinoconnor/" class="social-list__link icon-linkedin"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                                <li class="social-list__item">
                            <a href="mailto:devin.oconnor@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                                <li class="social-list__item">
                            <a href="https://twitter.com/CasinoorgDevinO"
                               class="social-list__link icon-twitter"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p class="p1">Empire City Casino in Yonkers is a front-runner for one of the three full-scale gaming licenses that become valid next year for New York&#8217;s downstate region.</p>
<figure id="attachment_245438" aria-describedby="caption-attachment-245438" data-style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-245438 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-142x95.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-142x95.jpg"
                                 alt="Empire City Yonkers Raceway MGM Resorts New York" width="1200" height="800"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="size-full wp-image-245438" src="https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg.jpg" alt="Empire City Yonkers Raceway MGM Resorts New York" width="1200" height="800" srcset="https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/11/Aerial-Valet.jpeg-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-245438"class="text-description">An aerial view of Empire City Casino at Yonkers Raceway in New York. MGM Resorts, which operates the casino and racetrack, will apply for a full-scale downstate gaming license in 2023. (Image: <em>Casino.org</em>)</figcaption></figure>
<p class="p1">MGM Resorts operates Empire City, which is located at the historic Yonkers Raceway in Westchester County. Speaking recently with the <i>Westchester Journal News</i>, Taryn Duffy, vice president of public affairs for MGM Resorts&#8217; Northeast Group, said the casino would go on a hiring spree should the facility receive one of the three <a href="https://www.casino.org/news/brooklyn-president-believes-coney-island-casino-could-return-tourism/">full-scale gaming concessions</a>.</p>
<div class="callout">
<p class="p1">Duffy said MGM would need to expand its Empire City Casino workforce by about 2,500 positions. The casino&#8217;s expansion from being only a video lottery terminal and electronic table game venue into a Las Vegas-style casino resort would also require several thousand temporary construction workers.</p>
</div>
<p class="p1">MGM says the license would additionally create thousands more indirect jobs by third-party contractors expanding their own operations to meet the casino&#8217;s growing demands.</p>
<h2 class="p1"><b>MGM Solidifies Front-Runner Status</b></h2>
<p class="p1">MGM Resorts agreed to acquire Empire City Casino at Yonkers Raceway in May 2018 for $850 million. The sale from the Rooney family to the Las Vegas-based casino giant didn&#8217;t close until the following January.</p>
<p class="p1">MGM later sold the casino to its real estate investment trust (REIT), MGM Growth Properties, in a leaseback deal. MGM Growth Properties has since been acquired by VICI Properties &#8212; the REIT controlled by Caesars Entertainment.</p>
<p class="p1"><strong>MGM&#8217;s lease of Empire City was unimpeded by the property&#8217;s physical ownership changing hands. MGM pays VICI $50 million a year for the privilege of operating the casino and racetrack.</strong></p>
<p class="p1">For Empire City to be allowed to incorporate traditional Las Vegas-style slot machines and live dealer table games, plus retail sports betting, MGM must obtain one of New York&#8217;s full-scale gaming licenses.</p>
<blockquote class="main-blockquote">
<p class="p1">Once we are able to really offer this full spectrum of entertainment that players want and are currently leaving the state to get, it will allow us to further invest in the property,&#8221; Duffy said.</p>
</blockquote>
<p class="p1">The state&#8217;s 2013 expansion of commercial casino gaming provided the four upstate casinos with a 10-year operating period free of downstate casinos. The downstate moratorium expires come 2023.</p>
<p class="p1">New York&#8217;s <a href="https://www.casino.org/news/new-york-names-first-three-members-of-casino-location-selection-panel/">Gaming Facility Location Board</a> will begin fielding casino bids early next year. The three winners aren&#8217;t expected to be announced until late next year, but the consensus among gaming industry analysts is that Empire City and Resorts World New York City in Queens, another VLT property downstate, are the odds-on favorites for two of the concessions.</p>
<h2 class="p1"><b>Space Available</b></h2>
<p class="p1">MGM says its Yonkers gaming venue is ready to expand into a full-scale casino. Duffy says the property currently utilizes about 40% of its 97 acres, with most of the utilized space presently being paved parking lots.</p>
<div class="callout">
<p class="p1">Yonkers Raceway opened in 1899 as a one-half-mile dirt track. The raceway hosted thoroughbred racing in its early days, the 1937 Triple Crown winner Seabiscuit winning the Scarsdale Handicap at Yonkers a year before making history.</p>
</div>
<p class="p1">The racetrack moved to only harness racing in 1942 and has remained as such since. The track&#8217;s casino opened in 2006 with 5,200 VLT machines and electronic table gaming positions.</p>
<p class="p1">Empire City Casino generated gross gaming revenue of $624.6 million during the 2021/22 fiscal year. A little more than half (50.5%) of the haul went toward supporting public education, which is where New York allocates its VLT and electronic table game revenue tax money.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-231451" data-post-type="none" ><a href="https://www.casino.org/news/resorts-world-hudson-valley-open-this-fall-hopes-rejuvenate-mall/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/09/FZvmyq0XkAIzIXH-150x150.jpg" alt="Resorts World Hudson Valley to Open This Fall, Hopes to Rejuvenate New York Mall" width="150" height="150" /></a><a href="https://www.casino.org/news/resorts-world-hudson-valley-open-this-fall-hopes-rejuvenate-mall/" class="wp_rp_title">Resorts World Hudson Valley to Open This Fall, Hopes to Rejuvenate New York Mall</a></li><li data-position="1" data-poid="in-243310" data-post-type="none" ><a href="https://www.casino.org/news/jackpot-empire-city-casino-player-wins-925k-on-wheel-of-fortune-slot-in-yonkers/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/11/Empire-City-MGM-Resorts-1024x728-1-150x150.jpg" alt="Jackpot: Empire City Casino Player Wins $925K on &#8216;Wheel of Fortune&#8217; Slot in Yonkers" width="150" height="150" /></a><a href="https://www.casino.org/news/jackpot-empire-city-casino-player-wins-925k-on-wheel-of-fortune-slot-in-yonkers/" class="wp_rp_title">Jackpot: Empire City Casino Player Wins $925K on &#8216;Wheel of Fortune&#8217; Slot in Yonkers</a></li><li data-position="2" data-poid="in-234024" data-post-type="none" ><a href="https://www.casino.org/news/staten-island-president-wants-borough-to-bet-on-casino/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/09/O4Q4AMRMEFEPTNXBTLE2RAHBOA-150x150.jpg" alt="Staten Island President Wants Borough to Bet on Casino, Suggests &#8216;Wheel&#8217; Site" width="150" height="150" /></a><a href="https://www.casino.org/news/staten-island-president-wants-borough-to-bet-on-casino/" class="wp_rp_title">Staten Island President Wants Borough to Bet on Casino, Suggests &#8216;Wheel&#8217; Site</a></li><li data-position="3" data-poid="in-228996" data-post-type="none" ><a href="https://www.casino.org/news/nfl-season-preview-coach-of-the-year-odds/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/09/Screen-Shot-2022-08-29-at-12.40.41-PM-150x150.png" alt="NFL Season Preview: Coach of the Year Odds" width="150" height="150" /></a><a href="https://www.casino.org/news/nfl-season-preview-coach-of-the-year-odds/" class="wp_rp_title">NFL Season Preview: Coach of the Year Odds</a></li><li data-position="4" data-poid="in-228999" data-post-type="none" ><a href="https://www.casino.org/news/nfl-season-preview-quarter-backs-top-mvp-odds-list/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/08/Screen-Shot-2022-08-29-at-12.17.03-PM-150x150.png" alt="NFL Season Preview: Quarterbacks Top MVP Odds List" width="150" height="150" /></a><a href="https://www.casino.org/news/nfl-season-preview-quarter-backs-top-mvp-odds-list/" class="wp_rp_title">NFL Season Preview: Quarterbacks Top MVP Odds List</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/taylors-concert-demand-too-swift-for-ticketmaster/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Taylor-swift-1-getty-120x120.jpg"
                        alt=""
                        data-image-id="243294"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Taylor-swift-1-getty-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/taylors-concert-demand-too-swift-for-ticketmaster/">
                Taylor Swift&#8217;s Las Vegas Tickets Selling for $95K Each – UPDATE            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">November 16, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/fifa-world-cup-mexicos-selection-leaves-fans-crying-foul/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Gerardo-Martino-120x120.jpg"
                        alt="Mexico national team head coach Gerardo Martino"
                        data-image-id="243438"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Gerardo-Martino-120x120.jpg"
                            alt="Mexico national team head coach Gerardo Martino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/fifa-world-cup-mexicos-selection-leaves-fans-crying-foul/">
                FIFA World Cup: Mexico’s Roster Leaves Fans Crying Foul            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">November 16, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/nba-rumors-new-york-knicks-miami-heat-trade-julius-randle/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/RandleJ-120x120.jpg"
                        alt="Julius Randle New York Knicks Miami Heat trade rumors"
                        data-image-id="243246"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/RandleJ-120x120.jpg"
                            alt="Julius Randle New York Knicks Miami Heat trade rumors">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/nba-rumors-new-york-knicks-miami-heat-trade-julius-randle/">
                NBA Rumors: New York Knicks, Miami Heat Consider Trade for Julius Randle            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/paulymcquire/">Pauly McGuire</a>
            </span>
            — <span class="blog-post-item__date">November 15, 2022</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/us/"  title="US">US</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

                                <section class="content-section">
                            <div class="container">
                                <h3 class="main-title main-title--sm">Similar Guides On This Topic                                </h3>
                                <div class="similar-articles_container">
                                    <ul class="similar-articles__list">
                                        <li><a href="https://www.casino.org/real-money/" target="blank">Real Money Online Casinos</a></li><li><a href="https://www.casino.org/new/" target="blank">New Online Casinos</a></li><li><a href="https://www.casino.org/gambling/" target="blank">Online Gambling</a></li><li><a href="https://www.casino.org/bonus/" target="blank">Casino Bonuses</a></li><li><a href="https://www.casino.org/reviews/" target="blank">Casino Reviews</a></li><li><a href="https://www.casino.org/us/" target="blank">US Casinos</a></li><li><a href="https://www.casino.org/gambling/" target="blank">Online Gambling Guide</a></li>                                    </ul>
                                </div>
                            </div>
                        </section>
                        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/empire-city-casino-says-full-license-would-generate-jobs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='245434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30d61c846e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/resorts-world-hudson-valley-open-this-fall-hopes-rejuvenate-mall/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/FZvmyq0XkAIzIXH-453x300.jpg"
                        alt="Resorts World Hudson Valley casino New York"
                        data-image-id="231460"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/FZvmyq0XkAIzIXH-453x300.jpg"
                            alt="Resorts World Hudson Valley casino New York">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/resorts-world-hudson-valley-open-this-fall-hopes-rejuvenate-mall/">
                Resorts World Hudson Valley to Open This Fall, Hopes to Rejuvenate New York Mall            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 12, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/jackpot-empire-city-casino-player-wins-925k-on-wheel-of-fortune-slot-in-yonkers/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Empire-City-MGM-Resorts-1024x728-1-453x300.jpg"
                        alt=""
                        data-image-id="243316"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Empire-City-MGM-Resorts-1024x728-1-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/jackpot-empire-city-casino-player-wins-925k-on-wheel-of-fortune-slot-in-yonkers/">
                Jackpot: Empire City Casino Player Wins $925K on &#8216;Wheel of Fortune&#8217; Slot in Yonkers            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">November 15, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/staten-island-president-wants-borough-to-bet-on-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/O4Q4AMRMEFEPTNXBTLE2RAHBOA-453x300.jpg"
                        alt="Staten Island New York casino downstate"
                        data-image-id="234026"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/O4Q4AMRMEFEPTNXBTLE2RAHBOA-453x300.jpg"
                            alt="Staten Island New York casino downstate">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/staten-island-president-wants-borough-to-bet-on-casino/">
                Staten Island President Wants Borough to Bet on Casino, Suggests &#8216;Wheel&#8217; Site            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 27, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/nfl-season-preview-coach-of-the-year-odds/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/Screen-Shot-2022-08-29-at-12.40.41-PM-453x300.png"
                        alt=""
                        data-image-id="229026"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/Screen-Shot-2022-08-29-at-12.40.41-PM-453x300.png"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/nfl-season-preview-coach-of-the-year-odds/">
                NFL Season Preview: Coach of the Year Odds            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/michaelschwartz/">Michael Schwartz</a>
            </span>
            — <span class="blog-post-item__date">September 1, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/adele-all-jittery-on-eve-of-las-vegas-residency/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/adele-barge-twitter2-120x120.jpg"
                        alt=""
                        data-image-id="243979"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/adele-barge-twitter2-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/adele-all-jittery-on-eve-of-las-vegas-residency/">
                Adele Shares Jitters on Eve of Rescheduled Las Vegas Residency            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">November 17, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/living-las-vegas-discovering-vegas-art-scene/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Screen-Shot-2022-11-24-at-8.22.50-PM-120x120.png"
                        alt=""
                        data-image-id="245008"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Screen-Shot-2022-11-24-at-8.22.50-PM-120x120.png"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/living-las-vegas-discovering-vegas-art-scene/">
                Living Las Vegas: Discovering and Exploring Vegas&#8217; Art Scene            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/mitch-schneider/">Mitch Schneider</a>
            </span>
            — <span class="blog-post-item__date">November 26, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/adele-cancels-her-hotel-residency-with-caesars/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/fairways-facebook-wynn-las-vegas1-120x120.jpg"
                        alt=""
                        data-image-id="244433"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/fairways-facebook-wynn-las-vegas1-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/adele-cancels-her-hotel-residency-with-caesars/">
                Adele Cancels Her (Hotel) Residency with Caesars            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">November 21, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/vegas-myths-busted-the-oceans-11-casino-robbery-is-possible/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/damon-clooney-detonate-120x120.jpg"
                        alt=""
                        data-image-id="243630"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/damon-clooney-detonate-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/vegas-myths-busted-the-oceans-11-casino-robbery-is-possible/">
                VEGAS MYTHS BUSTED: The &#8216;Ocean&#8217;s 11&#8217; Casino Robbery is Possible            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">November 18, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/harrahs-atlantic-city-thanksgiving-melee-leads-to-three-slashed-victims-video/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/Harrahs-120x120.jpg"
                        alt=""
                        data-image-id="245132"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/Harrahs-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/harrahs-atlantic-city-thanksgiving-melee-leads-to-three-slashed-victims-video/">
                Harrah’s Atlantic City Thanksgiving Melee Leads to Three Slashed Victims &#8212; Video            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">November 26, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/historic-sunken-mississippi-riverboat-casino-exposed-by-drought/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/diamond-lady-fox13memphis-dot-com-453x300.jpg"
                        alt=""
                        data-image-id="240032"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/diamond-lady-fox13memphis-dot-com-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/historic-sunken-mississippi-riverboat-casino-exposed-by-drought/">
                Mississippi Historic Riverboat Casino&#8217;s Sunken Shell Exposed by Drought            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">October 28, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/historic-sunken-mississippi-riverboat-casino-exposed-by-drought/#comments">37 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/Mgm-Resorts-Corporate-Office-Photo-453x300.jpg"
                        alt="MGM Resorts class action lawsuit 401(k)"
                        data-image-id="238771"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/Mgm-Resorts-Corporate-Office-Photo-453x300.jpg"
                            alt="MGM Resorts class action lawsuit 401(k)">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/">
                MGM Resorts Class Action Lawsuit Certified in Nevada Federal Court            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 21, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/#comments">28 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/motley-crue-to-play-third-vegas-residency-without-mick-mars/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/motley-crue-audioinkradio-dot-com-453x300.jpg"
                        alt=""
                        data-image-id="242713"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/motley-crue-audioinkradio-dot-com-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/motley-crue-to-play-third-vegas-residency-without-mick-mars/">
                Mötley Crüe to Play Third Vegas Residency – Without Mick Mars            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">November 11, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/motley-crue-to-play-third-vegas-residency-without-mick-mars/#comments">11 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/horseshoe-lake-charles-casino-formerly-isle-of-capri-opening-december/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/E9LQvsLWEAUcupV-453x300.jpg"
                        alt="Horseshoe Lake Charles Isle of Capri Louisiana casino"
                        data-image-id="239561"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/E9LQvsLWEAUcupV-453x300.jpg"
                            alt="Horseshoe Lake Charles Isle of Capri Louisiana casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/horseshoe-lake-charles-casino-formerly-isle-of-capri-opening-december/">
                Horseshoe Lake Charles Casino, Formerly Isle of Capri, Reopening Soon            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 26, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/horseshoe-lake-charles-casino-formerly-isle-of-capri-opening-december/#comments">10 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/donny-marie-osmond-reunite-on-las-vegas-strip/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/GettyImages-1188222406-453x300.jpg"
                        alt=""
                        data-image-id="241529"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/GettyImages-1188222406-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/donny-marie-osmond-reunite-on-las-vegas-strip/">
                Donny &#038; Marie Osmond Reunite on Las Vegas Strip            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">November 7, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/donny-marie-osmond-reunite-on-las-vegas-strip/#comments">9 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/resorts-world-las-vegas-accused-robber-apprehended-on-probation-for-similar-heist/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/exterior-2-453x300.jpg"
                        alt=""
                        data-image-id="243960"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/exterior-2-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/resorts-world-las-vegas-accused-robber-apprehended-on-probation-for-similar-heist/">
                Resorts World Las Vegas Accused Robber Apprehended, On Probation for Similar Heist            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">November 17, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-is-third-most-popular-thanksgiving-destination-after-disney-sites-aaa-says/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/11/the-venetian-453x300.jpg"
                        alt=""
                        data-image-id="244168"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/11/the-venetian-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-is-third-most-popular-thanksgiving-destination-after-disney-sites-aaa-says/">
                Las Vegas Ranked Third-Most Popular Thanksgiving Destination After Disney, AAA Says            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">November 18, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<div class="latest-marquee">
    <h3 class="latest-marquee__title">
        Latest Casino Stocks:
    </h3>
    <div class="latest-marquee__row swiper-container js-marquee">
        <div class="latest-marquee__wrap swiper-wrapper">
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
        </div>
    </div>
</div>
<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="/" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org"
                     class="footer__logo-image lazyload"
                     height="65"
                     width="289">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/public-backing-kansas-city-chiefs-new-super-bowl-lvii-favorite/"> Public Backing Kansas City Chiefs as New Super Bowl LVII Favorite</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/casino-catfish-allegedly-swindled-senior-to-fund-gambling/"> Casino Catfish Allegedly Swindled $1.2M to Fund Gambling Habit</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/karl-anthony-towns-minnesota-timberwolves-scary-injury/"> Karl-Anthony Towns Helped Off Court, Minnesota Timberwolves Extend Skid</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/"> Empire City Casino Says Full Gaming License Would Create 2,500 Jobs at Yonkers Property</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/cirsa-gaming-giant-ready-to-expand-following-strong-growth-in-spain/"> Cirsa Gaming Giant Ready to Expand Following Strong Growth in Spain</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/mi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Michigan">Michigan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/nj/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Jersey">New Jersey</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/ny/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New York">New York</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/pa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pennsylvania">Pennsylvania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/il/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Illinois">Illinois</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/ct/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Connecticut">Connecticut</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/wv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="West Virginia">West Virginia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United States">United States</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Twitter"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Facebook"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on YouTube"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo"
                             width="90"
                             height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                            alt="TRUSTe logo"
                            width="90"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo"
                            width="72"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo"
                            width="72"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo"
                            width="91"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo"
                                width="90"
                                height="24">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2022, <b><a href="/" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<script src='/news/dist/vendors.e60fac10488941a6e360.js'></script><script src='/news/dist/WP-Hendrix-Theme-global.96f19902cdd71a67c47d.js'></script>

<script>
    'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.96f19902cdd71a67c47d.css");
    </script>
<noscript>
            <link rel="stylesheet" href="/news/dist/WP-Hendrix-Theme-global.96f19902cdd71a67c47d.css">
    </noscript>


<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="//sa.casino.org/232375ns.gif"/></p></noscript>

<script>
    const defaultTags = {

        country: '*GLOBAL*',
        language: 'English',
        main_category: 'Non-Commercial',
        sub_categories: ['News'],
        vertical: 'Casino',
        toplist: false,
        primarySubCategory: 'News',
        equivalent_page: 'https://www.casino.org/news/empire-city-casino-says-full-license-would-generate-jobs/',

    }

    const userInfo = {
        'mobile': '',
        'tablet': '',
        'continent': '',
        'user_country': '',
        'state': '',
        'city': ''
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>

<script defer src='/news/dist/adobe.0e83982e3cb8ae66bf87.js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"771d4787cdb07f9a","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
