<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored</title>
	<meta name="description" content="Epicenter, the Kentucky Derby runner-up, is the 6-5 favorite after for Saturday&#039;s Preakness after getting the eighth post in Monday&#039;s draw." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored" />
	<meta property="og:description" content="Epicenter, the Kentucky Derby runner-up, is the 6-5 favorite after for Saturday&#039;s Preakness after getting the eighth post in Monday&#039;s draw." />
	<meta property="og:url" content="https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2022-05-17T16:54:14+00:00" />
	<meta property="article:modified_time" content="2022-05-17T17:13:31+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1.jpeg" />
	<meta property="og:image:width" content="1536" />
	<meta property="og:image:height" content="1229" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1.jpeg","width":1536,"height":1229,"caption":"Epicenter, shown here working out at Churchill Downs earlier this month, is the 6-5 morning-line favorite for Saturday's Preakness Stakes at Pimlico Race Course. (Image: Coady Photography/Churchill Downs)"},{"@type":"WebPage","@id":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/#webpage","url":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/","name":"Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/#primaryimage"},"datePublished":"2022-05-17T16:54:14+00:00","dateModified":"2022-05-17T17:13:31+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/eb30e765d812fc9b38b333f8d13068b2"},"description":"Epicenter, the Kentucky Derby runner-up, is the 6-5 favorite after for Saturday's Preakness after getting the eighth post in Monday's draw.","breadcrumb":{"@id":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/horse-racing/","url":"https://www.casino.org/news/horse-racing/","name":"Horse Racing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/","url":"https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/","name":"Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/eb30e765d812fc9b38b333f8d13068b2","name":"Steve Bittenbender","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a5690be520bbcd0e2d02bcb45d2f2b41?s=96&d=mm&r=g","caption":"Steve Bittenbender"},"description":"Steve Bittenbender covers Midwest and Gulport news for Casino.org. He also specializes in sports betting and horse racing. Steve is a veteran reporter and brings more than two decades of experience covering sports, business and politics. He joined Casino.org in 2019. Steve has also covered major collegiate and professional sports for the Associated Press and the Louisville Courier-Journal and is frequently featured on local network TV newscasts and podcasts for his horse racing business and legislative expertise. A Reuters contributor, he has also previously served as editor for Government Security News. Steve lives in Louisville, Kentucky -- the epicenter of the US horse racing industry -- with his wife and son. He is also an avid poker player, having learned from his uncle as a wholesome after-school pastime with cookies and milk. Contact Steve at stevebittenbender@casino.org."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored Comments Feed" href="https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='https://www.casino.org/news/?p=213955' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fpreakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fpreakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored\/"},"url":"https:\/\/www.casino.org\/news\/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored\/","headline":"Preakness Draws Nine With No Triple Crown at Stake; Epicenter...","datePublished":"2022-05-17T09:54:14-07:00","dateModified":"2022-05-17T10:13:31-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2022\/05\/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1.jpeg","width":1536,"height":1229},"articleSection":"Horse Racing","description":"Kentucky Derby runner-up Epicenter is the heavy favorite after drawing the eighth post Monday afternoon for Saturday’s Preakness Stakes. Epicenter, shown here working out at Churchill Downs earlier this month, is the 6-5 morning-line favorite for Saturday's Preakness Stakes at Pimlico Race Course. (Image: Coady Photography\/Churchill Downs) The Steve","author":{"@type":"Person","name":"Steve Bittenbender","url":"https:\/\/www.casino.org\/news\/author\/steve-bittenbender\/","description":"Steve Bittenbender covers Midwest and Gulport news for Casino.org. He also specializes in sports betting and horse racing. Steve is a veteran reporter and brings more than two decades of experience covering sports, business and politics. He joined Casino.org in 2019. \r\n\r\nSteve has also covered major collegiate and professional sports for the Associated Press and the Louisville Courier-Journal and is frequently featured on local network TV newscasts and podcasts for his horse racing business and legislative expertise. A Reuters contributor, he has also previously served as editor for Government Security News. \r\n\r\nSteve lives in Louisville, Kentucky -- the epicenter of the US horse racing industry -- with his wife and son. He is also an avid poker player, having learned from his uncle as a wholesome after-school pastime with cookies and milk. \r\n\r\nContact Steve at stevebittenbender@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a5690be520bbcd0e2d02bcb45d2f2b41?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null],"audio":[null,null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '213955';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Preakness+Draws+Nine+With+No+Triple+Crown+at+Stake%3B+Epicenter+Favored';
	window._wp_rp_post_tags = ['horse+racing', 'sports', 'crown', 'finish', 'drew', 'steve', 'race', 'rich', 'jewel', 'baltimor', 'post', 'tripl', 'colt', 'churchil', 'derbi', 'furlong', 'belmont'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
            <meta name="author" content="Steve Bittenbender">
                        <meta name="title" content="Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored">
                        <meta name="publishedDate" content="May 17, 2022">
                        <meta name="modifiedDate" content="May 17, 2022">
                        <meta name="categories" content="Horse Racing || Sports">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.d0093bb45ec0239b2e5b.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="Epicenter, the Kentucky Derby runner-up, is the 6-5 favorite after for Saturday's Preakness after getting the eighth post in Monday's draw.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

        
    <style>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</style>
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.38a7241a7f9fbcfb5199.js'></script>
</head>

<body class="post-template-default single single-post postid-213955 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="https://www.casino.org/news/" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                        height="39"
                        width="175"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit" aria-label="Search News">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-195623" class="main-nav__nav-item  "><a href="https://www.casino.org/vitalvegas/" class="main-nav__link">Vital Vegas</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-195633" class="main-nav__sub-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__sub-link">Crime</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/horse-racing/">Horse Racing</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored</h1>
        <p class="post-content__sub-title">
        Posted on: May 17, 2022, 09:54h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: May 17, 2022, 10:13h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Steve Bittenbender' src='https://www.casino.org/news/wp-content/uploads/2021/12/steve-1.jpg' class='avatar avatar-50 photo' height='50' width='50' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Steve Bittenbender"
                           href="https://www.casino.org/news/author/steve-bittenbender/">
                            Steve Bittenbender                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/horse-racing/"
                                       title="Horse Racing">Horse Racing</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/legislation/"
                                       title="Legislation">Legislation</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/sportsbetting/"
                                       title="Sports Betting">Sports Betting</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="mailto:stevebittenbender@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p class="NewNormal">Kentucky Derby runner-up Epicenter is the heavy favorite after drawing the eighth post Monday afternoon for Saturday’s Preakness Stakes.</p>
<figure id="attachment_213954" aria-describedby="caption-attachment-213954" data-style="width: 1200px" class="wp-caption aligncenter"><a href="https://www.casino.org/news/epicenter-gallop-cd-may-5-coady-photos-1536x1229/" rel="attachment wp-att-213954" class="broken_link"><img class="wp-image-213954 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-142x114.jpeg" data-src="https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-142x114.jpeg"
                                 alt="Epicenter" width="1200" height="960"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1.jpeg 1536w, https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-142x114.jpeg 142w, https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-1024x819.jpeg 1024w, https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-768x615.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="wp-image-213954" src="https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1.jpeg" alt="Epicenter" width="1200" height="960" srcset="https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1.jpeg 1536w, https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-142x114.jpeg 142w, https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-1024x819.jpeg 1024w, https://www.casino.org/news/wp-content/uploads/2022/05/Epicenter-Gallop-CD-May-5-Coady-photos-1536x1229-1-768x615.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></a><figcaption  id="caption-attachment-213954"class="text-description">Epicenter, shown here working out at Churchill Downs earlier this month, is the 6-5 morning-line favorite for Saturday&#8217;s Preakness Stakes at Pimlico Race Course. (Image: Coady Photography/Churchill Downs)</figcaption></figure>
<p class="NewNormal">The Steve Asmussen-trained colt got 6-5<a href="https://www.casino.org/news/kentucky-derby-betting-update-morning-line-odds-explained/"> morning-line odds</a> after officials drew post positions for the second jewel in the Triple Crown, which will be held at Baltimore’s Pimlico Race Course.</p>
<p class="NewNormal">Epicenter went off as the post-time favorite in the Derby on May 7, and it looked as if he and Zandon battle down the stretch to the finish line. However, <a href="https://www.casino.org/news/rich-strike-gives-racing-a-hollywood-story-with-kentucky-derby-upset/">80-1 shot Rich Strike</a> caught up to the pair in the final furlong, and took the race from both of them in the final strides.</p>
<p class="NewNormal">Late last week, Rich Strike’s owners announced they would forego a shot at the Triple Crown and prepare for the Belmont Stakes, the final jewel in the trilogy, which will be run on June 11 in New York.</p>
<p class="NewNormal">A field of nine will run in the Preakness, a 1-3/16<sup>th</sup>-mile race. Post time is scheduled for 7:01 pm ET.</p>
<h2 class="NewNormal">Asmussen: &#8216;Ideal&#8217; Draw for Epicenter</h2>
<p class="NewNormal">Asmussen, the top trainer in the nation in terms of wins the past two years, said he had no problems with Epicenter drawing an outside post.</p>
<blockquote class="main-blockquote">
<p class="NewNormal"><strong>It’s a nine-horse field, plenty of run-up to the first turn,”</strong> he said. <strong>“Several fresh horses and us coming back in two weeks, I think it’s absolutely ideal. You could say we’re half as nervous as the draw for the Derby, when you go from 20 runners to nine. I think that makes it that much more beneficial to everybody as far as post-position draw goes.”</strong></p>
</blockquote>
<p class="NewNormal">Epicenter is one of three Kentucky Derby horses in the field, with Simplification and Happy Jack being the others. Filly Secret Oath ran the day before, winning the Kentucky Oaks.</p>
<p class="NewNormal">Of the fresher horses, the one that stands out most is Early Voting. Trained by Chad Brown, the Gun Runner progeny ran a strong Wood Memorial on April 9 at Aqueduct, but was denied a wire-to-wire win thanks to Mo Donegal’s late charge.</p>
<p class="NewNormal">The Preakness will be just the fourth race in Early Voting’s career. He won his first two starts before the Wood Memorial.</p>
<p class="NewNormal">Early Voting will break from the fifth post, much to Brown’s delight.</p>
<p class="NewNormal"><strong>“I wanted to be somewhere in the middle, so that will work,”</strong> he said.</p>
<p><a href="https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/screen-shot-2022-05-17-at-8-46-02-am/" rel="attachment wp-att-213960"><img class="aligncenter wp-image-213960 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-142x62.png" data-src="https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-142x62.png"
                                 alt="" width="1200" height="525"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM.png 1600w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-142x62.png 142w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-1024x448.png 1024w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-768x336.png 768w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-1536x672.png 1536w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="aligncenter wp-image-213960" src="https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM.png" alt="" width="1200" height="525" srcset="https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM.png 1600w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-142x62.png 142w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-1024x448.png 1024w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-768x336.png 768w, https://www.casino.org/news/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-8.46.02-AM-1536x672.png 1536w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></a></p>
<h2 class="NewNormal">Is Two Weeks Off Too Short?</h2>
<p class="NewNormal">With Rich Strike <a href="https://www.casino.org/news/rich-strike-will-bypass-preakness-stakes-will-train-instead-for-belmont/">bypassing the Preakness</a>, the question won’t be whether the Derby winner can back up his tremendous rally from two weeks ago. Rather, the question that will likely get discussed the most is whether the current format of the Triple Crown should be tweaked.</p>
<p class="NewNormal">The way it’s set up now, there are two weeks between the Derby and the Preakness, and three weeks between the Preakness and the Belmont. Most horses prepping for the Kentucky Derby take four weeks or more between races.</p>
<p class="NewNormal">Rich Strike’s owner Rick Dawson said he and trainer Eric Reed had some discussions about entering the second jewel. But there were concerns about his recovery time between races.</p>
<div class="callout">
<p class="NewNormal">While two horses have won the Triple Crown since 2015, there have been some in racing circles calling for a longer break, like a month, between the races. They say that would give horses sufficient rest between races and could make it easier for a horse to win a Triple Crown.</p>
</div>
<p class="NewNormal">Of course, the downside is that a Triple Crown contender would also face horses that are equally, if not more, rested.</p>
<p class="NewNormal">One horseman resisting the push is trainer Graham Motion, who won the 2011 Kentucky Derby with Animal Kingdom.</p>
<p class="NewNormal"><strong>“…It’s meant to be a challenge, it’s not meant to be easy,”</strong> Motion posted on Twitter last week. <strong>“I was surprised how well Animal Kingdom went into the Preakness. but was a little unlucky, you need that too!</strong> All horses are different.”</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-151007" data-post-type="none" ><a href="https://www.casino.org/news/authentic-leads-deep-field-of-11-in-preakness-stakes/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/10/authentic-kentucky-derby-775x465-1-150x150.jpg" alt="Derby Winner Authentic Leads Deep Field of 11 in Preakness Stakes" width="150" height="150" /></a><a href="https://www.casino.org/news/authentic-leads-deep-field-of-11-in-preakness-stakes/" class="wp_rp_title">Derby Winner Authentic Leads Deep Field of 11 in Preakness Stakes</a></li><li data-position="1" data-poid="in-78196" data-post-type="none" ><a href="https://www.casino.org/news/justify-races-towards-triple-crown-with-preakness-victory/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2018/05/usa_today_10844301.0-150x150.jpg" alt="Justify Races Towards Triple Crown With Preakness Victory, Large Field Expected at Belmont" width="150" height="150" /></a><a href="https://www.casino.org/news/justify-races-towards-triple-crown-with-preakness-victory/" class="wp_rp_title">Justify Races Towards Triple Crown With Preakness Victory, Large Field Expected at Belmont</a></li><li data-position="2" data-poid="in-80034" data-post-type="none" ><a href="https://www.casino.org/news/belmont-stakes-favorite-justify-will-vie-for-triple-crown-saturday/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2018/06/Justify-Belmont-Stakes-150x150.jpg" alt="Belmont Stakes Favorite Justify Will Vie for Triple Crown Saturday, While Humane Society of US, ASPCA Shed Light on Dark Side of Horse Racing" width="150" height="150" /></a><a href="https://www.casino.org/news/belmont-stakes-favorite-justify-will-vie-for-triple-crown-saturday/" class="wp_rp_title">Belmont Stakes Favorite Justify Will Vie for Triple Crown Saturday, While Humane Society of US, ASPCA Shed Light on Dark Side of Horse Racing</a></li><li data-position="3" data-poid="in-147061" data-post-type="none" ><a href="https://www.casino.org/news/kentucky-derby-146-despite-outside-draw-tiz-the-law-tabbed-as-3-5-morning-line-favorite/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/09/1M2A1754-tiz-the-law-150x150.jpg" alt="Kentucky Derby 146: Despite Outside Draw, Tiz the Law Tabbed as 3-5 Morning-Line Favorite" width="150" height="150" /></a><a href="https://www.casino.org/news/kentucky-derby-146-despite-outside-draw-tiz-the-law-tabbed-as-3-5-morning-line-favorite/" class="wp_rp_title">Kentucky Derby 146: Despite Outside Draw, Tiz the Law Tabbed as 3-5 Morning-Line Favorite</a></li><li data-position="4" data-poid="in-28991" data-post-type="none" ><a href="https://www.casino.org/news/american-pharoah-wins-preakness/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2015/05/041115-HORSE-American-Pharoah-and-jockey-Victor-Espinoza-SS-PI.vresize.1200.675.high_.93-150x150.jpg" alt="American Pharoah Wins Preakness" width="150" height="150" /></a><a href="https://www.casino.org/news/american-pharoah-wins-preakness/" class="wp_rp_title">American Pharoah Wins Preakness</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/betmgm-announces-poker-championship-event-to-run-opposite-wsop/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/aria-tourn-120x120.jpg"
                        alt="BetMGM poker championship WSOP Las Vegas"
                        data-image-id="212395"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/aria-tourn-120x120.jpg"
                            alt="BetMGM poker championship WSOP Las Vegas">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/betmgm-announces-poker-championship-event-to-run-opposite-wsop/">
                BetMGM Announces Poker Championship, Event to Run Opposite WSOP            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">May 6, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/gambler-who-won-million-dollar-lawsuit-against-betfred-knows-what-hell-buy-first/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/Andy-Green-120x120.jpg"
                        alt="Andy Green"
                        data-image-id="213172"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/Andy-Green-120x120.jpg"
                            alt="Andy Green">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/gambler-who-won-million-dollar-lawsuit-against-betfred-knows-what-hell-buy-first/">
                Gambler Wins Million-Dollar Lawsuit Against Betfred Over Contested Blackjack Win            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">May 12, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/kiss-rock-brews-casino-to-open-in-oklahoma-this-week/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/NEWS_130819167_AR_0_0-120x120.jpg"
                        alt="KISS casino Rock & Brews Oklahoma Biloxi"
                        data-image-id="212493"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/NEWS_130819167_AR_0_0-120x120.jpg"
                            alt="KISS casino Rock & Brews Oklahoma Biloxi">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/kiss-rock-brews-casino-to-open-in-oklahoma-this-week/">
                KISS Rock &#038; Brews Casino to Open This Week in Oklahoma            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">May 8, 2022</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e51b41209" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/authentic-leads-deep-field-of-11-in-preakness-stakes/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/10/authentic-kentucky-derby-775x465-1-453x300.jpg"
                        alt="Authentic Preakness"
                        data-image-id="151008"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/10/authentic-kentucky-derby-775x465-1-453x300.jpg"
                            alt="Authentic Preakness">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/authentic-leads-deep-field-of-11-in-preakness-stakes/">
                Derby Winner Authentic Leads Deep Field of 11 in Preakness Stakes            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">October 3, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/justify-races-towards-triple-crown-with-preakness-victory/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2018/05/usa_today_10844301.0-453x300.jpg"
                        alt="Justify odds Triple Crown Belmont"
                        data-image-id="78199"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2018/05/usa_today_10844301.0-453x300.jpg"
                            alt="Justify odds Triple Crown Belmont">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/justify-races-towards-triple-crown-with-preakness-victory/">
                Justify Races Towards Triple Crown With Preakness Victory, Large Field Expected at Belmont            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">May 21, 2018</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/belmont-stakes-favorite-justify-will-vie-for-triple-crown-saturday/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2018/06/Justify-Belmont-Stakes-453x300.jpg"
                        alt="Justify Belmont Stakes"
                        data-image-id="80097"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2018/06/Justify-Belmont-Stakes-453x300.jpg"
                            alt="Justify Belmont Stakes">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/belmont-stakes-favorite-justify-will-vie-for-triple-crown-saturday/">
                Belmont Stakes Favorite Justify Will Vie for Triple Crown Saturday, While Humane Society of US, ASPCA Shed Light on Dark Side of Horse Racing            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/cort-smith/">Cort Smith</a>
            </span>
            — <span class="blog-post-item__date">June 8, 2018</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/kentucky-derby-146-despite-outside-draw-tiz-the-law-tabbed-as-3-5-morning-line-favorite/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/09/1M2A1754-tiz-the-law-453x300.jpg"
                        alt="Tiz the Law Kentucky Derby"
                        data-image-id="147063"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/09/1M2A1754-tiz-the-law-453x300.jpg"
                            alt="Tiz the Law Kentucky Derby">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/kentucky-derby-146-despite-outside-draw-tiz-the-law-tabbed-as-3-5-morning-line-favorite/">
                Kentucky Derby 146: Despite Outside Draw, Tiz the Law Tabbed as 3-5 Morning-Line Favorite            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">September 1, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/caesars-reportedly-trying-to-sell-flamingo-las-vegas/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/flamingo-120x120.jpg"
                        alt="flamingo vegas"
                        data-image-id="212104"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/flamingo-120x120.jpg"
                            alt="flamingo vegas">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/caesars-reportedly-trying-to-sell-flamingo-las-vegas/">
                Caesars Shopping Flamingo Las Vegas for North of $1 Billion            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">May 4, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/portuguese-tennis-umpire-receives-lifetime-ban-over-match-fixing/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/Daniel-Zeferino-120x120.jpg"
                        alt="Daniel Zeferino"
                        data-image-id="212980"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/Daniel-Zeferino-120x120.jpg"
                            alt="Daniel Zeferino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/portuguese-tennis-umpire-receives-lifetime-ban-over-match-fixing/">
                Portuguese Tennis Umpire Receives Lifetime Ban Over Match-Fixing            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">May 11, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/downtown-las-vegas-police-standoff-with-suicidal-man-ends-with-his-fatal-fall/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/KSNV-120x120.jpeg"
                        alt=""
                        data-image-id="213653"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/KSNV-120x120.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/downtown-las-vegas-police-standoff-with-suicidal-man-ends-with-his-fatal-fall/">
                Downtown Las Vegas Police Standoff With Suicidal Man Ends With His Fatal Fall            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">May 15, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-acquisition-of-cosmopolitan-operating-rights-closing-in-june/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/cosmo-120x120.jpg"
                        alt="MGM Cosmopolitan"
                        data-image-id="212229"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/cosmo-120x120.jpg"
                            alt="MGM Cosmopolitan">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-acquisition-of-cosmopolitan-operating-rights-closing-in-june/">
                MGM Wins Cosmo Purchase Regulatory Approval, BetMGM to Be Sportsbook at Venue            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">May 5, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mystery-as-murdered-south-philly-man-may-have-won-1m-on-lottery/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/decero-120x120.jpg"
                        alt="Francis Decero"
                        data-image-id="212638"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/decero-120x120.jpg"
                            alt="Francis Decero">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mystery-as-murdered-south-philly-man-may-have-won-1m-on-lottery/">
                Lottery Winner of $1M in South Philadelphia Murdered, Police Probing Case            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">May 9, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/resorts-world-las-vegas-subject-of-nevada-gaming-regulatory-probe/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/04/1274073_f6OmjYJndJbJ255i_IIiYDV3zdhI-Evy4gP6b56doOM-e1650651162861-453x300.jpg"
                        alt="Resorts World Las Vegas Tacos El Cabron"
                        data-image-id="210381"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/04/1274073_f6OmjYJndJbJ255i_IIiYDV3zdhI-Evy4gP6b56doOM-e1650651162861-453x300.jpg"
                            alt="Resorts World Las Vegas Tacos El Cabron">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/resorts-world-las-vegas-subject-of-nevada-gaming-regulatory-probe/">
                Resorts World Las Vegas Subject of Regulatory Probe Over Restaurant Dispute            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">April 22, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/resorts-world-las-vegas-subject-of-nevada-gaming-regulatory-probe/#comments">6 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/nevada-harness-racing-track-plan-would-bring-racino-to-pahrump/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/White-Pine-453x300.jpg"
                        alt="Nevada horse racing"
                        data-image-id="213160"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/White-Pine-453x300.jpg"
                            alt="Nevada horse racing">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/nevada-harness-racing-track-plan-would-bring-racino-to-pahrump/">
                Nevada Harness Racing Track Plan Would Bring Racino to Pahrump            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">May 12, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/nevada-harness-racing-track-plan-would-bring-racino-to-pahrump/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/vici-seals-17-2-billion-purchase-of-mgm-growth-properties/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/04/MB-453x300.jpg"
                        alt="VICI MGP"
                        data-image-id="211465"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/04/MB-453x300.jpg"
                            alt="VICI MGP">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/vici-seals-17-2-billion-purchase-of-mgm-growth-properties/">
                VICI Properties Wraps Up $17.2B Purchase of MGM Growth            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">April 29, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/vici-seals-17-2-billion-purchase-of-mgm-growth-properties/#comments">2 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/betmgm-announces-poker-championship-event-to-run-opposite-wsop/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/aria-tourn-453x300.jpg"
                        alt="BetMGM poker championship WSOP Las Vegas"
                        data-image-id="212395"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/aria-tourn-453x300.jpg"
                            alt="BetMGM poker championship WSOP Las Vegas">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/betmgm-announces-poker-championship-event-to-run-opposite-wsop/">
                BetMGM Announces Poker Championship, Event to Run Opposite WSOP            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">May 6, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/betmgm-announces-poker-championship-event-to-run-opposite-wsop/#comments">2 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/north-las-vegas-strip-real-estate-market-suggests-enthusiasm/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/04/Siegel-Select-Convention-Center-453x300.jpg"
                        alt="Las Vegas Strip casino Siegel Group"
                        data-image-id="208816"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/04/Siegel-Select-Convention-Center-453x300.jpg"
                            alt="Las Vegas Strip casino Siegel Group">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/north-las-vegas-strip-real-estate-market-suggests-enthusiasm/">
                North Las Vegas Strip Real Estate Market Suggests Developer Enthusiasm            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">April 11, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/north-las-vegas-strip-real-estate-market-suggests-enthusiasm/#comments">2 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-mirage-volcano-days-numbered-online-petition-wants-landmark-spared/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/volcano-e1652309061344-453x300.jpg"
                        alt=""
                        data-image-id="213088"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/volcano-e1652309061344-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-mirage-volcano-days-numbered-online-petition-wants-landmark-spared/">
                Las Vegas’ Mirage Volcano Days Numbered, But Online Petition Wants Landmark Spared            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">May 11, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/new-jersey-residents-support-ending-casino-smoking-in-atlantic-city/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/05/attachment-Atlantic_City_Casino_Smoking_22118760080737-453x300.jpg"
                        alt="New Jersey Atlantic City casino smokingNew Jersey Atlantic City casino smoking"
                        data-image-id="212215"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/05/attachment-Atlantic_City_Casino_Smoking_22118760080737-453x300.jpg"
                            alt="New Jersey Atlantic City casino smokingNew Jersey Atlantic City casino smoking">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/new-jersey-residents-support-ending-casino-smoking-in-atlantic-city/">
                Atlantic City Casino Smoking End Supported By New Jersey Residents            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">May 5, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org"
                     class="footer__logo-image lazyload"
                     height="65"
                     width="289">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/hard-rock-sportsbook-goes-live-online-in-virginia/"> Hard Rock Sportsbook Goes Live Online in Virginia, First Retail Book Planned for Bristol</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/melvin-capital-buys-mgm-resorts-shares-in-first-quarter/"> Melvin Capital Reveals Stake in MGM Resorts</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/nevada-casino-murderer-sentenced-to-life-in-prison-gets-parole/"> Nevada Casino Murderer, Sentenced to Life in Prison, Gets Parole</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/"> Preakness Draws Nine With No Triple Crown at Stake; Epicenter Favored</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/william-hill-goes-live-in-latvia-following-rebranding-of-11-lv/"> William Hill Goes Live in Latvia Following Rebranding of 11.LV</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Connecticut">Connecticut</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Illinois">Illinois</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Michigan">Michigan</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Jersey">New Jersey</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New York">New York</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pennsylvania">Pennsylvania</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="West Virginia">West Virginia</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United States">United States</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Twitter"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Facebook"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on YouTube"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo"
                             width="90"
                             height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                            alt="TRUSTe logo"
                            width="90"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo"
                            width="72"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo"
                            width="72"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo"
                            width="91"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo"
                                width="90"
                                height="24">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2022, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<script src='https://www.casino.org/news/dist/vendors.dfc620b6362aaaa74e6d.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.61fa6d3464a95564a25f.js'></script>

<script>
    'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.61fa6d3464a95564a25f.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.61fa6d3464a95564a25f.css">
    </noscript>


<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script>
    const defaultTags = {

        country: '*GLOBAL*',
        language: 'English',
        main_category: 'Non-Commercial',
        sub_categories: ['News'],
        vertical: 'Casino',
        toplist: false,
        primarySubCategory: 'News',
        equivalent_page: 'https://www.casino.org/news/preakness-draws-nine-with-no-triple-crown-at-stake-epicenter-favored/',

    }

    const userInfo = {
        'mobile': '',
        'tablet': '',
        'continent': '',
        'user_country': '',
        'state': '',
        'city': ''
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>

<script defer src='https://www.casino.org/news/dist/adobe.b3919812e82fe2257e89.js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70ce3030581e9c84","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
