<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Man Accused of Sexual Assault at Las Vegas Strip Casino - Casino.org Man Accused of Sexual Assault at Las Vegas Strip Casino</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ > <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.casino.org\/news\/man-accused-of-sexual-assault-at-las-vegas-strip-casino\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script> <title>Man Accused of Sexual Assault at Las Vegas Strip Casino - Casino.org Man Accused of Sexual Assault at Las Vegas Strip Casino</title><meta
name=description content="A 43-year-old Michigan man is due in court this fall on a charge of sexually assaulting a woman at a hotel-casino on the Las Vegas Strip. Frank Anthony A 43-year-old Michigan man has been accused of sexually assaulting a companion at the MGM Grand on the Las Vegas Strip."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Man Accused of Sexual Assault at Las Vegas Strip Casino - Casino.org Man Accused of Sexual Assault at Las Vegas Strip Casino"><meta
property=og:description content="A 43-year-old Michigan man is due in court this fall on a charge of sexually assaulting a woman at a hotel-casino on the Las Vegas Strip. Frank Anthony A 43-year-old Michigan man has been accused of sexually assaulting a companion at the MGM Grand on the Las Vegas Strip."><meta
property=og:url content=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2021-05-07T22:10:35+00:00><meta
property=article:modified_time content=2021-05-07T22:22:26+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2021/05/Frank-Anthony-Ruggirello-e1620423666754.png><meta
property=og:image:width content=1012><meta
property=og:image:height content=1049><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/05/Frank-Anthony-Ruggirello-e1620423666754.png","width":1012,"height":1049},{"@type":"WebPage","@id":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/#webpage","url":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/","name":"Man Accused of Sexual Assault at Las Vegas Strip Casino - Casino.org Man Accused of Sexual Assault at Las Vegas Strip Casino","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/#primaryimage"},"datePublished":"2021-05-07T22:10:35+00:00","dateModified":"2021-05-07T22:22:26+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/8b29707270b397c572e9fd8f0fb72952"},"description":"A 43-year-old Michigan man is due in court this fall on a charge of sexually assaulting a woman at a hotel-casino on the Las Vegas Strip. Frank Anthony A 43-year-old Michigan man has been accused of sexually assaulting a companion at the MGM Grand on the Las Vegas Strip.","breadcrumb":{"@id":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/crime/","url":"https://www.casino.org/news/crime/","name":"Crime"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/","url":"https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/","name":"Man Accused of Sexual Assault at Las Vegas Strip Casino"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/8b29707270b397c572e9fd8f0fb72952","name":"Larry Henry","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c90f1d972fc966f48dbe74984827306?s=96&d=mm&r=g","caption":"Larry Henry"},"description":"Gaming Regulation, Crime, Politics \u2014 Larry Henry is a veteran print and broadcast journalist who spent more than 16 years in Nevada, including serving as legislative reporter for the Reno Gazette-Journal and as political editor at the Las Vegas Sun. He's also written about popular culture for the Mob Museum in Las Vegas. As a broadcast journalist, he worked as managing editor at KFSM-TV, the CBS affiliate in Arkansas, where he now lives and where casino growth is a hot topic. A Marine Corps veteran and LSU graduate, he is also an avid movie fan, especially of classic film noir from the 1940s and \u201950s."}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Man Accused of Sexual Assault at Las Vegas Strip Casino Comments Feed" href=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=173070'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fman-accused-of-sexual-assault-at-las-vegas-strip-casino%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fman-accused-of-sexual-assault-at-las-vegas-strip-casino%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/man-accused-of-sexual-assault-at-las-vegas-strip-casino\/"},"url":"https:\/\/www.casino.org\/news\/man-accused-of-sexual-assault-at-las-vegas-strip-casino\/","headline":"Man Accused of Sexual Assault at Las Vegas Strip...","datePublished":"2021-05-07T15:10:35-07:00","dateModified":"2021-05-07T15:22:26-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/05\/Frank-Anthony-Ruggirello-e1620423666754.png","width":1012,"height":1049},"articleSection":"Coronavirus","description":"A 43-year-old Michigan man is due in court this fall on a charge of sexually assaulting a woman at a hotel-casino on the Las Vegas Strip. Frank Anthony Ruggirello, seen in this police booking photograph, is accused of sexual assault at a Las Vegas Strip casino. He is due","author":{"@type":"Person","name":"Larry Henry","url":"https:\/\/www.casino.org\/news\/author\/larry-henry\/","description":"Gaming Regulation, Crime, Politics — Larry Henry is a veteran print and broadcast journalist who spent more than 16 years in Nevada, including serving as legislative reporter for the Reno Gazette-Journal and as political editor at the Las Vegas Sun. He's also written about popular culture for the Mob Museum in Las Vegas. As a broadcast journalist, he worked as managing editor at KFSM-TV, the CBS affiliate in Arkansas, where he now lives and where casino growth is a hot topic. A Marine Corps veteran and LSU graduate, he is also an avid movie fan, especially of classic film noir from the 1940s and ’50s.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5c90f1d972fc966f48dbe74984827306?s=96&d=mm&r=g","height":96,"width":96}},"video":[null],"audio":[null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '173070';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Man+Accused+of+Sexual+Assault+at+Las+Vegas+Strip+Casino';
	window._wp_rp_post_tags = ['coronavirus', 'crime', 'polic', 'sexual', 'assault', 'michigan', 'vega', 'mgm', 'hotel', 'la', 'grand', 'court', 'casino', 'clinton', 'anthoni', 'travel', 'book'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/amp/ ><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}</style><link
rel=alternate type=text/html media="only screen and (max-width: 640px)" href="https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/?amp=1"><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Larry Henry"><meta
name=title content="Man Accused of Sexual Assault at Las Vegas Strip Casino"><meta
name=publishedDate content="May 7, 2021"><meta
name=modifiedDate content="May 7, 2021"><meta
name=categories content="Coronavirus || Crime"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.a45f086e69931a8fa746.js></script> <meta
class=swiftype name=description data-type=string content="%%excerpt%% A 43-year-old Michigan man has been accused of sexually assaulting a companion at the MGM Grand on the Las Vegas Strip."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-173070 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=searchMenu  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/crime/ >Crime</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">Man Accused of Sexual Assault at Las Vegas Strip Casino</h1><p
class=post-content__sub-title>
Posted on: May 7, 2021, 03:10h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: May 7, 2021, 03:22h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Larry Henry' src=https://www.casino.org/news/wp-content/uploads/2020/08/Larry-Henry-bio-headshot-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Larry Henry"
href=https://www.casino.org/news/author/larry-henry/ >
Larry Henry </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/commercial-gaming/
title="Commercial Gaming">Commercial Gaming</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/gaming-business/
title="Gaming Business">Gaming Business</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/legislation/
title=Legislation>Legislation</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/politics/
title=Politics>Politics</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/regulation/
title=Regulation>Regulation</a>. </span></div></div><ul
class=social-list><li
class=social-list__item>
<a
href=mailto:larry.henry@casino.org class="social-list__link icon-mail"
ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div></div><p
class=p2>A 43-year-old Michigan man is due in court this fall on a charge of sexually assaulting a woman at a hotel-casino on the Las Vegas Strip.</p><figure
id=attachment_173071 aria-describedby=caption-attachment-173071 data-style="width: 1200px" class="wp-caption aligncenter"><img
class=wp-image-173071 src=https://www.casino.org/news/wp-content/uploads/2021/05/Frank-Anthony-Ruggirello-137x142.png alt="Frank Anthony Ruggirello" width=1200 height=1244><figcaption
id="caption-attachment-173071"class=text-description>Frank Anthony Ruggirello, seen in this police booking photograph, is accused of sexual assault at a Las Vegas Strip casino. He is due in court in September. (Image: <em>LVMPD</em>)</figcaption></figure><p
class=p2>Frank Anthony Ruggirello of Clinton, Mich., was arrested Tuesday. He was released from custody and is scheduled to appear in a Las Vegas court on Sept. 16 for a preliminary hearing, according to the <i>Las Vegas Review-Journal</i>.</p><p
class=p2>On Monday evening, a security officer at the MGM Grand Hotel and Casino phoned the Las Vegas Metropolitan Police Department about a potential assault. A woman staying at the hotel had told a lifeguard at the pool that she had been sexually assaulted. The MGM Grand is the green-tinted resort at the southeastern end of the Strip near McCarran International Airport.</p><p
class=p2>When police arrived, the woman said she had traveled to Las Vegas with Ruggirello. They were sharing a room. The two had gone out for dinner and drinks and to see a show. Back at the room, she awoke to find him assaulting her, the newspaper reported.</p><div
class=callout><p
class=p2>Ruggirello told authorities he and the woman had been drinking much of the day. He said he had consensual sex with the woman. He denied assaulting her, according to the newspaper.</p></div><p
class=p2>Records show a criminal complaint was filed Thursday in Las Vegas Justice Court against Ruggirello, the <em>Review-Journal</em> reported. He is listed as indigent.</p><p
class=p2>The MGM Grand is outside city limits, but the combined city-county police department, known locally as Metro, responds to calls on the Strip.<span
class=Apple-converted-space> </span></p><h2 class="p2">Wedding Day Rape Arrest</h2><p
class=p2>An increase in violent crime on the Strip and nearby tourist areas last year prompted<span
class=Apple-converted-space> </span>Metro to launch a crime suppression effort. The Nevada Highway Patrol assisted in the program, which authorities referred to as &#8220;Operation Persistent Pressure.&#8221; Police said much of the violence last year could be attributed to out-of-town gangs and visitors.<span
class=Apple-converted-space> </span></p><p
class=p2>This surge in violence occurred after Gov. Steve Sisolak (D) allowed casinos to reopen June 4 following an 11-week, pandemic-related shutdown.</p><p
class=p2>This year, assaults and other violent crimes on the Strip have resulted in injuries and arrests.</p><div
class=callout><p
class=p2>One high-profile recent case involved <a
href=https://www.casino.org/news/groom-accused-of-rape-in-las-vegas-casino-on-wedding-day/ >a man accused of raping a woman</a> at the Luxor Hotel and Casino on the day he was scheduled to be married in Las Vegas.<span
class=Apple-converted-space> </span></p></div><p
class=p2>Omar Delaney is set to appear in court in Las Vegas on July 26. He is charged with three counts of sexual assault stemming from the April 20 incident. The Tacoma, Wash., man has been released from the Clark County Detention Center on a $10,000 bond.</p><h2 class="p2">Expensive Watches Stolen</h2><p
class=p2>Another recent case that attracted attention involved a 23-year-old woman accused of drugging men she met at casinos on the Strip and stealing their luxury watches. Windy Rose Jones of Las Vegas has been arrested twice in these cases.</p><p
class=p2>In the <a
href=https://www.casino.org/news/las-vegas-woman-arrested-again-on-suspicion-of-drugging-another-man-and-stealing-his-watch/ >most recent incident</a>, police said she met a man early one morning at Wynn Las Vegas on the Strip and left with him to go to a nearby hookah lounge. He later awoke in the valet area at the Venetian Resort. His $45,000 Rolex was missing. He told authorities he thought he had been drugged.</p><p
class=p2>Similar incidents occurred with two men at the Cosmopolitan of Las Vegas on separate occasions. Both men said they thought they had been drugged. Both were missing their expensive watches.</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-166100 data-post-type=none ><a
href=https://www.casino.org/news/flamingo-casino-housekeeper-attacked-suspect-faces-sexual-assault-charges/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/03/Flamingo-150x150.jpg alt="Flamingo Casino Housekeeper Attacked, Suspect Faces Sexual Assault Charges" width=150 height=150></a><a
href=https://www.casino.org/news/flamingo-casino-housekeeper-attacked-suspect-faces-sexual-assault-charges/ class=wp_rp_title>Flamingo Casino Housekeeper Attacked, Suspect Faces Sexual Assault Charges</a></li><li
data-position=1 data-poid=in-172905 data-post-type=none ><a
href=https://www.casino.org/news/groom-accused-of-rape-in-las-vegas-casino-on-wedding-day/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/05/Omar-Delaney-150x150.jpeg alt="Groom Accused of Rape in Las Vegas Casino on Wedding Day" width=150 height=150></a><a
href=https://www.casino.org/news/groom-accused-of-rape-in-las-vegas-casino-on-wedding-day/ class=wp_rp_title>Groom Accused of Rape in Las Vegas Casino on Wedding Day</a></li><li
data-position=2 data-poid=in-158463 data-post-type=none ><a
href=https://www.casino.org/news/sexual-assault-at-nevada-casino-25-years-ago-lands-suspect-in-jail/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/12/Harrahs-Laughlin-RJ-150x150.jpg alt="Sexual Assault at Nevada Casino 25 Years Ago Lands Suspect in Jail" width=150 height=150></a><a
href=https://www.casino.org/news/sexual-assault-at-nevada-casino-25-years-ago-lands-suspect-in-jail/ class=wp_rp_title>Sexual Assault at Nevada Casino 25 Years Ago Lands Suspect in Jail</a></li><li
data-position=3 data-poid=in-164157 data-post-type=none ><a
href=https://www.casino.org/news/arrest-warrants-issued-for-former-las-vegas-311-boyz-member-girlfriend/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2021/02/Gazlay-Bevers-150x150.jpg alt="Arrest Warrants Issued for Former Las Vegas 311 Boyz Member, Girlfriend " width=150 height=150></a><a
href=https://www.casino.org/news/arrest-warrants-issued-for-former-las-vegas-311-boyz-member-girlfriend/ class=wp_rp_title>Arrest Warrants Issued for Former Las Vegas 311 Boyz Member, Girlfriend </a></li><li
data-position=4 data-poid=in-129098 data-post-type=none ><a
href=https://www.casino.org/news/excalibur-employee-charged-with-arson-sought-compensation-from-mgm/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/03/excalibur-150x150.jpg alt="Excalibur Employee Who Confessed to Hotel Arson, False Rape Claim Wanted Compensation from MGM" width=150 height=150></a><a
href=https://www.casino.org/news/excalibur-employee-charged-with-arson-sought-compensation-from-mgm/ class=wp_rp_title>Excalibur Employee Who Confessed to Hotel Arson, False Rape Claim Wanted Compensation from MGM</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/exclusive-mattress-mack-talks-ky-derby-and-future-of-horse-racing/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/264935_original_landscape-120x120.png
alt="Mattress Mack"
data-image-id=172316
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/264935_original_landscape-120x120.png
alt="Mattress Mack">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/exclusive-mattress-mack-talks-ky-derby-and-future-of-horse-racing/ >
EXCLUSIVE: Mattress Mack Talks Kentucky Derby and About Horse Racing&#8217;s Future </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>April 30, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-woman-arrested-again-on-suspicion-of-drugging-another-man-and-stealing-his-watch/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/Windy-Rose-Jones-1-120x120.png
alt
data-image-id=171712
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/Windy-Rose-Jones-1-120x120.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-woman-arrested-again-on-suspicion-of-drugging-another-man-and-stealing-his-watch/ >
Las Vegas Woman Arrested Again For Allegedly Drugging Man and Stealing Watch </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>April 23, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/80m-las-vegas-strip-purchase-adds-to-resort-corridor-revival/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/City-Center-120x120.jpeg
alt
data-image-id=172456
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/City-Center-120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/80m-las-vegas-strip-purchase-adds-to-resort-corridor-revival/ >
$80M Las Vegas Strip Purchase Adds to Resort Corridor Revival </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>May 2, 2021</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=content-section><div
class=container><h3 class="main-title main-title--sm">Similar Guides On This Topic</h3><div
class=similar-articles_container><ul
class=similar-articles__list><li><a
href=https://www.casino.org/real-money/ target=blank>Real Money Online Casinos</a></li><li><a
href=https://www.casino.org/new/ target=blank>New Online Casinos</a></li><li><a
href=https://www.casino.org/gambling/ target=blank>Online Gambling</a></li><li><a
href=https://www.casino.org/bonus/ target=blank>Casino Bonuses</a></li><li><a
href=https://www.casino.org/reviews/ target=blank>Casino Reviews</a></li><li><a
href=https://www.casino.org/vegas-nightclub-calculator/ target=blank>Vegas Nightclub Calculator</a></li></ul></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=173070 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=bdce9040ab></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=246></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/flamingo-casino-housekeeper-attacked-suspect-faces-sexual-assault-charges/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/03/Flamingo-453x300.jpg
alt
data-image-id=166102
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/03/Flamingo-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/flamingo-casino-housekeeper-attacked-suspect-faces-sexual-assault-charges/ >
Flamingo Casino Housekeeper Attacked, Suspect Faces Sexual Assault Charges </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>March 2, 2021</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/groom-accused-of-rape-in-las-vegas-casino-on-wedding-day/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/Omar-Delaney-453x300.jpeg
alt
data-image-id=172909
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/Omar-Delaney-453x300.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/groom-accused-of-rape-in-las-vegas-casino-on-wedding-day/ >
Groom Accused of Rape in Las Vegas Casino on Wedding Day </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>May 6, 2021</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/sexual-assault-at-nevada-casino-25-years-ago-lands-suspect-in-jail/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/12/Harrahs-Laughlin-RJ-453x300.jpg
alt
data-image-id=158465
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/12/Harrahs-Laughlin-RJ-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/sexual-assault-at-nevada-casino-25-years-ago-lands-suspect-in-jail/ >
Sexual Assault at Nevada Casino 25 Years Ago Lands Suspect in Jail </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>December 14, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/arrest-warrants-issued-for-former-las-vegas-311-boyz-member-girlfriend/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/Gazlay-Bevers-453x300.jpg
alt
data-image-id=164159
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/Gazlay-Bevers-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/arrest-warrants-issued-for-former-las-vegas-311-boyz-member-girlfriend/ >
Arrest Warrants Issued for Former Las Vegas 311 Boyz Member, Girlfriend </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>February 10, 2021</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/southern-nevada-casinos-set-for-80-percent-capacity-as-sign-proclaims-vegas-means-business/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/Vegas-Means-Business-120x120.jpeg
alt
data-image-id=172180
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/Vegas-Means-Business-120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/southern-nevada-casinos-set-for-80-percent-capacity-as-sign-proclaims-vegas-means-business/ >
Southern Nevada Casinos Set for 80 Percent Capacity, As ‘Vegas Means Business’ </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>April 29, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/skillz-stock-bought-and-defended-by-ark-investment-management/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/CW-120x120.jpg
alt="Skillz stock"
data-image-id=171745
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/CW-120x120.jpg
alt="Skillz stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/skillz-stock-bought-and-defended-by-ark-investment-management/ >
ARK Sears Skillz Stock Shorts, Calls Bear Reports Misleading </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>April 24, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-strip-mccarran-airport-illegal-rideshare-cars-impounded-40-drivers-cited/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/ride-share-mccarran-120x120.jpg
alt
data-image-id=171914
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/ride-share-mccarran-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-strip-mccarran-airport-illegal-rideshare-cars-impounded-40-drivers-cited/ >
Las Vegas Strip, McCarran Airport Illegal Rideshare Cars Impounded, 40 Drivers Cited </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>April 26, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/recent-string-of-las-vegas-jackpots-continues-as-5-bet-wins-10-5m/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/megabucks_suncoast_kevin_122420-2-120x120.jpg
alt="Las Vegas slot machine jackpot Nevada"
data-image-id=172164
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/megabucks_suncoast_kevin_122420-2-120x120.jpg
alt="Las Vegas slot machine jackpot Nevada">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/recent-string-of-las-vegas-jackpots-continues-as-5-bet-wins-10-5m/ >
Las Vegas Jackpots String Continues, as $5 Bet Wins $10.5M at South Point Hotel Casino </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>April 29, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/william-hill-european-business-sale-could-bring-bids-from-888-apollo/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/05/WH-120x120.jpg
alt="William Hill shops"
data-image-id=172418
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/05/WH-120x120.jpg
alt="William Hill shops">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/william-hill-european-business-sale-could-bring-bids-from-888-apollo/ >
Caesars Auction of William Hill Betting Shops Likely to Draw 888 Holdings, Apollo </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>May 1, 2021</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-uber-lyft-customers-say-they-wait-too-long-for-rides-regulations-questioned/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/McCarran-453x300.jpg
alt
data-image-id=169676
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/McCarran-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-uber-lyft-customers-say-they-wait-too-long-for-rides-regulations-questioned/ >
Las Vegas Uber, Lyft Customers Say They Wait Too Long for Rides, Regulations Questioned </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>April 6, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-uber-lyft-customers-say-they-wait-too-long-for-rides-regulations-questioned/#comments>22 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-woman-arrested-again-on-suspicion-of-drugging-another-man-and-stealing-his-watch/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/Windy-Rose-Jones-1-453x300.png
alt
data-image-id=171712
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/Windy-Rose-Jones-1-453x300.png
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-woman-arrested-again-on-suspicion-of-drugging-another-man-and-stealing-his-watch/ >
Las Vegas Woman Arrested Again For Allegedly Drugging Man and Stealing Watch </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>April 23, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-woman-arrested-again-on-suspicion-of-drugging-another-man-and-stealing-his-watch/#comments>5 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/virginia-vape-shops-raided-for-alleged-gambling-violations-in-continuing-crackdown/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/03/wvec-vape-453x300.jpg
alt
data-image-id=168812
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/03/wvec-vape-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/virginia-vape-shops-raided-for-alleged-gambling-violations-in-continuing-crackdown/ >
Virginia Vape Shops Raided For Alleged Gambling Violations in Continuing Crackdown </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>March 28, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/virginia-vape-shops-raided-for-alleged-gambling-violations-in-continuing-crackdown/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-sands-spends-millions-to-push-for-texas-casinos-despite-the-odds/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/sheldon-453x300.jpeg
alt
data-image-id=170779
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/sheldon-453x300.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-sands-spends-millions-to-push-for-texas-casinos-despite-the-odds/ >
Las Vegas Sands Spends Millions To Push For Texas Casinos Despite the Odds </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>April 16, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-sands-spends-millions-to-push-for-texas-casinos-despite-the-odds/#comments>4 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/mohegan-sun-casino-at-virgin-hotels-finally-opens-to-fanfare-in-vegas/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/03/DSC02893-453x300.jpg
alt="Mohegan Virgin Vegas"
data-image-id=168827
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/03/DSC02893-453x300.jpg
alt="Mohegan Virgin Vegas">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/mohegan-sun-casino-at-virgin-hotels-finally-opens-to-fanfare-in-vegas/ >
Mohegan Sun Casino at Virgin Hotels Finally Opens to Fanfare in Vegas </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>March 28, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/mohegan-sun-casino-at-virgin-hotels-finally-opens-to-fanfare-in-vegas/#comments>4 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-airport-travel-casino-wins-climb-higher-in-march/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/McCarran-2-453x300.jpeg
alt
data-image-id=172026
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/McCarran-2-453x300.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-airport-travel-casino-wins-climb-higher-in-march/ >
Las Vegas Airport Travel, Casino Wins Climb Higher in March </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>April 27, 2021</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/circa-okd-to-open-sportsbook-at-the-pass-casino-in-henderson/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/04/Stevens-Circa-453x300.jpeg
alt
data-image-id=171741
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/04/Stevens-Circa-453x300.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/circa-okd-to-open-sportsbook-at-the-pass-casino-in-henderson/ >
Circa OK’d to Open Sportsbook at The Pass Casino in Henderson </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>April 24, 2021</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/ > Man Accused of Sexual Assault at Las Vegas Strip Casino</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/florida-lawmakers-call-special-session-to-consider-seminole-deal/ > Florida Lawmakers Call Special Session to Consider $2.5B Seminole Gambling Deal</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/nevada-gaming-regulators-postpone-online-gaming-workshop/ > Nevada Regulators Postpone Online Gaming and Sports Betting Workshop</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/golden-stock-soars-as-analyst-rapidly-revises-price-target/ > Golden Entertainment Stock Shines Way to New Highs</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/alabama-lottery-and-casino-expansion-bill-likely-dead/ > Alabama Lottery and Casino Expansion Bill Likely Dead, as House Reps Clash</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Country Casino Guides </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=Arabic>Arabic</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/jp/
class="footer-selection__link footer-selection__link--title"
title=Japan>Japan</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=/canada/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2021, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div><div
id=amp-mobile-version-switcher hidden>
<a
rel=amphtml href="https://www.casino.org/news/man-accused-of-sexual-assault-at-las-vegas-strip-casino/?amp=1">
Go to mobile version	</a></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x38396'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x38396'></script> <script src=/assets/js/vendors.1bb3db6bcaf803a135b3.js></script><script src=/assets/js/WP-Hendrix-Theme-global.12628d4b46f887925f91.js></script> <script>'use strict';

    //Xtreme Push SDK
    (function(p,u,s,h,e,r,l,i,b) {p['XtremePushObject']=s;p[s]=function(){
        (p[s].q=p[s].q||[]).push(arguments)};i=u.createElement('script');i.async=1;
        i.src=h;b=u.getElementsByTagName('script')[0];b.parentNode.insertBefore(i,b);
    })(window,document,'xtremepush','https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-4eefff5604.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-4eefff5604.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script defer src=/assets/js/adobe.a50ce647d4c67708bddb.js></script></body></html>