<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Jim Murren Rolling Out Second SPAC, Eyes Gaming Deals</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ ><title>Jim Murren Rolling Out Second SPAC, Eyes Gaming Deals</title><meta
name=description content="Jim Murren and partners are planning another SPAC that could search for gaming and sports betting deals."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Jim Murren Rolling Out Second SPAC, Eyes Gaming Deals"><meta
property=og:description content="Jim Murren and partners are planning another SPAC that could search for gaming and sports betting deals."><meta
property=og:url content=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2021-02-24T17:14:22+00:00><meta
property=article:modified_time content=2021-02-24T17:31:03+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2021/02/jm.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=800><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/02/jm.jpg","width":1200,"height":800,"caption":"Former MGM CEO Jim Murren. He's leading another blank-check company hunting for gaming deals. (Image: Las Vegas Review-Journal)"},{"@type":"WebPage","@id":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/#webpage","url":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/","name":"Jim Murren Rolling Out Second SPAC, Eyes Gaming Deals","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/#primaryimage"},"datePublished":"2021-02-24T17:14:22+00:00","dateModified":"2021-02-24T17:31:03+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/f4cecf70a5032bc4e60eb73fc86d4a85"},"description":"Jim Murren and partners are planning another SPAC that could search for gaming and sports betting deals.","breadcrumb":{"@id":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/financial/","url":"https://www.casino.org/news/financial/","name":"Financial"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/","url":"https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/","name":"Murren Back in SPAC Lab, Files Plans for Acies Acquisition II"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/f4cecf70a5032bc4e60eb73fc86d4a85","name":"Todd Shriber","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5fbac2ce444fe4d3fe26d08441c28086?s=96&d=mm&r=g","caption":"Todd Shriber"},"description":"Gaming Financials, Casino Business----Todd Shriber got his start in financial markets as a reporter with Bloomberg News. Later, he became a trader at a Southern California-based long/short hedge fund, where he specialized in trading sector and international ETFs leading up to and during the financial crisis. Currently, he analyzes, researches, and writes on ETFs for a variety of Web-based publications and financial services firms. Shriber has been quoted in Barron's, CNBC.com, and The Wall Street Journal. His work has been published on sites such as Benzinga, ETF Daily News, ETF Trends, MarketWatch, Fox Business, and Nasdaq.com. He joined the Casino.org news writing team in 2019, and lives in Southern California, where he enjoys golf and taking his black lab to the dog park. When in Las Vegas, he likes to wager on college football, the NBA, three-card poker, and roulette, even though he knows better. Email: todd.shriber@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Murren Back in SPAC Lab, Files Plans for Acies Acquisition II Comments Feed" href=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=165288'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fjim-murren-rolling-out-second-spac-eyes-gaming-deals%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fjim-murren-rolling-out-second-spac-eyes-gaming-deals%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/jim-murren-rolling-out-second-spac-eyes-gaming-deals\/"},"url":"https:\/\/www.casino.org\/news\/jim-murren-rolling-out-second-spac-eyes-gaming-deals\/","headline":"Murren Back in SPAC Lab, Files Plans for Acies Acquisition...","datePublished":"2021-02-24T09:14:22-08:00","dateModified":"2021-02-24T09:31:03-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/02\/jm.jpg","width":1200,"height":800},"articleSection":"Commercial Gaming","description":"Fresh off success with his first special purpose acquisition company (SPAC), former MGM Resorts International Chairman and CEO Jim Murren is lining up a second blank-check firm. Former MGM CEO Jim Murren. He's leading another blank-check company hunting for gaming deals. (Image: Las Vegas Review-Journal) A Feb. 23 S-1","author":{"@type":"Person","name":"Todd Shriber","url":"https:\/\/www.casino.org\/news\/author\/todd-shriber\/","description":"Gaming Financials, Casino Business----Todd Shriber got his start in financial markets as a reporter with Bloomberg News. Later, he became a trader at a Southern California-based long\/short hedge fund, where he specialized in trading sector and international ETFs leading up to and during the financial crisis. Currently, he analyzes, researches, and writes on ETFs for a variety of Web-based publications and financial services firms. Shriber has been quoted in Barron's, CNBC.com, and The Wall Street Journal. His work has been published on sites such as Benzinga, ETF Daily News, ETF Trends, MarketWatch, Fox Business, and Nasdaq.com. He joined the Casino.org news writing team in 2019, and lives in Southern California, where he enjoys golf and taking his black lab to the dog park. When in Las Vegas, he likes to wager on college football, the NBA, three-card poker, and roulette, even though he knows better. Email: todd.shriber@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5fbac2ce444fe4d3fe26d08441c28086?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null],"audio":[null,null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '165288';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Murren+Back+in+SPAC+Lab%2C+Files+Plans+for+Acies+Acquisition+II';
	window._wp_rp_post_tags = ['commercial+gaming', 'financial', 'sec', 'deal', 'resort', 'unit', 'aci', 'intern', 'mgm', 'jim', 'lab', 'ipo', 'ii', 'trade', 'game', 'secur', 'vega'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/amp/ ><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Todd Shriber"><meta
name=title content="Murren Back in SPAC Lab, Files Plans for Acies Acquisition II"><meta
name=publishedDate content="February 24, 2021"><meta
name=modifiedDate content="February 24, 2021"><meta
name=categories content="Commercial Gaming || Financial"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.ba8b61d29a8ce7ff6bce.js></script> <meta
class=swiftype name=description data-type=string content="Jim Murren and partners are planning another SPAC that could search for gaming and sports betting deals."><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-165288 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=searchMenu  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/financial/ >Financial</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">Murren Back in SPAC Lab, Files Plans for Acies Acquisition II</h1><p
class=post-content__sub-title>
Posted on: February 24, 2021, 09:14h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: February 24, 2021, 09:31h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Todd Shriber' src=https://www.casino.org/news/wp-content/uploads/2019/06/Todd-Shriber-bio-pic-one-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Todd Shriber"
href=https://www.casino.org/news/author/todd-shriber/ >
Todd Shriber </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/financial/
title=Financial>Financial</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/gaming-business/
title="Gaming Business">Gaming Business</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/mergers-and-acquisitions/
title="Mergers and Acquisitions">Mergers and Acquisitions</a>. </span></div></div><ul
class=social-list><li
class=social-list__item>
<a
href=mailto:todd.shriber@casino.org class="social-list__link icon-mail"
ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div></div><p>Fresh off success with his first special purpose acquisition company (SPAC), former MGM Resorts International Chairman and CEO Jim Murren is lining up a second blank-check firm.</p><figure
id=attachment_165290 aria-describedby=caption-attachment-165290 data-style="width: 1200px" class="wp-caption aligncenter"><img
class="wp-image-165290 size-full lazyload"
src=https://www.casino.org/news/wp-content/uploads/2021/02/jm-142x95.jpg data-src=https://www.casino.org/news/wp-content/uploads/2021/02/jm-142x95.jpg
alt="Murren SPAC" width=1200 height=800
data-srcset="https://www.casino.org/news/wp-content/uploads/2021/02/jm.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \>
<noscript><img
class="wp-image-165290 size-full" src=https://www.casino.org/news/wp-content/uploads/2021/02/jm.jpg alt="Murren SPAC" width=1200 height=800 srcset="https://www.casino.org/news/wp-content/uploads/2021/02/jm.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/02/jm-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><figcaption
id="caption-attachment-165290"class=text-description>Former MGM CEO Jim Murren. He&#8217;s leading another blank-check company hunting for gaming deals. (Image: <em>Las Vegas Review-Journal</em>)</figcaption></figure><p>A Feb. 23 S-1 filing with the Securities and Exchange Commission (SEC) reveals plans for Acies Acquisition II. Acies is the name of <a
href=https://www.casino.org/news/murren-spac-acies-acquisition-trims-ipo-size-to-200-million/ >the first SPAC</a> created by Murren and his partners. The sequel is planning an initial public offering (IPO) valued at $250 million (25 million units at $10 apiece), according to the regulatory document. The units will trade on the Nasdaq under the ticker “ATWOU.”</p><p>As is the case with all new blank-check filings, Acies II is careful to note that it hasn&#8217;t yet identified a merger partner and that such a deal may not materialize. SPACs usually have two years to execute a deal or face forced liquidation. It is, however, clear where the new special purpose vehicle will focus its efforts to locate a partner.</p><blockquote
class=main-blockquote><p>We are focused on identifying a business combination target within the live, location-based, and mobile experiential entertainment industries,” according to the S-1. “Specific sectors that we will target span live events, family entertainment, casino gaming, destination hospitality, sports, sports betting, and iGaming. We will pursue both consumer-facing operators as well as the business-to-business platforms that support them. We are predominantly focused on the US, however our search may expand to international markets.”</p></blockquote><p>Zach Leonsis of Monumental Sports (owner of the Washington Wizards and Capitals), and Red Sox and Fenway Sports CEO Sam Kennedy join Murren on the Acies II board. They were on the board of the original Acies. The new SPAC will also be advised by Charlotte Hornets managing partner Curtis Polk who also runs the personal finances of team owner and NBA legend Michael Jordan.</p><h2>Acies Looking for Successful Sequel</h2><p>Acies Acquisition Corp. (NASDAQ:ACAC) was the first SPAC Murren was directly involved with following his departure from MGM and it&#8217;s proving to be a fruitful endeavor.</p><div
class=callout><p>Earlier this month, the blank-check company said <a
href=https://www.casino.org/news/acies-murren-spac-merging-with-playstudios-in-1-1b-transaction/ >it&#8217;s merging with social casino</a> developer Playstudios, Inc. in a transaction valuing the target at $1.1 billion. Murren and his Acies partners didn&#8217;t have to look far to get that deal done because MGM is one of Playstudios&#8217; backers.</p></div><p><strong>With mobile gaming and sports wagering booming, small and mid-sized companies in those industries need capital and are looking to go public in an efficient manner &#8212; outlets SPACs can provide.</strong></p><p>“Mobile gaming and real money wagering companies, comprising sports betting and online gaming companies (both consumer-facing operators as well as the business-to-business platforms that support them) are experiencing rapid growth driven by strong consumer demand, popularity of mobile as a platform, and a conducive regulatory backdrop,” said Acies II in its SEC filing. “According to Eilers &amp; Krejcik, the emerging US real-money wagering industry is expected to become a $40 billion industry—assuming legalization in all 50 states—from essentially zero three years ago.”</p><h2>Fierce Competition for Deals</h2><p>Dozens of blank-check companies mention <a
href=https://www.casino.org/news/sportradar-eyeing-10-billion-valuation-in-ipo-or-spac-deal/ >sports-related businesses</a>, betting and otherwise, as potential targets. The number of SPACs looking for other gaming assets, be it iGaming, social casinos, and more, is exponentially higher.</p><p>That says Acies II will face plenty of competition should it opt for another deal in the gaming arena.</p><p>For investors, the encouraging sign is that a Murren-led SPAC already executed a deal and did so rather quickly, perhaps indicating Aciess II shareholders won&#8217;t be waiting long for a transaction to be announced.</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-67472 data-post-type=none ><a
href=https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-150x150.jpg alt="Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin" width=150 height=150></a><a
href=https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/ class=wp_rp_title>Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin</a></li><li
data-position=1 data-poid=in-3846 data-post-type=none ><a
href=https://www.casino.org/news/replica-new-york-city-park-coming-to-mgm-resorts-las-vegas/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2013/04/10-Bryant_Park_NYC_parks_0-150x150.jpg alt="Replica New York City Park Coming to MGM Resorts Las Vegas" width=150 height=150></a><a
href=https://www.casino.org/news/replica-new-york-city-park-coming-to-mgm-resorts-las-vegas/ class=wp_rp_title>Replica New York City Park Coming to MGM Resorts Las Vegas</a></li><li
data-position=2 data-poid=in-130536 data-post-type=none ><a
href=https://www.casino.org/news/mgm-execs-including-murren-and-board-members-are-buying-shares/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/03/murren-150x150.jpg alt="MGM Insiders, Including Murren, Rush to Support Sagging Stock" width=150 height=150></a><a
href=https://www.casino.org/news/mgm-execs-including-murren-and-board-members-are-buying-shares/ class=wp_rp_title>MGM Insiders, Including Murren, Rush to Support Sagging Stock</a></li><li
data-position=3 data-poid=in-152946 data-post-type=none ><a
href=https://www.casino.org/news/murren-spac-acies-acquisition-trims-ipo-size-to-200-million/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/10/murren-150x150.jpg alt="Murren SPAC Acies Acquisition Trims IPO Size to $200 Million" width=150 height=150></a><a
href=https://www.casino.org/news/murren-spac-acies-acquisition-trims-ipo-size-to-200-million/ class=wp_rp_title>Murren SPAC Acies Acquisition Trims IPO Size to $200 Million</a></li><li
data-position=4 data-poid=in-131713 data-post-type=none ><a
href=https://www.casino.org/news/mgm-interim-ceo-hornbuckle-bought-a-bunch-of-stock-this-week/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/03/wh-2-150x150.jpg alt="Hornbuckle Shows Confidence in MGM Stock, Adds 41,000 Shares Just This Week" width=150 height=150></a><a
href=https://www.casino.org/news/mgm-interim-ceo-hornbuckle-bought-a-bunch-of-stock-this-week/ class=wp_rp_title>Hornbuckle Shows Confidence in MGM Stock, Adds 41,000 Shares Just This Week</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/resorts-world-sentosa-singapore-chinese-high-rollers-gone/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/Temperature-scans-for-all-guests-before-entering-Universal-Studios-Singapore-1024x683-1-120x120.jpg
alt="Resorts World Sentosa Singapore China casino"
data-image-id=164139
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/Temperature-scans-for-all-guests-before-entering-Universal-Studios-Singapore-1024x683-1-120x120.jpg
alt="Resorts World Sentosa Singapore China casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/resorts-world-sentosa-singapore-chinese-high-rollers-gone/ >
Resorts World Sentosa in Singapore Believes Many Chinese High Rollers Gone for Good </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>February 10, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/super-bowl-streaker-cant-collect-375000-winnings/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/super-bowl-streaker-120x120.jpg
alt="Super Bowl streaker"
data-image-id=164333
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/super-bowl-streaker-120x120.jpg
alt="Super Bowl streaker">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/super-bowl-streaker-cant-collect-375000-winnings/ >
Super Bowl Streaker Can’t Collect $375,000 ‘Winnings’ After He Bet on Himself </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>February 12, 2021</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/ballys-atlantic-city-casino-floor-to-close-for-30-hours/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/ballys-atlantic-city-120x120.jpg
alt="Bally's Atlantic City casino Caesars"
data-image-id=164229
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/ballys-atlantic-city-120x120.jpg
alt="Bally's Atlantic City casino Caesars">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/ballys-atlantic-city-casino-floor-to-close-for-30-hours/ >
Bally&#8217;s Atlantic City Casino Floor to Close for 30 Hours Beginning February 16 </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>February 11, 2021</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=165288 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=fb91f9b1d4></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=28></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-453x300.jpg
alt="Trump Wynn Ruffin land"
data-image-id=67473
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2018/01/960x0-1-453x300.jpg
alt="Trump Wynn Ruffin land">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/wynn-land-deal-shows-deep-connections-wynn-trump-ruffin/ >
Wynn Land Deal Shows Deep Connections Between Wynn, Trump, and Ruffin </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/k-barlowe/ >Katie Barlowe</a>
</span>
— <span
class=blog-post-item__date>January 16, 2018</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/replica-new-york-city-park-coming-to-mgm-resorts-las-vegas/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2013/04/10-Bryant_Park_NYC_parks_0-453x300.jpg
alt
data-image-id=3848
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2013/04/10-Bryant_Park_NYC_parks_0-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/replica-new-york-city-park-coming-to-mgm-resorts-las-vegas/ >
Replica New York City Park Coming to MGM Resorts Las Vegas </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/k-horridge/ >Kevin Horridge</a>
</span>
— <span
class=blog-post-item__date>April 20, 2013</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/mgm-execs-including-murren-and-board-members-are-buying-shares/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/03/murren.jpg
alt
data-image-id=130542
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/03/murren.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/mgm-execs-including-murren-and-board-members-are-buying-shares/ >
MGM Insiders, Including Murren, Rush to Support Sagging Stock </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>March 19, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/murren-spac-acies-acquisition-trims-ipo-size-to-200-million/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/murren-453x300.jpg
alt="Murren SPAC"
data-image-id=152948
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/murren-453x300.jpg
alt="Murren SPAC">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/murren-spac-acies-acquisition-trims-ipo-size-to-200-million/ >
Murren SPAC Acies Acquisition Trims IPO Size to $200 Million </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>October 22, 2020</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/koch-buys-into-vegas-purchases-unfinished-the-drew-casino/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/CGK-bday-News-tile-–-1@2x-120x120.jpg
alt
data-image-id=164331
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/CGK-bday-News-tile-–-1@2x-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/koch-buys-into-vegas-purchases-unfinished-the-drew-casino/ >
Koch Buys Into Vegas, Brings Fontainebleau Back in Purchase of Unfinished The Drew </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>February 12, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/harrahs-unveils-digital-craps-table-as-casinos-look-to-lure-visitors-to-las-vegas/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/Harrahs-digital-craps-120x120.jpg
alt
data-image-id=164660
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/Harrahs-digital-craps-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/harrahs-unveils-digital-craps-table-as-casinos-look-to-lure-visitors-to-las-vegas/ >
Harrah&#8217;s Unveils Digital Craps Table, as Casinos Look to Lure Visitors to Las Vegas </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>February 16, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/thescore-stock-could-be-headed-to-the-us-following-reverse-split/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/levy-120x120.jpg
alt="theScore stock"
data-image-id=164339
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/levy-120x120.jpg
alt="theScore stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/thescore-stock-could-be-headed-to-the-us-following-reverse-split/ >
Score Media to Reverse Split Stock, Hoping to Land Major US Exchange Listing </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>February 12, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/draftkings-stock-is-out-at-soros-fund-management/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/soros2-120x120.jpg
alt="DraftKings stock"
data-image-id=164699
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/soros2-120x120.jpg
alt="DraftKings stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/draftkings-stock-is-out-at-soros-fund-management/ >
Soros Rings Register on DraftKings Stock, Exits Gaming Name </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>February 16, 2021</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/tropicana-las-vegas-on-market-for-384m-but-it-could-be-worth-more/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/trop2-120x120.jpg
alt="Tropicana Las Vegas"
data-image-id=164257
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/trop2-120x120.jpg
alt="Tropicana Las Vegas">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/tropicana-las-vegas-on-market-for-384m-but-it-could-be-worth-more/ >
Tropicana Las Vegas Listed for $384 Million, Post-Repair Value Could Be $500 Million </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>February 11, 2021</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/high-speed-la-to-las-vegas-rail-line-targeted-for-spring-construction-start/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/01/Brightine-RJ-453x300.jpg
alt
data-image-id=161471
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/01/Brightine-RJ-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/high-speed-la-to-las-vegas-rail-line-targeted-for-spring-construction-start/ >
High Speed Victorville, California to Las Vegas Rail Line Targeted for Spring Construction Start </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>January 15, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/high-speed-la-to-las-vegas-rail-line-targeted-for-spring-construction-start/#comments>49 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-airport-travel-plummets-hotel-casino-occupancy-rates-low/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/01/McCarran-453x300.jpg
alt
data-image-id=162971
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/01/McCarran-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-airport-travel-plummets-hotel-casino-occupancy-rates-low/ >
Las Vegas Airport Travel Plummets, Hotel-Casino Occupancy Rates Low </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>January 29, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-airport-travel-plummets-hotel-casino-occupancy-rates-low/#comments>35 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/stop-the-steals-l-lin-wood-threat-to-expose-steve-wynns-legal-secrets/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/01/wood-453x300.jpg
alt="Lynn Wood"
data-image-id=161250
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/01/wood-453x300.jpg
alt="Lynn Wood">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/stop-the-steals-l-lin-wood-threat-to-expose-steve-wynns-legal-secrets/ >
‘Stop the Steal’ Lawyer Lin Wood Threatens to Expose Steve Wynn for Defaming Him to Donald Trump </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>January 13, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/stop-the-steals-l-lin-wood-threat-to-expose-steve-wynns-legal-secrets/#comments>13 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/g-shine-gang-leader-killed-after-shooting-up-florida-sweepstakes-parlor/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/bayshine-453x300.jpg
alt=G-Shine
data-image-id=163166
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/bayshine-453x300.jpg
alt=G-Shine>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/g-shine-gang-leader-killed-after-shooting-up-florida-sweepstakes-parlor/ >
New Jersey G-Shine Bloods Gang Leader Killed After Shooting Up Florida Sweepstakes Parlor </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>February 2, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/g-shine-gang-leader-killed-after-shooting-up-florida-sweepstakes-parlor/#comments>8 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/fubo-stock-isnt-gamestop-but-it-has-short-squeeze-potential/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/01/gme-453x300.jpg
alt="FUBO stock"
data-image-id=162756
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/01/gme-453x300.jpg
alt="FUBO stock">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/fubo-stock-isnt-gamestop-but-it-has-short-squeeze-potential/ >
GameStop Sequel? Maybe Not, But fuboTV Has Epic Short Squeeze Potential </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>January 28, 2021</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/fubo-stock-isnt-gamestop-but-it-has-short-squeeze-potential/#comments>7 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/mgm-director-meister-sees-betmgm-opportunity-says-its-misvalued/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/meister-453x300.jpg
alt="Meister BetMGM"
data-image-id=164112
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/meister-453x300.jpg
alt="Meister BetMGM">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/mgm-director-meister-sees-betmgm-opportunity-says-its-misvalued/ >
MGM Pops After Board Member Meister Touts Sports Betting Prospects </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>February 10, 2021</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/fire-at-cosmopolitan-in-las-vegas-hospitalizes-multiple-people/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2021/02/Cosmo-fire-453x300.jpg
alt
data-image-id=164474
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2021/02/Cosmo-fire-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/fire-at-cosmopolitan-in-las-vegas-hospitalizes-multiple-people/ >
Fire at Cosmopolitan in Las Vegas Hospitalizes Multiple People </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>February 14, 2021</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/south-dakota-mobile-sports-betting-bill-dead/ > South Dakota Mobile Sports Betting Bill Dead, While North Dakota iGaming Advances</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals/ > Murren Back in SPAC Lab, Files Plans for Acies Acquisition II</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/new-texas-sports-betting-bills-emerge-but-road-to-passage-is-long/ > New Texas Legislation Would Grant Sportsbook Licenses to Pro Teams</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/wind-creek-bethlehem-lawsuit-alerts-casinos-to-negligence-risk-for-crimes-attorney-warns/ > Wind Creek Bethlehem Lawsuit Alerts Casinos To Negligence Risk for Crimes, Attorney Warns</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/churchill-downs-announces-plans-to-sell-historic-arlington-park/ > Historic Arlington Park's Racing Days Numbered as Churchill Downs Plans to Sell Illinois Track</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Country Casino Guides </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=Arabic>Arabic</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/jp/
class="footer-selection__link footer-selection__link--title"
title=Japan>Japan</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=/canada/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/jim-murren-rolling-out-second-spac-eyes-gaming-deals" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2021, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x77368'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x77368'></script> <script src=/assets/js/vendors.eb622f0be392c7f376bc.js></script><script src=/assets/js/WP-Hendrix-Theme-global.8222d48f0b348eb9bc09.js></script> <script>'use strict';

    //Xtreme Push SDK
    (function(p,u,s,h,e,r,l,i,b) {p['XtremePushObject']=s;p[s]=function(){
        (p[s].q=p[s].q||[]).push(arguments)};i=u.createElement('script');i.async=1;
        i.src=h;b=u.getElementsByTagName('script')[0];b.parentNode.insertBefore(i,b);
    })(window,document,'xtremepush','https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-71a1841fa3.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-71a1841fa3.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script defer src=/assets/js/adobe.3cb3e7ceb8f9a8db3ee3.js></script></body></html>