<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Powerball Hits $1B for Oct. 31 Drawing, Lottery&#039;s Second-Largest Jackpot</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Powerball Hits $1B for Oct. 31 Drawing, Lottery&#039;s Second-Largest Jackpot</title>
	<meta name="description" content="The Powerball jackpot continues to soar to unparalleled highs. The jackpot for the Oct. 31 drawing is an estimated $1 billion." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Powerball Hits $1B for Oct. 31 Drawing, Lottery&#039;s Second-Largest Jackpot" />
	<meta property="og:description" content="The Powerball jackpot continues to soar to unparalleled highs. The jackpot for the Oct. 31 drawing is an estimated $1 billion." />
	<meta property="og:url" content="https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2022-10-30T15:06:35+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@CasinoorgDevinO" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600.jpg","width":1200,"height":800,"caption":"The estimated $800 Powerball jackpot managed to evade players during the game's Oct. 29, 2022, drawing. The jackpot for the game's Halloween drawing is estimated at $1 billion. (Image: ABC News)"},{"@type":"WebPage","@id":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/#webpage","url":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/","name":"Powerball Hits $1B for Oct. 31 Drawing, Lottery's Second-Largest Jackpot","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/#primaryimage"},"datePublished":"2022-10-30T15:06:35+00:00","dateModified":"2022-10-30T15:06:35+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf"},"description":"The Powerball jackpot continues to soar to unparalleled highs. The jackpot for the Oct. 31 drawing is an estimated $1 billion.","breadcrumb":{"@id":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/lottery/","url":"https://www.casino.org/news/lottery/","name":"Lottery"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/","url":"https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/","name":"Powerball Hits $1B for Oct. 31 Drawing, Lottery&#8217;s Second-Largest Jackpot"}}]},{"@type":["Person"],"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf","name":"Devin O'Connor","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","caption":"Devin O'Connor"},"description":"Devin O'Connor is a senior reporter for Casino.org, covering politics, casino business, entertainment and gaming news on the East Coast. Devin's passion for politics and background in the world of pop culture television gives him insight into the gaming industry backstories that often drive news these days. After graduating from Penn State University with a theater arts degree, he worked at MTV Networks/Viacom from 2005 to 2010 as a writer and producer. His credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu. He later moved on to the HGTV/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s. Devin came on board with Casino.org in 2014. He lives in Pennsylvania and is an avid marathoner, having completed 15 races. Contact Devin at devin.oconnor@casino.org.","sameAs":["https://www.linkedin.com/in/devinoconnor/","https://twitter.com/CasinoorgDevinO"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Powerball Hits $1B for Oct. 31 Drawing, Lottery&#8217;s Second-Largest Jackpot Comments Feed" href="https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.11" />
<link rel='shortlink' href='https://www.casino.org/news/?p=240073' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fpowerball-hits-1b-lotterys-second-largest-jackpot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fpowerball-hits-1b-lotterys-second-largest-jackpot%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/powerball-hits-1b-lotterys-second-largest-jackpot\/"},"url":"https:\/\/www.casino.org\/news\/powerball-hits-1b-lotterys-second-largest-jackpot\/","headline":"Powerball Hits $1B for Oct. 31 Drawing, Lottery's Second-Largest...","datePublished":"2022-10-30T10:06:35-05:00","dateModified":"2022-10-30T10:06:35-05:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2022\/10\/EPA_powerball_800_million_jef_160108_16x9_1600.jpg","width":1200,"height":800},"articleSection":"Commercial Gaming","description":"The Powerball jackpot continues to soar to unparalleled highs. After no ticket matched the five white numbers and red Powerball last night, the $822.3 million annuity rolled over for tomorrow night's drawing. The estimated $800 Powerball jackpot managed to evade players during the game's Oct. 29, 2022, drawing. The","author":{"@type":"Person","name":"Devin O'Connor","url":"https:\/\/www.casino.org\/news\/author\/devin-oconnor\/","description":"Devin O'Connor is a senior reporter for Casino.org, covering politics, casino business, entertainment and gaming news on the East Coast. \r\n\r\nDevin's passion for politics and background in the world of pop culture television gives him insight into the gaming industry backstories that often drive news these days. \r\n\r\nAfter graduating from Penn State University with a theater arts degree, he worked at MTV Networks\/Viacom from 2005 to 2010 as a writer and producer. His credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu.\r\n\r\nHe later moved on to the HGTV\/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s.\r\n\r\nDevin came on board with Casino.org in 2014. He lives in Pennsylvania and is an avid marathoner, having completed 15 races. \r\n\r\nContact Devin at devin.oconnor@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.imdb.com\/name\/nm1763727\/%20%20%20","https:\/\/twitter.com\/CasinoorgDevinO","https:\/\/www.linkedin.com\/in\/devinoconnor\/"]},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '240073';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Powerball+Hits+%241B+for+Oct.+31+Drawing%2C+Lottery%27s+Second-Largest+Jackpot';
	window._wp_rp_post_tags = ['powerball', 'lottery', 'commercial+gaming', 'lottery', 'histori', 'annuiti', 'ticket', 'white', 'mark', 'lotteri', 'powerbal', 'manag', 'halloween', 'game', 'night', 'mega', 'red', 'eclips', 'jackpot'];
	window._wp_rp_promoted_content = false;
</script>
<link rel="pingback" href="https://www.casino.org/news/xmlrpc.php"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
            <meta name="author" content="Devin O'Connor">
                        <meta name="title" content="Powerball Hits $1B for Oct. 31 Drawing, Lottery&#8217;s Second-Largest Jackpot">
                        <meta name="publishedDate" content="October 30, 2022">
                        <meta name="modifiedDate" content="October 30, 2022">
                        <meta name="categories" content="Commercial Gaming || Lottery">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.0a2457b4466d279df0ea.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="The Powerball jackpot continues to soar to unparalleled highs. The jackpot for the Oct. 31 drawing is an estimated $1 billion.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

        
    <style>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</style>
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.e1e0753f974d8cf733f2.js'></script>
</head>

<body class="post-template-default single single-post postid-240073 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="https://www.casino.org/" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                        height="39"
                        width="175"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit" aria-label="Search News">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-195623" class="main-nav__nav-item  "><a href="https://www.casino.org/vitalvegas/" class="main-nav__link">Vital Vegas</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-195633" class="main-nav__sub-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__sub-link">Crime</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/lottery/">Lottery</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Powerball Hits $1B for Oct. 31 Drawing, Lottery&#8217;s Second-Largest Jackpot</h1>
        <p class="post-content__sub-title">
        Posted on: October 30, 2022, 10:06h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: October 30, 2022, 10:06h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Devin O&#039;Connor' src='https://www.casino.org/news/wp-content/uploads/2021/12/Devin-2.jpg' class='avatar avatar-50 photo' height='50' width='50' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Devin O'Connor"
                           href="https://www.casino.org/news/author/devin-oconnor/">
                            Devin O'Connor                        </a>
                                                    <a href="https://twitter.com/CasinoorgDevinO"
                               class="post-info-panel__author-tag"
                               ref="nofollow noopener noreferrer" target="_blank">@CasinoorgDevinO</a>
                                                    </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/commercial-gaming/"
                                       title="Commercial Gaming">Commercial Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/entertainment/"
                                       title="Entertainment">Entertainment</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/novelty-betting/"
                                       title="Novelty Betting">Novelty Betting</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/politics/"
                                       title="Politics">Politics</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="https://www.linkedin.com/in/devinoconnor/" class="social-list__link icon-linkedin"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                                <li class="social-list__item">
                            <a href="mailto:devin.oconnor@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                                <li class="social-list__item">
                            <a href="https://twitter.com/CasinoorgDevinO"
                               class="social-list__link icon-twitter"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p class="p1">The Powerball jackpot continues to soar to unparalleled highs. After no ticket matched the five white numbers and red Powerball last night, the $822.3 million annuity rolled over for tomorrow night&#8217;s drawing.</p>
<figure id="attachment_240076" aria-describedby="caption-attachment-240076" data-style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-240076 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-142x95.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-142x95.jpg"
                                 alt="Powerball jackpot $1 billion lottery odds Mega Millions" width="1200" height="800"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="size-full wp-image-240076" src="https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600.jpg" alt="Powerball jackpot $1 billion lottery odds Mega Millions" width="1200" height="800" srcset="https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/10/EPA_powerball_800_million_jef_160108_16x9_1600-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-240076"class="text-description">The estimated $800 Powerball jackpot managed to evade players during the game&#8217;s Oct. 29, 2022, drawing. The jackpot for the game&#8217;s Halloween drawing is estimated at $1 billion. (Image: <em>ABC News</em>)</figcaption></figure>
<p class="p1">Saturday&#8217;s winning numbers were 19-31-40-46-57 and red Powerball 23. It marked the 37th drawing in a row where not even a single ticket matched all six numbers. The odds of doing so are a measly one in 292.2 million.</p>
<p class="p1"><strong>Tomorrow night&#8217;s Powerball jackpot is an estimated $1 billion, with a one-time cash value of $497.3 million. It&#8217;s only the second time in Powerball history that the annuitized jackpot has eclipsed the 10-digit mark.</strong></p>
<p class="p1">If someone were to win the jackpot tomorrow night, the person(s) will receive the second-largest Powerball prize in the game&#8217;s 30-year history. The only other time Powerball pushed beyond $1 billion occurred back in early 2016 when three lucky players in California, Florida, and Tennessee split a $1.586 billion Powerball award.</p>
<h2 class="p1"><b>Close But No $800M</b></h2>
<p class="p1">Powerball officials estimated last night&#8217;s Powerball drawing to come with an <a href="https://www.casino.org/news/powerball-800m-jackpot-games-second-largest-prize-ever/">$800 million jackpot</a>. But a surge in sales because of the headline-generating jackpot enticed many Americans to purchase a $2 Powerball play in hopes of a life-changing fortune. And that resulted in the jackpot outpacing expectations and pushing the pot north of $822.3 million.</p>
<div class="callout">
<p class="p1">A total of 86 tickets nearly won the $822.3 million prize last night, as those tickets matched five of the six winning numbers. Six of those tickets matched the five white balls but not the red Powerball to win the game&#8217;s <a href="https://www.casino.org/news/powerball-jackpot-hits-700m-lottery-games-fifth-largest-prize-ever/">second-best prize of $1 million</a> each. One of those players bought the $1 add-on Power Play that doubled their win to $2 million.</p>
</div>
<p class="p1">The 80 other tickets matching five numbers hit four white balls and the Powerball, but the missing fifth white number resulted in the jackpot remaining intact. Those tickets each won $50,000, but 17 tripled their prize to $150,000 for buying the Power Play.</p>
<p class="p1">The Power Play was 3x last night. The $1 million second-tier prize can only be doubled through the Power Play.</p>
<p class="p1">Altogether, more than 3.8 million tickets won a prize last night totaling over $38 million. But none hit the winning six-number combination.</p>
<h2 class="p1"><b>Halloween Lotterytacular </b></h2>
<p class="p1">Though Powerball&#8217;s Oct. 31 drawing has a $1 billion prize advertised, no player will actually receive anywhere near $1 billion even if he or she is the lone holder of a ticket matching all six winning numbers.</p>
<p class="p1">Even if a single winner were to opt for the full annuitized value of the lottery prize over a 30-year period, the prize would be subjected to federal and possibly state taxes that would considerably shrink the total value of the win.</p>
<p class="p1"><strong>Each of the 30 annual payments would equate to about $33.33 million. But after an effective federal tax of 37% is levied, the annual distribution would be reduced to about $21 million. If the winner resides in a state that levies a tax on lottery wins, the annual payment would be further reduced.</strong></p>
<p class="p1">The average rate in the 36 states that tax lottery wins is 5.8%. That would cut the annual allocation to about $19.78 million. Over 30 years, that equates to roughly $593.5 million.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-239690" data-post-type="none" ><a href="https://www.casino.org/news/powerball-800m-jackpot-games-second-largest-prize-ever/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/10/W7YRAGEEYJF77EHUREBV6ISILE-150x150.jpg" alt="Powerball $800M Jackpot Game&#8217;s Second-Largest Ever, Next Draw Saturday" width="150" height="150" /></a><a href="https://www.casino.org/news/powerball-800m-jackpot-games-second-largest-prize-ever/" class="wp_rp_title">Powerball $800M Jackpot Game&#8217;s Second-Largest Ever, Next Draw Saturday</a></li><li data-position="1" data-poid="in-237907" data-post-type="none" ><a href="https://www.casino.org/news/mega-millions-502m-jackpot-won-split-california-florida/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/10/787b3256-589d-46b4-a51e-6c232d0f97ca_1920x1080-150x150.jpg" alt="Mega Millions $502M Jackpot Split, Winning Tickets Sold in California, Florida" width="150" height="150" /></a><a href="https://www.casino.org/news/mega-millions-502m-jackpot-won-split-california-florida/" class="wp_rp_title">Mega Millions $502M Jackpot Split, Winning Tickets Sold in California, Florida</a></li><li data-position="2" data-poid="in-239309" data-post-type="none" ><a href="https://www.casino.org/news/powerball-jackpot-hits-700m-lottery-games-fifth-largest-prize-ever/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/10/636390815868157609-1-150x150.jpg" alt="Powerball Jackpot Hits $700M, Lottery Game&#8217;s Fifth-Largest Prize Ever" width="150" height="150" /></a><a href="https://www.casino.org/news/powerball-jackpot-hits-700m-lottery-games-fifth-largest-prize-ever/" class="wp_rp_title">Powerball Jackpot Hits $700M, Lottery Game&#8217;s Fifth-Largest Prize Ever</a></li><li data-position="3" data-poid="in-238132" data-post-type="none" ><a href="https://www.casino.org/news/powerball-jackpot-climbs-past-half-of-a-billion-dollars/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/10/OTEM6CGQLVAX7A3LK53SGMEXJM-150x150.jpg" alt="Powerball Jackpot Climbs Past Half a Billion Dollars, Tuesday Prize Estimated at $508M" width="150" height="150" /></a><a href="https://www.casino.org/news/powerball-jackpot-climbs-past-half-of-a-billion-dollars/" class="wp_rp_title">Powerball Jackpot Climbs Past Half a Billion Dollars, Tuesday Prize Estimated at $508M</a></li><li data-position="4" data-poid="in-238652" data-post-type="none" ><a href="https://www.casino.org/news/powerball-jackpot-balloons-to-estimated-550m-for-saturday-drawing/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2022/10/what-to-do-if-you-win-the-550-million-powerball-jackpot-150x150.jpg" alt="Powerball Jackpot Balloons to Estimated $550M for Saturday Drawing" width="150" height="150" /></a><a href="https://www.casino.org/news/powerball-jackpot-balloons-to-estimated-550m-for-saturday-drawing/" class="wp_rp_title">Powerball Jackpot Balloons to Estimated $550M for Saturday Drawing</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/historic-sunken-mississippi-riverboat-casino-exposed-by-drought/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/diamond-lady-fox13memphis-dot-com-120x120.jpg"
                        alt=""
                        data-image-id="240032"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/diamond-lady-fox13memphis-dot-com-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/historic-sunken-mississippi-riverboat-casino-exposed-by-drought/">
                Mississippi Historic Riverboat Casino&#8217;s Sunken Shell Exposed by Drought            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">October 28, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/Mgm-Resorts-Corporate-Office-Photo-120x120.jpg"
                        alt="MGM Resorts class action lawsuit 401(k)"
                        data-image-id="238771"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/Mgm-Resorts-Corporate-Office-Photo-120x120.jpg"
                            alt="MGM Resorts class action lawsuit 401(k)">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/">
                MGM Resorts Class Action Lawsuit Certified in Nevada Federal Court            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 21, 2022</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/apple-pulls-betting-ads-from-app-store-following-developers-complaints/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/TC-120x120.jpg"
                        alt="Apple betting apps"
                        data-image-id="239823"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/TC-120x120.jpg"
                            alt="Apple betting apps">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/apple-pulls-betting-ads-from-app-store-following-developers-complaints/">
                Apple Yanks Gaming Ads from App Store Amid Developer Outrage            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">October 27, 2022</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/us/"  title="US">US</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='240073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0baa0a5c1d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/powerball-800m-jackpot-games-second-largest-prize-ever/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/W7YRAGEEYJF77EHUREBV6ISILE-453x300.jpg"
                        alt="Powerball jackpot lottery Mega Millions"
                        data-image-id="239692"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/W7YRAGEEYJF77EHUREBV6ISILE-453x300.jpg"
                            alt="Powerball jackpot lottery Mega Millions">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/powerball-800m-jackpot-games-second-largest-prize-ever/">
                Powerball $800M Jackpot Game&#8217;s Second-Largest Ever, Next Draw Saturday            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 27, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mega-millions-502m-jackpot-won-split-california-florida/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/787b3256-589d-46b4-a51e-6c232d0f97ca_1920x1080-453x300.jpg"
                        alt="Mega Millions jackpot odds Powerball"
                        data-image-id="237919"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/787b3256-589d-46b4-a51e-6c232d0f97ca_1920x1080-453x300.jpg"
                            alt="Mega Millions jackpot odds Powerball">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mega-millions-502m-jackpot-won-split-california-florida/">
                Mega Millions $502M Jackpot Split, Winning Tickets Sold in California, Florida            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 17, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/powerball-jackpot-hits-700m-lottery-games-fifth-largest-prize-ever/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/636390815868157609-1-453x300.jpg"
                        alt="Powerball jackpot lottery odds Mega Millions"
                        data-image-id="239317"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/636390815868157609-1-453x300.jpg"
                            alt="Powerball jackpot lottery odds Mega Millions">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/powerball-jackpot-hits-700m-lottery-games-fifth-largest-prize-ever/">
                Powerball Jackpot Hits $700M, Lottery Game&#8217;s Fifth-Largest Prize Ever            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 25, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/powerball-jackpot-climbs-past-half-of-a-billion-dollars/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/OTEM6CGQLVAX7A3LK53SGMEXJM-453x300.jpg"
                        alt="Powerball jackpot lottery odds Mega Millions"
                        data-image-id="238140"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/OTEM6CGQLVAX7A3LK53SGMEXJM-453x300.jpg"
                            alt="Powerball jackpot lottery odds Mega Millions">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/powerball-jackpot-climbs-past-half-of-a-billion-dollars/">
                Powerball Jackpot Climbs Past Half a Billion Dollars, Tuesday Prize Estimated at $508M            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 18, 2022</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-f1-grand-prix-tickets-on-sale-nov-5-starting-at-500/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/F1-rendering-f1-120x120.jpg"
                        alt=""
                        data-image-id="239531"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/F1-rendering-f1-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-f1-grand-prix-tickets-on-sale-nov-5-starting-at-500/">
                Las Vegas F1 Grand Prix Tickets on Sale Soon, Start at $500            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">October 26, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/draftkings-stock-lauded-by-two-analysts-forecasting-big-upside/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/DKNG-1-120x120.jpg"
                        alt="DraftKings"
                        data-image-id="239161"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/DKNG-1-120x120.jpg"
                            alt="DraftKings">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/draftkings-stock-lauded-by-two-analysts-forecasting-big-upside/">
                DraftKings Stock Earns Analyst Support            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">October 24, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/apollo-planning-to-spend-1-billion-on-venetian-remodel/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/venetian-120x120.jpg"
                        alt="Venetian remodel"
                        data-image-id="237845"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/venetian-120x120.jpg"
                            alt="Venetian remodel">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/apollo-planning-to-spend-1-billion-on-venetian-remodel/">
                Venetian Las Vegas Heading Toward $1 Billion Remodel            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">October 16, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/local-las-vegas-promoters-rebook-canceled-festival-bands-into-free-shows/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/kittie-myrockshows-dot-com-1-120x120.jpg"
                        alt=""
                        data-image-id="238908"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/kittie-myrockshows-dot-com-1-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/local-las-vegas-promoters-rebook-canceled-festival-bands-into-free-shows/">
                &#8216;When We Were Young&#8217; Bands Rebooked By Local Las Vegas Promoters            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">October 22, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/sightline-payments-lands-j-p-morgan-investment-for-omnichannel-platform/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/Fe0hhXBVEAEbty9-120x120.jpeg"
                        alt="Sightline Payments"
                        data-image-id="238894"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/Fe0hhXBVEAEbty9-120x120.jpeg"
                            alt="Sightline Payments">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/sightline-payments-lands-j-p-morgan-investment-for-omnichannel-platform/">
                Sightline Payments Lands J.P. Morgan Investment for Omnichannel Platform            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">October 22, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/penn-state-university-staying-clear-of-nittany-mall-casino-discussion/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/Old-Main_v2-453x300.jpg"
                        alt="Penn State University casino Bally's Nittany Mall"
                        data-image-id="233900"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/Old-Main_v2-453x300.jpg"
                            alt="Penn State University casino Bally's Nittany Mall">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/penn-state-university-staying-clear-of-nittany-mall-casino-discussion/">
                Penn State University Staying Clear of Nittany Mall Casino Discussion            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 26, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/penn-state-university-staying-clear-of-nittany-mall-casino-discussion/#comments">24 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/Mgm-Resorts-Corporate-Office-Photo-453x300.jpg"
                        alt="MGM Resorts class action lawsuit 401(k)"
                        data-image-id="238771"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/Mgm-Resorts-Corporate-Office-Photo-453x300.jpg"
                            alt="MGM Resorts class action lawsuit 401(k)">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/">
                MGM Resorts Class Action Lawsuit Certified in Nevada Federal Court            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 21, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/mgm-resorts-class-action-lawsuit-certified-in-nevada-federal-court/#comments">18 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/hold-living-las-vegas/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-5.27.49-PM-453x300.png"
                        alt=""
                        data-image-id="237471"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/Screen-Shot-2022-10-13-at-5.27.49-PM-453x300.png"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/hold-living-las-vegas/">
                Living Las Vegas: Goodbye California, Hello &#8216;Los Angeles East&#8217;            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/mitch-schneider/">Mitch Schneider</a>
            </span>
            — <span class="blog-post-item__date">October 15, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/hold-living-las-vegas/#comments">8 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/state-college-casino-hearing-delayed-penn-state-community-speaks/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-11.59.04-AM-453x300.jpg"
                        alt="State College casino Penn State Bally's Ira Lubert"
                        data-image-id="238100"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-11.59.04-AM-453x300.jpg"
                            alt="State College casino Penn State Bally's Ira Lubert">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/state-college-casino-hearing-delayed-penn-state-community-speaks/">
                State College Casino Hearing Delayed by Pennsylvania Gaming Control Board            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 18, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/state-college-casino-hearing-delayed-penn-state-community-speaks/#comments">7 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-allegedly-swindles-change-from-unsuspecting-gamblers/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/Efuh1IPWsAE6fQ8-453x300.jpg"
                        alt="MGM Resorts lawsuit casino voucher change"
                        data-image-id="233566"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/Efuh1IPWsAE6fQ8-453x300.jpg"
                            alt="MGM Resorts lawsuit casino voucher change">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-allegedly-swindles-change-from-unsuspecting-gamblers/">
                MGM Resorts Allegedly Swindles Change From Unsuspecting Gamblers, Federal Lawsuit Claims            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 23, 2022</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/mgm-resorts-allegedly-swindles-change-from-unsuspecting-gamblers/#comments">6 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-casino-guard-murdered-suspect-had-49-arrests/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/09/randy-lyons-KLAS-TV-453x300.jpg"
                        alt=""
                        data-image-id="234042"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/09/randy-lyons-KLAS-TV-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-casino-guard-murdered-suspect-had-49-arrests/">
                Las Vegas Casino Guard Murder Suspect Takes Plea Deal — Update            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">October 19, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/vegas-myths-busted-strip-casinos-earn-most-of-their-revenue-from-gambling/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2022/10/myths-gambling-ebay-453x300.jpg"
                        alt=""
                        data-image-id="238032"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2022/10/myths-gambling-ebay-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/vegas-myths-busted-strip-casinos-earn-most-of-their-revenue-from-gambling/">
                VEGAS MYTHS BUSTED: Strip Casinos Earn Most of Their Revenue from Gambling            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corey-levitan/">Corey Levitan</a>
            </span>
            — <span class="blog-post-item__date">October 21, 2022</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<div class="latest-marquee">
    <h3 class="latest-marquee__title">
        Latest Casino Stocks:
    </h3>
    <div class="latest-marquee__row swiper-container js-marquee">
        <div class="latest-marquee__wrap swiper-wrapper">
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
            <div class="latest-marquee__item swiper-slide">
                <span class="latest-marquee__value">Retrieving stocks data... </span>
            </div>
        </div>
    </div>
</div>
<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org"
                     class="footer__logo-image lazyload"
                     height="65"
                     width="289">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/why-mattress-mack-doubts-texas-will-expand-gaming-in-his-lifetime/"> Why Mattress Mack Doubts Texas Will Expand Gaming in His Lifetime</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/mgm-cotai-lockdown-after-table-dealer-tests-positive-covid-19/"> MGM Cotai on Lockdown After Table Game Dealer Tests Positive for COVID-19</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/"> Powerball Hits $1B for Oct. 31 Drawing, Lottery's Second-Largest Jackpot</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/the-giants-look-to-threaten-the-nfc-east-standings-on-nfl-sunday/"> The NY Giants Look To Threaten the NFC East Standings on NFL Sunday</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/seneca-buffalo-creek-casino-garage-site-of-triple-shooting/"> Seneca Buffalo Creek Casino Garage Site of Triple Shooting</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/mi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Michigan">Michigan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/nj/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Jersey">New Jersey</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/ny/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New York">New York</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/pa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pennsylvania">Pennsylvania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/il/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Illinois">Illinois</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/ct/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Connecticut">Connecticut</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/wv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="West Virginia">West Virginia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/us/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United States">United States</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Twitter"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on Facebook"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"
                                   title="Follow us on YouTube"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo"
                             width="90"
                             height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                            alt="TRUSTe logo"
                            width="90"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status"
                                 width="67"
                                 height="24">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo"
                            width="72"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo"
                            width="72"
                            height="24">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo"
                            width="91"
                            height="24">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo"
                                width="90"
                                height="24">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2022, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<script src='https://www.casino.org/news/dist/vendors.cd2bd9d460195c810583.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.832ad1518bc765d57f25.js'></script>

<script>
    'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.832ad1518bc765d57f25.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.832ad1518bc765d57f25.css">
    </noscript>


<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script>
    const defaultTags = {

        country: '*GLOBAL*',
        language: 'English',
        main_category: 'Non-Commercial',
        sub_categories: ['News'],
        vertical: 'Casino',
        toplist: false,
        primarySubCategory: 'News',
        equivalent_page: 'https://www.casino.org/news/powerball-hits-1b-lotterys-second-largest-jackpot/',

    }

    const userInfo = {
        'mobile': '',
        'tablet': '',
        'continent': '',
        'user_country': '',
        'state': '',
        'city': ''
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>

<script defer src='https://www.casino.org/news/dist/adobe.86c8a6890f45ab131ac8.js'></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76269fcd0f969c78","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
