<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>NagaWorld Employee Arrests Damage Company Brand, Expert Warns</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NagaWorld Employee Arrests Damage Company Brand, Expert Warns</title>
	<meta name="description" content="Cambodian police arrested 15 protesting workers at NagaWorld in Phnom Penh. It is the nation’s largest casino." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NagaWorld Employee Arrests Damage Company Brand, Expert Warns" />
	<meta property="og:description" content="Cambodian police arrested 15 protesting workers at NagaWorld in Phnom Penh. It is the nation’s largest casino." />
	<meta property="og:url" content="https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2022-01-05T19:09:03+00:00" />
	<meta property="article:modified_time" content="2022-01-05T19:41:19+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2022/01/worker.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2022/01/worker.jpg","width":1920,"height":1920},{"@type":"WebPage","@id":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/#webpage","url":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/","name":"NagaWorld Employee Arrests Damage Company Brand, Expert Warns","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/#primaryimage"},"datePublished":"2022-01-05T19:09:03+00:00","dateModified":"2022-01-05T19:41:19+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/b3771b02527bcbda9af984b9b1ff098e"},"description":"Cambodian police arrested 15 protesting workers at NagaWorld in Phnom Penh. It is the nation\u2019s largest casino.","breadcrumb":{"@id":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/asia-pacific-gaming/","url":"https://www.casino.org/news/asia-pacific-gaming/","name":"Asia-Pacific Gaming"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/","url":"https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/","name":"NagaWorld Employees Arrest by Cambodians Damage Company Reputation: Expert"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/b3771b02527bcbda9af984b9b1ff098e","name":"Ed Silverstein","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f4a1079407797c1284b1b8388df49df1?s=96&d=mm&r=g","caption":"Ed Silverstein"},"description":"Ed Silverstein is a senior reporter covering gambling law and crime news for Casino.org. Ed is an award-winning journalist with credits ranging from the Associated Press to American Lawyer Media. Ed joined the Casino.org news team in 2019 after decades of experience in legal reporting. His past reporting and editing assignments include Cowles Business Media, Columbia University Press, the Connecticut Post, and Southern Connecticut Newspapers, Inc. Besides the law and its application to the gaming industry, Ed\u2019s areas of expertise span business, politics, education, and state and local government. Ed holds an undergraduate degree from the University of Connecticut and master\u2019s degrees from Harvard and Yale. His professional awards include recognition from the New England Press Association and New England AP News Executives. Ed currently resides in Connecticut, where he enjoys photography and bowling in his spare time. Contact Ed at ed.silverstein@casino.org."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; NagaWorld Employees Arrest by Cambodians Damage Company Reputation: Expert Comments Feed" href="https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.casino.org/news/?p=197148' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fcambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fcambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns\/"},"url":"https:\/\/www.casino.org\/news\/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns\/","headline":"NagaWorld Employees Arrest by Cambodians Damage Company Reputation:...","datePublished":"2022-01-05T11:09:03-08:00","dateModified":"2022-01-05T11:41:19-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2022\/01\/worker.jpg","width":1920,"height":1920},"articleSection":"Asia-Pacific Gaming","description":"Cambodian police arrested 15 protesting workers this week at NagaWorld in Phnom Penh, according to Chinese news reports. The move could have negative impact on the nation’s largest casino and its operating company. Worker joins others picketing at NagaWorld, pictured above. Union members showed their displeasure after over a","author":{"@type":"Person","name":"Ed Silverstein","url":"https:\/\/www.casino.org\/news\/author\/ed-silverstein\/","description":"Ed Silverstein is a senior reporter covering gambling law and crime news for Casino.org. Ed is an award-winning journalist with credits ranging from the Associated Press to American Lawyer Media. Ed joined the Casino.org news team in 2019 after decades of experience in legal reporting. \r\n\r\nHis past reporting and editing assignments include Cowles Business Media, Columbia University Press, the Connecticut Post, and Southern Connecticut Newspapers, Inc. Besides the law and its application to the gaming industry, Ed’s areas of expertise span business, politics, education, and state and local government. \r\n\r\nEd holds an undergraduate degree from the University of Connecticut and master’s degrees from Harvard and Yale. His professional awards include recognition from the New England Press Association and New England AP News Executives.\r\n\r\nEd currently resides in Connecticut, where he enjoys photography and bowling in his spare time. \r\n\r\nContact Ed at ed.silverstein@casino.org.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f4a1079407797c1284b1b8388df49df1?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '197148';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'NagaWorld+Employees+Arrest+by+Cambodians+Damage+Company+Reputation%3A+Expert';
	window._wp_rp_post_tags = ['asia-pacific+gaming', 'commercial+gaming', 'arizona', 'china', 'cindi', 'game', 'pandora', 'thunderbird', 'casino', 'penh', 'nation', 'union', 'khmer', 'cambodian', 'cambodia', 'polic', 'phnom'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
    <link crossorigin rel="preconnect dns-prefetch" href="https://cdn.speedcurve.com">
    <script>LUX = (function () {
            var a = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMarks) ? LUX.gaMarks : []);
            var d = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMeasures) ? LUX.gaMeasures : []);
            var j = "LUX_start";
            var k = window.performance;
            var l = ("undefined" !== typeof (LUX) && LUX.ns ? LUX.ns : (Date.now ? Date.now() : +(new Date())));
            if (k && k.timing && k.timing.navigationStart) {
                l = k.timing.navigationStart
            }

            function f() {
                if (k && k.now) {
                    return k.now()
                }
                var o = Date.now ? Date.now() : +(new Date());
                return o - l
            }

            function b(n) {
                if (k) {
                    if (k.mark) {
                        return k.mark(n)
                    } else {
                        if (k.webkitMark) {
                            return k.webkitMark(n)
                        }
                    }
                }
                a.push({name: n, entryType: "mark", startTime: f(), duration: 0});
                return
            }

            function m(p, t, n) {
                if ("undefined" === typeof (t) && h(j)) {
                    t = j
                }
                if (k) {
                    if (k.measure) {
                        if (t) {
                            if (n) {
                                return k.measure(p, t, n)
                            } else {
                                return k.measure(p, t)
                            }
                        } else {
                            return k.measure(p)
                        }
                    } else {
                        if (k.webkitMeasure) {
                            return k.webkitMeasure(p, t, n)
                        }
                    }
                }
                var r = 0, o = f();
                if (t) {
                    var s = h(t);
                    if (s) {
                        r = s.startTime
                    } else {
                        if (k && k.timing && k.timing[t]) {
                            r = k.timing[t] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                if (n) {
                    var q = h(n);
                    if (q) {
                        o = q.startTime
                    } else {
                        if (k && k.timing && k.timing[n]) {
                            o = k.timing[n] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                d.push({name: p, entryType: "measure", startTime: r, duration: (o - r)});
                return
            }

            function h(n) {
                return c(n, g())
            }

            function c(p, o) {
                for (i = o.length - 1; i >= 0; i--) {
                    var n = o[i];
                    if (p === n.name) {
                        return n
                    }
                }
                return undefined
            }

            function g() {
                if (k) {
                    if (k.getEntriesByType) {
                        return k.getEntriesByType("mark")
                    } else {
                        if (k.webkitGetEntriesByType) {
                            return k.webkitGetEntriesByType("mark")
                        }
                    }
                }
                return a
            }

            return {mark: b, measure: m, gaMarks: a, gaMeasures: d}
        })();
        LUX.ns = (Date.now ? Date.now() : +(new Date()));
        LUX.ac = [];
        LUX.cmd = function (a) {
            LUX.ac.push(a)
        };
        LUX.init = function () {
            LUX.cmd(["init"])
        };
        LUX.send = function () {
            LUX.cmd(["send"])
        };
        LUX.addData = function (a, b) {
            LUX.cmd(["addData", a, b])
        };
        LUX_ae = [];
        window.addEventListener("error", function (a) {
            LUX_ae.push(a)
        });
        LUX_al = [];
        if ("function" === typeof (PerformanceObserver) && "function" === typeof (PerformanceLongTaskTiming)) {
            var LongTaskObserver = new PerformanceObserver(function (c) {
                var b = c.getEntries();
                for (var a = 0; a < b.length; a++) {
                    var d = b[a];
                    LUX_al.push(d)
                }
            });
            try {
                LongTaskObserver.observe({type: ["longtask"]})
            } catch (e) {
            }
        }
        ;</script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
                <meta name="author" content="Ed Silverstein">
                        <meta name="title" content="NagaWorld Employees Arrest by Cambodians Damage Company Reputation: Expert">
                        <meta name="publishedDate" content="January 5, 2022">
                        <meta name="modifiedDate" content="January 5, 2022">
                        <meta name="categories" content="Asia-Pacific Gaming || Commercial Gaming">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.cc1a82400f069f0f5600.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="Cambodian police arrested 15 protesting workers at NagaWorld in Phnom Penh. It is the nation’s largest casino.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-197148 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-195623" class="main-nav__nav-item  "><a href="https://www.casino.org/vitalvegas/" class="main-nav__link">Vital Vegas</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-195633" class="main-nav__sub-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__sub-link">Crime</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/asia-pacific-gaming/">Asia-Pacific Gaming</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">NagaWorld Employees Arrest by Cambodians Damage Company Reputation: Expert</h1>
        <p class="post-content__sub-title">
        Posted on: January 5, 2022, 11:09h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: January 5, 2022, 11:41h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Ed Silverstein' src='https://www.casino.org/news/wp-content/uploads/2021/11/ED-1.png' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Ed Silverstein"
                           href="https://www.casino.org/news/author/ed-silverstein/">
                            Ed Silverstein                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/crime/"
                                       title="Crime">Crime</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/legal/"
                                       title="Legal">Legal</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/tribal-gaming/"
                                       title="Tribal Gaming">Tribal Gaming</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="mailto:ed.silverstein@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p>Cambodian police arrested 15 protesting workers this week at NagaWorld in Phnom Penh, according to Chinese news reports. The move could have negative impact on the nation’s largest casino and its operating company.</p>
<figure id="attachment_197152" aria-describedby="caption-attachment-197152" data-style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-197152 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2022/01/worker-142x142.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2022/01/worker-142x142.jpg"
                                 alt="NagaWorld arrests" width="1200" height="1200"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2022/01/worker-142x142.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-1024x1024.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-768x768.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-1536x1536.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-120x120.jpg 120w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-150x150.jpg 150w, https://www.casino.org/news/wp-content/uploads/2022/01/worker.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="wp-image-197152" src="https://www.casino.org/news/wp-content/uploads/2022/01/worker-142x142.jpg" alt="NagaWorld arrests" width="1200" height="1200" srcset="https://www.casino.org/news/wp-content/uploads/2022/01/worker-142x142.jpg 142w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-1024x1024.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-768x768.jpg 768w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-1536x1536.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-120x120.jpg 120w, https://www.casino.org/news/wp-content/uploads/2022/01/worker-150x150.jpg 150w, https://www.casino.org/news/wp-content/uploads/2022/01/worker.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-197152"class="text-description">Worker joins others picketing at NagaWorld, pictured above. Union members showed their displeasure after over a dozen workers were arrested by police in Cambodia. (Image: Cindy Liu/<em>Reuters</em>)</figcaption></figure>
<p>Among those detained was Chhim Sithar, president of Labor Rights Supported Union of Khmer Employees of NagaWorld (LRSU). She reportedly was arrested as she joined the picket line, witnesses told <em>Reuters.</em></p>
<p>The recent arrests follow the apprehension of nine protestors on New Year’s Day. They were charged with endangering security, the <em>South China Morning Post</em> said.</p>
<p>When reached for comment, Sophal Ear, an associate dean at Arizona State University’s Thunderbird School of Global Management, cautioned to <em>Casino.org</em> the move by police and the gaming property “may be opening a pandora&#8217;s box.</p>
<p>“If NagaWorld management had thought this through, the reputational damage and brand destruction suffered could have been avoided,” Ear said. He questions what the actions may do to the price of company stock and to employee loyalty.</p>
<blockquote class="main-blockquote"><p><strong>Workers are the company&#8217;s greatest assets. They could have been allies of the firm,”</strong> Ear added. <strong>“Instead, they were turned into enemies. As a result, loyalty will never be the same.”</strong></p></blockquote>
<p>The incident unfolded after workers went on strike because 365 of their colleagues were terminated in April. Union members have since picketed at the hotel and casino. Workers claim the layoffs were illegal.</p>
<p>Basically, the strike did not <a href="https://www.casino.org/news/weekend-strike-at-nagaworld-does-little-to-disrupt-operations/">disrupt</a> casino operations. But government officials counter that the strike is illegal and the layoffs were agreed upon because of the conditions generated by the COVID-19 pandemic.</p>
<h2>Human Rights</h2>
<p>That is disputed by Ear.</p>
<p>“Government officials can claim anything is illegal. It&#8217;s the rule of man in Cambodia,” Ear said.</p>
<p><strong>Of course, that&#8217;s not how societies that protect human rights behave. You don&#8217;t make it up as you go along.”</strong></p>
<p>In the long run, tourists and players will continue to visit NagaWorld, Ear said. But a current and looming threat to the bottom line relates to the <a href="https://www.casino.org/news/workers-at-cambodias-nagaworld-to-go-on-strike-as-of-saturday/">COVID-19</a> omicron variant.</p>
<h2>US Diplomats Tweet Concerns</h2>
<p>In response to the latest arrests, the US embassy in Cambodia announced its concern in a tweet, <em>Reuters</em> reported on Tuesday.</p>
<div class="callout">
<p>&#8220;We are following closely the troubling arrests of @NagaWorld union members for their peaceful expression and urge authorities to hear citizens, not silence them. Freedoms of speech, assembly &amp; association are guaranteed in the Cambodian constitution,&#8221; the embassy’s tweet said.</p>
</div>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-195616" data-post-type="none" ><a href="https://www.casino.org/news/workers-at-cambodias-nagaworld-to-go-on-strike-as-of-saturday/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/12/NagaWorld-150x150.jpg" alt="Cambodia&#8217;s NagaWorld Workers Plan to Strike on Saturday" width="150" height="150" /></a><a href="https://www.casino.org/news/workers-at-cambodias-nagaworld-to-go-on-strike-as-of-saturday/" class="wp_rp_title">Cambodia&#8217;s NagaWorld Workers Plan to Strike on Saturday</a></li><li data-position="1" data-poid="in-196101" data-post-type="none" ><a href="https://www.casino.org/news/weekend-strike-at-nagaworld-does-little-to-disrupt-operations/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/12/NagaWorld-Strike-1-150x150.jpg" alt="NagaWorld Weekend Strike in Cambodia Does Little to Disrupt Operations" width="150" height="150" /></a><a href="https://www.casino.org/news/weekend-strike-at-nagaworld-does-little-to-disrupt-operations/" class="wp_rp_title">NagaWorld Weekend Strike in Cambodia Does Little to Disrupt Operations</a></li><li data-position="2" data-poid="in-172563" data-post-type="none" ><a href="https://www.casino.org/news/cambodian-casino-eliminates-1300-jobs-cuts-worker-severance-pay/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/05/Chhim-Sithor-150x150.jpg" alt="Cambodian Casino Eliminates 1,300 Jobs, Cuts Worker Severance Pay" width="150" height="150" /></a><a href="https://www.casino.org/news/cambodian-casino-eliminates-1300-jobs-cuts-worker-severance-pay/" class="wp_rp_title">Cambodian Casino Eliminates 1,300 Jobs, Cuts Worker Severance Pay</a></li><li data-position="3" data-poid="in-115306" data-post-type="none" ><a href="https://www.casino.org/news/cambodia-nagaworld-continues-to-outperform-macau-in-vip-gambling/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2019/09/NagaWorld2-150x150.jpg" alt="Cambodia&#8217;s NagaWorld Casino Continues to Outperform Macau in VIP Gambling" width="150" height="150" /></a><a href="https://www.casino.org/news/cambodia-nagaworld-continues-to-outperform-macau-in-vip-gambling/" class="wp_rp_title">Cambodia&#8217;s NagaWorld Casino Continues to Outperform Macau in VIP Gambling</a></li><li data-position="4" data-poid="in-185571" data-post-type="none" ><a href="https://www.casino.org/news/cambodia-casino-shootout-uncovers-crypto-scams-slave-labor-sex-trafficking/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/09/Khmer22-150x150.jpg" alt="Cambodia Casino Shootout Uncovers Crypto Scams, Slave Labor, Sex Trafficking" width="150" height="150" /></a><a href="https://www.casino.org/news/cambodia-casino-shootout-uncovers-crypto-scams-slave-labor-sex-trafficking/" class="wp_rp_title">Cambodia Casino Shootout Uncovers Crypto Scams, Slave Labor, Sex Trafficking</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-police-discover-severed-human-head-rio-casino-stop/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/61643a124bdbd.image_-120x120.jpg"
                        alt="Las Vegas police Rio arrest Nevada murder"
                        data-image-id="196429"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/61643a124bdbd.image_-120x120.jpg"
                            alt="Las Vegas police Rio arrest Nevada murder">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-police-discover-severed-human-head-rio-casino-stop/">
                Las Vegas Police Discover Severed Human Head During Traffic Stop Near Rio Casino            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 26, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-revamps-testing-unvaccinated-workers/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/960x0-120x120.jpg"
                        alt="MGM Resorts COVID-19 testing coronavirus"
                        data-image-id="196647"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/960x0-120x120.jpg"
                            alt="MGM Resorts COVID-19 testing coronavirus">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-revamps-testing-unvaccinated-workers/">
                MGM Resorts Again Revamps Testing Protocols for Unvaccinated Workers            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 29, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/ces-las-vegas-pressing-on-despite-major-exhibitors-pulling-out/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/AP21184142547608-e1625343625994-120x120.jpg"
                        alt="CES Las Vegas 2022 COVID-19"
                        data-image-id="196369"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/AP21184142547608-e1625343625994-120x120.jpg"
                            alt="CES Las Vegas 2022 COVID-19">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/ces-las-vegas-pressing-on-despite-major-exhibitors-pulling-out/">
                CES Las Vegas 2022 Pressing On Despite Major Tech Exhibitors Pulling Out            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 24, 2021</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sportsbetting/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='197148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdb981ce54" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/workers-at-cambodias-nagaworld-to-go-on-strike-as-of-saturday/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/NagaWorld-453x300.jpg"
                        alt="NagaWorld"
                        data-image-id="195615"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/NagaWorld-453x300.jpg"
                            alt="NagaWorld">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/workers-at-cambodias-nagaworld-to-go-on-strike-as-of-saturday/">
                Cambodia&#8217;s NagaWorld Workers Plan to Strike on Saturday            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">December 16, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/weekend-strike-at-nagaworld-does-little-to-disrupt-operations/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/NagaWorld-Strike-1-453x300.jpg"
                        alt="NagaWorld Strike"
                        data-image-id="196100"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/NagaWorld-Strike-1-453x300.jpg"
                            alt="NagaWorld Strike">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/weekend-strike-at-nagaworld-does-little-to-disrupt-operations/">
                NagaWorld Weekend Strike in Cambodia Does Little to Disrupt Operations            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">December 21, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/cambodian-casino-eliminates-1300-jobs-cuts-worker-severance-pay/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/05/Chhim-Sithor-453x300.jpg"
                        alt=""
                        data-image-id="172565"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/05/Chhim-Sithor-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/cambodian-casino-eliminates-1300-jobs-cuts-worker-severance-pay/">
                Cambodian Casino Eliminates 1,300 Jobs, Cuts Worker Severance Pay            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">May 3, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/cambodia-nagaworld-continues-to-outperform-macau-in-vip-gambling/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2019/09/NagaWorld2.jpg"
                        alt=""
                        data-image-id="115311"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2019/09/NagaWorld2.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/cambodia-nagaworld-continues-to-outperform-macau-in-vip-gambling/">
                Cambodia&#8217;s NagaWorld Casino Continues to Outperform Macau in VIP Gambling            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">September 20, 2019</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/macau-dicj-gaming-proposals-could-be-positive-for-us-operators/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/wynn4-120x120.jpg"
                        alt="Macau renewal"
                        data-image-id="196299"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/wynn4-120x120.jpg"
                            alt="Macau renewal">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/macau-dicj-gaming-proposals-could-be-positive-for-us-operators/">
                Macau Casino Stocks Rally as Report Indicates Six Licenses to Be Renewed            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/massachusetts-commercial-casino-industry-likely-set/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/MGC_Map-120x120.jpg"
                        alt="Massachusetts casinos Region C Mashpee Wampanoag"
                        data-image-id="196361"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/MGC_Map-120x120.jpg"
                            alt="Massachusetts casinos Region C Mashpee Wampanoag">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/massachusetts-commercial-casino-industry-likely-set/">
                Massachusetts Commercial Casino Industry Likely Set Following Mashpee Tribal Ruling            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 24, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/scientific-games-walks-away-from-sciplay-takeover/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/SGMS-1-120x120.jpg"
                        alt="Scientific Games"
                        data-image-id="196312"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/SGMS-1-120x120.jpg"
                            alt="Scientific Games">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/scientific-games-walks-away-from-sciplay-takeover/">
                Scientific Games Soars After Dropping SciPlay Takeover            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/isle-of-man-based-gaming-operator-imme-gives-up-gaming-license/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/UKGC-Building-120x120.jpg"
                        alt="UKGC Headquarters"
                        data-image-id="196288"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/UKGC-Building-120x120.jpg"
                            alt="UKGC Headquarters">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/isle-of-man-based-gaming-operator-imme-gives-up-gaming-license/">
                Isle of Man Gaming Operator IMME Gives up Gaming License            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/kangwon-land-casino-takes-novel-approach-to-gambling-exclusion/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/Kangwon-Land-Casino-120x120.jpg"
                        alt="Kangwon Land Casino"
                        data-image-id="196294"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/Kangwon-Land-Casino-120x120.jpg"
                            alt="Kangwon Land Casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/kangwon-land-casino-takes-novel-approach-to-gambling-exclusion/">
                Kangwon Land Casino Takes Novel Approach to Gambling Exclusion            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/erik-gibbs/">Erik Gibbs</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/adele-las-vegas-caesars-palace-tickets-relisted-35k/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/b3f963bf75792797a435d8cfa7d5e1a0-453x300.jpg"
                        alt="Adele Las Vegas Caesars Palace Colosseum"
                        data-image-id="195364"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/b3f963bf75792797a435d8cfa7d5e1a0-453x300.jpg"
                            alt="Adele Las Vegas Caesars Palace Colosseum">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/adele-las-vegas-caesars-palace-tickets-relisted-35k/">
                Adele Las Vegas Tickets Relisted as High as $35K, Superstar Demands Caesars Action            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 14, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/adele-las-vegas-caesars-palace-tickets-relisted-35k/#comments">22 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/5d48d070-946b-49fd-a5f4-4ca6f864a90c-large16x9_41720excaliburlasvegas2-453x300.jpeg"
                        alt="MGM Resorts Excalibur Las Vegas Strip"
                        data-image-id="194039"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/5d48d070-946b-49fd-a5f4-4ca6f864a90c-large16x9_41720excaliburlasvegas2-453x300.jpeg"
                            alt="MGM Resorts Excalibur Las Vegas Strip">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/">
                MGM Resorts Pondering New Casino on Las Vegas Strip&#8217;s Southern End            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 2, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/mgm-resorts-pondering-new-casino-development-las-vegas-strip/#comments">9 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/north-carolina-cherokee-casinos-implementing-indoor-smoking/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/harrahscherokee-2-453x300.jpeg"
                        alt="North Carolina Cherokee casinos smoking"
                        data-image-id="194804"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/harrahscherokee-2-453x300.jpeg"
                            alt="North Carolina Cherokee casinos smoking">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/north-carolina-cherokee-casinos-implementing-indoor-smoking/">
                North Carolina Cherokee Casinos Implementing Indoor Smoking Safeguards            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 9, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/north-carolina-cherokee-casinos-implementing-indoor-smoking/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/trop-453x300.jpg"
                        alt="Tropicana A's"
                        data-image-id="193834"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/trop-453x300.jpg"
                            alt="Tropicana A's">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/">
                Oakland A&#8217;s Reportedly Bidding for Las Vegas Stadium at Tropicana            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">December 1, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/oakland-as-to-las-vegas-rumors-are-intensifying/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/waukesha-suspect-darrell-brooks-threatened-bomb-nevada-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/Square-3x3-1-453x300.jpeg"
                        alt="Waukesha Christmas parade Darrell Brooks Nevada"
                        data-image-id="193077"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/Square-3x3-1-453x300.jpeg"
                            alt="Waukesha Christmas parade Darrell Brooks Nevada">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/waukesha-suspect-darrell-brooks-threatened-bomb-nevada-casino/">
                Waukesha Christmas Parade Suspect Darrell Brooks Has Lengthy Nevada Rap Sheet            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 24, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/waukesha-suspect-darrell-brooks-threatened-bomb-nevada-casino/#comments">2 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/massachusetts-tribe-regains-federal-approval-taunton-land/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/mashpee-1585586628-453x300.jpg"
                        alt="Massachusetts tribe casino Taunton MashpeeMassachusetts tribe casino Taunton Mashpee"
                        data-image-id="196331"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/mashpee-1585586628-453x300.jpg"
                            alt="Massachusetts tribe casino Taunton MashpeeMassachusetts tribe casino Taunton Mashpee">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/massachusetts-tribe-regains-federal-approval-taunton-land/">
                Massachusetts Tribe Regains Fed Approval for Land Where $1B Casino Proposed            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 23, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/rush-street-interactive-to-run-sportsbook-near-football-hall-of-fame/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/12/HOF-453x300.jpg"
                        alt="Rush Street Interactive"
                        data-image-id="196375"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/12/HOF-453x300.jpg"
                            alt="Rush Street Interactive">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/rush-street-interactive-to-run-sportsbook-near-football-hall-of-fame/">
                Rush Street Interactive Opening Retail Sportsbook Near NFL Hall of Fame            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">December 24, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org" class="footer__logo-image lazyload">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/mgm-national-harbor-investment-mystery-center-of-baltimore-drug-money-trial/"> MGM National Harbor ‘Investment’ Mystery at Center of Baltimore Drug-Money Trial</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/nebraska-casino-bill-seeks-to-provide-each-venue-monopoly/"> Nebraska Casino Bill Seeks to Provide Each Venue 50-Mile Monopoly, Critics Respond</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns/"> NagaWorld Employees Arrest by Cambodians Damage Company Reputation: Expert</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/powerballs-wednesday-jackpot-jumps-to-630m-as-ticket-sales-increase-nationwide/"> Powerball's Wednesday Jackpot Jumps to $630M, as Ticket Sales Increase Nationwide</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/golden-nugget-may-sell-5-55-billion-in-corporate-debt/"> Golden Nugget Plans $5.55 Billion in Bond Sales</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                                 alt="TRUSTe logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/cambodian-arrests-of-nagaworld-employees-damage-company-reputation-expert-warns"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                     alt="DMCA.com Protection Status">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2022, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script src='https://www.casino.org/news/dist/vendors.77d336e716534e5856ae.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.ae71c1d8880527bf4d2b.js'></script>

<script>
    'use strict';

    //Xtreme Push SDK
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = s;
        p[s] = function () {
            (p[s].q = p[s].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = h;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'xtremepush', 'https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.ae71c1d8880527bf4d2b.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.ae71c1d8880527bf4d2b.css">
    </noscript>

    <link rel="stylesheet"
          href="https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.css"
          type="text/css" media="all">
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.js'></script>

<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script defer src='https://www.casino.org/news/dist/adobe.07e8425ecac447c686c9.js'></script><script>
    const defaultTags = {
        category: '{{ adobePageTags.main_category|default('')|raw }}',
        s_categories: ['{{ viewInfo.siteInformationSystem.pageExtraInformation.aa_sub_categories|replace({'||': ','})|default('')|raw }}'],
        vertical: '{{ adobePageTags.vertical|default('')|raw }}',
        s_vertical: '{{ adobePageTags.sub_vertical|default('')|raw }}',
        t_vertical: '{{ adobePageTags.tri_vertical|default('')|raw }}',
        country: '{{ adobePageTags.country|default('')|raw }}',
        language: '{{ adobePageTags.language|default('')|raw }}',
    }

    const userInfo = {
        'mobile': '{{ mobileFlag|json_encode() }}',
        'tablet': '{{ tabletFlag|json_encode() }}',
        'continent': '{{ continentInformation }}',
        'country': '{{ countryCode }}',
        'state': '{{ stateCode }}',
        'city': '{{ cityInformation }}',
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c9066829f69cecc","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
