<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>World Series of Poker Crowns German Koray Aldemir Main Event Champ</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>World Series of Poker Crowns German Koray Aldemir Main Event Champ</title>
	<meta name="description" content="The 2021 World Series of Poker (WSOP) Main Event is over, and 31-year-old Koray Aldemir from Germany was the last man standing." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World Series of Poker Crowns German Koray Aldemir Main Event Champ" />
	<meta property="og:description" content="The 2021 World Series of Poker (WSOP) Main Event is over, and 31-year-old Koray Aldemir from Germany was the last man standing." />
	<meta property="og:url" content="https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2021-11-18T18:02:22+00:00" />
	<meta property="article:modified_time" content="2021-11-18T19:17:55+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026.jpeg","width":1200,"height":800,"caption":"World Series of Poker Korey Aldemir"},{"@type":"WebPage","@id":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/#webpage","url":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/","name":"World Series of Poker Crowns German Koray Aldemir Main Event Champ","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/#primaryimage"},"datePublished":"2021-11-18T18:02:22+00:00","dateModified":"2021-11-18T19:17:55+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf"},"description":"The 2021 World Series of Poker (WSOP) Main Event is over, and 31-year-old Koray Aldemir from Germany was the last man standing.","breadcrumb":{"@id":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/tournaments/","url":"https://www.casino.org/news/tournaments/","name":"Poker Tournaments"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/","url":"https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/","name":"World Series of Poker Crowns German Koray Aldemir Main Event Champion"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf","name":"Devin O'Connor","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","caption":"Devin O'Connor"},"description":"Gaming Legislation, Politics, Casino Business, Entertainment----Devin O\u2019Connor\u2019s passion for politics and background in the world of pop culture television give him insight into the gaming industry backstories that often drive news these days. After graduating from Penn State University with a theater arts degree, he worked at MTV Networks/Viacom from 2005 to 2010 as a writer and producer, where his credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu. He later moved on to the HGTV/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s. Devin came on board with Casino.org in 2014. He lives in Pennsylvania, and is an avid marathoner, having completed 15 races to date. Email: devin.oconnor@casino.org"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; World Series of Poker Crowns German Koray Aldemir Main Event Champion Comments Feed" href="https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.casino.org/news/?p=192388' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fworld-series-poker-crowns-german-koray-aldemir-main-event-champ%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fworld-series-poker-crowns-german-koray-aldemir-main-event-champ%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/world-series-poker-crowns-german-koray-aldemir-main-event-champ\/"},"url":"https:\/\/www.casino.org\/news\/world-series-poker-crowns-german-koray-aldemir-main-event-champ\/","headline":"World Series of Poker Crowns German Koray Aldemir Main Event...","datePublished":"2021-11-18T10:02:22-08:00","dateModified":"2021-11-18T11:17:55-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/11\/15827993_web1_BET-WSOP-NOV18-21-026.jpeg","width":1200,"height":800},"articleSection":"Entertainment","description":"The 2021 World Series of Poker (WSOP) Main Event is over, and 31-year-old Koray Aldemir from Germany was the last man standing. Koray Aldemir shows off the most coveted World Series of Poker bracelet after winning the 2021 Main Event. The German is $8 million richer after besting 6,650","author":{"@type":"Person","name":"Devin O'Connor","url":"https:\/\/www.casino.org\/news\/author\/devin-oconnor\/","description":"Gaming Legislation, Politics, Casino Business, Entertainment----Devin O’Connor’s passion for politics and background in the world of pop culture television give him insight into the gaming industry backstories that often drive news these days. \r\nAfter graduating from Penn State University with a theater arts degree, he worked at MTV Networks\/Viacom from 2005 to 2010 as a writer and producer, where his credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu.\r\nHe later moved on to the HGTV\/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s.\r\nDevin came on board with Casino.org in 2014. He lives in Pennsylvania, and is an avid marathoner, having completed 15 races to date. Email: devin.oconnor@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null,null],"audio":[null,null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '192388';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'World+Series+of+Poker+Crowns+German+Koray+Aldemir+Main+Event+Champion';
	window._wp_rp_post_tags = ['entertainment', 'poker+tournaments', 'bracelet', 'tournament', 'germani', 'event', 'poker', 'top', 'georg', 'holm', 'river', 'world', 'wsop', 'card', 'king', 'vega', 'seri'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
    <link crossorigin rel="preconnect dns-prefetch" href="https://cdn.speedcurve.com">
    <script>LUX = (function () {
            var a = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMarks) ? LUX.gaMarks : []);
            var d = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMeasures) ? LUX.gaMeasures : []);
            var j = "LUX_start";
            var k = window.performance;
            var l = ("undefined" !== typeof (LUX) && LUX.ns ? LUX.ns : (Date.now ? Date.now() : +(new Date())));
            if (k && k.timing && k.timing.navigationStart) {
                l = k.timing.navigationStart
            }

            function f() {
                if (k && k.now) {
                    return k.now()
                }
                var o = Date.now ? Date.now() : +(new Date());
                return o - l
            }

            function b(n) {
                if (k) {
                    if (k.mark) {
                        return k.mark(n)
                    } else {
                        if (k.webkitMark) {
                            return k.webkitMark(n)
                        }
                    }
                }
                a.push({name: n, entryType: "mark", startTime: f(), duration: 0});
                return
            }

            function m(p, t, n) {
                if ("undefined" === typeof (t) && h(j)) {
                    t = j
                }
                if (k) {
                    if (k.measure) {
                        if (t) {
                            if (n) {
                                return k.measure(p, t, n)
                            } else {
                                return k.measure(p, t)
                            }
                        } else {
                            return k.measure(p)
                        }
                    } else {
                        if (k.webkitMeasure) {
                            return k.webkitMeasure(p, t, n)
                        }
                    }
                }
                var r = 0, o = f();
                if (t) {
                    var s = h(t);
                    if (s) {
                        r = s.startTime
                    } else {
                        if (k && k.timing && k.timing[t]) {
                            r = k.timing[t] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                if (n) {
                    var q = h(n);
                    if (q) {
                        o = q.startTime
                    } else {
                        if (k && k.timing && k.timing[n]) {
                            o = k.timing[n] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                d.push({name: p, entryType: "measure", startTime: r, duration: (o - r)});
                return
            }

            function h(n) {
                return c(n, g())
            }

            function c(p, o) {
                for (i = o.length - 1; i >= 0; i--) {
                    var n = o[i];
                    if (p === n.name) {
                        return n
                    }
                }
                return undefined
            }

            function g() {
                if (k) {
                    if (k.getEntriesByType) {
                        return k.getEntriesByType("mark")
                    } else {
                        if (k.webkitGetEntriesByType) {
                            return k.webkitGetEntriesByType("mark")
                        }
                    }
                }
                return a
            }

            return {mark: b, measure: m, gaMarks: a, gaMeasures: d}
        })();
        LUX.ns = (Date.now ? Date.now() : +(new Date()));
        LUX.ac = [];
        LUX.cmd = function (a) {
            LUX.ac.push(a)
        };
        LUX.init = function () {
            LUX.cmd(["init"])
        };
        LUX.send = function () {
            LUX.cmd(["send"])
        };
        LUX.addData = function (a, b) {
            LUX.cmd(["addData", a, b])
        };
        LUX_ae = [];
        window.addEventListener("error", function (a) {
            LUX_ae.push(a)
        });
        LUX_al = [];
        if ("function" === typeof (PerformanceObserver) && "function" === typeof (PerformanceLongTaskTiming)) {
            var LongTaskObserver = new PerformanceObserver(function (c) {
                var b = c.getEntries();
                for (var a = 0; a < b.length; a++) {
                    var d = b[a];
                    LUX_al.push(d)
                }
            });
            try {
                LongTaskObserver.observe({type: ["longtask"]})
            } catch (e) {
            }
        }
        ;</script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
                <meta name="author" content="Devin O'Connor">
                        <meta name="title" content="World Series of Poker Crowns German Koray Aldemir Main Event Champion">
                        <meta name="publishedDate" content="November 18, 2021">
                        <meta name="modifiedDate" content="November 18, 2021">
                        <meta name="categories" content="Entertainment || Poker Tournaments">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.f00920f43e212a1aa690.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="The 2021 World Series of Poker (WSOP) Main Event is over, and 31-year-old Koray Aldemir from Germany was the last man standing.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-192388 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-97549" class="main-nav__nav-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__link">Crime</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/tournaments/">Poker Tournaments</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">World Series of Poker Crowns German Koray Aldemir Main Event Champion</h1>
        <p class="post-content__sub-title">
        Posted on: November 18, 2021, 10:02h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: November 18, 2021, 11:17h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Devin O&#039;Connor' src='https://www.casino.org/news/wp-content/uploads/2019/02/devin-o-connor-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Devin O'Connor"
                           href="https://www.casino.org/news/author/devin-oconnor/">
                            Devin O'Connor                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/commercial-gaming/"
                                       title="Commercial Gaming">Commercial Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/entertainment/"
                                       title="Entertainment">Entertainment</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/novelty-betting/"
                                       title="Novelty Betting">Novelty Betting</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/politics/"
                                       title="Politics">Politics</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="mailto:devin.oconnor@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p class="p1">The 2021 World Series of Poker (WSOP) Main Event is over, and 31-year-old Koray Aldemir from Germany was the last man standing.</p>
<figure id="attachment_192398" aria-describedby="caption-attachment-192398" data-style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-192398 size-full lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-142x95.jpeg" data-src="https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-142x95.jpeg"
                                 alt="World Series of Poker Korey Aldemir" width="1200" height="800"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026.jpeg 1200w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-142x95.jpeg 142w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-1024x683.jpeg 1024w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-768x512.jpeg 768w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-600x400.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="wp-image-192398 size-full" src="https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026.jpeg" alt="World Series of Poker Korey Aldemir" width="1200" height="800" srcset="https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026.jpeg 1200w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-142x95.jpeg 142w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-1024x683.jpeg 1024w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-768x512.jpeg 768w, https://www.casino.org/news/wp-content/uploads/2021/11/15827993_web1_BET-WSOP-NOV18-21-026-600x400.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-192398"class="text-description">Koray Aldemir shows off the most coveted World Series of Poker bracelet after winning the 2021 Main Event. The German is $8 million richer after besting 6,650 entrant buy-ins. (Image: <em>Las Vegas Review-Journal</em>)</figcaption></figure>
<p class="p1">Late Wednesday night, Aldemir, who had only regained the lead over his <a href="https://www.casino.org/news/wsop-final-table-german-koray-aldemir-leads-heading-into-8m-finale/">heads-up opponent George Holmes</a> during the 219th to 222nd hands, won it all on the 223rd and final hand.</p>
<p class="p1"><strong>With the blinds at 1.2/2.4 million and 2.4 million big blind ante, Holmes raised six million with pocket king-queen. Aldemir called with 10-7 suited.</strong></p>
<p class="p1">10-7-2 came on the flop, prompting Aldemir to raise to 19 million. Holmes called, and when the turn was a king, the American shoved all-in for 133 million. After much deliberation, Aldemir called. The river 9 card did nothing for either&#8217;s hand.</p>
<p class="p1">Aldemir&#8217;s two pairs topped Holmes&#8217; pair of kings to win the 2021 Main Event and the tournament&#8217;s $8 million top prize. For his efforts, Holmes won $4.3 million.</p>
<blockquote class="main-blockquote">
<p class="p1"><strong>It felt great. It&#8217;s the biggest final table in the world, so it&#8217;s a dream come true. Every poker player thinks about this moment when they watch this, believing &#8216;maybe I could be there one day,'&#8221;</strong> Aldemir said afterward.</p>
</blockquote>
<p class="p1">&#8220;[This is] the one tournament family and friends know of, basically. It does mean a lot to me to win it,&#8221; Aldemir added.</p>
<h2 class="p1"><b>One of Germany&#8217;s Best</b></h2>
<p class="p1">With his $8 million cash &#8212; his (it should go without saying) best live performance of his career &#8212; Aldemir moves into 8th place in Germany&#8217;s all-time money list. The monumental win also pushes him up to 67th in the world&#8217;s all-time poker live cash list.</p>
<p class="p1"><strong>Prior to Wednesday&#8217;s victory, Aldemir&#8217;s largest live cash, according to the online poker database <i>TheHendonMob</i>, was the $2.154 million that he received for placing 3rd at the 2016 WSOP $111,111 No-Limit Hold&#8217;em High Roller for One Drop charity event.</strong></p>
<p class="p1">Aldemir has enjoyed a fruitful 2021 WSOP. Including the Main Event, he&#8217;s recorded 13 cashes during this year&#8217;s tournament series, totaling $8,049,309.</p>
<h2 class="p1"><b>Main Event Momentum</b></h2>
<p class="p1">The 2021 WSOP saw live poker return to Las Vegas after a year off because of the pandemic. Though Main Event participation was down from 2019, organizers are optimistic that <a href="https://www.casino.org/news/phil-hellmuth-wins-record-16th-world-series-poker-bracelet/">poker is as popular as ever</a>.</p>
<div class="callout">
<p class="p1">The numbers, however, cause concern. The $10,000 buy-in Main Event peaked in 2006 in terms of entries with 8,773 buy-ins. The 2021 event, the 52nd in its rich history, received 6,650 buy-ins, more than 24 percent lower than the record. But COVID-19 restricted many international players from competing in the 2021 Main Event. The US government earlier this month began allowing commercial airliners from Europe and elsewhere to arrive in the states.</p>
</div>
<p class="p1">The 2019 ME also attracted 8,569 &#8212; nearly matching the 2006 record &#8212; and saw the grand prize return to $10 million for the first time since 2014.</p>
<p class="p1">After being contested at the Rio since 2005, the <a href="https://www.casino.org/news/wsop-to-leave-rio-moving-to-ballys-paris-las-vegas-in-2022/">WSOP is moving to the Strip, where the 2022 series</a> will be played at Bally&#8217;s and Paris. The Main Event is also bringing in some A-list talent by way of Vince Vaughn, who will serve as the event&#8217;s official Master of Ceremonies.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-55139" data-post-type="none" ><a href="https://www.casino.org/news/scott-blumstein-wins-8-15m-at-world-series-of-poker-main-event/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2017/07/Scott-Blumstein-wins-2017-WSOP-Main-Event-for-8.15M-150x150.jpg" alt="Scott Blumstein Wins $8.15M at World Series of Poker Main Event with Three-Outer on River" width="150" height="150" /></a><a href="https://www.casino.org/news/scott-blumstein-wins-8-15m-at-world-series-of-poker-main-event/" class="wp_rp_title">Scott Blumstein Wins $8.15M at World Series of Poker Main Event with Three-Outer on River</a></li><li data-position="1" data-poid="in-192107" data-post-type="none" ><a href="https://www.casino.org/news/wsop-final-table-german-koray-aldemir-leads-heading-into-8m-finale/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/11/Koray-Aldemir_Amato_ATA6156-1-150x150.jpg" alt="WSOP Final Table: German Koray Aldemir Leads Heading into $8M Finale" width="150" height="150" /></a><a href="https://www.casino.org/news/wsop-final-table-german-koray-aldemir-leads-heading-into-8m-finale/" class="wp_rp_title">WSOP Final Table: German Koray Aldemir Leads Heading into $8M Finale</a></li><li data-position="2" data-poid="in-62310" data-post-type="none" ><a href="https://www.casino.org/news/dominik-nitsche-wins-4-million-wsope-high-roller-one-drop/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2017/11/NitscheNatty-150x150.jpg" alt="Dominik Nitsche Wins $4 Million in WSOPE High Roller for One Drop" width="150" height="150" /></a><a href="https://www.casino.org/news/dominik-nitsche-wins-4-million-wsope-high-roller-one-drop/" class="wp_rp_title">Dominik Nitsche Wins $4 Million in WSOPE High Roller for One Drop</a></li><li data-position="3" data-poid="in-122130" data-post-type="none" ><a href="https://www.casino.org/news/world-series-of-poker-announces-2020-main-event-rio-las-vegas/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2019/12/Amazon-Room-Millionaire-Maker-Day-1b_2018-WSOP_EV21_Day-1B_Furman_8FU1007-150x150.jpg" alt="World Series of Poker Announces 2020 Main Event Date, No Plans to Relocate Tournament From Rio" width="150" height="150" /></a><a href="https://www.casino.org/news/world-series-of-poker-announces-2020-main-event-rio-las-vegas/" class="wp_rp_title">World Series of Poker Announces 2020 Main Event Date, No Plans to Relocate Tournament From Rio</a></li><li data-position="4" data-poid="in-133647" data-post-type="none" ><a href="https://www.casino.org/news/players-say-right-call-made-to-delay-2020-world-series-of-poker/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/04/5d48e17d29426.image_-150x150.jpg" alt="Players Say Right Call Made to Delay 2020 World Series of Poker Amid COVID-19 Crisis" width="150" height="150" /></a><a href="https://www.casino.org/news/players-say-right-call-made-to-delay-2020-world-series-of-poker/" class="wp_rp_title">Players Say Right Call Made to Delay 2020 World Series of Poker Amid COVID-19 Crisis</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/cherokee-nation-tribe-ready-begin-construction-arkansas-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/E_cNbIvXMAEpvbh-120x120.jpeg"
                        alt="Cherokee Nation Pope County Arkansas casino"
                        data-image-id="191784"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/E_cNbIvXMAEpvbh-120x120.jpeg"
                            alt="Cherokee Nation Pope County Arkansas casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/cherokee-nation-tribe-ready-begin-construction-arkansas-casino/">
                Cherokee Nation Ready to Begin Construction on Arkansas Casino in Pope County            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 11, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/arkansas-casino-resort-plan-rejected-by-pope-county-officials/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/5cfe9881eee84.image-1-120x120.jpg"
                        alt="Pope County Arkansas casino"
                        data-image-id="191406"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/5cfe9881eee84.image-1-120x120.jpg"
                            alt="Pope County Arkansas casino">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/arkansas-casino-resort-plan-rejected-by-pope-county-officials/">
                Arkansas Casino Resort Plan Rejected by Pope County Officials            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 6, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/delaware-park-casino-racetrack-sold-clairvest-group/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/delaware-park-race-track-wilmington-delaware-120x120.jpeg"
                        alt="Delaware Park casino Clairvest Rubico"
                        data-image-id="191444"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/delaware-park-race-track-wilmington-delaware-120x120.jpeg"
                            alt="Delaware Park casino Clairvest Rubico">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/delaware-park-casino-racetrack-sold-clairvest-group/">
                Delaware Park Casino Sold to Clairvest Group and Former Caesars Board Member            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 7, 2021</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

                                <section class="content-section">
                            <div class="container">
                                <h3 class="main-title main-title--sm">Similar Guides On This Topic                                </h3>
                                <div class="similar-articles_container">
                                    <ul class="similar-articles__list">
                                        <li><a href="https://www.casino.org/poker/" target="blank">Online Poker</a></li><li><a href="https://www.casino.org/video-poker/" target="blank">Video Poker</a></li><li><a href="https://www.casino.org/poker/pai-gow/" target="blank">Pai Gow Poker</a></li><li><a href="https://www.casino.org/poker/freerolls/" target="blank">Poker Freerolls</a></li><li><a href="https://www.casino.org/poker/how-to-play/" target="blank">How to Play Poker Guide</a></li><li><a href="https://www.casino.org/caribbean-stud/" target="blank">Caribbean Stud</a></li><li><a href="https://www.casino.org/video-poker/free/" target="blank">Free Video Poker</a></li>                                    </ul>
                                </div>
                            </div>
                        </section>
                        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='192388' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee3611e853" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/scott-blumstein-wins-8-15m-at-world-series-of-poker-main-event/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2017/07/Scott-Blumstein-wins-2017-WSOP-Main-Event-for-8.15M-453x300.jpg"
                        alt="Scott Blumstein wins 2017 WSOP Main Event for $8.15M"
                        data-image-id="55164"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2017/07/Scott-Blumstein-wins-2017-WSOP-Main-Event-for-8.15M-453x300.jpg"
                            alt="Scott Blumstein wins 2017 WSOP Main Event for $8.15M">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/scott-blumstein-wins-8-15m-at-world-series-of-poker-main-event/">
                Scott Blumstein Wins $8.15M at World Series of Poker Main Event with Three-Outer on River            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/corg-staff-writer/">Casino.org Staff Writer</a>
            </span>
            — <span class="blog-post-item__date">July 24, 2017</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/wsop-final-table-german-koray-aldemir-leads-heading-into-8m-finale/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/Koray-Aldemir_Amato_ATA6156-1-453x300.jpg"
                        alt="WSOP final table"
                        data-image-id="192108"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/Koray-Aldemir_Amato_ATA6156-1-453x300.jpg"
                            alt="WSOP final table">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/wsop-final-table-german-koray-aldemir-leads-heading-into-8m-finale/">
                WSOP Final Table: German Koray Aldemir Leads Heading into $8M Finale            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">November 16, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/dominik-nitsche-wins-4-million-wsope-high-roller-one-drop/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2017/11/NitscheNatty-453x300.jpg"
                        alt="Dominik Nitsche One Drop"
                        data-image-id="62311"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2017/11/NitscheNatty-453x300.jpg"
                            alt="Dominik Nitsche One Drop">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/dominik-nitsche-wins-4-million-wsope-high-roller-one-drop/">
                Dominik Nitsche Wins $4 Million in WSOPE High Roller for One Drop            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/k-horridge/">Kevin Horridge</a>
            </span>
            — <span class="blog-post-item__date">November 6, 2017</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/world-series-of-poker-announces-2020-main-event-rio-las-vegas/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2019/12/Amazon-Room-Millionaire-Maker-Day-1b_2018-WSOP_EV21_Day-1B_Furman_8FU1007.jpg"
                        alt="World Series of Poker WSOP Rio"
                        data-image-id="122138"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2019/12/Amazon-Room-Millionaire-Maker-Day-1b_2018-WSOP_EV21_Day-1B_Furman_8FU1007.jpg"
                            alt="World Series of Poker WSOP Rio">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/world-series-of-poker-announces-2020-main-event-rio-las-vegas/">
                World Series of Poker Announces 2020 Main Event Date, No Plans to Relocate Tournament From Rio            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">December 12, 2019</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/florida-sports-betting-update-judge-frustrated-by-us-govt-response/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/maxresdefault-120x120.jpg"
                        alt="Florida sports betting"
                        data-image-id="191451"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/maxresdefault-120x120.jpg"
                            alt="Florida sports betting">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/florida-sports-betting-update-judge-frustrated-by-us-govt-response/">
                Florida Sports Betting Update: Federal Judge Frustrated by US Government Response            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">November 7, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/why-richmond-casino-new-jersey-sports-betting-questions-failed/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/one-casino.jpg-2-120x120.jpg"
                        alt="Richmond casino Virginia election 2021"
                        data-image-id="191267"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/one-casino.jpg-2-120x120.jpg"
                            alt="Richmond casino Virginia election 2021">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/why-richmond-casino-new-jersey-sports-betting-questions-failed/">
                Election Day Explainer: Why Richmond Casino, NJ Sports Betting Questions Failed            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 5, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/nj-senate-president-stephen-sweeneys-defeat-impact-atlantic-city/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/im-429380-120x120.jpeg"
                        alt="Stephen Sweeney NJ Atlantic City casino smoking"
                        data-image-id="191297"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/im-429380-120x120.jpeg"
                            alt="Stephen Sweeney NJ Atlantic City casino smoking">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/nj-senate-president-stephen-sweeneys-defeat-impact-atlantic-city/">
                NJ Senate President Stephen Sweeney&#8217;s Defeat Could Hit Atlantic City Casino Smoking            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 5, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/montana-casino-site-of-fatal-shootings-three-dead-including-assailant/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/statelinepic2-120x120.jpg"
                        alt=""
                        data-image-id="191419"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/statelinepic2-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/montana-casino-site-of-fatal-shootings-three-dead-including-assailant/">
                Montana&#8217;s Stateline Casino Site of Fatal Shootings, Three Dead, Including Assailant            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">November 7, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/fbi-cyber-crime-division-warns-tribal-casinos-about-ongoing-threats/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/Christopher-Wray-120x120.jpeg"
                        alt="FBI Cyber Crime tribal casinos"
                        data-image-id="191400"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/Christopher-Wray-120x120.jpeg"
                            alt="FBI Cyber Crime tribal casinos">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/fbi-cyber-crime-division-warns-tribal-casinos-about-ongoing-threats/">
                FBI Cyber Crime Division Warns Tribal Casinos About Ongoing Threats            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">November 6, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-airport-donations-below-amount-needed-for-name-change-to-harry-reid-international/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/10/McCarran-airport-453x300.jpeg"
                        alt=""
                        data-image-id="188931"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/10/McCarran-airport-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-airport-donations-below-amount-needed-for-name-change-to-harry-reid-international/">
                MGM, Boyd Gaming Donate to Las Vegas Airport Name Change, Funds Still Needed            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">October 13, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/las-vegas-airport-donations-below-amount-needed-for-name-change-to-harry-reid-international/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/iowa-greyhound-racing-to-end-next-year-as-casino-subsidy-concludes/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/10/9bf34942-cb46-48ec-9431-39b4899ae353_1140x641-453x300.jpeg"
                        alt="Iowa greyhound racing casino Council Bluffs"
                        data-image-id="189794"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/10/9bf34942-cb46-48ec-9431-39b4899ae353_1140x641-453x300.jpeg"
                            alt="Iowa greyhound racing casino Council Bluffs">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/iowa-greyhound-racing-to-end-next-year-as-casino-subsidy-concludes/">
                Iowa Greyhound Racing to End Next Year, as Casino Subsidy Concludes            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 25, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/iowa-greyhound-racing-to-end-next-year-as-casino-subsidy-concludes/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/oregon-tribes-seek-to-sink-coffee-magnates-gambling-plan-for-grants-pass-downs/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/10/Untitled-453x300.jpg"
                        alt="Travis Boersma"
                        data-image-id="188737"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/10/Untitled-453x300.jpg"
                            alt="Travis Boersma">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/oregon-tribes-seek-to-sink-coffee-magnates-gambling-plan-for-grants-pass-downs/">
                Oregon Tribes Seek to Sink Coffee Magnate’s Gambling Plan for Grants Pass Downs            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">October 12, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/oregon-tribes-seek-to-sink-coffee-magnates-gambling-plan-for-grants-pass-downs/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/virginia-governor-race-neck-and-neck-outcome-could-have-2024-implications/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/10/9d27deeb-1b09-43d8-8013-82ee07b754ba-large16x9_McAuliffeYoungkintownhall-453x300.jpeg"
                        alt="Virginia governor race McAuliffe Youngkin"
                        data-image-id="190544"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/10/9d27deeb-1b09-43d8-8013-82ee07b754ba-large16x9_McAuliffeYoungkintownhall-453x300.jpeg"
                            alt="Virginia governor race McAuliffe Youngkin">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/virginia-governor-race-neck-and-neck-outcome-could-have-2024-implications/">
                Virginia Governor Race Neck-and-Neck, Outcome Could Have 2024 Implications            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">October 31, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/virginia-governor-race-neck-and-neck-outcome-could-have-2024-implications/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mets-owner-steve-cohen-sands-talking-about-citi-field-casino/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/10/cohen-453x300.jpg"
                        alt="cohen sands"
                        data-image-id="190435"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/10/cohen-453x300.jpg"
                            alt="cohen sands">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mets-owner-steve-cohen-sands-talking-about-citi-field-casino/">
                New York Mets Owner Steve Cohen Talking Big Apple Casino with Las Vegas Sands &#8211; Report            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">October 29, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/mets-owner-steve-cohen-sands-talking-about-citi-field-casino/#comments">3 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/prison-for-news-agency-analyst-who-fiddled-racing-results-to-win-bets/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/jaCK-453x300.jpg"
                        alt="Jack Bentham"
                        data-image-id="191468"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/jaCK-453x300.jpg"
                            alt="Jack Bentham">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/prison-for-news-agency-analyst-who-fiddled-racing-results-to-win-bets/">
                Prison for News Agency Employee Who Fiddled Racing Results to Win Bets            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">November 8, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/breaking-new-york-approves-nine-to-offer-mobile-sports-betting/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/11/empire-state-building-13656030316Td-453x300.jpg"
                        alt="New York"
                        data-image-id="191504"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/11/empire-state-building-13656030316Td-453x300.jpg"
                            alt="New York">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/breaking-new-york-approves-nine-to-offer-mobile-sports-betting/">
                UPDATED: New York Approves Nine to Offer Mobile Sports Betting            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">November 8, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org" class="footer__logo-image lazyload">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/sixty-trafficked-thai-workers-freed-from-cambodian-online-gambling-op/"> Cambodian Online Gambling Rogue Operation Frees 60 Trafficked Thai Workers</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/gambling-habit-led-minnesota-woman-to-allegedly-steal-about-40k-from-relief-fund/"> Gambling Habit Led Minnesota Woman to Steal About $40K from Relief Fund</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/maryland-sports-betting-days-away-as-casinos-finally-receive-state-approval/"> Maryland Sports Betting Days Away, as Casinos Finally Receive State Approval</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/facebook-appeases-uk-gaming-regulators-with-ad-opt-out-option/"> Facebook Appeases UK Gaming Regulators with Ad Opt-Out Option</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ/"> World Series of Poker Crowns German Koray Aldemir Main Event Champion</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="http://about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/azerbaijan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgique/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/belgie/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/greece/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/bangla/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/macedonia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/malaysia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/turkce/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://www.casino.org">Home</a></li><li><a class="privacy-row__link" href="https://www.casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://www.casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://www.casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://www.casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                                 alt="TRUSTe logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/world-series-poker-crowns-german-koray-aldemir-main-event-champ"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                     alt="DMCA.com Protection Status">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2021, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script src='https://www.casino.org/news/dist/vendors.77d336e716534e5856ae.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.2b230b5e9646b0a3dc8a.js'></script>

<script>
    'use strict';

    //Xtreme Push SDK
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = s;
        p[s] = function () {
            (p[s].q = p[s].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = h;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'xtremepush', 'https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.2b230b5e9646b0a3dc8a.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.2b230b5e9646b0a3dc8a.css">
    </noscript>

    <link rel="stylesheet"
          href="https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.css"
          type="text/css" media="all">
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.05233c76c27419f3c634.js'></script>

<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script defer src='https://www.casino.org/news/dist/adobe.07e8425ecac447c686c9.js'></script><script>
    const defaultTags = {
        category: '{{ adobePageTags.main_category|default('')|raw }}',
        s_categories: ['{{ viewInfo.siteInformationSystem.pageExtraInformation.aa_sub_categories|replace({'||': ','})|default('')|raw }}'],
        vertical: '{{ adobePageTags.vertical|default('')|raw }}',
        s_vertical: '{{ adobePageTags.sub_vertical|default('')|raw }}',
        t_vertical: '{{ adobePageTags.tri_vertical|default('')|raw }}',
        country: '{{ adobePageTags.country|default('')|raw }}',
        language: '{{ adobePageTags.language|default('')|raw }}',
    }

    const userInfo = {
        'mobile': '{{ mobileFlag|json_encode() }}',
        'tablet': '{{ tabletFlag|json_encode() }}',
        'continent': '{{ continentInformation }}',
        'country': '{{ countryCode }}',
        'state': '{{ stateCode }}',
        'city': '{{ cityInformation }}',
    }

    window.adobeTags = {
        ...defaultTags,
        ...userInfo
    };

</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b0549bf0aedcec8","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
