<!doctype html>
<html lang="en-US" id="arve" class="no-js">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Kentucky Gets $300M as PokerStars Lawsuit Settled After 10 Years</title>

    <link rel="preload" href="https://www.casino.org/news/dist/fonts/20f5a013.woff" as="font"
          type="font/woff" crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/82aca7bc.woff2" as="font"
          type="font/woff2"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/878a08a6.woff"
          as="font" type="font/woff"
          crossorigin>
    <link rel="preload" href="https://www.casino.org/news/dist/fonts/d55c14f8.woff2"
          as="font" type="font/woff"
          crossorigin>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kentucky Gets $300M as PokerStars Lawsuit Settled After 10 Years</title>
	<meta name="description" content="PokerStars&#039; owner Flutter Entertainment faced owing Kentucky more than $1 billion after a state Supreme Court ruling last year." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kentucky Gets $300M as PokerStars Lawsuit Settled After 10 Years" />
	<meta property="og:description" content="PokerStars&#039; owner Flutter Entertainment faced owing Kentucky more than $1 billion after a state Supreme Court ruling last year." />
	<meta property="og:url" content="https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2021-09-22T20:55:08+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-scaled.jpg","width":2560,"height":1707,"caption":"Kentucky Gov. Andy Beshear speaks at a press conference Monday at the state Capitol in Frankfort. On Wednesday, he announced that the state and Flutter Entertainment reached a settlement in the PokerStars lawsuit, with Kentucky getting $300 million. (Image: Gov. Andy Beshear/Twitter)"},{"@type":"WebPage","@id":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/#webpage","url":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/","name":"Kentucky Gets $300M as PokerStars Lawsuit Settled After 10 Years","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/#primaryimage"},"datePublished":"2021-09-22T20:55:08+00:00","dateModified":"2021-09-22T20:55:08+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/eb30e765d812fc9b38b333f8d13068b2"},"description":"PokerStars' owner Flutter Entertainment faced owing Kentucky more than $1 billion after a state Supreme Court ruling last year.","breadcrumb":{"@id":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/category/legal/","url":"https://www.casino.org/news/category/legal/","name":"Legal"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/","url":"https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/","name":"Kentucky Gets $300M from Flutter as PokerStars Lawsuit Finally Settled"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/eb30e765d812fc9b38b333f8d13068b2","name":"Steve Bittenbender","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a5690be520bbcd0e2d02bcb45d2f2b41?s=96&d=mm&r=g","caption":"Steve Bittenbender"},"description":"Horse Racing, Sports Betting, Gaming Legislation, Midwest and Gulfport Casinos----Steve Bittenbender is a veteran reporter, and brings more than two decades of experience covering sports, gaming business, and politics and legislation to Casino.org, which he joined in 2019. Based in Louisville, Kentucky -- the epicenter of the US horse racing industry -- Steve has also covered major collegiate and professional sports for the Associated Press and the Louisville Courier Journal, and is frequently featured on local network TV newscasts and podcasts for his horse racing business and legislative expertise. A Reuters contributor, he has also previously served as editor for Government Security News. Steve lives with his wife and son, and is an avid poker player, having learned from his uncle as a wholesome after-school pasttime with cookies and milk. Email: stevebittenbender@casino.org"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='https://www.casino.org/news///s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Kentucky Gets $300M from Flutter as PokerStars Lawsuit Finally Settled Comments Feed" href="https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/feed/" />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.casino.org/news/?p=186594' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fkentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fkentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years\/"},"url":"https:\/\/www.casino.org\/news\/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years\/","headline":"Kentucky Gets $300M from Flutter as PokerStars Lawsuit Finally...","datePublished":"2021-09-22T13:55:08-07:00","dateModified":"2021-09-22T13:55:08-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2021\/09\/Andy_Beshear-scaled.jpg","width":2560,"height":1707},"articleSection":"Internet Gaming","description":"After more than a decade of litigation, Kentucky’s lawsuit against PokerStars ended Wednesday with a joint agreement providing the state with $300 million. That’s far less than the state stood to gain in the courts, but it’s still more than the losses officials claim residents suffered playing poker on","author":{"@type":"Person","name":"Steve Bittenbender","url":"https:\/\/www.casino.org\/news\/author\/steve-bittenbender\/","description":"Horse Racing, Sports Betting, Gaming Legislation, Midwest and Gulfport Casinos----Steve Bittenbender is a veteran reporter, and brings more than two decades of experience covering sports, gaming business, and politics and legislation to Casino.org, which he joined in 2019. Based in Louisville, Kentucky -- the epicenter of the US horse racing industry -- Steve has also covered major collegiate and professional sports for the Associated Press and the Louisville Courier Journal, and is frequently featured on local network TV newscasts and podcasts for his horse racing business and legislative expertise. A Reuters contributor, he has also previously served as editor for Government Security News. Steve lives with his wife and son, and is an avid poker player, having learned from his uncle as a wholesome after-school pasttime with cookies and milk. Email: stevebittenbender@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a5690be520bbcd0e2d02bcb45d2f2b41?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '186594';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Kentucky+Gets+%24300M+from+Flutter+as+PokerStars+Lawsuit+Finally+Settled';
	window._wp_rp_post_tags = ['internet+gaming', 'legal', 'mobile+gaming', 'loss', 'beshear', 'lawsuit', 'suprem', 'nation', 'state', 'pokerstar', 'law', 'review', 'poker', 'star', 'entertain', 'kentucki', 'court', 'andi'];
	window._wp_rp_promoted_content = false;
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />
    <link crossorigin rel="preconnect dns-prefetch" href="https://cdn.speedcurve.com">
    <script>LUX = (function () {
            var a = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMarks) ? LUX.gaMarks : []);
            var d = ("undefined" !== typeof (LUX) && "undefined" !== typeof (LUX.gaMeasures) ? LUX.gaMeasures : []);
            var j = "LUX_start";
            var k = window.performance;
            var l = ("undefined" !== typeof (LUX) && LUX.ns ? LUX.ns : (Date.now ? Date.now() : +(new Date())));
            if (k && k.timing && k.timing.navigationStart) {
                l = k.timing.navigationStart
            }

            function f() {
                if (k && k.now) {
                    return k.now()
                }
                var o = Date.now ? Date.now() : +(new Date());
                return o - l
            }

            function b(n) {
                if (k) {
                    if (k.mark) {
                        return k.mark(n)
                    } else {
                        if (k.webkitMark) {
                            return k.webkitMark(n)
                        }
                    }
                }
                a.push({name: n, entryType: "mark", startTime: f(), duration: 0});
                return
            }

            function m(p, t, n) {
                if ("undefined" === typeof (t) && h(j)) {
                    t = j
                }
                if (k) {
                    if (k.measure) {
                        if (t) {
                            if (n) {
                                return k.measure(p, t, n)
                            } else {
                                return k.measure(p, t)
                            }
                        } else {
                            return k.measure(p)
                        }
                    } else {
                        if (k.webkitMeasure) {
                            return k.webkitMeasure(p, t, n)
                        }
                    }
                }
                var r = 0, o = f();
                if (t) {
                    var s = h(t);
                    if (s) {
                        r = s.startTime
                    } else {
                        if (k && k.timing && k.timing[t]) {
                            r = k.timing[t] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                if (n) {
                    var q = h(n);
                    if (q) {
                        o = q.startTime
                    } else {
                        if (k && k.timing && k.timing[n]) {
                            o = k.timing[n] - k.timing.navigationStart
                        } else {
                            return
                        }
                    }
                }
                d.push({name: p, entryType: "measure", startTime: r, duration: (o - r)});
                return
            }

            function h(n) {
                return c(n, g())
            }

            function c(p, o) {
                for (i = o.length - 1; i >= 0; i--) {
                    var n = o[i];
                    if (p === n.name) {
                        return n
                    }
                }
                return undefined
            }

            function g() {
                if (k) {
                    if (k.getEntriesByType) {
                        return k.getEntriesByType("mark")
                    } else {
                        if (k.webkitGetEntriesByType) {
                            return k.webkitGetEntriesByType("mark")
                        }
                    }
                }
                return a
            }

            return {mark: b, measure: m, gaMarks: a, gaMeasures: d}
        })();
        LUX.ns = (Date.now ? Date.now() : +(new Date()));
        LUX.ac = [];
        LUX.cmd = function (a) {
            LUX.ac.push(a)
        };
        LUX.init = function () {
            LUX.cmd(["init"])
        };
        LUX.send = function () {
            LUX.cmd(["send"])
        };
        LUX.addData = function (a, b) {
            LUX.cmd(["addData", a, b])
        };
        LUX_ae = [];
        window.addEventListener("error", function (a) {
            LUX_ae.push(a)
        });
        LUX_al = [];
        if ("function" === typeof (PerformanceObserver) && "function" === typeof (PerformanceLongTaskTiming)) {
            var LongTaskObserver = new PerformanceObserver(function (c) {
                var b = c.getEntries();
                for (var a = 0; a < b.length; a++) {
                    var d = b[a];
                    LUX_al.push(d)
                }
            });
            try {
                LongTaskObserver.observe({type: ["longtask"]})
            } catch (e) {
            }
        }
        ;</script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin="anonymous"></script>
                <meta name="author" content="Steve Bittenbender">
                        <meta name="title" content="Kentucky Gets $300M from Flutter as PokerStars Lawsuit Finally Settled">
                        <meta name="publishedDate" content="September 22, 2021">
                        <meta name="modifiedDate" content="September 22, 2021">
                        <meta name="categories" content="Internet Gaming || Legal || Mobile Gaming">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-ATF.9f4ac7522d58fb06f4c4.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="PokerStars' owner Flutter Entertainment faced owing Kentucky more than $1 billion after a state Supreme Court ruling last year.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-186594 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="" class="header__logo-link">
                    <img
                        src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                        alt="Casino.org"
                        class="header__logo-image"
                    >
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="searchMenu"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-97549" class="main-nav__nav-item  "><a href="https://www.casino.org/news/category/crime/" class="main-nav__link">Crime</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/internet-gaming/" class="main-nav__sub-link">Internet Gaming</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/category/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/category/legal/">Legal</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Kentucky Gets $300M from Flutter as PokerStars Lawsuit Finally Settled</h1>
        <p class="post-content__sub-title">
        Posted on: September 22, 2021, 01:55h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: September 22, 2021, 01:55h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Steve Bittenbender' src='https://www.casino.org/news/wp-content/uploads/2019/04/Steve-Bittenbender-CORG-bio-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Steve Bittenbender"
                           href="https://www.casino.org/news/author/steve-bittenbender/">
                            Steve Bittenbender                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/horse-racing/"
                                       title="Horse Racing">Horse Racing</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/legislation/"
                                       title="Legislation">Legislation</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/category/sportsbetting/"
                                       title="Sports Betting">Sports Betting</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                            <li class="social-list__item">
                            <a href="mailto:stevebittenbender@casino.org" class="social-list__link icon-mail"
                               ref="nofollow noopener noreferrer" target="_blank"></a>
                        </li>
                                        </ul>
                            </div>
        </div>
    </div>

    <p class="NewNormal">After more than a decade of litigation, Kentucky’s lawsuit against PokerStars ended Wednesday with a joint agreement providing the state with $300 million. That’s far less than the state stood to gain in the courts, but it’s still more than the losses officials claim residents suffered playing poker on the then-offshore site.</p>
<figure id="attachment_186602" aria-describedby="caption-attachment-186602" data-style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-186602 lazyload"
                                src="https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-142x95.jpg" data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-142x95.jpg"
                                 alt="PokerStars Kentucky" width="1200" height="800"
                                data-srcset="https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-1536x1024.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-2048x1366.jpg 2048w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="wp-image-186602" src="https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-1024x683.jpg" alt="PokerStars Kentucky" width="1200" height="800" srcset="https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-1536x1024.jpg 1536w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-2048x1366.jpg 2048w, https://www.casino.org/news/wp-content/uploads/2021/09/Andy_Beshear-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-186602"class="text-description">Kentucky Gov. Andy Beshear speaks at a press conference Monday at the state Capitol in Frankfort. On Wednesday, he announced that the state and Flutter Entertainment reached a settlement in the PokerStars lawsuit, with Kentucky getting $300 million. (Image: Gov. Andy Beshear/Twitter)</figcaption></figure>
<p class="NewNormal">The announcements, first by PokerStars parent Flutter Entertainment and then Kentucky Gov. Andy Beshear, came on the same day the state asked the US Supreme Court for a 30-day extension to respond to the company’s petition last month. Stars Interactive Holdings asked the nation’s top court on Aug. 23 to review <a href="https://www.casino.org/news/flutter-plans-to-fight-kentucky-supreme-court-1-3-billion-ruling-in-stars-group-online-poker-case/">the Kentucky Supreme Court’s 4-3 ruling</a> from last December, which put the company at risk of paying a “monstrous” amount thanks to a state law that dates back nearly 225 years.</p>
<p class="NewNormal">But as a Flutter spokesperson told <i>Casino.org</i> Wednesday, discussions continued between both sides even as the lawsuit progressed. That led to the resolution.</p>
<p class="NewNormal">Complete details were not made available, but Flutter said in its statement that it will pay Kentucky $200 million to go with the $100 million in PokerStars bonds the state received from a state court earlier this year. In return, state officials agreed to stop further actions.</p>
<p class="NewNormal">“The Group strongly believes that this agreement is in the best interests of Flutter shareholders,” the company’s statement read. “The Group now considers the matter closed.”</p>
<h2 class="NewNormal">Centuries-Old Law Used in Case</h2>
<p class="NewNormal">As online poker boomed more than a decade ago, Kentucky officials began investigating the unregulated offshore sites and sought to stop them from operating within the state. PokerStars was the largest of the sites, and in 2011, the state’s Justice and Public Safety Cabinet filed a lawsuit against the site.</p>
<div class="callout">
<p class="NewNormal">The state filed the suit under the Loss Recovery Act, which it said allowed it to recover losses incurred through gambling. The law, which dates back to 1798, gives bettors six months to recoup their losses, but after that, anyone else could come forward to collect. Those third parties could seek treble, or three times the amount actually lost, if it filed a lawsuit within five years.</p>
</div>
<p class="NewNormal">Kentucky’s suit claimed its residents lost $290.2 million playing poker on the site over a five-year period. While it initially won in Franklin Circuit Court in 2015, a state appeals court overturned that decision three years later as it ruled the law called for an individual, not the state, to file suit.</p>
<p class="NewNormal">When the state Supreme Court reversed the appellate court’s decision last December, it meant that Kentucky would be in line to get more than just $870.7 million. Thanks to interest accruing at 12 percent annually as the lawsuit was appealed, the value of the award surpassed $1.3 billion.</p>
<h2>PokerStars Disputed Accounting of Loss</h2>
<p class="NewNormal">PokerStars had always contended that the state’s assessment of the losses was extreme and did not take into consideration any money won by residents. In addition, since the poker games were played by other individuals, PokerStars said it only received a fraction of the purported losses from the rake it took for each game.</p>
<p class="NewNormal">In its <a href="https://www.casino.org/news/flutter-unit-takes-monstrous-ky-pokerstars-ruling-to-us-supreme-court/">petition to the US Supreme Court</a>, PokerStars said it earned about $18 million from Kentucky residents during the time in question.</p>
<p class="NewNormal">The risk of a billion-dollar payout was significant. After the Kentucky Supreme Court’s ruling, Fitch Ratings noted it could impact Flutter’s attempts to reduce its debt load, and the firm said it considered a lawsuit loss as a “potentially credit-negative factor” for The Stars Group before Flutter completed its acquisition of the company last year.</p>
<p class="NewNormal">The $300 million Kentucky receives will go into the state’s general fund, Beshear said in his statement.</p>
<blockquote class="main-blockquote">
<p class="NewNormal">After 10 long years, the commonwealth has not only prevailed, but collected dollars that the General Assembly will be able to direct to critical areas, like education, health care and economic development,” the governor said.</p>
</blockquote>
<p class="NewNormal">Beshear’s father, Steve Beshear, was governor when the investigations into online poker began and the PokerStars lawsuit was filed. J. Michael Brown, who was the Justice and Public Safety Cabinet secretary who filed the initial lawsuit, now serves as Andy Beshear’s executive cabinet secretary.</p>
<h2 class="NewNormal">Kentucky Still Has Value for Flutter Brands</h2>
<p class="NewNormal">A lot has changed about online poker in the US since the Kentucky case started a decade ago. Operators have come from offshore, and six states have passed laws to regulate the game. That includes West Virginia, a neighboring state to Kentucky.</p>
<p class="NewNormal">Andy Beshear, like his father, has also publicly supported expanding gaming in the state, and there have been some bills filed to legalize sports betting and online poker in recent years. However, none of those measures ever received a full vote in a chamber of the General Assembly.</p>
<p class="NewNormal">Despite that, Kentucky still holds value for Flutter because of its status as a premier horse racing state. TVG is one of the country’s largest online wagering sites for racing, and FanDuel has increased its commitment to the sport over the last couple years.</p>
<p class="NewNormal">Earlier this month, FanDuel completed the first year of a three-year title sponsorship with Kentucky Downs. The turf-only track on the Tennessee state line only holds one short meeting each year, but that meet has the highest average purses of any track in the US.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-158889" data-post-type="none" ><a href="https://www.casino.org/news/flutter-plans-to-fight-kentucky-supreme-court-1-3-billion-ruling-in-stars-group-online-poker-case/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/12/122903489_369701524482219_272795093969509349_o-150x150.jpg" alt="Flutter Will Fight $1.3 Billion Kentucky Ruling In Stars Group Poker Case." width="150" height="150" /></a><a href="https://www.casino.org/news/flutter-plans-to-fight-kentucky-supreme-court-1-3-billion-ruling-in-stars-group-online-poker-case/" class="wp_rp_title">Flutter Will Fight $1.3 Billion Kentucky Ruling In Stars Group Poker Case.</a></li><li data-position="1" data-poid="in-171592" data-post-type="none" ><a href="https://www.casino.org/news/ky-judge-awards-100m-in-bonds-to-state-in-1-6b-pokerstars-case/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/04/EznNWHoXEAEBvye-150x150.jpeg" alt="Kentucky Judge Awards $100M in Bonds to State in $1.6B PokerStars Case" width="150" height="150" /></a><a href="https://www.casino.org/news/ky-judge-awards-100m-in-bonds-to-state-in-1-6b-pokerstars-case/" class="wp_rp_title">Kentucky Judge Awards $100M in Bonds to State in $1.6B PokerStars Case</a></li><li data-position="2" data-poid="in-170944" data-post-type="none" ><a href="https://www.casino.org/news/kentucky-starts-court-action-to-get-1-3b-award-from-flutter/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/04/Lex_Vaccine_Event_2_Fotor-150x150.jpg" alt="Kentucky Starts Court Action to Get Money from Flutter in $1.3B Online Poker Case" width="150" height="150" /></a><a href="https://www.casino.org/news/kentucky-starts-court-action-to-get-1-3b-award-from-flutter/" class="wp_rp_title">Kentucky Starts Court Action to Get Money from Flutter in $1.3B Online Poker Case</a></li><li data-position="3" data-poid="in-168616" data-post-type="none" ><a href="https://www.casino.org/news/ky-court-rejects-flutter-call-to-reconsider-1-3b-online-poker-ruling/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/03/ExRO5iiXEAEUi8o-150x150.jpg" alt="Kentucky Supreme Court Rejects Flutter Request to Reconsider $1.3B Online Poker Ruling" width="150" height="150" /></a><a href="https://www.casino.org/news/ky-court-rejects-flutter-call-to-reconsider-1-3b-online-poker-ruling/" class="wp_rp_title">Kentucky Supreme Court Rejects Flutter Request to Reconsider $1.3B Online Poker Ruling</a></li><li data-position="4" data-poid="in-184204" data-post-type="none" ><a href="https://www.casino.org/news/flutter-unit-takes-monstrous-ky-pokerstars-ruling-to-us-supreme-court/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2021/08/i-275_wb_exit_074_21-150x150.jpeg" alt="Flutter Unit Takes &#8220;Monstrous&#8221; Kentucky PokerStars Ruling to US Supreme Court" width="150" height="150" /></a><a href="https://www.casino.org/news/flutter-unit-takes-monstrous-ky-pokerstars-ruling-to-us-supreme-court/" class="wp_rp_title">Flutter Unit Takes &#8220;Monstrous&#8221; Kentucky PokerStars Ruling to US Supreme Court</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-ceo-hornbuckle-quiet-on-recent-acquisition-rumors/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/BH-120x120.jpg"
                        alt="Bill Hornbuckle"
                        data-image-id="185681"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/BH-120x120.jpg"
                            alt="Bill Hornbuckle">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-ceo-hornbuckle-quiet-on-recent-acquisition-rumors/">
                MGM CEO Hornbuckle Not Showing Hand on Possible Cosmopolitan, Entain Acquisitions            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">September 14, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/atlantic-city-casinos-turn-to-sports-concerts-keep-fall-busy/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/E8uJrTvWUAU9l3w-120x120.jpeg"
                        alt="Atlantic City casinos fall New Jersey"
                        data-image-id="185209"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/E8uJrTvWUAU9l3w-120x120.jpeg"
                            alt="Atlantic City casinos fall New Jersey">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/atlantic-city-casinos-turn-to-sports-concerts-keep-fall-busy/">
                Atlantic City Casinos Hope to Ride Summer Wave Into Busy Fall Season            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 9, 2021</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/model-claims-las-vegas-businessman-bought-70k-in-shoes-as-sex-assault-peace-offering/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Cloobeck--120x120.jpeg"
                        alt=""
                        data-image-id="185461"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Cloobeck--120x120.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/model-claims-las-vegas-businessman-bought-70k-in-shoes-as-sex-assault-peace-offering/">
                Model Claims $70K in Shoes Were Las Vegas Man&#8217;s Sex Assault Bribe            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 11, 2021</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/category/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/internet-gaming/"  title="Internet Gaming">Internet Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/category/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news//blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="https://www.casino.org/news//about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="https://www.casino.org/news//new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='186594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be57e1043a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/flutter-plans-to-fight-kentucky-supreme-court-1-3-billion-ruling-in-stars-group-online-poker-case/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/12/122903489_369701524482219_272795093969509349_o-453x300.jpg"
                        alt="Kentucky online poker"
                        data-image-id="158890"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/12/122903489_369701524482219_272795093969509349_o-453x300.jpg"
                            alt="Kentucky online poker">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/flutter-plans-to-fight-kentucky-supreme-court-1-3-billion-ruling-in-stars-group-online-poker-case/">
                Flutter Will Fight $1.3 Billion Kentucky Ruling In Stars Group Poker Case.            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">December 17, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/ky-judge-awards-100m-in-bonds-to-state-in-1-6b-pokerstars-case/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/04/EznNWHoXEAEBvye-453x300.jpeg"
                        alt="Kentucky PokerStars"
                        data-image-id="171593"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/04/EznNWHoXEAEBvye-453x300.jpeg"
                            alt="Kentucky PokerStars">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/ky-judge-awards-100m-in-bonds-to-state-in-1-6b-pokerstars-case/">
                Kentucky Judge Awards $100M in Bonds to State in $1.6B PokerStars Case            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">April 22, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/kentucky-starts-court-action-to-get-1-3b-award-from-flutter/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/04/Lex_Vaccine_Event_2_Fotor-453x300.jpg"
                        alt="Kentucky PokerStars"
                        data-image-id="170943"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/04/Lex_Vaccine_Event_2_Fotor-453x300.jpg"
                            alt="Kentucky PokerStars">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/kentucky-starts-court-action-to-get-1-3b-award-from-flutter/">
                Kentucky Starts Court Action to Get Money from Flutter in $1.3B Online Poker Case            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">April 18, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/ky-court-rejects-flutter-call-to-reconsider-1-3b-online-poker-ruling/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/03/ExRO5iiXEAEUi8o-453x300.jpg"
                        alt="Kentucky PokerStars lawsuit"
                        data-image-id="168617"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/03/ExRO5iiXEAEUi8o-453x300.jpg"
                            alt="Kentucky PokerStars lawsuit">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/ky-court-rejects-flutter-call-to-reconsider-1-3b-online-poker-ruling/">
                Kentucky Supreme Court Rejects Flutter Request to Reconsider $1.3B Online Poker Ruling            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">March 26, 2021</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/harrahs-new-orleans-reopens-in-hurricane-idas-destructive-aftermath/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Harrahs-120x120.jpeg"
                        alt=""
                        data-image-id="185201"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Harrahs-120x120.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/harrahs-new-orleans-reopens-in-hurricane-idas-destructive-aftermath/">
                Harrah&#8217;s New Orleans Reopens in Hurricane Ida’s Destructive Aftermath            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 8, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/nevada-casino-bound-travelers-could-face-airport-delays-due-to-new-drivers-licenses/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/TSA-120x120.jpg"
                        alt=""
                        data-image-id="185395"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/TSA-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/nevada-casino-bound-travelers-could-face-airport-delays-due-to-new-drivers-licenses/">
                Nevada Casino-Bound Travelers Could Face Airport Delays From New Driver’s Licenses            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">September 10, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/pennsylvanias-hollywood-casino-cleans-up-after-half-naked-man-poops-in-flowerbeds/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/York-Daily-Record-120x120.jpg"
                        alt=""
                        data-image-id="185408"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/York-Daily-Record-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/pennsylvanias-hollywood-casino-cleans-up-after-half-naked-man-poops-in-flowerbeds/">
                Pennsylvania’s Hollywood Casino Cleans Up After Half-Naked Man Poops in Flowerbeds            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/ed-silverstein/">Ed Silverstein</a>
            </span>
            — <span class="blog-post-item__date">September 10, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/massachusetts-gov-charlie-baker-urges-state-legalize-sports-betting/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/0615_vaxmillions05-1000x667-1-120x120.jpeg"
                        alt="Massachusetts sports betting Charlie Baker"
                        data-image-id="185763"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/0615_vaxmillions05-1000x667-1-120x120.jpeg"
                            alt="Massachusetts sports betting Charlie Baker">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/massachusetts-gov-charlie-baker-urges-state-legalize-sports-betting/">
                Massachusetts Gov. Charlie Baker Urges State Lawmakers to Legalize Sports Betting            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 15, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/hurricane-ida-delays-sports-bettings-start-in-louisiana/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Saints-fans-120x120.jpeg"
                        alt=""
                        data-image-id="185347"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Saints-fans-120x120.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/hurricane-ida-delays-sports-bettings-start-in-louisiana/">
                Hurricane Ida Delays Sports Betting’s Start in Louisiana            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 9, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/virginia-skill-gaming-ban-prompts-vgt-terminal-discussion-but-opponents-want-casinos-first/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/gjgjg-1-453x300.jpeg"
                        alt="Virginia skill gaming VGT slot"
                        data-image-id="183116"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/gjgjg-1-453x300.jpeg"
                            alt="Virginia skill gaming VGT slot">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/virginia-skill-gaming-ban-prompts-vgt-terminal-discussion-but-opponents-want-casinos-first/">
                Virginia Skill Gaming Ban Debated, But VGT Opponents Want Casinos First            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 17, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/virginia-skill-gaming-ban-prompts-vgt-terminal-discussion-but-opponents-want-casinos-first/#comments">7 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/world-series-of-poker-requires-full-covid-19-vaccinations-to-attend-in-21/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/2020-WSOP-Main-Event-Champion-Damian-Salas-453x300.jpg"
                        alt="WSOP Vaccine mandate"
                        data-image-id="184184"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/2020-WSOP-Main-Event-Champion-Damian-Salas-453x300.jpg"
                            alt="WSOP Vaccine mandate">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/world-series-of-poker-requires-full-covid-19-vaccinations-to-attend-in-21/">
                Shuffle Up and Vaccinate: 2021 World Series of Poker Requires COVID-19 Shots            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">August 27, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/world-series-of-poker-requires-full-covid-19-vaccinations-to-attend-in-21/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/circa-las-vegas-receives-coveted-aaa-hotel-rating-first-for-downtown/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/50522554511_507fcf3237_k-453x300.jpeg"
                        alt="Circa Las Vegas AAA Four Diamond rating"
                        data-image-id="182877"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/50522554511_507fcf3237_k-453x300.jpeg"
                            alt="Circa Las Vegas AAA Four Diamond rating">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/circa-las-vegas-receives-coveted-aaa-hotel-rating-first-for-downtown/">
                Circa Las Vegas Receives Coveted AAA Hotel Rating, First for Downtown            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 16, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/circa-las-vegas-receives-coveted-aaa-hotel-rating-first-for-downtown/#comments">5 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/new-york-city-casinos-ordered-to-require-covid-19-vaccinations-for-workers-and-guests/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/E87K1RNWEAQ_iEo-453x300.jpeg"
                        alt="New York City casinos vaccination COVID-19"
                        data-image-id="183043"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/E87K1RNWEAQ_iEo-453x300.jpeg"
                            alt="New York City casinos vaccination COVID-19">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/new-york-city-casinos-ordered-to-require-covid-19-vaccinations-for-workers-and-guests/">
                Resorts World New York City Ordered to Require Vaccines for Workers and Guests            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 17, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/new-york-city-casinos-ordered-to-require-covid-19-vaccinations-for-workers-and-guests/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/unruly-las-vegas-passengers-prompt-airport-crackdown/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/08/FAA-passenger-453x300.jpeg"
                        alt=""
                        data-image-id="183828"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/08/FAA-passenger-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/unruly-las-vegas-passengers-prompt-airport-crackdown/">
                Unruly Las Vegas Passengers Prompt Airport Crackdown            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">August 24, 2021</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/unruly-las-vegas-passengers-prompt-airport-crackdown/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/robert-durst-found-guilty-of-killing-susan-berman-daughter-of-las-vegas-mobster/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/Berman-Durst-453x300.jpeg"
                        alt=""
                        data-image-id="186157"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/Berman-Durst-453x300.jpeg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/robert-durst-found-guilty-of-killing-susan-berman-daughter-of-las-vegas-mobster/">
                Robert Durst Found Guilty of Killing Susan Berman, Daughter of Las Vegas Mobster            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 18, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/sunday-night-football-featuring-sportsbook-advertising-this-year/">
                                    <img
                        src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2021/09/SNF-453x300.jpg"
                        alt="Sunday Night Football"
                        data-image-id="185330"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2021/09/SNF-453x300.jpg"
                            alt="Sunday Night Football">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/sunday-night-football-featuring-sportsbook-advertising-this-year/">
                NBC Sports Seeing &#8216;Significant&#8217; Ad Demand from Sportsbooks            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/todd-shriber/">Todd Shriber</a>
            </span>
            — <span class="blog-post-item__date">September 9, 2021</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="https://www.casino.org/news//" class="footer__logo-link">
                <img src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                     data-src="https://www.casino.org/news/dist/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg"
                     alt="Casino.org" class="footer__logo-image lazyload">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/contact-us/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years/"> Kentucky Gets $300M from Flutter as PokerStars Lawsuit Finally Settled</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/manny-pacquiao-philippines-presidency-political-bettors-like-odds/"> Manny Pacquiao Fighting for Philippines Presidency, Political Bettors Like His Shot</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/fitch-crown-resorts-regulatory-risks-warrant-negative-rating/"> Fitch: Crown Resorts Regulatory Risks Warrant Negative Rating</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/draftkings-entain-proposal-seen-driving-more-betting-ma-say-analysts/"> DraftKings' Entain Offer Seen Stoking More Sports Betting M&A, Say Analysts</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/did-chicago-bears-sports-betting-spat-spark-arlington-park-interest/"> Chicago Bears Sports Betting Spat with Landlord May Have Sparked Arlington Park Interest</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//blog/" title="Casino.org Blog">Casino.org Blog</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//real-money/" title="Best Online Casinos">Best Online Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//gambling/" title="Online Gambling Sites">Online Gambling Sites</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//bonus/" title="Online Casino Bonuses">Online Casino Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//bonus/no-deposit/" title="No Deposit Bonuses">No Deposit Bonuses</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//bonus/free-spins/" title="Free Spins Casinos">Free Spins Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//reviews/" title="Casino Reviews">Casino Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//games/" title="Online Casino Games">Online Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//slots/" title="Online Slots">Online Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//progressive-jackpots/" title="Progressive Jackpot Slots">Progressive Jackpot Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//roulette/" title="Online Roulette">Online Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//blackjack/" title="Online Blackjack">Online Blackjack</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//video-poker/" title="Video Poker">Video Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//poker/" title="Online Poker">Online Poker</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//games/free/" title="Free Casino Games">Free Casino Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//mobile/" title="Mobile Casinos">Mobile Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//android/" title="Android Casinos">Android Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//iphone/" title="iPhone Casinos">iPhone Casinos</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//local/guide/" title="Guide to US Gambling Ages">Guide to US Gambling Ages</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Casino Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//new-zealand/" title="New Zealand">New Zealand</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="https://www.casino.org/news//world/" title="Worldwide Online Casinos">Worldwide Online Casinos</a> </li> </ul > </div ></nav>                 </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Country Casino Guides                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="العَرَبِية">العَرَبِية</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//australia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Australia">Australia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Azerbaijan">Azerbaijan</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Belgique">Belgique</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="België">België</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//bolivia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bolivia">Bolivia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//canada/cn/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="中国">中国</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//canada/fr/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ceska-republika/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Česká republika">Česká republika</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//colombia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Colombia">Colombia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//cyprus/el/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Cyprus">Cyprus</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ελλάδα">Ελλάδα</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="भारत">भारत</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//jp/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Japan">Japan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Türkiye">Türkiye</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//ecuador/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ecuador">Ecuador</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//georgia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Georgia">Georgia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//hungary/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Hungary">Hungary</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="ইন্ডিয়া">ইন্ডিয়া</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macedonia">Macedonia</a></h4><h4 class="footer-selection__title"><a  href=""
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Malaysia">Malaysia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//peru/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Peru">Peru</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//philippines/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Philippines">Philippines</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//pilipinas/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Pilipinas">Pilipinas</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//singapore/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Singapore">Singapore</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//thailand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Thailand">Thailand</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//uzbekistan/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uzbekistan">Uzbekistan</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/news//venezuela/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Venezuela">Venezuela</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="https://casino.org">Home</a></li><li><a class="privacy-row__link" href="https://casino.org/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="https://casino.org/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="https://casino.org/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="https://casino.org/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                             alt="TRUSTe logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--truste.png"
                                 alt="TRUSTe logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a rel="noopener noreferrer"
                           href="https://www.casino.org//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/kentucky-gets-300m-as-pokerstars-lawsuit-settled-after-10-years"
                           target="_blank">
                            <img class="lazyload"
                                 src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                                 data-src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                            <noscript>
                                <img src="https://www.casino.org/news/dist/images/global/footer/logo--dmca.png"
                                     alt="DMCA.com Protection Status">
                            </noscript>
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyload"
                             src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                             alt="Norton logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--norton.png"
                                 alt="Norton logo">
                        </noscript>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="lazyload" src="https://www.casino.org/news/dist/images/common/transparent_3x2.gif"
                             data-src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                             alt="SUCUN logo">
                        <noscript>
                            <img src="https://www.casino.org/news/dist/images/global/footer/logo--sucun.png"
                                 alt="SUCUN logo">
                        </noscript>
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                <span>Copyright © 1995-2021, <b><a href="https://www.casino.org/news//" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script src='https://www.casino.org/news/dist/vendors.857ee5a662586edf99e8.js'></script><script src='https://www.casino.org/news/dist/WP-Hendrix-Theme-global.24ea31188dd1dd34f975.js'></script>

<script>
    'use strict';

    //Xtreme Push SDK
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = s;
        p[s] = function () {
            (p[s].q = p[s].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = h;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'xtremepush', 'https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/news/dist/WP-Hendrix-Theme-global.24ea31188dd1dd34f975.css");
    </script>
<noscript>
            <link rel="stylesheet" href="https://www.casino.org/news/dist/WP-Hendrix-Theme-global.24ea31188dd1dd34f975.css">
    </noscript>

    <link rel="stylesheet"
          href="https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.e77d2f11fc640791e7d1.css"
          type="text/css" media="all">
    <script async src='https://www.casino.org/news/dist/WP-Hendrix-Theme--cookies.e77d2f11fc640791e7d1.js'></script>

<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="stats" width="1" height="1" src="https://www.casino.org/news///sa.casino.org/232375ns.gif"/></p></noscript>

<script defer src='https://www.casino.org/news/dist/adobe.776db2c528e3056158aa.js'></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"692f0e5769165d9e","token":"f752a675e6114e97b8ee38baaf4e95b3","version":"2021.8.1","si":10}'></script>
</body>
</html>
