<!doctype html><html
lang=en-US id=arve><head><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"><meta
charset=UTF-8><title>Chicago Area Grocer Gets Prison Time for Bookmaking, Tax Evasion</title><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff as=font type=font/woff crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Bold.woff2 as=font type=font/woff2
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff as=font type=font/woff
crossorigin><link
rel=preload href=/assets/fonts/IBM-Plex-Sans/IBMPlexSans-Regular.woff2 as=font type=font/woff2
crossorigin><link
crossorigin rel="preconnect dns-prefetch" href=https://sa.casino.org><link
crossorigin rel="preconnect dns-prefetch" href=https://assets.adobedtm.com/ ><title>Chicago Area Grocer Gets Prison Time for Bookmaking, Tax Evasion</title><meta
name=description content="Domenic Poeta pleaded guilty in early September. The grocery store owner faced up to five years in prison for running an illegal sportsbook"><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Chicago Area Grocer Gets Prison Time for Bookmaking, Tax Evasion"><meta
property=og:description content="Domenic Poeta pleaded guilty in early September. The grocery store owner faced up to five years in prison for running an illegal sportsbook"><meta
property=og:url content=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/ ><meta
property=og:site_name content=Casino.org><meta
property=article:publisher content=https://www.facebook.com/Casino.OrgNews><meta
property=article:published_time content=2020-12-01T07:46:29+00:00><meta
property=og:image content=https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46.png><meta
property=og:image:width content=975><meta
property=og:image:height content=525><meta
name=twitter:card content=summary><meta
name=twitter:creator content=@Casino_Org><meta
name=twitter:site content=@Casino_Org> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46.png","width":975,"height":525,"caption":"Domenic Poeta, who co-owns a suburban Chicago meat market with his brother, was sentenced to a year in prison Monday after pleading guilty to running an illegal sportsbook and filing false tax returns. (Image: Google Maps)"},{"@type":"WebPage","@id":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/#webpage","url":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/","name":"Chicago Area Grocer Gets Prison Time for Bookmaking, Tax Evasion","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/#primaryimage"},"datePublished":"2020-12-01T07:46:29+00:00","dateModified":"2020-12-01T07:46:29+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/eb30e765d812fc9b38b333f8d13068b2"},"description":"Domenic Poeta pleaded guilty in early September. The grocery store owner faced up to five years in prison for running an illegal sportsbook","breadcrumb":{"@id":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/crime/","url":"https://www.casino.org/news/crime/","name":"Crime"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/","url":"https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/","name":"Chicago Area Grocer Gets a Year in Federal Prison for Bookmaking, Tax Evasion"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/eb30e765d812fc9b38b333f8d13068b2","name":"Steve Bittenbender","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a5690be520bbcd0e2d02bcb45d2f2b41?s=96&d=mm&r=g","caption":"Steve Bittenbender"},"description":"Horse Racing, Sports Betting, Gaming Legislation, Midwest and Gulfport Casinos----Steve Bittenbender is a veteran reporter, and brings more than two decades of experience covering sports, gaming business, and politics and legislation to Casino.org, which he joined in 2019. Based in Louisville, Kentucky -- the epicenter of the US horse racing industry -- Steve has also covered major collegiate and professional sports for the Associated Press and the Louisville Courier Journal. A Reuters contributor, he has also previously served as editor for Government Security News. Steve lives with his wife and son in Louisville and is an avid poker player, having learned from his uncle as a wholesome after-school pasttime with cookies and milk. Email: stevebittenbender@casino.org"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Feed" href=https://www.casino.org/news/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Comments Feed" href=https://www.casino.org/news/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Casino.org &raquo; Chicago Area Grocer Gets a Year in Federal Prison for Bookmaking, Tax Evasion Comments Feed" href=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/feed/ ><link
rel=https://api.w.org/ href=https://www.casino.org/news/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.casino.org/news/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.casino.org/news/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.4"><link
rel=shortlink href='https://www.casino.org/news/?p=156992'><link
rel=alternate type=application/json+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fchicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion%2F"><link
rel=alternate type=text/xml+oembed href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fchicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion\/"},"url":"https:\/\/www.casino.org\/news\/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion\/","headline":"Chicago Area Grocer Gets a Year in Federal Prison for Bookmaking, Tax...","datePublished":"2020-11-30T23:46:29-08:00","dateModified":"2020-11-30T23:46:29-08:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2020\/11\/Screenshot-12-01-2020-02.14.46.png","width":975,"height":525},"articleSection":"Crime","description":"A 63-year-old meat market owner from suburban Chicago was sentenced to a year in prison by a federal judge Monday for running an illegal bookmaking operation and failing to report nearly $4 million in income from the sports betting enterprise. Domenic Poeta, who co-owns a suburban Chicago meat market","author":{"@type":"Person","name":"Steve Bittenbender","url":"https:\/\/www.casino.org\/news\/author\/steve-bittenbender\/","description":"Horse Racing, Sports Betting, Gaming Legislation, Midwest and Gulfport Casinos----Steve Bittenbender is a veteran reporter, and brings more than two decades of experience covering sports, gaming business, and politics and legislation to Casino.org, which he joined in 2019. Based in Louisville, Kentucky -- the epicenter of the US horse racing industry -- Steve has also covered major collegiate and professional sports for the Associated Press and the Louisville Courier Journal. A Reuters contributor, he has also previously served as editor for Government Security News. Steve lives with his wife and son in Louisville and is an avid poker player, having learned from his uncle as a wholesome after-school pasttime with cookies and milk. Email: stevebittenbender@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/a5690be520bbcd0e2d02bcb45d2f2b41?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script> <script>window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '156992';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Chicago+Area+Grocer+Gets+a+Year+in+Federal+Prison+for+Bookmaking%2C+Tax+Evasion';
	window._wp_rp_post_tags = ['crime', 'sports+betting', 'park', 'tax', 'feder', 'highland', 'chicago', 'debt', 'court', 'sport', 'famili', 'restaur', 'market', 'prison', 'googl', 'meat', 'loss'];
	window._wp_rp_promoted_content = false;</script> <style>.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link
rel=amphtml href=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/amp/ ><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png sizes=32x32><link
rel=icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png><meta
name=msapplication-TileImage content=https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png><link
crossorigin rel="preconnect dns-prefetch" href=https://cdn.speedcurve.com> <script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <script src="https://cdn.speedcurve.com/js/lux.js?id=588347437" async defer crossorigin=anonymous></script> <meta
name=author content="Steve Bittenbender"><meta
name=title content="Chicago Area Grocer Gets a Year in Federal Prison for Bookmaking, Tax Evasion"><meta
name=publishedDate content="November 30, 2020"><meta
name=modifiedDate content="November 30, 2020"><meta
name=categories content="Crime || Sports Betting"><meta
name=commentCount content=0><style>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</style> <script src=/assets/js/WP-Hendrix-Theme-ATF.c2f5138a39f234f29a56.js></script> <meta
class=swiftype name=description data-type=string content="Domenic Poeta pleaded guilty in early September. The grocery store owner faced up to five years in prison for running an illegal sportsbook"><meta
class=swiftype name=page_language data-type=string content=de_DE><meta
class=swiftypbowie-search-bar__inpute name=page_category data-type=string content=news></head><body
class="post-template-default single single-post postid-156992 single-format-standard"><div
class=wrapper><header
class=header><div
class="container header__container"><div
class=header__brand-holder>
<a
href=/ class=header__logo-link>
<img
src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg
alt=Casino.org
class=header__logo-image>
</a>
<span
class=header__brand-text>
The World's Online Gaming Authority Since 1995 </span></div><div
class="global-search js-open-close">
<button
type=submit class="global-search__button js-opener">
<i
class="icon-search open"></i>
<span
class="global-search__button-title open">Search</span>
<i
class="icon-cancel close"></i>
<span
class="global-search__button-title close">Сlose</span>
</button><form
method=get class=global-search__form role=search action=https://www.casino.org/news/ >
<button
type=submit class=global-search__submit>
<i
class=icon-search></i>
</button>
<input
type=search value name=s id=s  class=global-search__input placeholder=Search...></form></div>
<a
href=# class="header__mobile-opener js-mobile-nav-opener">
<span
class=header__mobile-burger></span>
<span
class=header__mobile-burger-title>Menu</span>
</a><div
class="header__nav-holder js-mobile-drop-holder">
<a
href=# class="header__mobile-close js-mobile-nav-close">
<i
class=icon-cancel></i>
<span>Сlose</span>
</a><nav
class=header__nav><ul
id=menu-main-menu-dev class=main-nav><li
id=nav-menu-item-29859 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/ class=main-nav__link>News Home</a></li><li
id=nav-menu-item-97546 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/commercial-gaming/ class=main-nav__link>Commercial Gaming</a></li><li
id=nav-menu-item-97547 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/tribal-gaming/ class=main-nav__link>Tribal Gaming</a></li><li
id=nav-menu-item-29860 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/legislation/ class=main-nav__link>Legislation</a></li><li
id=nav-menu-item-97548 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/sportsbetting/ class=main-nav__link>Sports Betting</a></li><li
id=nav-menu-item-97549 class="main-nav__nav-item  "><a
href=https://www.casino.org/news/crime/ class=main-nav__link>Crime</a></li><li
id=nav-menu-item-29865 class="main-nav__nav-item   main-nav__nav-item--has-drop"><a
class=main-nav__link>More</a><ul
class=main-nav__sub-nav><li
id=nav-menu-item-97553 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/mergers-and-acquisitions/ class=main-nav__sub-link>Mergers and Acquisitions</a></li><li
id=nav-menu-item-29870 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/live-casinos/ class=main-nav__sub-link>Live Casinos</a></li><li
id=nav-menu-item-29868 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/internet-gaming/ class=main-nav__sub-link>Internet Gaming</a></li><li
id=nav-menu-item-97551 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/scandals/ class=main-nav__sub-link>Scandals</a></li><li
id=nav-menu-item-97550 class="main-nav__sub-item  "><a
href=https://www.casino.org/news/regulation/ class=main-nav__sub-link>Regulation</a></li></ul></li></ul></nav></div></header><main
class=content><section
class=post-content><div
class=container><nav
class=breadcrumbs><ul
class=breadcrumbs__list><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/ >News</a></li><li
class=breadcrumbs__item><a
class=breadcrumbs__link href=https://www.casino.org/news/crime/ >Crime</a></li></ul></nav><div
class=inner-wrapper><div
class=inner-content><div
class="post-content__share-holder desktop-only"><div
class=post-content__share-title>Share this:</div><ul
class=share-social><li
class=share-social__item><a
target=_blank href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/" class=share-social__link><i
class=icon-facebook></i>
</a></li><li
class=share-social__item> <a
target=_blank href="https://twitter.com/share?url=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/" class=share-social__link>
<i
class=icon-twitter></i>  </a></li><li
class=share-social__item><a
target=_blank href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/" class=share-social__link><i
class=icon-linkedin></i></a></ul></div><div
class=post-content__content><h1 class="post-content__main-title">Chicago Area Grocer Gets a Year in Federal Prison for Bookmaking, Tax Evasion</h1><p
class=post-content__sub-title>
Posted on: November 30, 2020, 11:46h.&nbsp;</p><p
class=post-content__sub-title>
Last updated on: November 30, 2020, 11:46h.<div
class=post-info-panel><div
class="post-info-panel__author-holder js-open-close"><div
class=post-info-panel__author-logo>
<img
alt='Steve Bittenbender' src=https://www.casino.org/news/wp-content/uploads/2019/04/Steve-Bittenbender-CORG-bio-96x96.jpg class='avatar avatar-96 photo' height=96 width=96></div><div
class=post-info-panel__author-content><div
class=post-info-panel__author-info>
<span
class=post-info-panel__author-name>
<a
title="Steve Bittenbender"
href=https://www.casino.org/news/author/steve-bittenbender/ >
Steve Bittenbender </a>
</span>
<a
href=#
class="post-info-panel__opener tablet-none js-opener">Read More</a><div
class=post-info-panel__expertise>
Expertise:
<span
class=post-info-panel__expertise-items>
<a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/horse-racing/
title="Horse Racing">Horse Racing</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/legislation/
title=Legislation>Legislation</a>, <a
class=post-info-panel__expertise-link
href=https://www.casino.org/news/sportsbetting/
title="Sports Betting">Sports Betting</a>. </span></div></div><ul
class=social-list><li
class=social-list__item>
<a
href=mailto:stevebittenbender@casino.org class="social-list__link icon-mail"
ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div></div><p>A 63-year-old meat market owner from suburban Chicago was sentenced to a year in prison by a federal judge Monday for running an illegal bookmaking operation and failing to report nearly $4 million in income from the sports betting enterprise.</p><figure
id=attachment_156993 aria-describedby=caption-attachment-156993 data-style="width: 1200px" class="wp-caption aligncenter"><img
class="wp-image-156993 lazyload"
src=https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46-142x76.png data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46-142x76.png
alt width=1200 height=646
data-srcset="https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46.png 975w, https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46-142x76.png 142w, https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46-768x414.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" \>
<noscript><img
class=wp-image-156993 src=https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46.png alt width=1200 height=646 srcset="https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46.png 975w, https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46-142x76.png 142w, https://www.casino.org/news/wp-content/uploads/2020/11/Screenshot-12-01-2020-02.14.46-768x414.png 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><figcaption
id="caption-attachment-156993"class=text-description>Domenic Poeta, who co-owns a suburban Chicago meat market with his brother, received a one-year federal prison sentence to Monday after pleading guilty to running an illegal sportsbook and filing false tax returns. (Image: Google Maps)</figcaption></figure><p>Domenic Poeta entered a guilty plea in early September. The Highland Park resident faced up to five years in prison. Prosecutors, though, recommended a sentence on the lower end of the spectrum, according to court documents.</p><p>While the scope of the investigation focused just from 2012 to 2017, authorities said Poeta’s bookmaking scheme dated back to at least 2001.</p><p>At least seven individuals paid six-figure debts to Poeta, with one bettor owing more than $1.4 million and another owing $1.7 million. One of Poeta’s bettors embezzled money from his family’s restaurant chain to pay off those losses, court documents cite. That led to the loss of that business.</p><div
class=callout><p>Authorities claimed he failed to report more than $3.7 million in income. However, they said the scope of his sportsbook operation greatly exceeded that. They noted that financial records over several years indicated his expenses “dwarfed” his reported income. In 2008, he purchased a house for $1.5 million, and on the mortgage application, he claimed annual earnings of $288,000. However, he only reported an income of $11,763 in 2008 and $38,975 in 2007 to the IRS.</p></div><p>That behavior continued, prosecutors said. In 2016, he reported a total income of $81,609 despite knowing he made more than that through the sports betting operation.</p><h2>Lawyer: Prison Time Could Jeopardize Family Market</h2><p>In Poeta’s sentencing request filed in late October, his attorney argued for either home incarceration or probation. Thomas Breen said his client doesn’t take the crimes lightly, and that he’s “a shining example of a life committed to work, family, community, and helping the less fortunate.”</p><p>Breen noted that his client brought on his older brother as an equal partner in the Highwood store he bought at age 20. In addition, Poeta has coached youth wrestling for the past two decades.</p><blockquote
class=main-blockquote><p>If sentenced to a period of incarceration, Mr. Poeta’s absence would have a profound effect not only on his family, but others in the community,” Breen wrote. “Mr. Poeta is the heart and soul of his grocery store. His brother has cancer, and without Mr. Poeta there to operate the business it will likely fail, and a dozen or so employees would be out of work. Moreover, the Poeta Training Center could be forced to close and the opportunities it provides to the children and teens of the community would be lost.”</p></blockquote><p>According to the <em>Associated Press</em>, US District Judge Matthew Kennelly delayed the start of Poeta’s sentence until May because of the COVID-19 pandemic.</p><p>The plea deal indicated that Poeta agreed to pay nearly $1.5 million in tax restitution to the IRS and Illinois.</p><p>In October, Poeta had previously stated he had a personal loan secured to cover the restitution. However, on Saturday, Breen noted that loan offer had been rescinded. Poeta believed he has about $600,000 to pay toward the settlement and was working on another loan to pay the balance.</p><h2>Feds Focusing on Chicago Bookies</h2><p>Poeta’s case is one of several illegal sports betting cases that have been tried or are currently before a federal judge in Chicago.</p><p>In October, Eugene “Geno” Del Giudice, an 85-year-old man, received a <a
href=https://www.casino.org/news/85-year-old-gets-home-detention-for-role-in-illegal-chicago-sportsbook/ >three-month home detention</a> sentence after he entered a guilty plea for his role in collecting gambling debts for his son who allegedly ran an illegal online app. That case has led to charges against Casey Urlacher, the brother of Chicago Bears great Brian Urlacher.</p><p>Also in October, federal prosecutors charged Gregory Emmett Paloian with one count of running an illegal sportsbook. In 2002, he received a three-and-a-half-year sentence after a conviction on a similar charge.</p><p>Sports betting finally became legal in Illinois earlier this year. In September, the state reported a handle of more than <a
href=https://www.casino.org/news/illinois-sports-betting-generates-massive-305m-handle-for-september/ >$305 million</a> from the licensed sportsbooks and betting apps statewide.</p><p>Illegal bookies though still operate, authorities say, because unlike licensed books, they do not follow regulatory requirements. That means their overhead is lower, and they can offer more attractive odds. In addition, bookies often offer credit to their customers, something sportsbooks cannot provide.</p><div
class="wp_rp_wrap  wp_rp_plain" id=wp_rp_first><div
class=wp_rp_content><h3 class="related_post_title">Related News Articles</h3><ul
class="related_post wp_rp"><li
data-position=0 data-poid=in-127600 data-post-type=none ><a
href=https://www.casino.org/news/chicago-sports-betting-site-busted-brother-of-ex-bears-urlacher-indicted/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/02/chicago_skyline_j_crocker-150x150.jpg alt="Illegal Chicago Sports Betting Site Busted by Feds, Brother of Ex-Bears Great Urlacher Indicted" width=150 height=150></a><a
href=https://www.casino.org/news/chicago-sports-betting-site-busted-brother-of-ex-bears-urlacher-indicted/ class=wp_rp_title>Illegal Chicago Sports Betting Site Busted by Feds, Brother of Ex-Bears Great Urlacher Indicted</a></li><li
data-position=1 data-poid=in-118855 data-post-type=none ><a
href=https://www.casino.org/news/sports-bettor-who-sent-players-social-media-death-threats-sentenced/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2019/11/addison-choi-soccer-profile-2-150x150.jpg alt="Sports Bettor Who Sent Players Social Media Death Threats Sentenced to Prison" width=150 height=150></a><a
href=https://www.casino.org/news/sports-bettor-who-sent-players-social-media-death-threats-sentenced/ class=wp_rp_title>Sports Bettor Who Sent Players Social Media Death Threats Sentenced to Prison</a></li><li
data-position=2 data-poid=in-151275 data-post-type=none ><a
href=https://www.casino.org/news/convicted-illegal-bookmaker-with-mob-ties-faces-new-federal-charges/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/10/uqta9uc9cld51-150x150.jpg alt="Convicted Illegal Bookmaker with Ties to Chicago Outfit Faces New Federal Charges" width=150 height=150></a><a
href=https://www.casino.org/news/convicted-illegal-bookmaker-with-mob-ties-faces-new-federal-charges/ class=wp_rp_title>Convicted Illegal Bookmaker with Ties to Chicago Outfit Faces New Federal Charges</a></li><li
data-position=3 data-poid=in-127735 data-post-type=none ><a
href=https://www.casino.org/news/ny-man-changes-plea-admits-he-tried-to-fix-a-college-basketball-game/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2020/02/Justice_scale_and_flag-150x150.jpg alt="New York Man Changes Plea, Admits He Tried to Pay Players to Fix a College Basketball Game" width=150 height=150></a><a
href=https://www.casino.org/news/ny-man-changes-plea-admits-he-tried-to-fix-a-college-basketball-game/ class=wp_rp_title>New York Man Changes Plea, Admits He Tried to Pay Players to Fix a College Basketball Game</a></li><li
data-position=4 data-poid=in-104677 data-post-type=none ><a
href=https://www.casino.org/news/former-oklahoma-punter-sentenced-in-bank-fraud-case-to-pay-bookie/ class=wp_rp_thumbnail><img
src=https://www.casino.org/news/wp-content/uploads/2019/05/Ferguson-tulsa-150x150.jpg alt="Former Oklahoma Punter Sentenced in Bank Fraud Case to Pay Off Bookie Debts" width=150 height=150></a><a
href=https://www.casino.org/news/former-oklahoma-punter-sentenced-in-bank-fraud-case-to-pay-bookie/ class=wp_rp_title>Former Oklahoma Punter Sentenced in Bank Fraud Case to Pay Off Bookie Debts</a></li></ul></div></div></div></div><aside
class=sidebar><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none"><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-hotel-room-rates-plunge-to-ominous-low-levels-casino-expert/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Strat-RJ-120x120.jpg
alt
data-image-id=156490
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Strat-RJ-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-hotel-room-rates-plunge-to-ominous-low-levels-casino-expert/ >
Las Vegas Hotel Room Rates Plunge to ‘Ominous’ Low Levels: Casino Expert </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>November 24, 2020</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/casino-control-commission-approves-gnog-spac-merger/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/TF-120x120.jpg
alt="Golden Nugget"
data-image-id=156617
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/TF-120x120.jpg
alt="Golden Nugget">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/casino-control-commission-approves-gnog-spac-merger/ >
Golden Nugget Online Wins New Jersey Approval for Landcadia SPAC Marriage </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/todd-shriber/ >Todd Shriber</a>
</span>
— <span
class=blog-post-item__date>November 25, 2020</span></div></div></div></div><div
class=col><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/president-elect-joe-biden-filling-cabinet-oddsmakers-offer-lines/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/1200x0-120x120.jpg
alt="Joe Biden Cabinet political odds Trump"
data-image-id=156483
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/1200x0-120x120.jpg
alt="Joe Biden Cabinet political odds Trump">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/president-elect-joe-biden-filling-cabinet-oddsmakers-offer-lines/ >
Joe Biden Filling Cabinet, Oddsmakers Offer Lines on Sens. Warren, Klobuchar Grabbing Sports </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 24, 2020</span></div></div></div></div></div><nav
class=side-nav><h3 class="main-title main-title--sm">Latest Casino News</h3><ul
class=side-nav__list><li
class=side-nav__item><a
href=https://www.casino.org/news/financial/  title=Financial>Financial</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/legislation/  title=Legislation>Legislation</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/tournaments/  title="Poker Tournaments">Poker Tournaments</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/players/  title="Famous Players">Famous Players</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/sports/  title=Sports>Sports</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/mobile-gaming/  title="Mobile Gaming">Mobile Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/rumors/  title=Rumors>Rumors</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/internet-gaming/  title="Internet Gaming">Internet Gaming</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/scandals/  title=Scandals>Scandals</a></li><li
class=side-nav__item><a
href=https://www.casino.org/news/live-casinos/  title="Live Casinos">Live Casinos</a></li><li
class=side-nav__item><a
href=/blog/  title=Features>Features</a></li><div
class="side-nav__submenu__holder js-submenu-holder"><a
href=# class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul
class="side-nav__list side-nav__list--submenu"><li
class="side-nav__item side-nav__item--submenu"><a
href=/about/  title="About Casino.org">About Casino.org</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/  title=Home>Home</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/faq/  title=FAQ>FAQ</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/mobile/  title=Mobile>Mobile</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/reviews/  title=Reviews>Reviews</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/games/free/  title="Free Games">Free Games</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/real-money/  title="Real Money">Real Money</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/  title="Local Casino Finder">Local Casino Finder</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/local/guide/  title="Local Guide">Local Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/iphone/  title=iPhone>iPhone</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/android/  title=Android>Android</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/gambling/  title="Gambling Guide">Gambling Guide</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/slots/  title=Slots>Slots</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/roulette/  title=Roulette>Roulette</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/blackjack/  title=Blackjack>Blackjack</a></li><li
class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/uk/  title=UK>UK</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/canada/  title=Canada>Canada</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/india/  title=India>India</a></li><li
class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a
href=/new-zealand/  title="New Zealand">New Zealand</a></li></ul></ul></nav><div
class=cta-banner><h2 class="cta-banner__title">
Got a tip for our reporters?</h2>
<a
href=mailto:newseditor@casino.org class=cta-banner__link>
Get in Touch </a></div></aside></div></div></section><section
class=post-comments><div
class=container><div
class=post-comments__content><section
id=comments class=post-comments><div
class=container><div
class=post-comments__content><h2 class="post-comments__content-title">
No comments yet</h2><div
class="comments-form js-open-close-form">
<a
href=# class="post-comments__link js-opener-form">Write a comment</a><div
class=comment><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Write a comment <small><a
rel=nofollow id=cancel-comment-reply-link href=/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://www.casino.org/news/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes  required aria-required=true><label
for=wp-comment-cookies-consent class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p><p
class=comment-form-comment> <label
for=comment>Comment <span
class=required>*</span></label><textarea id=comment placeholder=Comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text placeholder=Name value size=30 maxlength=245  required aria-required=true></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email  placeholder=Email value size=30 maxlength=100 aria-describedby=email-notes   type=email  required aria-required=true></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=156992 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=3078769d24></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=193></p></form></div></div></div></div></div></section></div></div></section><section
class=content-section><div
class=container><h2 class="main-title">
Related News Articles</h2><div
class=articles-holder><div
class=wrapper-posts><div
class="flex-row flex-row--multiple"><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/chicago-sports-betting-site-busted-brother-of-ex-bears-urlacher-indicted/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/02/chicago_skyline_j_crocker.jpg
alt
data-image-id=127601
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/02/chicago_skyline_j_crocker.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/chicago-sports-betting-site-busted-brother-of-ex-bears-urlacher-indicted/ >
Illegal Chicago Sports Betting Site Busted by Feds, Brother of Ex-Bears Great Urlacher Indicted </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>February 20, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/sports-bettor-who-sent-players-social-media-death-threats-sentenced/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2019/11/addison-choi-soccer-profile-2.jpg
alt="sports bettor Addison Choi integrity"
data-image-id=118860
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2019/11/addison-choi-soccer-profile-2.jpg
alt="sports bettor Addison Choi integrity">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/sports-bettor-who-sent-players-social-media-death-threats-sentenced/ >
Sports Bettor Who Sent Players Social Media Death Threats Sentenced to Prison </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 4, 2019</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/convicted-illegal-bookmaker-with-mob-ties-faces-new-federal-charges/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/10/uqta9uc9cld51-453x300.jpg
alt="Chicago mob sports betting illegal"
data-image-id=151286
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/10/uqta9uc9cld51-453x300.jpg
alt="Chicago mob sports betting illegal">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/convicted-illegal-bookmaker-with-mob-ties-faces-new-federal-charges/ >
Convicted Illegal Bookmaker with Ties to Chicago Outfit Faces New Federal Charges </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>October 6, 2020</span></div></div></div></div><div
class="col col--tablet-4"><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/ny-man-changes-plea-admits-he-tried-to-fix-a-college-basketball-game/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/02/Justice_scale_and_flag.jpg
alt
data-image-id=127740
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/02/Justice_scale_and_flag.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/ny-man-changes-plea-admits-he-tried-to-fix-a-college-basketball-game/ >
New York Man Changes Plea, Admits He Tried to Pay Players to Fix a College Basketball Game </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/steve-bittenbender/ >Steve Bittenbender</a>
</span>
— <span
class=blog-post-item__date>February 21, 2020</span></div></div></div></div></div></div></div></div></section><section
class=content-section><div
class=container><div
class="flex-row flex-row--flex-start flex-row--direction last-post-border-none"><div
class="col col--desktop-4"><div
class=mobile-gray-section><h3 class="main-title main-title--sm">Most Popular</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/nevada-gov-sisolak-weighs-new-coronavirus-restrictions-as-casino-operators-face-uncertainty/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/coronavirus-120x120.jpg
alt
data-image-id=155820
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/coronavirus-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/nevada-gov-sisolak-weighs-new-coronavirus-restrictions-as-casino-operators-face-uncertainty/ >
Nevada Gov. Sisolak Weighs New Coronavirus Restrictions as Casino Operators Face Uncertainty </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 18, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/joey-merlino-denounces-crazy-pennsylvania-ballot-fixing-allegation/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/skinny-joey-120x120.jpg
alt="Pennsylvania ballot fixing"
data-image-id=155711
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/skinny-joey-120x120.jpg
alt="Pennsylvania ballot fixing">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/joey-merlino-denounces-crazy-pennsylvania-ballot-fixing-allegation/ >
Ex-Gambling Kingpin ‘Skinny’ Joey Merlino Denounces ‘Crazy’ Pennsylvania Ballot-Fixing Allegation </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/phillip-conneller/ >Philip Conneller</a>
</span>
— <span
class=blog-post-item__date>November 18, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/mandalay-bay-mirage-latest-las-vegas-hotels-to-close-midweek-as-airport-travel-remains-sluggish/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Mandalay-Bay--120x120.jpeg
alt
data-image-id=156064
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Mandalay-Bay--120x120.jpeg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/mandalay-bay-mirage-latest-las-vegas-hotels-to-close-midweek-as-airport-travel-remains-sluggish/ >
Mandalay Bay, Mirage Latest Las Vegas Hotels to Close Midweek, as Airport Travel Remains Sluggish </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>November 20, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/nevada-casinos-workers-at-risk-under-sisolaks-tougher-coronavirus-restrictions/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/June-casino-120x120.jpg
alt
data-image-id=156297
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/June-casino-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/nevada-casinos-workers-at-risk-under-sisolaks-tougher-coronavirus-restrictions/ >
Nevada Casinos, Workers at Risk Under Sisolak’s Tougher Coronavirus Restrictions </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 23, 2020</span></div></div></div></div><div
class="col
"><div
class="blog-post-item
blog-post-item--vertical
blog-post-item--sm-horizontal
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-mayor-goodman-calls-nevadas-new-covid-restrictions-crushing-to-city/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Goodman-120x120.jpg
alt
data-image-id=156414
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Goodman-120x120.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-mayor-goodman-calls-nevadas-new-covid-restrictions-crushing-to-city/ >
Las Vegas Mayor Goodman Calls Nevada’s New COVID Restrictions ‘Crushing’ to City </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 24, 2020</span></div></div></div></div></div></div></div><div
class="col col--desktop-2"><h3 class="main-title main-title--sm">Most Commented</h3><ul
class=counter-blog><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/nevada-gov-sisolak-weighs-new-coronavirus-restrictions-as-casino-operators-face-uncertainty/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/coronavirus-453x300.jpg
alt
data-image-id=155820
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/coronavirus-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/nevada-gov-sisolak-weighs-new-coronavirus-restrictions-as-casino-operators-face-uncertainty/ >
Nevada Gov. Sisolak Weighs New Coronavirus Restrictions as Casino Operators Face Uncertainty </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 18, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/nevada-gov-sisolak-weighs-new-coronavirus-restrictions-as-casino-operators-face-uncertainty/#comments>79 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-to-california-high-speed-train-derails-again-bonds-fail-to-sell/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/14377470_web1_brightlinewestweb-453x300.jpg
alt="Las Vegas train Brightline bonds California"
data-image-id=154087
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/14377470_web1_brightlinewestweb-453x300.jpg
alt="Las Vegas train Brightline bonds California">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-to-california-high-speed-train-derails-again-bonds-fail-to-sell/ >
Las Vegas to California High-Speed Train Derails Again, Bonds Fail to Sell </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 2, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-to-california-high-speed-train-derails-again-bonds-fail-to-sell/#comments>14 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-hotel-room-rates-plunge-to-ominous-low-levels-casino-expert/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Strat-RJ-453x300.jpg
alt
data-image-id=156490
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Strat-RJ-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-hotel-room-rates-plunge-to-ominous-low-levels-casino-expert/ >
Las Vegas Hotel Room Rates Plunge to ‘Ominous’ Low Levels: Casino Expert </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/larry-henry/ >Larry Henry</a>
</span>
— <span
class=blog-post-item__date>November 24, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-hotel-room-rates-plunge-to-ominous-low-levels-casino-expert/#comments>11 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-mayor-goodman-calls-nevadas-new-covid-restrictions-crushing-to-city/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/Goodman-453x300.jpg
alt
data-image-id=156414
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/Goodman-453x300.jpg
alt>
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-mayor-goodman-calls-nevadas-new-covid-restrictions-crushing-to-city/ >
Las Vegas Mayor Goodman Calls Nevada’s New COVID Restrictions ‘Crushing’ to City </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/ed-silverstein/ >Ed Silverstein</a>
</span>
— <span
class=blog-post-item__date>November 24, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/las-vegas-mayor-goodman-calls-nevadas-new-covid-restrictions-crushing-to-city/#comments>11 Comments</a></span></div></div></div></li><li
class=counter-blog__item><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/president-trump-odds-conceding-president-elect-biden-long/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/0Puh44HsK09BvEhcw91HvK-453x300.jpg
alt="Donald Trump Joe Biden odds election"
data-image-id=155032
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/0Puh44HsK09BvEhcw91HvK-453x300.jpg
alt="Donald Trump Joe Biden odds election">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/president-trump-odds-conceding-president-elect-biden-long/ >
President Donald Trump Odds on Conceding to President-Elect Joe Biden Remain Long </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 11, 2020</span>
— <span
class=blog-post-item__date><a
href=https://www.casino.org/news/president-trump-odds-conceding-president-elect-biden-long/#comments>10 Comments</a></span></div></div></div></li></ul></div><div
class="col col--desktop-4"><h3 class="main-title main-title--sm">Most Read</h3><div
class="flex-row flex-row--flex-start last-post-border-none
"><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/las-vegas-casinos-offering-online-black-friday-cyber-monday-deals/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/9521099_web1_171124-BPD-M-CPT501439380-453x300.jpg
alt="Las Vegas Black Friday Cyber Monday casino"
data-image-id=156750
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/9521099_web1_171124-BPD-M-CPT501439380-453x300.jpg
alt="Las Vegas Black Friday Cyber Monday casino">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/las-vegas-casinos-offering-online-black-friday-cyber-monday-deals/ >
No Fighting Required: Las Vegas Casinos Offering Online Black Friday, Cyber Monday Deals </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 26, 2020</span></div></div></div></div><div
class="col
col--mobile-tablet-2        "><div
class="blog-post-item
"><div
class=blog-post-item__image-holder>
<a
href=https://www.casino.org/news/curry-manning-favored-against-phil-mickelson-barkley-golf-match/ >
<img
src=/assets/media/images/common/transparent_3x2.gif
data-src=https://www.casino.org/news/wp-content/uploads/2020/11/1255456043.0-453x300.jpg
alt="Curry Manning Mickelson Barkley golf odds"
data-image-id=156711
class=lazyload><noscript>
<img
src=https://www.casino.org/news/wp-content/uploads/2020/11/1255456043.0-453x300.jpg
alt="Curry Manning Mickelson Barkley golf odds">
</noscript>
</a></div><div
class=blog-post-item__content-holder><h4 class="blog-post-item__title
">
<a
href=https://www.casino.org/news/curry-manning-favored-against-phil-mickelson-barkley-golf-match/ >
Steph Curry and Peyton Manning Favored Against Phil Mickelson and Charles Barkley in Charity Golf Match </a></h4><div
class=blog-post-item__date-holder>
<span
class=blog-post-item__author>
<a
href=https://www.casino.org/news/author/devin-oconnor/ >Devin O'Connor</a>
</span>
— <span
class=blog-post-item__date>November 26, 2020</span></div></div></div></div></div></div></div></div></section></main><footer
class=footer><div
class="footer__container container"><div
class=about-us-footer>
<a
href=/ class=footer__logo-link>
<img
src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/logo/25year/logo-casino-org-25years-no-trademark.svg alt=Casino.org class="footer__logo-image lazyload">
</a><p>
Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
news, guides, reviews and information since 1995.</p></div><div
class=footer-quick-links><nav
class=footer-quick-links__nav><ul
class=footer-quick-links__list><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/contact/ >Contact Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/get-listed/ >Get Listed</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/about/ >About Us</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/meet-the-team/ >Meet the Team</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=https://www.casino.org/news/editorial-guidelines/ >Editorial Guidelines</a></li><li
class=footer-quick-links__item><a
class=footer-quick-links__link href=/careers/ >Careers</a></li></ul></nav><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More News </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><ul
class=footer-selection__list><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion/ > Chicago Area Grocer Gets a Year in Federal Prison for Bookmaking, Tax Evasion</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/colorado-sports-handle-tax-revenue-eclipse-records-in-october/ > Colorado Sports Wagering Handle, Tax Receipts Notch Records in October</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/bettors-couldnt-pass-on-no-qb-denver-broncos-in-sunday-nfl-game/ > Bettors Couldn’t Pass on No-QB Denver Broncos in Sunday NFL Game</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/gaming-tech-companies-settle-hacking-copyright-infringement-dispute/ > Gaming Tech Companies Settle Alleged Hacking, Copyright Infringement Dispute</a></li><li
class=footer-selection__list-item>
<a
class=footer-selection__link href=https://www.casino.org/news/former-new-york-gov-david-paterson-urges-state-to-license-casinos/ > Former New York Gov. David Paterson Urges State to License Downstate Casinos</a></li></ul></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
More from Casino.org </span><div
class=footer-selection__drop-holder><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/about/
class="footer-selection__link footer-selection__link--title"
title="About Casino.org">About Casino.org</a></h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/ title=Home>Home</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blog/ title="Casino.org Blog">Casino.org Blog</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/real-money/ title="Best Online Casinos">Best Online Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/gambling/ title="Online Gambling Sites">Online Gambling Sites</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/ title="Online Casino Bonuses">Online Casino Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/no-deposit/ title="No Deposit Bonuses">No Deposit Bonuses</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/bonus/free-spins/ title="Free Spins Casinos">Free Spins Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/reviews/ title="Casino Reviews">Casino Reviews</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/ title="Online Casino Games">Online Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/slots/ title="Online Slots">Online Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/progressive-jackpots/ title="Progressive Jackpot Slots">Progressive Jackpot Slots</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/roulette/ title="Online Roulette">Online Roulette</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/blackjack/ title="Online Blackjack">Online Blackjack</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/video-poker/ title="Video Poker">Video Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/poker/ title="Online Poker">Online Poker</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/games/free/ title="Free Casino Games">Free Casino Games</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/mobile/ title="Mobile Casinos">Mobile Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/android/ title="Android Casinos">Android Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/iphone/ title="iPhone Casinos">iPhone Casinos</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/ title="Local Casino Finder">Local Casino Finder</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/local/guide/ title="Guide to US Gambling Ages">Guide to US Gambling Ages</a></li></ul></div><div
class=footer-selection__block><h4 class="footer-selection__title">Country Casino Guides</h4><ul
class="footer-selection__list footer-selection__list--inner"><li
class=footer-selection__item><a
class=footer-selection__link href=/uk/ title=UK>UK</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/canada/ title=Canada>Canada</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/india/ title=India>India</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/new-zealand/ title="New Zealand">New Zealand</a></li><li
class=footer-selection__item><a
class=footer-selection__link href=/world/ title="Worldwide Online Casinos">Worldwide Online Casinos</a></li></ul ></div ></nav></div></div><div
class="footer-selection js-open-close">
<span
class="footer-selection__opener js-opener">
Select Country </span><div
class="footer-selection__drop-holder is-short"><nav
class=footer-selection__drop><div
class=footer-selection__block><h4 class="footer-selection__title"><a
href=/arabic/
class="footer-selection__link footer-selection__link--title"
title=Arabic>Arabic</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/argentina/
class="footer-selection__link footer-selection__link--title"
title=Argentina>Argentina</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/brasil/
class="footer-selection__link footer-selection__link--title"
title=Brasil>Brasil</a></h4><h4 class="footer-selection__title"><a
href=/bulgariya/
class="footer-selection__link footer-selection__link--title"
title=Bulgariya>Bulgariya</a></h4><h4 class="footer-selection__title"><a
href=/canada/
class="footer-selection__link footer-selection__link--title"
title=Canada>Canada</a></h4><h4 class="footer-selection__title"><a
href=/canada/fr/
class="footer-selection__link footer-selection__link--title"
title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a
href=/chile/
class="footer-selection__link footer-selection__link--title"
title=Chile>Chile</a></h4><h4 class="footer-selection__title"><a
href=/croatia/
class="footer-selection__link footer-selection__link--title"
title=Croatia>Croatia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/de/
class="footer-selection__link footer-selection__link--title"
title=Deutschland>Deutschland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/es/
class="footer-selection__link footer-selection__link--title"
title=España>España</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fr/
class="footer-selection__link footer-selection__link--title"
title=Français>Français</a></h4><h4 class="footer-selection__title"><a
href=/india/
class="footer-selection__link footer-selection__link--title"
title=India>India</a></h4><h4 class="footer-selection__title"><a
href=/india/hindi/
class="footer-selection__link footer-selection__link--title"
title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a
href=/indonesia/
class="footer-selection__link footer-selection__link--title"
title=Indonesia>Indonesia</a></h4><h4 class="footer-selection__title"><a
href=/ireland/
class="footer-selection__link footer-selection__link--title"
title=Ireland>Ireland</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/it/
class="footer-selection__link footer-selection__link--title"
title=Italia>Italia</a></h4><h4 class="footer-selection__title"><a
href=/kenya/
class="footer-selection__link footer-selection__link--title"
title=Kenya>Kenya</a></h4><h4 class="footer-selection__title"><a
href=/macau/
class="footer-selection__link footer-selection__link--title"
title=Macau>Macau</a></h4><h4 class="footer-selection__title"><a
href=/mexico/
class="footer-selection__link footer-selection__link--title"
title=México>México</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/nl/
class="footer-selection__link footer-selection__link--title"
title=Nederland>Nederland</a></h4><h4 class="footer-selection__title"><a
href=/new-zealand/
class="footer-selection__link footer-selection__link--title"
title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a
href=/nigeria/
class="footer-selection__link footer-selection__link--title"
title=Nigeria>Nigeria</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/no/
class="footer-selection__link footer-selection__link--title"
title=Norge>Norge</a></h4><h4 class="footer-selection__title"><a
href=/canada/quebec/
class="footer-selection__link footer-selection__link--title"
title=Québec>Québec</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/osterreich/
class="footer-selection__link footer-selection__link--title"
title=Österreich>Österreich</a></h4><h4 class="footer-selection__title"><a
href=/panama/
class="footer-selection__link footer-selection__link--title"
title=Panama>Panama</a></h4><h4 class="footer-selection__title"><a
href=/paraguay/
class="footer-selection__link footer-selection__link--title"
title=Paraguay>Paraguay</a></h4><h4 class="footer-selection__title"><a
href=/polska/
class="footer-selection__link footer-selection__link--title"
title=Polska>Polska</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/pt/
class="footer-selection__link footer-selection__link--title"
title=Português>Português</a></h4><h4 class="footer-selection__title"><a
href=/romania/
class="footer-selection__link footer-selection__link--title"
title=Romania>Romania</a></h4><h4 class="footer-selection__title"><a
href=/serbia/
class="footer-selection__link footer-selection__link--title"
title=Serbia>Serbia</a></h4><h4 class="footer-selection__title"><a
href=/slovakia/
class="footer-selection__link footer-selection__link--title"
title=Slovakia>Slovakia</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/schweiz/
class="footer-selection__link footer-selection__link--title"
title=Schweiz>Schweiz</a></h4><h4 class="footer-selection__title"><a
href=/sri-lanka/
class="footer-selection__link footer-selection__link--title"
title=Sri-lanka>Sri-lanka</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/suisse/
class="footer-selection__link footer-selection__link--title"
title=Suisse>Suisse</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/fi/
class="footer-selection__link footer-selection__link--title"
title=Suomi>Suomi</a></h4><h4 class="footer-selection__title"><a
href=https://www.casino.org/sv/
class="footer-selection__link footer-selection__link--title"
title=Sverige>Sverige</a></h4><h4 class="footer-selection__title"><a
href=/svizzera/
class="footer-selection__link footer-selection__link--title"
title=Svizzera>Svizzera</a></h4><h4 class="footer-selection__title"><a
href=/south-africa/
class="footer-selection__link footer-selection__link--title"
title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a
href=/uganda/
class="footer-selection__link footer-selection__link--title"
title=Uganda>Uganda</a></h4><h4 class="footer-selection__title"><a
href=/uk/
class="footer-selection__link footer-selection__link--title"
title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a
href=/ukraine/
class="footer-selection__link footer-selection__link--title"
title=Ukraine>Ukraine</a></h4><h4 class="footer-selection__title"><a
href=/uruguay/
class="footer-selection__link footer-selection__link--title"
title=Uruguay>Uruguay</a></h4><h4 class="footer-selection__title"><a
href=/vietnam/
class="footer-selection__link footer-selection__link--title"
title=Vietnam>Vietnam</a></h4></div ></nav></div></div><div
class=follow-links>
<span
class=follow-links__title>Follow us:</span><ul
class=social-list><li
class=social-list__item>
<a
href=https://twitter.com/Casino_Org class="social-list__link social-list__link--white icon-twitter" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.facebook.com/Casino.OrgNews/ class="social-list__link social-list__link--white icon-facebook" ref="nofollow noopener noreferrer" target=_blank></a></li><li
class=social-list__item>
<a
href=https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng class="social-list__link social-list__link--white icon-youtube" ref="nofollow noopener noreferrer" target=_blank></a></li></ul></div></div><ul
class=privacy-row><li><a
class=privacy-row__link href=/ >Home</a></li><li><a
class=privacy-row__link href=/terms-of-service/ >Terms of Service</a></li><li><a
class=privacy-row__link href=/privacy-policy/ >Privacy Policy</a></li><li><a
class=privacy-row__link href=/sitemap/ >Sitemap</a></li><li><a
class=privacy-row__link href=/gambling-addiction/ >Problem Gambling</a></li></ul></div><div
class=bottom-panel-footer><div
class="bottom-panel-footer__container container"><div
class=bottom-panel-footer__certificate>
<span
class=bottom-panel-footer__title><b>Casino.org</b> website is certified by: </span><div
class=bottom-panel-footer__logos><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--truste.png alt="TRUSTe logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<a
rel="noopener noreferrer" href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/chicago-area-grocer-gets-prison-time-for-bookmaking-tax-evasion" target=_blank>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
<noscript>
<img
src=/assets/media/images/global/footer/logo--dmca.png alt="DMCA.com Protection Status">
</noscript>
</a></div><div
class=bottom-panel-footer__logo-holder>
<img
class="bottom-panel-footer__logo--lg lazyload" src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--norton.png alt="Norton logo">
</noscript></div><div
class=bottom-panel-footer__logo-holder>
<img
class=lazyload src=/assets/media/images/common/transparent_3x2.gif data-src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
<noscript>
<img
src=/assets/media/images/global/footer/logo--sucun.png alt="SUCUN logo">
</noscript></div></div></div><div
class=bottom-panel-footer__copyright>
<span>Copyright © 1995-2020, <b><a
href=/ class=bottom-panel-footer__copy-link>Casino.org</a>, </b></span>
<span>All Rights Reserved</span></div></div></div></footer></div> <script src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?x27667'></script> <script async=async src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?x27667'></script> <script src=/assets/js/vendors.7e97deecea92f12b0062.js></script><script src=/assets/js/WP-Hendrix-Theme-global.a2c76e2dfe7d9546a7b6.js></script> <script>'use strict';

    //Xtreme Push SDK
    (function(p,u,s,h,e,r,l,i,b) {p['XtremePushObject']=s;p[s]=function(){
        (p[s].q=p[s].q||[]).push(arguments)};i=u.createElement('script');i.async=1;
        i.src=h;b=u.getElementsByTagName('script')[0];b.parentNode.insertBefore(i,b);
    })(window,document,'xtremepush','https://prod.webpu.sh/gAewN86ixJocdplRP-vNSz8riz8pf2ip/sdk.js');

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-71a1841fa3.css");</script> <noscript><link
rel=stylesheet href=/assets/css/wp-news__hendrix-71a1841fa3.css>
</noscript> <script>var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script> <noscript><p><img
alt width=1 height=1 src=//sa.casino.org/232375ns.gif></p></noscript> <script defer src=/assets/js/adobe.2353ebaa54700140f327.js></script></body></html>