<!doctype html>
<html lang="en-US" id="arve">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1"/>

    <meta charset="UTF-8"/>

    <title>Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize</title>

    <link crossorigin rel="preconnect dns-prefetch" href="https://sa.casino.org">
    <link crossorigin rel="preconnect dns-prefetch" href="https://assets.adobedtm.com/">

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize</title>
	<meta name="description" content="Dustin Johnson is the 2020 FedEx Cup winner, the world&#039;s best golfer dominating the playoffs by winning two of the three events to win over $15 million." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize" />
	<meta property="og:description" content="Dustin Johnson is the 2020 FedEx Cup winner, the world&#039;s best golfer dominating the playoffs by winning two of the three events to win over $15 million." />
	<meta property="og:url" content="https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/" />
	<meta property="og:site_name" content="Casino.org" />
	<meta property="article:publisher" content="https://www.facebook.com/Casino.OrgNews" />
	<meta property="article:published_time" content="2020-09-08T15:20:39+00:00" />
	<meta property="article:modified_time" content="2020-09-08T15:24:03+00:00" />
	<meta property="og:image" content="https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Casino_Org" />
	<meta name="twitter:site" content="@Casino_Org" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.casino.org/news/#website","url":"https://www.casino.org/news/","name":"Casino.org","description":"Online Casinos News","potentialAction":[{"@type":"SearchAction","target":"https://www.casino.org/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/#primaryimage","inLanguage":"en-US","url":"https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_.jpg","width":1200,"height":800,"caption":"Dustin Johnson couldn't be caught at East Lake during the 2020 TOUR Championship. (Image: John Bazemore/AP)"},{"@type":"WebPage","@id":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/#webpage","url":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/","name":"Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize","isPartOf":{"@id":"https://www.casino.org/news/#website"},"primaryImageOfPage":{"@id":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/#primaryimage"},"datePublished":"2020-09-08T15:20:39+00:00","dateModified":"2020-09-08T15:24:03+00:00","author":{"@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf"},"description":"Dustin Johnson is the 2020 FedEx Cup winner, the world's best golfer dominating the playoffs by winning two of the three events to win over $15 million.","breadcrumb":{"@id":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/"]}]},{"@type":"BreadcrumbList","@id":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/","url":"https://www.casino.org/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/sports/","url":"https://www.casino.org/news/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/","url":"https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/","name":"Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize"}}]},{"@type":"Person","@id":"https://www.casino.org/news/#/schema/person/02b4fee8814a4003903b0021bffb4ebf","name":"Devin O'Connor","image":{"@type":"ImageObject","@id":"https://www.casino.org/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","caption":"Devin O'Connor"},"description":"Gaming Legislation, Politics, Casino Business, Entertainment----Devin O\u2019Connor\u2019s passion for politics and background in the world of pop culture television give him insight into the gaming industry backstories that often drive news these days. After graduating from Penn State University with a theater arts degree, he worked at MTV Networks/Viacom from 2005 to 2010 as a writer and producer, where his credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu. He later moved on to the HGTV/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s. Devin came on board with Casino.org in 2014. He lives in Pennsylvania, and is an avid marathoner, having completed 15 races to date. Email: devin.oconnor@casino.org"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Feed" href="https://www.casino.org/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Comments Feed" href="https://www.casino.org/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Casino.org &raquo; Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize Comments Feed" href="https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/feed/" />
<link rel='stylesheet' id='us-plugin-styles-css'  href='https://www.casino.org/news/wp-content/plugins/ultimate-social-deux/public/assets/css/style.css?ver=5.1.2' type='text/css' media='all' />
<style id='us-plugin-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.casino.org/news/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.casino.org/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.casino.org/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.casino.org/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p32FqM-CsK' />
<link rel="alternate" type="application/json+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fdustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.casino.org/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.casino.org%2Fnews%2Fdustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.casino.org\/news\/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize\/"},"url":"https:\/\/www.casino.org\/news\/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize\/","headline":"Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M...","datePublished":"2020-09-08T08:20:39-07:00","dateModified":"2020-09-08T08:24:03-07:00","publisher":{"@type":"Organization","@id":"https:\/\/www.casino.org\/news\/#organization","name":"Casino.org","logo":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2019\/08\/corg-logo-amp.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.casino.org\/news\/wp-content\/uploads\/2020\/09\/5f56bafb228e6.image_.jpg","width":1200,"height":800},"articleSection":"Sports","description":"Dustin Johnson is the 2020 FedEx Cup champion, the world's best golfer dominating the playoffs by winning two of the three events to go home with more than $15 million. Dustin Johnson couldn't be caught at East Lake during the 2020 TOUR Championship. (Image: John Bazemore\/AP) Johnson arrived at","author":{"@type":"Person","name":"Devin O'Connor","url":"https:\/\/www.casino.org\/news\/author\/devin-oconnor\/","description":"Gaming Legislation, Politics, Casino Business, Entertainment----Devin O’Connor’s passion for politics and background in the world of pop culture television give him insight into the gaming industry backstories that often drive news these days. \r\nAfter graduating from Penn State University with a theater arts degree, he worked at MTV Networks\/Viacom from 2005 to 2010 as a writer and producer, where his credits included Total Request Live, New Year's Eve specials, and a special featuring poker superstar Daniel Negreanu.\r\nHe later moved on to the HGTV\/DIY Network, where he created, wrote, and produced three series specials: That's So House Hunters, That's So 80s, and That's So 90s.\r\nDevin came on board with Casino.org in 2014. He lives in Pennsylvania, and is an avid marathoner, having completed 15 races to date. Email: devin.oconnor@casino.org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2d0bdbf429d4180e654b55d228338802?s=96&d=mm&r=g","height":96,"width":96}},"video":[null,null],"audio":[null,null],"commentCount":"0"}</script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.casino.org/news/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '147854';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Dustin+Johnson+Wins+FedEx+Cup+Playoffs%2C+Captures+%2415M+Prize';
	window._wp_rp_post_tags = ['sports+betting', 'sports', 'dustin', 'john', 'rahm', 'johnson', 'finish', 'dj', 'cup', 'championship', 'atlanta', 'golf', 'jon', 'bmw', 'lake', 'tour', 'pga'];
	window._wp_rp_promoted_content = false;
</script>
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<div class="us_floating us_mobile_hide"><div class="us_wrapper us_share_buttons us_tac us_skin_easy" data-text="Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize" data-url="https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/" data-ajaxnetworks="facebook,twitter,google,linkedin"><div class="us_facebook us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-facebook"></i></div></a></div><div class="us_twitter us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-twitter"></i></div></a></div><div class="us_google us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-google"></i></div></a></div><div class="us_linkedin us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-linkedin"></i></div></a></div><div class="us_reddit us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-reddit"></i></div></a></div></div></div>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/amp/"><link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.casino.org/news/wp-content/uploads/2019/06/cropped-corg-favicon-512-1-270x270.png" />

                <meta name="author" content="Devin O'Connor">
                        <meta name="title" content="Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize">
                        <meta name="publishedDate" content="September 8, 2020">
                        <meta name="modifiedDate" content="September 8, 2020">
                        <meta name="categories" content="Sports || Sports Betting">
                    <meta name="commentCount" content="0">
        

    
    <style>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</style>

    <script src='/assets/js/WP-Hendrix-Theme-ATF.24a51e8b0e0f518cb787.js'></script>
            <meta class="swiftype" name="description" data-type="string" content="Dustin Johnson is the 2020 FedEx Cup winner, the world's best golfer dominating the playoffs by winning two of the three events to win over $15 million.">
            <meta class="swiftype" name="page_language" data-type="string" content="de_DE">
    <meta class="swiftypbowie-search-bar__inpute" name="page_category" data-type="string" content="news">

</head>

<body class="post-template-default single single-post postid-147854 single-format-standard">

<div class="wrapper">
    <header class="header">
        <div class="container header__container">
            <div class="header__brand-holder">
                <a href="/" class="header__logo-link">
                    <img src="/assets/media/images/global/logo/logo-casino-org.svg"
                         alt="Casino.org"
                         class="header__logo-image">
                </a>
                <span class="header__brand-text">
                    The World's Online Gaming Authority Since 1995  </span>
            </div>
            <div class="global-search js-open-close">
                <button type="submit" class="global-search__button js-opener">
                    <i class="icon-search open"></i>
                    <span class="global-search__button-title open">Search</span>
                    <i class="icon-cancel close"></i>
                    <span class="global-search__button-title close">Сlose</span>
                </button>

                <form method="get" class="global-search__form" role="search" action="https://www.casino.org/news/">
                        <button type="submit" class="global-search__submit">
                            <i class="icon-search"></i>
                        </button>
                        <input type="search" value="" name="s" id="s"  class="global-search__input" placeholder="Search...">
                     </form>
            </div>
            <a href="#" class="header__mobile-opener js-mobile-nav-opener">
                <span class="header__mobile-burger"></span>
                <span class="header__mobile-burger-title">Menu</span>
            </a>
            <div class="header__nav-holder js-mobile-drop-holder">
                <a href="#" class="header__mobile-close js-mobile-nav-close">
                    <i class="icon-cancel"></i>
                    <span>Сlose</span>
                </a>
                <nav class="header__nav"><ul id="menu-main-menu-dev" class="main-nav"><li id="nav-menu-item-29859" class="main-nav__nav-item  "><a href="https://www.casino.org/news/" class="main-nav__link">News Home</a></li>
<li id="nav-menu-item-97546" class="main-nav__nav-item  "><a href="https://www.casino.org/news/commercial-gaming/" class="main-nav__link">Commercial Gaming</a></li>
<li id="nav-menu-item-97547" class="main-nav__nav-item  "><a href="https://www.casino.org/news/tribal-gaming/" class="main-nav__link">Tribal Gaming</a></li>
<li id="nav-menu-item-29860" class="main-nav__nav-item  "><a href="https://www.casino.org/news/legislation/" class="main-nav__link">Legislation</a></li>
<li id="nav-menu-item-97548" class="main-nav__nav-item  "><a href="https://www.casino.org/news/sportsbetting/" class="main-nav__link">Sports Betting</a></li>
<li id="nav-menu-item-97549" class="main-nav__nav-item  "><a href="https://www.casino.org/news/crime/" class="main-nav__link">Crime</a></li>
<li id="nav-menu-item-29865" class="main-nav__nav-item   main-nav__nav-item--has-drop"><a class="main-nav__link">More</a>
<ul class="main-nav__sub-nav">
	<li id="nav-menu-item-97553" class="main-nav__sub-item  "><a href="https://www.casino.org/news/mergers-and-acquisitions/" class="main-nav__sub-link">Mergers and Acquisitions</a></li>
	<li id="nav-menu-item-29870" class="main-nav__sub-item  "><a href="https://www.casino.org/news/live-casinos/" class="main-nav__sub-link">Live Casinos</a></li>
	<li id="nav-menu-item-29868" class="main-nav__sub-item  "><a href="https://www.casino.org/news/online-gaming/" class="main-nav__sub-link">Online Gaming</a></li>
	<li id="nav-menu-item-97551" class="main-nav__sub-item  "><a href="https://www.casino.org/news/scandals/" class="main-nav__sub-link">Scandals</a></li>
	<li id="nav-menu-item-97550" class="main-nav__sub-item  "><a href="https://www.casino.org/news/regulation/" class="main-nav__sub-link">Regulation</a></li>
</ul>
</li>
</ul></nav>            </div>

    </header>

    <main class='content'>
        <section class="post-content">
            <div class="container">
                <nav class="breadcrumbs">
    <ul class="breadcrumbs__list">
        <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/">News</a></li><li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.casino.org/news/sports/">Sports</a></li>    </ul>
</nav>
                <div class="inner-wrapper">
                    <div class="inner-content">

                        <div class="post-content__share-holder desktop-only"><div class="post-content__share-title">Share this:</div><ul class="share-social"><li class="share-social__item"><a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/" class="share-social__link"><i class="icon-facebook"></i>
                </a>
            </li><li class="share-social__item"> <a target="_blank" href="https://twitter.com/share?url=https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/" class="share-social__link">
                <i class="icon-twitter"></i>  </a>  </li><li class="share-social__item"><a target="_blank" href="http://www.linkedin.com/shareArticle?url=https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/" class="share-social__link"><i class="icon-linkedin"></i></a></ul></div>
<div class="post-content__content">
    <h1 class="post-content__main-title">Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize</h1>
        <p class="post-content__sub-title">
        Posted on: September 8, 2020, 08:20h.&nbsp;
    </p>
    <p class="post-content__sub-title">
        Last updated on: September 8, 2020, 08:24h.
    <div class="post-info-panel">
        <div class="post-info-panel__author-holder js-open-close">
                        <div class="post-info-panel__author-logo">
                <img alt='Devin O&#039;Connor' src='https://www.casino.org/news/wp-content/uploads/2019/02/devin-o-connor-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />            </div>
            <div class="post-info-panel__author-content">
                <div class="post-info-panel__author-info">
                    <span class="post-info-panel__author-name">
                        <a title="Devin O'Connor"
                           href="https://www.casino.org/news/author/devin-oconnor/">
                            Devin O'Connor                        </a>
                                                </span>
                    <a href="#"
                       class="post-info-panel__opener tablet-none js-opener">Read More</a>
                    
                        <div class="post-info-panel__expertise">
                            Expertise:
                            <span class="post-info-panel__expertise-items">
                                                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/commercial-gaming/"
                                       title="Commercial Gaming">Commercial Gaming</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/entertainment/"
                                       title="Entertainment">Entertainment</a>,                                    <a class="post-info-panel__expertise-link"
                                       href="https://www.casino.org/news/politics/"
                                       title="Politics">Politics</a>.                            </span>
                        </div>
                                    </div>
                <ul class="social-list">
                                    </ul>
                            </div>
        </div>
    </div>

    <p>Dustin Johnson is the 2020 FedEx Cup champion, the world&#8217;s best golfer dominating the playoffs by winning two of the three events to go home with more than $15 million.</p>
<figure id="attachment_147858" aria-describedby="caption-attachment-147858" data-style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-147858 lazyload"
                                src="/assets/media/images/common/transparent_3x2.gif"
                                data-src="https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_.jpg" alt="Dustin Johnson golf odds US Open" width="1200" height="800" data-srcset="https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" \/>
                                <noscript><img class="size-full wp-image-147858" src="https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_.jpg" alt="Dustin Johnson golf odds US Open" width="1200" height="800" srcset="https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_.jpg 1200w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-142x95.jpg 142w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-1024x683.jpg 1024w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-768x512.jpg 768w, https://www.casino.org/news/wp-content/uploads/2020/09/5f56bafb228e6.image_-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption  id="caption-attachment-147858"class="text-description">Dustin Johnson couldn&#8217;t be caught at East Lake during the 2020 TOUR Championship. (Image: John Bazemore/AP)</figcaption></figure>
<p>Johnson arrived at East Lake as the heavy favorite, as his lead in the points standings afforded him a two-stroke handicap advantage prior to round one. DJ was at +185 to win the TOUR Championship in Atlanta, each $100 wager on those odds netting $185.</p>
<p>Johnson has never played better. He won The Northern Trust &#8212; the first leg of the FedEx Cup Playoffs &#8212; by a staggering 11 strokes. It was only the third time in the history of the PGA Tour that a player finished 30 under in a four-round tournament.</p>
<p>DJ followed it up by going into extra holes at the BMW Championship with rival Jon Rahm. He lost when the Spaniard rolled in a 66-footer on the first playoff hole.</p>
<blockquote class="main-blockquote"><p>Being a FedEx Cup champion is something that I really wanted to do. I wanted to hold that trophy at the end of the day. It was something that I wanted to accomplish during my career,&#8221; Johnson said Sunday.</p></blockquote>
<p>With the world&#8217;s best player <a href="https://www.casino.org/news/dustin-johnson-fedex-cup-playoffs-favorite-tour-championship/">receiving two strokes</a> on the 30-man field, Johnson attracted a flurry of betting action, both in terms of tickets and money.</p>
<h2><strong>Johnson Bets</strong></h2>
<p>Though there wasn&#8217;t much value in wagering on Johnson, that didn&#8217;t stop some bettors from putting up large amounts of cash on the 2016 US Open champ.</p>
<div class="callout">
<p>FanDuel said it took a $10,000 bet on Johnson that won $28,000. The Westgate SuperBook in Las Vegas reported taking a $16,500 wager on 2/1 odds that won $33,000.</p>
</div>
<p>Johnson had plenty of bettors and fans rooting for him Sunday, including President Donald Trump.</p>
<p>&#8220;Congratulations to Dustin Johnson on not only a great winning streak and golf season, but on capping it off with a fantastic PGA Tour Championship and becoming the 2020 FEDEXCUP Champion. Dustin is a true WINNER in so many ways!&#8221; Trump tweeted.</p>
<p>Johnson became the first No. 1 seed in the FedEx Cup entering the playoffs to go on to win since Tiger Woods did it back in 2009.</p>
<h2><strong>US Open Odds</strong></h2>
<p>Johnson will be back on the course September 17-20 when the world&#8217;s best players arrive in New York at Winged Foot for the US Open. DJ is the betting favorite at the SuperBook, his odds of capturing his second major at 10/1.</p>
<p>Rory McIlroy and Rahm are next at 12/1, and Brooks Koepka and Justin Thomas rounding out the top five at 14/1.</p>
<div class="callout">
<p>Phil Mickelson returns to Winged Foot where in 2006 he collapsed on the final hole. Heading into the 72nd hole with a one-shot lead, Lefty made a double-bogey six to lose by one to Geoff Ogilvy. Afterwards, Mickelson said, &#8220;I just can&#8217;t believe I did that. I&#8217;m such an idiot.&#8221;</p>
</div>
<p>With a victory at the US Open, Mickelson would cap off the career grand slam. <a href="https://www.casino.org/news/600-1-longshot-wins-pga-tour-event-fedexcup-playoffs-tee-off-next/">Oddsmakers say it&#8217;s unlikely</a>, his odds at 60/1.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related News Articles</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-147204" data-post-type="none" ><a href="https://www.casino.org/news/dustin-johnson-fedex-cup-playoffs-favorite-tour-championship/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/09/581692c2a8540e49c09ab094969d5d5f-150x150.jpg" alt="Dustin Johnson FedEx Cup Playoffs Favorite, 30 Players Arrive at TOUR Championship" width="150" height="150" /></a><a href="https://www.casino.org/news/dustin-johnson-fedex-cup-playoffs-favorite-tour-championship/" class="wp_rp_title">Dustin Johnson FedEx Cup Playoffs Favorite, 30 Players Arrive at TOUR Championship</a></li><li data-position="1" data-poid="in-123411" data-post-type="none" ><a href="https://www.casino.org/news/jon-rahm-justin-thomas-favored-at-sentry-tournament-of-champions/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/01/TOC-18th-2-150x150.jpg" alt="Jon Rahm, Justin Thomas Favored at Sentry Tournament of Champions in Maui" width="150" height="150" /></a><a href="https://www.casino.org/news/jon-rahm-justin-thomas-favored-at-sentry-tournament-of-champions/" class="wp_rp_title">Jon Rahm, Justin Thomas Favored at Sentry Tournament of Champions in Maui</a></li><li data-position="2" data-poid="in-123921" data-post-type="none" ><a href="https://www.casino.org/news/justin-thomas-dominating-pga-tour-enters-sony-open-as-favorite/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2020/01/thomas-stats-847-samgreenwood-150x150.jpg" alt="Justin Thomas Dominating PGA Tour, Enters Sony Open as Betting Favorite" width="150" height="150" /></a><a href="https://www.casino.org/news/justin-thomas-dominating-pga-tour-enters-sony-open-as-favorite/" class="wp_rp_title">Justin Thomas Dominating PGA Tour, Enters Sony Open as Betting Favorite</a></li><li data-position="3" data-poid="in-112644" data-post-type="none" ><a href="https://www.casino.org/news/justin-thomas-fedex-cup-favorite-following-bwm-win/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2019/08/justin-thomas-wins-bmw-150x150.jpg" alt="Justin Thomas FedEx Cup Favorite Following BMW Win-Tour Championship Presents Uneven Playing Field" width="150" height="150" /></a><a href="https://www.casino.org/news/justin-thomas-fedex-cup-favorite-following-bwm-win/" class="wp_rp_title">Justin Thomas FedEx Cup Favorite Following BMW Win-Tour Championship Presents Uneven Playing Field</a></li><li data-position="4" data-poid="in-58848" data-post-type="none" ><a href="https://www.casino.org/news/tour-championship-bettors-like-spieth-pga-announces-gambling-program/" class="wp_rp_thumbnail"><img src="https://www.casino.org/news/wp-content/uploads/2017/09/826418952.0-150x150.jpg" alt="PGA Tour Tackles Gambling in Golf as Bettors Like Spieth, DJ, Fowler for TOUR Championship" width="150" height="150" /></a><a href="https://www.casino.org/news/tour-championship-bettors-like-spieth-pga-announces-gambling-program/" class="wp_rp_title">PGA Tour Tackles Gambling in Golf as Bettors Like Spieth, DJ, Fowler for TOUR Championship</a></li></ul></div></div>
</div>
                    </div>
                    

<aside class="sidebar">
    <h3 class="main-title main-title--sm">Most Popular        
    </h3>
    <div class="flex-row flex-row--flex-start last-post-border-none">
        
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/multimillion-dollar-olive-garden-coming-to-las-vegas-strip/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/vegas-retail-2-1_750xx3300-1856-0-172-120x120.jpg"
                        alt="Olive Garden Las Vegas restaurants"
                        data-image-id="146817"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/vegas-retail-2-1_750xx3300-1856-0-172-120x120.jpg"
                            alt="Olive Garden Las Vegas restaurants">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/multimillion-dollar-olive-garden-coming-to-las-vegas-strip/">
                Multimillion-Dollar Olive Garden Coming to Las Vegas Strip, Locals Have Mixed Reaction            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 31, 2020</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/isle-of-capri-casino-lake-charles-wrecked-by-hurricane-laura/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/Isle-1-120x120.jpg"
                        alt=""
                        data-image-id="146484"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/Isle-1-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/isle-of-capri-casino-lake-charles-wrecked-by-hurricane-laura/">
                Isle of Capri Casino Lake Charles Wrecked by Hurricane Laura, Riverboat Casino Crashes into Bridge            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">August 27, 2020</span>
            
        </div>
    </div>
</div>
            </div>

            
            <div class="col">
                
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/president-donald-trump-gets-betting-bounce-after-rnc/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/f9166dfc255f93ebc8d982807c36ee32-120x120.jpg"
                        alt="Donald Trump 2020 odds Biden"
                        data-image-id="146525"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/f9166dfc255f93ebc8d982807c36ee32-120x120.jpg"
                            alt="Donald Trump 2020 odds Biden">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/president-donald-trump-gets-betting-bounce-after-rnc/">
                President Donald Trump Gets Betting Bounce After RNC, 2020 Odds Tighten            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 28, 2020</span>
            
        </div>
    </div>
</div>
            </div>

                </div>

    <nav class="side-nav">
        <h3 class="main-title main-title--sm">Latest Casino News</h3>
        <ul class="side-nav__list">
            <li class="side-nav__item"><a href="https://www.casino.org/news/financial/"  title="Financial">Financial</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/legislation/"  title="Legislation">Legislation</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/tournaments/"  title="Poker Tournaments">Poker Tournaments</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/players/"  title="Famous Players">Famous Players</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/sports/"  title="Sports">Sports</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/mobile-gaming/"  title="Mobile Gaming">Mobile Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/rumors/"  title="Rumors">Rumors</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/online-gaming/"  title="Online Gaming">Online Gaming</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/scandals/"  title="Scandals">Scandals</a></li> <li class="side-nav__item"><a href="https://www.casino.org/news/live-casinos/"  title="Live Casinos">Live Casinos</a></li> <li class="side-nav__item"><a href="/blog/"  title="Features">Features</a></li> <div class="side-nav__submenu__holder js-submenu-holder"><a href="#" class="btn btn--arrow btn--arrow-right js-submenu-opener">More from Casino.org</a><ul class="side-nav__list side-nav__list--submenu"><li class="side-nav__item side-nav__item--submenu"><a href="/about/"  title="About Casino.org">About Casino.org</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/"  title="Home">Home</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/faq/"  title="FAQ">FAQ</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/mobile/"  title="Mobile">Mobile</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/reviews/"  title="Reviews">Reviews</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/games/free/"  title="Free Games">Free Games</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/real-money/"  title="Real Money">Real Money</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/local/"  title="Local Casino Finder">Local Casino Finder</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/local/guide/"  title="Local Guide">Local Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/iphone/"  title="iPhone">iPhone</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/android/"  title="Android">Android</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/gambling/"  title="Gambling Guide">Gambling Guide</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/slots/"  title="Slots">Slots</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/roulette/"  title="Roulette">Roulette</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/blackjack/"  title="Blackjack">Blackjack</a></li> <li class="side-nav__item side-nav__item--submenu"><span>Country Guides</span></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/uk/"  title="UK">UK</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/canada/"  title="Canada">Canada</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/india/"  title="India">India</a></li> <li class="side-nav__item side-nav__item--submenu side-nav__item--indented"><a href="/new-zealand/"  title="New Zealand">New Zealand</a></li> </ul>        </ul>

    </nav>
            <div class="cta-banner">
            <h2 class="cta-banner__title">
                Got a tip for our reporters?            </h2>
            <a href="mailto:newseditor@casino.org" class="cta-banner__link">
                Get in Touch            </a>
        </div>
        </aside>
                </div>
            </div>
        </section>

        
        <section class="post-comments">
            <div class="container">
                <div class="post-comments__content">
                    
<section id="comments" class="post-comments">
    <div class="container">
        <div class="post-comments__content">
                            <h2 class="post-comments__content-title">
                    No comments yet                </h2>

                <div class="comments-form js-open-close-form">
                    <a href="#" class="post-comments__link js-opener-form">Write a comment</a>
                <div class="comment">
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.casino.org/news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  required aria-required="true" /><label for="wp-comment-cookies-consent" class="comment-cookies is-cookies">Name, email and comment will be stored in our database.</label></p>
<p class="comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label>  <textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" placeholder="Name" value="" size="30" maxlength="245"  required aria-required="true"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email"  placeholder="Email" value="" size="30" maxlength="100" aria-describedby="email-notes"   type="email"  required aria-required="true"/></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c77811c912" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p></form>	</div><!-- #respond -->
	                </div>
                </div>
                    </div>
    </div>
</section>

                </div>
            </div>
        </section>


        <section class="content-section">
    <div class="container">
        

        <h2 class="main-title">
            Related News Articles        </h2>
        <div class="articles-holder">
            <div class="wrapper-posts">
                <div class="flex-row flex-row--multiple">
                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/dustin-johnson-fedex-cup-playoffs-favorite-tour-championship/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/09/581692c2a8540e49c09ab094969d5d5f-453x300.jpg"
                        alt="Dustin Johnson golf odds FedEx Cup"
                        data-image-id="147212"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/09/581692c2a8540e49c09ab094969d5d5f-453x300.jpg"
                            alt="Dustin Johnson golf odds FedEx Cup">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/dustin-johnson-fedex-cup-playoffs-favorite-tour-championship/">
                Dustin Johnson FedEx Cup Playoffs Favorite, 30 Players Arrive at TOUR Championship            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">September 2, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/jon-rahm-justin-thomas-favored-at-sentry-tournament-of-champions/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/01/TOC-18th-2.jpg"
                        alt="Jon Rahm golf odds Justin Thomas"
                        data-image-id="123415"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/01/TOC-18th-2.jpg"
                            alt="Jon Rahm golf odds Justin Thomas">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/jon-rahm-justin-thomas-favored-at-sentry-tournament-of-champions/">
                Jon Rahm, Justin Thomas Favored at Sentry Tournament of Champions in Maui            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">January 2, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/justin-thomas-dominating-pga-tour-enters-sony-open-as-favorite/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/01/thomas-stats-847-samgreenwood.jpg"
                        alt="Justin Thomas golf odds Sony"
                        data-image-id="123925"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/01/thomas-stats-847-samgreenwood.jpg"
                            alt="Justin Thomas golf odds Sony">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/justin-thomas-dominating-pga-tour-enters-sony-open-as-favorite/">
                Justin Thomas Dominating PGA Tour, Enters Sony Open as Betting Favorite            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">January 9, 2020</span>
            
        </div>
    </div>
</div>
                        </div>


                    
                        <div class="col col--tablet-4">
                            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/justin-thomas-fedex-cup-favorite-following-bwm-win/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2019/08/justin-thomas-wins-bmw.jpg"
                        alt="Justin Thomas golf odds FedEx Cup"
                        data-image-id="112653"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2019/08/justin-thomas-wins-bmw.jpg"
                            alt="Justin Thomas golf odds FedEx Cup">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/justin-thomas-fedex-cup-favorite-following-bwm-win/">
                Justin Thomas FedEx Cup Favorite Following BMW Win-Tour Championship Presents Uneven Playing Field            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 19, 2019</span>
            
        </div>
    </div>
</div>
                        </div>


                    

                </div>
            </div>
        </div>
    </div>
</section>

        <section class="content-section">
    <div class="container">
        <div class="flex-row flex-row--flex-start flex-row--direction last-post-border-none">
            <div class="col col--desktop-4">
                <div class="mobile-gray-section">
                    <h3 class="main-title main-title--sm">Most Popular</h3>

                    

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/mgm-resorts-layoffs-effective-today-18k-casino-workers-officially-terminated/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/14140854_web1_MGM-CAMPAIGN_080420kc_008-120x120.jpg"
                        alt="MGM Resorts casino jobs Las Vegas"
                        data-image-id="146847"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/14140854_web1_MGM-CAMPAIGN_080420kc_008-120x120.jpg"
                            alt="MGM Resorts casino jobs Las Vegas">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/mgm-resorts-layoffs-effective-today-18k-casino-workers-officially-terminated/">
                MGM Resorts Layoffs Effective Today, 18K Casino Workers Officially Terminated            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 31, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/louisiana-casinos-damaged-by-hurricane-laura-remain-closed-with-no-timetable-to-reopen/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/John-Bel-Edwards-1-120x120.jpg"
                        alt=""
                        data-image-id="146547"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/John-Bel-Edwards-1-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/louisiana-casinos-damaged-by-hurricane-laura-remain-closed-with-no-timetable-to-reopen/">
                Louisiana Casinos Damaged by Hurricane Laura Remain Closed, With No Timetable to Reopen            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">August 28, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/new-las-vegas-archway-highlights-downtown-casino-district-provokes-critics/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/09/Gateway-3-120x120.jpg"
                        alt=""
                        data-image-id="147620"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/09/Gateway-3-120x120.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/new-las-vegas-archway-highlights-downtown-casino-district-provokes-critics/">
                New Las Vegas Archway Highlights Downtown Casino District, Provokes Critics            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">September 5, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/borgata-sues-ocean-casino-alleges-atlantic-city-resort-poaching-executives/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/Ecux4KAXgAEoEZO-120x120.jpg"
                        alt="Ocean Casino Resort Borgata Atlantic City"
                        data-image-id="146614"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/Ecux4KAXgAEoEZO-120x120.jpg"
                            alt="Ocean Casino Resort Borgata Atlantic City">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/borgata-sues-ocean-casino-alleges-atlantic-city-resort-poaching-executives/">
                Borgata Sues Ocean Casino, Alleges Atlantic City Resort Poaching Its Executives            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 29, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
                ">
            
<div class="blog-post-item
    blog-post-item--vertical
    blog-post-item--sm-horizontal
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/china-unveils-blacklist-of-foreign-casinos-will-impose-travel-restrictions/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/The-CCP’s-blacklist-120x120.jpg"
                        alt="China casino blacklist Philippines"
                        data-image-id="146267"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/The-CCP’s-blacklist-120x120.jpg"
                            alt="China casino blacklist Philippines">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/china-unveils-blacklist-of-foreign-casinos-will-impose-travel-restrictions/">
                China Unveils Blacklist of Foreign Casinos, Will Impose Travel Restrictions            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 26, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

                </div>
            </div>

            
<div class="col col--desktop-2">

    <h3 class="main-title main-title--sm">Most Commented</h3>

    <ul class="counter-blog">
                    <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/las-vegas-casinos-are-open-but-visitors-staying-away/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/download-453x300.jpeg"
                        alt="Las Vegas casinos LVCVA visitor"
                        data-image-id="144183"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/download-453x300.jpeg"
                            alt="Las Vegas casinos LVCVA visitor">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/las-vegas-casinos-are-open-but-visitors-staying-away/">
                Las Vegas Casinos Are Open, But Visitors Staying Away            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 9, 2020</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/las-vegas-casinos-are-open-but-visitors-staying-away/#comments">54 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/number-of-las-vegas-visitors-testing-covid-19-positive-rises/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/063020vegasreopens1_1280x720-453x300.jpg"
                        alt="Las Vegas coronavirus COVID-19"
                        data-image-id="144433"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/063020vegasreopens1_1280x720-453x300.jpg"
                            alt="Las Vegas coronavirus COVID-19">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/number-of-las-vegas-visitors-testing-covid-19-positive-rises/">
                Number of Las Vegas Visitors Testing COVID-19 Positive Rises            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 10, 2020</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/number-of-las-vegas-visitors-testing-covid-19-positive-rises/#comments">25 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/multimillion-dollar-olive-garden-coming-to-las-vegas-strip/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/vegas-retail-2-1_750xx3300-1856-0-172-453x300.jpg"
                        alt="Olive Garden Las Vegas restaurants"
                        data-image-id="146817"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/vegas-retail-2-1_750xx3300-1856-0-172-453x300.jpg"
                            alt="Olive Garden Las Vegas restaurants">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/multimillion-dollar-olive-garden-coming-to-las-vegas-strip/">
                Multimillion-Dollar Olive Garden Coming to Las Vegas Strip, Locals Have Mixed Reaction            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 31, 2020</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/multimillion-dollar-olive-garden-coming-to-las-vegas-strip/#comments">16 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/animal-welfare-group-wants-feds-to-investigate-seven-kentuckians-on-cockfighting-allegations/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/l5QHPTtQ-453x300.png"
                        alt="Kentucky cockfighting"
                        data-image-id="144050"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/l5QHPTtQ-453x300.png"
                            alt="Kentucky cockfighting">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/animal-welfare-group-wants-feds-to-investigate-seven-kentuckians-on-cockfighting-allegations/">
                Animal Welfare Group Wants Feds to Investigate Seven Kentuckians on Cockfighting Allegations            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/steve-bittenbender/">Steve Bittenbender</a>
            </span>
            — <span class="blog-post-item__date">August 7, 2020</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/animal-welfare-group-wants-feds-to-investigate-seven-kentuckians-on-cockfighting-allegations/#comments">11 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


                        <li class="counter-blog__item">
                
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/president-donald-trump-gets-betting-bounce-after-rnc/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/f9166dfc255f93ebc8d982807c36ee32-453x300.jpg"
                        alt="Donald Trump 2020 odds Biden"
                        data-image-id="146525"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/f9166dfc255f93ebc8d982807c36ee32-453x300.jpg"
                            alt="Donald Trump 2020 odds Biden">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/president-donald-trump-gets-betting-bounce-after-rnc/">
                President Donald Trump Gets Betting Bounce After RNC, 2020 Odds Tighten            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/devin-oconnor/">Devin O'Connor</a>
            </span>
            — <span class="blog-post-item__date">August 28, 2020</span>
                            — <span class="blog-post-item__date"><a href="https://www.casino.org/news/president-donald-trump-gets-betting-bounce-after-rnc/#comments">4 Comments</a></span>
            
        </div>
    </div>
</div>

            </li>


            
    </ul>
</div>


            <div class="col col--desktop-4">
                <h3 class="main-title main-title--sm">Most Read</h3>

                

<div class="flex-row flex-row--flex-start last-post-border-none
">
    
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/new-york-governor-eyes-casino-reopenings-as-workers-rally-again-demanding-jobs/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/08/Gov.-Andrew-Cuomo-453x300.jpg"
                        alt=""
                        data-image-id="146416"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/08/Gov.-Andrew-Cuomo-453x300.jpg"
                            alt="">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/new-york-governor-eyes-casino-reopenings-as-workers-rally-again-demanding-jobs/">
                New York Governor Eyes Casino Reopenings, As Workers Rally Again Demanding Jobs            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/larry-henry/">Larry Henry</a>
            </span>
            — <span class="blog-post-item__date">August 27, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        
        <div class="col
        col--mobile-tablet-2        ">
            
<div class="blog-post-item
">
            <div class="blog-post-item__image-holder">
            <a href="https://www.casino.org/news/hollywood-exec-ron-meyer-is-biggest-craps-player-ever/">
                                    <img
                        src="/assets/media/images/common/transparent_3x2.gif"
                        data-src="https://www.casino.org/news/wp-content/uploads/2020/09/ron-453x300.jpg"
                        alt="Ron Meyer"
                        data-image-id="147068"
                        class="lazyload">

                    <noscript>
                        <img
                            src="https://www.casino.org/news/wp-content/uploads/2020/09/ron-453x300.jpg"
                            alt="Ron Meyer">
                    </noscript>
                            </a>
        </div>
        <div class="blog-post-item__content-holder">
        <h4 class="blog-post-item__title
                        ">
            <a href="https://www.casino.org/news/hollywood-exec-ron-meyer-is-biggest-craps-player-ever/">
                Hollywood Exec Ron Meyer is ‘Biggest Craps Player Ever,’ Lost Over $100M, Sources Claim            </a>
        </h4>
                <div class="blog-post-item__date-holder">
            <span class="blog-post-item__author">
                <a href="https://www.casino.org/news/author/phillip-conneller/">Philip Conneller</a>
            </span>
            — <span class="blog-post-item__date">September 2, 2020</span>
            
        </div>
    </div>
</div>
        </div>

        </div>

            </div>
        </div>
    </div>
</section>

    </main>

<footer class="footer">
    <div class="footer__container container">
        <div class="about-us-footer">
            <a href="/" class="footer__logo-link">
                <img src="/assets/media/images/global/logo/logo-casino-org.svg" alt="Casino.org"
                     class="footer__logo-image">
            </a>
            <p>
                Casino.org is the world’s leading independent online gaming authority, providing trusted online casino
                news, guides, reviews and information since 1995.            </p>
        </div>
        <div class="footer-quick-links">
            <nav class="footer-quick-links__nav">
                <ul class="footer-quick-links__list">
                    <li class="footer-quick-links__item"><a class="footer-quick-links__link" href="/contact/">Contact Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="/get-listed/">Get Listed</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="/about/">About Us</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="/meet-the-team/">Meet the Team</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="https://www.casino.org/news/editorial-guidelines/">Editorial Guidelines</a></li><li class="footer-quick-links__item"><a class="footer-quick-links__link" href="/careers/">Careers</a></li>                </ul>
            </nav>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                    More News                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop">
                                                <ul class="footer-selection__list">

                                                            <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize/"> Dustin Johnson Wins FedEx Cup Playoffs, Captures $15M Prize</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/nfl-betting-preview-los-angeles-chargers/"> Los Angeles Chargers NFL Betting Preview: Swimming Upstream Without Philip Rivers</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/wynn-las-vegas-buffet-suspends-operations-again/"> Wynn Las Vegas Buffet Suspends Operations Again, Casino Increasing Hotel Rates</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/california-card-clubs-get-creative-with-24-7-outdoor-gaming/"> California Card Clubs Get Creative with 24/7 Outdoor Gaming</a>
                                </li>
                                                                <li class="footer-selection__list-item">
                                    <a class="footer-selection__link"
                                       href="https://www.casino.org/news/casino-workers-at-seminole-hard-rock-hollywood-face-permanent-layoffs-during-sluggish-economy/"> Casino Workers at Seminole Hard Rock Hollywood Face Permanent Layoffs During Sluggish Economy</a>
                                </li>
                                                        </ul>
                    </nav>
                </div>
            </div>

            <div class="footer-selection js-open-close">
                <span class="footer-selection__opener js-opener">
                   More from Casino.org                </span>
                <div class="footer-selection__drop-holder">
                    <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="/about/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="About Casino.org">About Casino.org</a></h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="/" title="Home">Home</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/faq/" title="FAQ">FAQ</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="/mobile/" title="Mobile">Mobile</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/reviews/" title="Reviews">Reviews</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/games/free/" title="Free Games">Free Games</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/real-money/" title="Real Money">Real Money</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/local/" title="Local Casino Finder">Local Casino Finder</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/local/guide/" title="Local Guide">Local Guide</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/iphone/" title="iPhone">iPhone</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/android/" title="Android">Android</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/gambling/" title="Gambling Guide">Gambling Guide</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/slots/" title="Slots">Slots</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/roulette/" title="Roulette">Roulette</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/blackjack/" title="Blackjack">Blackjack</a> </li> </ul></div><div class="footer-selection__block"><h4 class="footer-selection__title">Country Guides</h4> <ul class="footer-selection__list footer-selection__list--inner"><li class="footer-selection__item"><a class="footer-selection__link" href="/uk/" title="UK">UK</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/canada/" title="Canada">Canada</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/india/" title="India">India</a> </li><li class="footer-selection__item"><a class="footer-selection__link" href="/new-zealand/" title="New Zealand">New Zealand</a> </li> </ul > </div ></nav> 
                </div>
            </div>

                            <div class="footer-selection js-open-close">
                    <span class="footer-selection__opener js-opener">
                       Select Country                    </span>
                    <div class="footer-selection__drop-holder is-short">
                        <nav class="footer-selection__drop"><div class="footer-selection__block"><h4 class="footer-selection__title"><a  href="/arabic/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Arabic">Arabic</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/argentina/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Argentina">Argentina</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/brasil/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Brasil">Brasil</a></h4><h4 class="footer-selection__title"><a  href="/bulgariya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Bulgariya">Bulgariya</a></h4><h4 class="footer-selection__title"><a  href="/canada/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada">Canada</a></h4><h4 class="footer-selection__title"><a  href="/canada/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Canada Français">Canada Français</a></h4><h4 class="footer-selection__title"><a  href="/chile/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Chile">Chile</a></h4><h4 class="footer-selection__title"><a  href="/croatia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Croatia">Croatia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/de/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Deutschland">Deutschland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/es/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="España">España</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fr/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Français">Français</a></h4><h4 class="footer-selection__title"><a  href="/india/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India">India</a></h4><h4 class="footer-selection__title"><a  href="/india/hindi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="India (Hindi)">India (Hindi)</a></h4><h4 class="footer-selection__title"><a  href="/indonesia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Indonesia">Indonesia</a></h4><h4 class="footer-selection__title"><a  href="/ireland/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ireland">Ireland</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/it/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Italia">Italia</a></h4><h4 class="footer-selection__title"><a  href="/kenya/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Kenya">Kenya</a></h4><h4 class="footer-selection__title"><a  href="/macau/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Macau">Macau</a></h4><h4 class="footer-selection__title"><a  href="/mexico/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="México">México</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/nl/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nederland">Nederland</a></h4><h4 class="footer-selection__title"><a  href="/new-zealand/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="New Zealand">New Zealand</a></h4><h4 class="footer-selection__title"><a  href="/nigeria/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Nigeria">Nigeria</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/no/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Norge">Norge</a></h4><h4 class="footer-selection__title"><a  href="/canada/quebec/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Québec">Québec</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/osterreich/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Österreich">Österreich</a></h4><h4 class="footer-selection__title"><a  href="/panama/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Panama">Panama</a></h4><h4 class="footer-selection__title"><a  href="/paraguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Paraguay">Paraguay</a></h4><h4 class="footer-selection__title"><a  href="/polska/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Polska">Polska</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/pt/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Português">Português</a></h4><h4 class="footer-selection__title"><a  href="/romania/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Romania">Romania</a></h4><h4 class="footer-selection__title"><a  href="/serbia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Serbia">Serbia</a></h4><h4 class="footer-selection__title"><a  href="/slovakia/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Slovakia">Slovakia</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/schweiz/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Schweiz">Schweiz</a></h4><h4 class="footer-selection__title"><a  href="/sri-lanka/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sri-lanka">Sri-lanka</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/suisse/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suisse">Suisse</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/fi/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Suomi">Suomi</a></h4><h4 class="footer-selection__title"><a  href="https://www.casino.org/sv/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Sverige">Sverige</a></h4><h4 class="footer-selection__title"><a  href="/svizzera/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Svizzera">Svizzera</a></h4><h4 class="footer-selection__title"><a  href="/south-africa/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="South Africa">South Africa</a></h4><h4 class="footer-selection__title"><a  href="/uganda/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uganda">Uganda</a></h4><h4 class="footer-selection__title"><a  href="/uk/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="United Kingdom">United Kingdom</a></h4><h4 class="footer-selection__title"><a  href="/ukraine/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Ukraine">Ukraine</a></h4><h4 class="footer-selection__title"><a  href="/uruguay/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Uruguay">Uruguay</a></h4><h4 class="footer-selection__title"><a  href="/vietnam/"
                                     class="footer-selection__link footer-selection__link--title"
                                     title="Vietnam">Vietnam</a></h4></div ></nav>                     </div>
                </div>
                            <div class="follow-links">
                    <span class="follow-links__title">Follow us:</span>
                    <ul class="social-list">

                                                    <li class="social-list__item">
                                <a href="https://twitter.com/Casino_Org"
                                   class="social-list__link social-list__link--white icon-twitter"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.facebook.com/Casino.OrgNews/"
                                   class="social-list__link social-list__link--white icon-facebook"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                                    <li class="social-list__item">
                                <a href="https://www.youtube.com/channel/UCgkYZZbmwKbCl1E41pMDWng"
                                   class="social-list__link social-list__link--white icon-youtube"
                                   ref="nofollow noopener noreferrer" target="_blank"></a>
                            </li>
                                            </ul>
                </div>
                        </div>
        <ul class="privacy-row">
            <li><a class="privacy-row__link" href="/">Home</a></li><li><a class="privacy-row__link" href="/terms-of-service/">Terms of Service</a></li><li><a class="privacy-row__link" href="/privacy-policy/">Privacy Policy</a></li><li><a class="privacy-row__link" href="/sitemap/">Sitemap</a></li><li><a class="privacy-row__link" href="/gambling-addiction/">Problem Gambling</a></li>        </ul>
    </div>
        <div class="bottom-panel-footer">
        <div class="bottom-panel-footer__container container">
            <div class="bottom-panel-footer__certificate">
                <span
                    class="bottom-panel-footer__title"><b>Casino.org</b> website is certified by: </span>
                <div class="bottom-panel-footer__logos">
                    <div class="bottom-panel-footer__logo-holder">
                        <img src="/assets/media/images/global/footer/logo--truste.png" alt="TRUSTe logo">
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <a
                            rel="noopener noreferrer"
                            href="//www.dmca.com/Protection/Status.aspx?ID=3b12d0cf-e6a4-46ab-a701-e3dc4148f8c1&amp;refurl=https://www.casino.org/news/dustin-johnson-wins-fedex-cup-playoffs-captures-15m-prize"
                            target="_blank">
                            <img src="/assets/media/images/global/footer/logo--dmca.png"
                                 alt="DMCA.com Protection Status">
                        </a>
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img class="bottom-panel-footer__logo--lg lazyloaded"
                             src="/assets/media/images/global/footer/logo--norton.png" alt="Norton logo">
                    </div>
                    <div class="bottom-panel-footer__logo-holder">
                        <img src="/assets/media/images/global/footer/logo--sucun.png" alt="SUCUN logo">
                    </div>
                </div>
            </div>
            <div class="bottom-panel-footer__copyright">
                    <span>Copyright © 1995-2020,
                        <b><a href="/" class="bottom-panel-footer__copy-link">Casino.org</a>, </b></span>
                <span>All Rights Reserved</span>
            </div>
        </div>
    </div>
</footer>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-2d0bdbf429d4180e654b55d228338802">
	</div>
	</div>
<script type='text/javascript' src='https://www.casino.org/news/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.casino.org/news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'44964928',post:'147854',tz:'-7',srv:'www.casino.org'} ]);
	_stq.push([ 'clickTrackerInit', '44964928', '147854' ]);
</script>

<script src='/assets/js/vendors.acaee1eb9bbc5a2ebcab.js'></script><script src='/assets/js/WP-Hendrix-Theme-global.f628cfb17c8188c10257.js'></script>

<script>
    'use strict';

    function loadCSS(href) {
        var ss = window.document.createElement('link'),
            ref = window.document.getElementsByTagName('head')[0];
        ss.rel = 'stylesheet';
        ss.href = href;

        ss.media = 'only x';
        ref.append(ss);
        setTimeout(function () {
            ss.media = 'all';
        }, 0);
    }

        loadCSS("/assets/css/wp-news__hendrix-1753d76652.css");
    </script>
<noscript>
            <link rel="stylesheet" href="/assets/css/wp-news__hendrix-1753d76652.css">
    </noscript>



<script type="text/javascript">

    var sa_custom = sa_custom || {};
    sa_custom.visitor_consent = 1;
    var sa_site_ids = sa_site_ids || [];
    sa_site_ids.push(232375);
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//sa.casino.org/js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
    })();</script>
<noscript><p><img
            alt="" width="1" height="1" src="//sa.casino.org/232375ns.gif"/></p></noscript>

<script src="https://assets.adobedtm.com/1d8526a1ddc2/00c7166e79e5/launch-fc8471412c6f.min.js" async></script>
<script defer src='/assets/js/queryData.e5bddb24db9a2c04b9b3.js'></script></body>
</html>
